python-paperwork-backend

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1274
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

zlib
1.2.11-31.fc36
1.2.11-32.fc36
2
libwebp
1.2.3-1.fc36
1.2.4-1.fc36
2
cups-libs
1:2.4.2-3.fc36
1:2.4.2-4.fc36
3
coreutils
9.0-7.fc36
9.0-8.fc36
3
libtirpc
1.3.2-1.rc4.fc36
1.3.3-0.fc36
3
filesystem
3.18-1.fc36
3.18-2.fc36
3
shadow-utils
2:4.11.1-2.fc36
2:4.11.1-3.fc36
4
coreutils-common
9.0-7.fc36
9.0-8.fc36
4
go-srpm-macros
3.0.15-1.fc36
3.1.0-4.fc36
4
libglvnd-egl
1:1.4.0-2.fc36
1:1.4.0-4.fc36
B
mesa-libEGL
22.1.4-2.fc36
22.1.6-1.fc36
B
libglvnd
1:1.4.0-2.fc36
1:1.4.0-4.fc36
B
mesa-libGL
22.1.4-2.fc36
22.1.6-1.fc36
B
mesa-libglapi
22.1.4-2.fc36
22.1.6-1.fc36
B
mesa-libgbm
22.1.4-2.fc36
22.1.6-1.fc36
B
libglvnd-glx
1:1.4.0-2.fc36
1:1.4.0-4.fc36
B

Groups

This package is not part of any global group.

Most recent builds

complete
2022-08-08 07:42:08
python3-devel
3.10.5-2.fc36
3.10.6-1.fc36
1
libtiff
4.4.0-2.fc36
4.4.0-4.fc36
2
ca-certificates
2022.2.54-1.0.fc36
2022.2.54-1.2.fc36
2
python3
3.10.5-2.fc36
3.10.6-1.fc36
2
python3-libs
3.10.5-2.fc36
3.10.6-1.fc36
2
cups-libs
1:2.4.2-1.fc36
1:2.4.2-3.fc36
3
coreutils
9.0-5.fc36
9.0-7.fc36
3
rpm
4.17.1-2.fc36
4.17.1-3.fc36
3
filesystem
3.16-2.fc36
3.18-1.fc36
3
rpm-libs
4.17.1-2.fc36
4.17.1-3.fc36
4
langpacks-core-font-en
3.0-23.fc36
3.0-25.fc36
4
rust-srpm-macros
21-1.fc36
22-1.fc36
4
coreutils-common
9.0-5.fc36
9.0-7.fc36
4
rpm-build
4.17.1-2.fc36
4.17.1-3.fc36
B
google-noto-sans-vf-fonts
20201206-9.fc36
20201206-10.fc36
B
google-noto-fonts-common
20201206-9.fc36
20201206-10.fc36
B
gnupg2
2.3.7-1.fc36
2.3.7-3.fc36
B
rpm-build-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
libevdev
1.12.1-1.fc36
1.13.0-1.fc36
B
complete
2022-07-31 06:02:46
python3-rpm-macros
3.10-18.fc36
3.10-19.fc36
2
python-rpm-macros
3.10-18.fc36
3.10-19.fc36
2
libhandy
1.6.2-1.fc36
1.6.3-1.fc36
2
python-srpm-macros
3.10-18.fc36
3.10-19.fc36
3
gnutls
3.7.6-3.fc36
3.7.7-1.fc36
3
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc4.fc36
3
java-17-openjdk-headless
1:17.0.3.0.7-2.fc36
1:17.0.4.0.8-1.fc36
4
setup
2.13.10-1.fc36
2.14.1-1.fc36
4
mesa-libglapi
22.1.4-1.fc36
22.1.4-2.fc36
B
qt5-qtbase
5.15.3-3.fc36
5.15.5-2.fc36
B
mesa-libgbm
22.1.4-1.fc36
22.1.4-2.fc36
B
mesa-libGL
22.1.4-1.fc36
22.1.4-2.fc36
B
lua
5.4.4-1.fc36
5.4.4-3.fc36
B
qt5-srpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
B
kf5-kguiaddons
5.96.0-1.fc36
5.96.0-3.fc36
B
qt5-qtx11extras
5.15.3-1.fc36
5.15.5-2.fc36
B
qt5-qtdeclarative
5.15.3-2.fc36
5.15.5-2.fc36
B
lua-libs
5.4.4-1.fc36
5.4.4-3.fc36
B
qt5-qtspeech
5.15.3-1.fc36
5.15.5-2.fc36
B
qt5-qtwayland
5.15.3-2.fc36
5.15.5-3.fc36
B
mesa-libEGL
22.1.4-1.fc36
22.1.4-2.fc36
B
kf5-ki18n
5.96.0-1.fc36
5.96.0-3.fc36
B
qt5-qtbase-common
5.15.3-3.fc36
5.15.5-2.fc36
B
kf5-kxmlgui
5.96.0-1.fc36
5.96.0-3.fc36
B
qt5-qtsvg
5.15.3-1.fc36
5.15.5-2.fc36
B
qt5-qtbase-gui
5.15.3-3.fc36
5.15.5-2.fc36
B
complete
2022-07-27 07:03:30
Dependencies for this build couldn't be processed
complete
2022-07-25 00:33:45
sane-backends-drivers-scanners
1.1.1-3.fc36
1.1.1-6.fc36
1
sane-backends
1.1.1-3.fc36
1.1.1-6.fc36
2
libwebp
1.2.2-4.fc36
1.2.3-1.fc36
2
ca-certificates
2021.2.52-3.fc36
2022.2.54-1.0.fc36
2
glibc
2.35-14.fc36
2.35-15.fc36
2
sane-backends-libs
1.1.1-3.fc36
1.1.1-6.fc36
2
gdk-pixbuf2
2.42.8-2.fc36
2.42.8-3.fc36
2
glibc-gconv-extra
2.35-14.fc36
2.35-15.fc36
3
gdk-pixbuf2-modules
2.42.8-2.fc36
2.42.8-3.fc36
3
glibc-common
2.35-14.fc36
2.35-15.fc36
3
flexiblas-netlib
3.2.0-4.fc36
3.2.1-1.fc36
3
giflib
5.2.1-11.fc36
5.2.1-14.fc36
3
rpm
4.17.0-10.fc36
4.17.1-2.fc36
3
glibc-minimal-langpack
2.35-14.fc36
2.35-15.fc36
3
nss
3.79.0-1.fc36
3.81.0-1.fc36
3
nspr
4.34.0-1.fc36
4.34.0-3.fc36
3
nss-util
3.79.0-1.fc36
3.81.0-1.fc36
4
curl
7.82.0-6.fc36
7.82.0-7.fc36
4
flexiblas-openblas-openmp
3.2.0-4.fc36
3.2.1-1.fc36
4
rpm-libs
4.17.0-10.fc36
4.17.1-2.fc36
4
nss-softokn
3.79.0-1.fc36
3.81.0-1.fc36
4
gstreamer1-plugins-base
1.20.0-1.fc36
1.20.3-1.fc36
4
pam-libs
1.5.2-12.fc36
1.5.2-13.fc36
4
libcurl
7.82.0-6.fc36
7.82.0-7.fc36
4
nss-sysinit
3.79.0-1.fc36
3.81.0-1.fc36
4
flexiblas
3.2.0-4.fc36
3.2.1-1.fc36
4
gstreamer1
1.20.0-1.fc36
1.20.3-1.fc36
4
fedora-release-common
36-17
36-18
B
mesa-libEGL
22.1.3-3.fc36
22.1.4-1.fc36
B
pam
1.5.2-12.fc36
1.5.2-13.fc36
B
fedora-release
36-17
36-18
B
nss-softokn-freebl
3.79.0-1.fc36
3.81.0-1.fc36
B
rpm-build
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release-identity-basic
36-17
36-18
B
rpm-build-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
libv4l
1.22.1-2.fc36
mesa-libglapi
22.1.3-3.fc36
22.1.4-1.fc36
B
mesa-libgbm
22.1.3-3.fc36
22.1.4-1.fc36
B
mesa-libGL
22.1.3-3.fc36
22.1.4-1.fc36
B
complete
2022-07-17 06:36:38
gdk-pixbuf2
2.42.8-1.fc36
2.42.8-2.fc36
2
systemd-libs
250.7-1.fc36
250.8-1.fc36
3
systemd-udev
250.7-1.fc36
250.8-1.fc36
3
harfbuzz
4.0.0-1.fc36
4.0.0-2.fc36
3
gdk-pixbuf2-modules
2.42.8-1.fc36
2.42.8-2.fc36
3
systemd
250.7-1.fc36
250.8-1.fc36
3
harfbuzz-icu
4.0.0-1.fc36
4.0.0-2.fc36
4
libarchive
3.5.3-2.fc36
3.5.3-3.fc36
4
boost-iostreams
1.76.0-11.fc36
1.76.0-12.fc36
4
boost-system
1.76.0-11.fc36
1.76.0-12.fc36
4
libidn2
2.3.2-4.fc36
2.3.3-1.fc36
4
systemd-rpm-macros
250.7-1.fc36
250.8-1.fc36
4
systemd-pam
250.7-1.fc36
250.8-1.fc36
4
boost-locale
1.76.0-11.fc36
1.76.0-12.fc36
4
boost-filesystem
1.76.0-11.fc36
1.76.0-12.fc36
4
mesa-libgbm
22.1.3-1.fc36
22.1.3-3.fc36
B
mesa-libglapi
22.1.3-1.fc36
22.1.3-3.fc36
B
boost-date-time
1.76.0-11.fc36
1.76.0-12.fc36
B
glib-networking
2.72.0-1.fc36
2.72.1-1.fc36
B
boost-chrono
1.76.0-11.fc36
1.76.0-12.fc36
B
mesa-libEGL
22.1.3-1.fc36
22.1.3-3.fc36
B
mesa-libGL
22.1.3-1.fc36
22.1.3-3.fc36
B
boost-thread
1.76.0-11.fc36
1.76.0-12.fc36
B
failed
2022-07-15 09:32:37
libreoffice
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
1
libreoffice-emailmerge
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
2
libreoffice-calc
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
2
freetype
2.12.1-1.fc36
2.12.1-2.fc36
2
libtiff
4.4.0-1.fc36
4.4.0-2.fc36
2
libreoffice-impress
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
2
libreoffice-writer
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
2
libreoffice-base
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
2
libreoffice-draw
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
2
libreoffice-math
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
2
libreoffice-pdfimport
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
3
libtracker-sparql
3.3.1-1.fc36
3.3.2-1.fc36
3
libreoffice-graphicfilter
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
3
libreoffice-core
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
3
libreoffice-ogltrans
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
3
libreoffice-pyuno
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
3
libreoffice-data
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
3
libreoffice-ure
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
3
libreoffice-ure-common
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
4
libreoffice-opensymbol-fonts
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
4
libreoffice-langpack-en
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
4
libreoffice-kf5
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
4
gnupg2
2.3.6-2.fc36
2.3.7-1.fc36
B
autocorr-en
1:7.3.4.2-1.fc36
1:7.3.4.2-4.fc36
B
alsa-lib
1.2.7.1-1.fc36
1.2.7.2-1.fc36
B
failed
2022-07-11 02:24:28
pango
1.50.7-1.fc36
1.50.8-1.fc36
2
glib2
2.72.2-1.fc36
2.72.3-1.fc36
2
openssl-libs
1:3.0.3-1.fc36
1:3.0.5-1.fc36
3
kf5-kdoctools
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kio-file-widgets
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kio-widgets
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-sonnet-ui
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kconfigwidgets
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kauth
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kconfig-gui
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kjobwidgets
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kconfig-core
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kiconthemes
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kglobalaccel-libs
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kwallet
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kinit
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kwallet-libs
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kglobalaccel
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kcodecs
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kio-doc
5.94.0-1.fc36
5.96.0-1.fc36
B
breeze-icon-theme
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kbookmarks
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-knotifications
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-sonnet-core
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kcompletion
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kguiaddons
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kdbusaddons
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kio-ntlm
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kio-core
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kxmlgui
5.94.0-2.fc36
5.96.0-1.fc36
B
kf5-karchive
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kitemviews
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kwidgetsaddons
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kwindowsystem
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-ki18n
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kio-widgets-libs
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-filesystem
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kservice
5.94.0-2.fc36
5.96.0-1.fc36
B
kf5-kcoreaddons
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kcrash
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-solid
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kio-core-libs
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-ktextwidgets
5.94.0-1.fc36
5.96.0-1.fc36
B
kf5-kio-gui
5.94.0-1.fc36
5.96.0-1.fc36
B
failed
2022-07-07 03:53:21
glibc
2.35-12.fc36
2.35-14.fc36
2
pyproject-rpm-macros
1.3.1-1.fc36
1.3.2-1.fc36
2
flexiblas-netlib
3.2.0-2.fc36
3.2.0-4.fc36
3
glibc-minimal-langpack
2.35-12.fc36
2.35-14.fc36
3
glibc-gconv-extra
2.35-12.fc36
2.35-14.fc36
3
glibc-common
2.35-12.fc36
2.35-14.fc36
3
flexiblas-openblas-openmp
3.2.0-2.fc36
3.2.0-4.fc36
4
flexiblas
3.2.0-2.fc36
3.2.0-4.fc36
4
openldap
2.6.2-1.fc36
2.6.2-2.fc36
4
curl
7.82.0-5.fc36
7.82.0-6.fc36
4
libcurl
7.82.0-5.fc36
7.82.0-6.fc36
4
mesa-libGL
22.1.2-1.fc36
22.1.3-1.fc36
B
mesa-libgbm
22.1.2-1.fc36
22.1.3-1.fc36
B
mesa-libEGL
22.1.2-1.fc36
22.1.3-1.fc36
B
mesa-libglapi
22.1.2-1.fc36
22.1.3-1.fc36
B
qt-settings
36.0-1.fc36
36.1-1.fc36
B
gnupg2
2.3.6-1.fc36
2.3.6-2.fc36
B
hwdata
0.360-1.fc36
0.361-1.fc36
B
kde-settings
36.0-1.fc36
36.1-1.fc36
B
dwz
0.14-2.fc35
0.14-4.fc36
B
Previous history