python-pandas

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-06-12 19:25:03
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(requests) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(google-auth-oauthlib) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(google-cloud-storage) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165147
    - nothing provides python(abi) = 3.12 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165147
    - nothing provides ((python3.12dist(aiohttp) < 4~a0 or python3.12dist(aiohttp) > 4~a0) with (python3.12dist(aiohttp) < 4~a1 or python3.12dist(aiohttp) > 4~a1)) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(decorator) > 4.1.2.0 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(google-auth) >= 1.2 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165147
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165147
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165147
    - nothing provides (python3.12dist(numpy) < 2~~ with python3.12dist(numpy) >= 1.18) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165147
    - nothing provides ((python3.12dist(pandas) < 2.1 or python3.12dist(pandas) > 2.1) with python3.12dist(pandas) >= 1) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165147
    - nothing provides ((python3.12dist(scipy) < 1.9.2 or python3.12dist(scipy) > 1.9.2) with python3.12dist(scipy) >= 1.4) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165147
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(pandas) >= 1.4 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(numpy) >= 1.21 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165147
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-toolz-0.12.0-6.fc40.noarch from primary-f41-build-6165147
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-fsspec-2024.3.1-1.fc41.noarch from primary-f41-build-6165147
  • Problem: conflicting requests
    - nothing provides python3.12dist(locket) needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6165147
    - nothing provides python(abi) = 3.12 needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6165147
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(packaging) >= 20 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(click) >= 8.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(cloudpickle) >= 1.5 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(importlib-metadata) >= 4.13 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165147
    - nothing provides python3.12dist(pyyaml) >= 5.3.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165147
2024-06-12 19:16:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-toolz-0.12.0-6.fc40.noarch from primary-f41-build-6165079
  • Problem: conflicting requests
    - nothing provides python3.12dist(locket) needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6165079
    - nothing provides python(abi) = 3.12 needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6165079
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(packaging) >= 20 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(click) >= 8.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(cloudpickle) >= 1.5 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(importlib-metadata) >= 4.13 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(pyyaml) >= 5.3.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165079
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(pandas) >= 1.4 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(numpy) >= 1.21 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165079
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-fsspec-2024.3.1-1.fc41.noarch from primary-f41-build-6165079
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165079
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165079
    - nothing provides (python3.12dist(numpy) < 2~~ with python3.12dist(numpy) >= 1.18) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165079
    - nothing provides ((python3.12dist(pandas) < 2.1 or python3.12dist(pandas) > 2.1) with python3.12dist(pandas) >= 1) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165079
    - nothing provides ((python3.12dist(scipy) < 1.9.2 or python3.12dist(scipy) > 1.9.2) with python3.12dist(scipy) >= 1.4) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165079
  • Problem: conflicting requests
    - nothing provides python3.12dist(requests) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(google-auth-oauthlib) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(google-cloud-storage) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165079
    - nothing provides python(abi) = 3.12 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165079
    - nothing provides ((python3.12dist(aiohttp) < 4~a0 or python3.12dist(aiohttp) > 4~a0) with (python3.12dist(aiohttp) < 4~a1 or python3.12dist(aiohttp) > 4~a1)) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(decorator) > 4.1.2.0 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165079
    - nothing provides python3.12dist(google-auth) >= 1.2 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165079
2024-06-12 19:07:01
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(requests) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(google-auth-oauthlib) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(google-cloud-storage) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165044
    - nothing provides python(abi) = 3.12 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165044
    - nothing provides ((python3.12dist(aiohttp) < 4~a0 or python3.12dist(aiohttp) > 4~a0) with (python3.12dist(aiohttp) < 4~a1 or python3.12dist(aiohttp) > 4~a1)) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(decorator) > 4.1.2.0 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(google-auth) >= 1.2 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6165044
  • Problem: conflicting requests
    - nothing provides python3.12dist(locket) needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6165044
    - nothing provides python(abi) = 3.12 needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6165044
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-toolz-0.12.0-6.fc40.noarch from primary-f41-build-6165044
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(packaging) >= 20 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(click) >= 8.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(cloudpickle) >= 1.5 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(importlib-metadata) >= 4.13 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(pyyaml) >= 5.3.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6165044
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-fsspec-2024.3.1-1.fc41.noarch from primary-f41-build-6165044
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165044
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165044
    - nothing provides (python3.12dist(numpy) < 2~~ with python3.12dist(numpy) >= 1.18) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165044
    - nothing provides ((python3.12dist(pandas) < 2.1 or python3.12dist(pandas) > 2.1) with python3.12dist(pandas) >= 1) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165044
    - nothing provides ((python3.12dist(scipy) < 1.9.2 or python3.12dist(scipy) > 1.9.2) with python3.12dist(scipy) >= 1.4) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6165044
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(pandas) >= 1.4 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165044
    - nothing provides python3.12dist(numpy) >= 1.21 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6165044
2024-06-12 18:47:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(pandas) >= 1.4 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(numpy) >= 1.21 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164987
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164987
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164987
    - nothing provides (python3.12dist(numpy) < 2~~ with python3.12dist(numpy) >= 1.18) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164987
    - nothing provides ((python3.12dist(pandas) < 2.1 or python3.12dist(pandas) > 2.1) with python3.12dist(pandas) >= 1) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164987
    - nothing provides ((python3.12dist(scipy) < 1.9.2 or python3.12dist(scipy) > 1.9.2) with python3.12dist(scipy) >= 1.4) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164987
  • Problem: conflicting requests
    - nothing provides python3.12dist(locket) needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164987
    - nothing provides python(abi) = 3.12 needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164987
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-fsspec-2024.3.1-1.fc41.noarch from primary-f41-build-6164987
  • Problem: conflicting requests
    - nothing provides python3.12dist(requests) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(google-auth-oauthlib) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(google-cloud-storage) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164987
    - nothing provides python(abi) = 3.12 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164987
    - nothing provides ((python3.12dist(aiohttp) < 4~a0 or python3.12dist(aiohttp) > 4~a0) with (python3.12dist(aiohttp) < 4~a1 or python3.12dist(aiohttp) > 4~a1)) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(decorator) > 4.1.2.0 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(google-auth) >= 1.2 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164987
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(packaging) >= 20 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(click) >= 8.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(cloudpickle) >= 1.5 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(importlib-metadata) >= 4.13 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164987
    - nothing provides python3.12dist(pyyaml) >= 5.3.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164987
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-toolz-0.12.0-6.fc40.noarch from primary-f41-build-6164987
2024-06-12 18:38:08
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-fsspec-2024.3.1-1.fc41.noarch from primary-f41-build-6164954
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-toolz-0.12.0-6.fc40.noarch from primary-f41-build-6164954
  • Problem: conflicting requests
    - nothing provides python3.12dist(requests) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(google-auth-oauthlib) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(google-cloud-storage) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164954
    - nothing provides python(abi) = 3.12 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164954
    - nothing provides ((python3.12dist(aiohttp) < 4~a0 or python3.12dist(aiohttp) > 4~a0) with (python3.12dist(aiohttp) < 4~a1 or python3.12dist(aiohttp) > 4~a1)) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(decorator) > 4.1.2.0 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(google-auth) >= 1.2 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164954
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(pandas) >= 1.4 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(numpy) >= 1.21 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164954
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(packaging) >= 20 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(click) >= 8.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(cloudpickle) >= 1.5 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(importlib-metadata) >= 4.13 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164954
    - nothing provides python3.12dist(pyyaml) >= 5.3.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164954
  • Problem: conflicting requests
    - nothing provides python3.12dist(locket) needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164954
    - nothing provides python(abi) = 3.12 needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164954
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164954
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164954
    - nothing provides (python3.12dist(numpy) < 2~~ with python3.12dist(numpy) >= 1.18) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164954
    - nothing provides ((python3.12dist(pandas) < 2.1 or python3.12dist(pandas) > 2.1) with python3.12dist(pandas) >= 1) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164954
    - nothing provides ((python3.12dist(scipy) < 1.9.2 or python3.12dist(scipy) > 1.9.2) with python3.12dist(scipy) >= 1.4) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164954
2024-06-12 18:29:16
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(locket) needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164875
    - nothing provides python(abi) = 3.12 needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164875
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(pandas) >= 1.4 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(numpy) >= 1.21 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164875
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-toolz-0.12.0-6.fc40.noarch from primary-f41-build-6164875
  • Problem: conflicting requests
    - nothing provides python3.12dist(requests) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(google-auth-oauthlib) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(google-cloud-storage) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164875
    - nothing provides python(abi) = 3.12 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164875
    - nothing provides ((python3.12dist(aiohttp) < 4~a0 or python3.12dist(aiohttp) > 4~a0) with (python3.12dist(aiohttp) < 4~a1 or python3.12dist(aiohttp) > 4~a1)) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(decorator) > 4.1.2.0 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(google-auth) >= 1.2 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164875
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164875
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164875
    - nothing provides (python3.12dist(numpy) < 2~~ with python3.12dist(numpy) >= 1.18) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164875
    - nothing provides ((python3.12dist(pandas) < 2.1 or python3.12dist(pandas) > 2.1) with python3.12dist(pandas) >= 1) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164875
    - nothing provides ((python3.12dist(scipy) < 1.9.2 or python3.12dist(scipy) > 1.9.2) with python3.12dist(scipy) >= 1.4) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164875
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(packaging) >= 20 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(click) >= 8.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(cloudpickle) >= 1.5 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(importlib-metadata) >= 4.13 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164875
    - nothing provides python3.12dist(pyyaml) >= 5.3.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164875
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-fsspec-2024.3.1-1.fc41.noarch from primary-f41-build-6164875
2024-06-12 18:20:18
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(pandas) >= 1.4 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(numpy) >= 1.21 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164863
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-toolz-0.12.0-6.fc40.noarch from primary-f41-build-6164863
  • Problem: conflicting requests
    - nothing provides python3.12dist(requests) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(google-auth-oauthlib) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(google-cloud-storage) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164863
    - nothing provides python(abi) = 3.12 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164863
    - nothing provides ((python3.12dist(aiohttp) < 4~a0 or python3.12dist(aiohttp) > 4~a0) with (python3.12dist(aiohttp) < 4~a1 or python3.12dist(aiohttp) > 4~a1)) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(decorator) > 4.1.2.0 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(google-auth) >= 1.2 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164863
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(packaging) >= 20 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(click) >= 8.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(cloudpickle) >= 1.5 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(importlib-metadata) >= 4.13 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164863
    - nothing provides python3.12dist(pyyaml) >= 5.3.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164863
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-fsspec-2024.3.1-1.fc41.noarch from primary-f41-build-6164863
  • Problem: conflicting requests
    - nothing provides python3.12dist(locket) needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164863
    - nothing provides python(abi) = 3.12 needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164863
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164863
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164863
    - nothing provides (python3.12dist(numpy) < 2~~ with python3.12dist(numpy) >= 1.18) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164863
    - nothing provides ((python3.12dist(pandas) < 2.1 or python3.12dist(pandas) > 2.1) with python3.12dist(pandas) >= 1) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164863
    - nothing provides ((python3.12dist(scipy) < 1.9.2 or python3.12dist(scipy) > 1.9.2) with python3.12dist(scipy) >= 1.4) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164863
2024-06-12 18:11:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164784
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164784
    - nothing provides (python3.12dist(numpy) < 2~~ with python3.12dist(numpy) >= 1.18) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164784
    - nothing provides ((python3.12dist(pandas) < 2.1 or python3.12dist(pandas) > 2.1) with python3.12dist(pandas) >= 1) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164784
    - nothing provides ((python3.12dist(scipy) < 1.9.2 or python3.12dist(scipy) > 1.9.2) with python3.12dist(scipy) >= 1.4) needed by python3-statsmodels-0.14.1-3.fc40.x86_64 from primary-f41-build-6164784
  • Problem: conflicting requests
    - nothing provides python3.12dist(locket) needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164784
    - nothing provides python(abi) = 3.12 needed by python3-partd-1.4.1-3.fc40.noarch from primary-f41-build-6164784
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-fsspec-2024.3.1-1.fc41.noarch from primary-f41-build-6164784
  • Problem: conflicting requests
    - nothing provides python3.12dist(requests) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(google-auth-oauthlib) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(google-cloud-storage) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164784
    - nothing provides python(abi) = 3.12 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164784
    - nothing provides ((python3.12dist(aiohttp) < 4~a0 or python3.12dist(aiohttp) > 4~a0) with (python3.12dist(aiohttp) < 4~a1 or python3.12dist(aiohttp) > 4~a1)) needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(decorator) > 4.1.2.0 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(google-auth) >= 1.2 needed by python3-gcsfs-2023.6.0-3.fc40.noarch from primary-f41-build-6164784
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-toolz-0.12.0-6.fc40.noarch from primary-f41-build-6164784
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(packaging) >= 21.3 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(pandas) >= 1.4 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(numpy) >= 1.21 needed by python3-xarray-2023.8.0-1.fc40.noarch from primary-f41-build-6164784
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(packaging) >= 20 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(click) >= 8.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(cloudpickle) >= 1.5 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(importlib-metadata) >= 4.13 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164784
    - nothing provides python3.12dist(pyyaml) >= 5.3.1 needed by python3-dask-2024.2.1-3.fc41~bootstrap.noarch from primary-f41-build-6164784
Previous history