python-nss

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
489
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-babel
2.8.1-1.fc33
2.8.1-2.fc33
2
libxcrypt-devel
4.4.19-1.fc33
4.4.20-2.fc33
3
libxcrypt
4.4.19-1.fc33
4.4.20-2.fc33
3

Most recent builds

gcc
10.2.1-9.fc33
10.3.1-1.fc33
1
python3-pygments
2.6.1-5.fc33
2.6.1-6.fc33
2
mpfr
4.1.0-5.fc33
4.1.0-6.fc33
2
libgcc
10.2.1-9.fc33
10.3.1-1.fc33
2
cpp
10.2.1-9.fc33
10.3.1-1.fc33
2
libgomp
10.2.1-9.fc33
10.3.1-1.fc33
2
libstdc++
10.2.1-9.fc33
10.3.1-1.fc33
3
kernel-headers
5.11.14-200.fc33
5.11.16-200.fc33
3
annobin
9.49-1.fc33
9.68-2.fc33
B
fedora-repos
33-4
33-5
B
fedora-gpg-keys
33-4
33-5
B
go-srpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
B
python3-devel
3.9.2-1.fc33
3.9.4-1.fc33
1
python3-libs
3.9.2-1.fc33
3.9.4-1.fc33
2
python3
3.9.2-1.fc33
3.9.4-1.fc33
2
libtirpc
1.2.6-2.rc4.fc33
1.2.6-3.rc4.fc33
3
fedora-release
33-3
33-4
B
fedora-release-common
33-3
33-4
B
fedora-release-identity-basic
33-3
33-4
B
python3-rpm-macros
3.9-14.fc33
3.9-15.fc33
2
python-rpm-macros
3.9-14.fc33
3.9-15.fc33
2
kernel-headers
5.11.11-200.fc33
5.11.14-200.fc33
3
python-srpm-macros
3.9-14.fc33
3.9-15.fc33
3
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
3
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
3
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
redhat-rpm-config
174-1.fc33
175-1.fc33
4
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
4
curl
7.71.1-8.fc33
7.71.1-9.fc33
4
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
fedora-gpg-keys
33-3
33-4
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
fedora-repos
33-3
33-4
B
nspr-devel
4.29.0-1.fc33
4.30.0-1.fc33
1
nss-devel
3.62.0-1.fc33
3.63.0-1.fc33
1
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
2
nss-softokn-devel
3.62.0-1.fc33
3.63.0-1.fc33
2
nss-util-devel
3.62.0-1.fc33
3.63.0-1.fc33
2
nss
3.62.0-1.fc33
3.63.0-1.fc33
2
nspr
4.29.0-1.fc33
4.30.0-1.fc33
2
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
3
nss-softokn-freebl-devel
3.62.0-1.fc33
3.63.0-1.fc33
3
kernel-headers
5.10.20-200.fc33
5.11.7-200.fc33
3
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
3
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
3
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
4
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
systemd-libs
246.10-1.fc33
246.13-1.fc33
B
2021-03-28 12:58:34
Package dependencies resolved successfuly
2021-03-28 00:27:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nspr-devel >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
    - nothing provides pkgconfig(nspr) >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
libzstd
1.4.7-1.fc33
1.4.9-1.fc33
2
kernel-headers
5.10.13-200.fc33
5.10.20-200.fc33
3
openssl-libs
1:1.1.1i-3.fc33
1:1.1.1j-1.fc33
3
zstd
1.4.7-1.fc33
1.4.9-1.fc33
B
Previous history