python-nibabel

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1371
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-nose
1.3.7-27.fc32
1.3.7-28.fc32
1
texlive-dvipng
7:20190410-5.fc32
7:20190410-6.fc32
2
python3-pyparsing
2.4.2-1.fc32
2.4.5-1.fc32
2
texlive-lib
7:20190410-5.fc32
7:20190410-6.fc32
3
texlive-base
7:20190410-5.fc32
7:20190410-6.fc32
3
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-4.fc32
3
texlive-kpathsea
7:20190410-5.fc32
7:20190410-6.fc32
3
texlive-tetex
7:20190410-5.fc32
7:20190410-6.fc32
4
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
texlive-texlive.infra
7:20190410-5.fc32
7:20190410-6.fc32
B
texlive-texconfig
7:20190410-5.fc32
7:20190410-6.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B
rpm
4.15.0-6.fc32
4.15.0-7.fc32
B

Most recent builds

complete
2019-11-13 17:16:06
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
1
python3-mock
3.0.5-5.fc32
3.0.5-6.fc32
1
python3-numpy
1:1.17.3-1.fc32
1:1.17.4-2.fc32
1
python3-numpy-f2py
1:1.17.3-1.fc32
1:1.17.4-2.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
hdf5
1.10.5-3.fc31
1.10.5-4.fc32
2
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-3.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
perl-libs
4:5.30.0-446.fc32
4:5.30.1-448.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
perl-IO
1.40-446.fc32
1.40-448.fc32
B
fipscheck-lib
1.5.0-7.fc31
git-core
2.24.0-1.fc32
binutils
2.33.1-6.fc32
2.33.1-7.fc32
B
perl-Errno
1.30-446.fc32
1.30-448.fc32
B
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-448.fc32
B
python3-pbr
5.4.3-1.fc32
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B
perl-open
1.11-446.fc32
1.11-448.fc32
B
openssh
8.1p1-1.fc32
less
551-2.fc31
fipscheck
1.5.0-7.fc31
perl-macros
4:5.30.0-446.fc32
4:5.30.1-448.fc32
B
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
B
openssh-clients
8.1p1-1.fc32
libedit
3.1-29.20191025cv...
failed
2019-11-09 04:47:31
python3-scipy
1.2.1-8.fc32
1.3.1-1.fc32
1
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
texlive-dvipng
7:20190410-4.fc32
7:20190410-5.fc32
2
python3-olefile
0.46-7.fc32
0.46-8.fc32
2
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
2
python3-cairo
1.18.2-2.fc32
1.18.2-3.fc32
2
texlive-lib
7:20190410-4.fc32
7:20190410-5.fc32
3
git-core
2.24.0-0.2.rc2.fc32
2.24.0-1.fc32
3
texlive-base
7:20190410-4.fc32
7:20190410-5.fc32
3
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
texlive-kpathsea
7:20190410-4.fc32
7:20190410-5.fc32
3
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
4
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
4
texlive-tetex
7:20190410-4.fc32
7:20190410-5.fc32
4
krb5-libs
1.17-46.fc32
1.17-47.fc32
4
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
4
which
2.21-15.fc31
2.21-16.fc32
B
fedora-release-common
32-0.3
32-0.4
B
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
B
texlive-texconfig
7:20190410-4.fc32
7:20190410-5.fc32
B
libxml2
2.9.9-7.fc32
2.9.10-1.fc32
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B
fedora-release
32-0.3
32-0.4
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
texlive-texlive.infra
7:20190410-4.fc32
7:20190410-5.fc32
B
binutils
2.33.1-3.fc32
2.33.1-6.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
2019-11-06 21:49:18
Package dependencies resolved successfuly
2019-11-06 21:34:29
Package resolution failed
  • Problem: package python3-matplotlib-tk-3.1.1-2.fc32.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-matplotlib-3.1.1-2.fc32.x86_64 requires python3-matplotlib-tk(x86-64) = 3.1.1-2.fc32, but none of the providers can be installed
    - package python3-tkinter-3.8.0-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
complete
2019-11-01 10:28:29
python3-nose
1.3.7-26.fc32
1.3.7-27.fc32
1
python3-cairo
1.18.2-1.fc32
1.18.2-2.fc32
2
glibc
2.30.9000-14.fc32
2.30.9000-16.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
git-core
2.24.0-0.1.rc1.fc32
2.24.0-0.2.rc2.fc32
3
gd
2.2.5-9.fc31
2.2.5-10.fc32
3
glibc-common
2.30.9000-14.fc32
2.30.9000-16.fc32
3
glibc-minimal-langpack
2.30.9000-14.fc32
2.30.9000-16.fc32
3
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
redhat-rpm-config
141-2.fc32
142-1.fc32
4
pcre2
10.33-14.fc32
10.33-15.fc32
4
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
libedit
3.1-28.20190324cv...
3.1-29.20191025cv...
B
binutils
2.33.1-1.fc32
2.33.1-3.fc32
B
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
binutils-gold
2.33.1-1.fc32
2.33.1-3.fc32
B
perl-Pod-Simple
1:3.39-2.fc31
1:3.40-1.fc32
B
libxml2
2.9.9-6.fc32
2.9.9-7.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
complete
2019-10-25 14:41:13
git-core
2.23.0-1.fc32
2.24.0-0.1.rc1.fc32
3
file
5.37-7.fc32
5.37-8.fc32
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
perl-Scalar-List-Utils
3:1.52-439.fc32
3:1.53-439.fc32
B
complete
2019-10-24 23:17:48
python3-pillow
6.2.0-2.fc32
6.2.1-1.fc32
1
python3-kiwisolver
1.1.0-3.fc32
1.1.0-4.fc32
2
python3-cycler
0.10.0-12.fc32
0.10.0-13.fc32
2
glibc
2.30.9000-12.fc32
2.30.9000-14.fc32
2
python3-cairo
1.18.1-4.fc32
1.18.2-1.fc32
2
glibc-common
2.30.9000-12.fc32
2.30.9000-14.fc32
3
glibc-minimal-langpack
2.30.9000-12.fc32
2.30.9000-14.fc32
3
rpm-libs
4.15.0-4.fc32
4.15.0-6.fc32
B
fedora-release-common
32-0.2
32-0.3
B
rpm-build-libs
4.15.0-4.fc32
4.15.0-6.fc32
B
rpm-build
4.15.0-4.fc32
4.15.0-6.fc32
B
fedora-release
32-0.2
32-0.3
B
unzip
6.0-44.fc31
6.0-45.fc32
B
rpm
4.15.0-4.fc32
4.15.0-6.fc32
B
complete
2019-10-21 03:12:50
python3-numpy
1:1.17.2-1.fc32
1:1.17.3-1.fc32
1
glibc
2.30.9000-11.fc32
2.30.9000-12.fc32
2
texlive-dvipng
7:20190410-3.fc32
7:20190410-4.fc32
2
python3-numpy-f2py
1:1.17.2-1.fc32
1:1.17.3-1.fc32
2
glibc-common
2.30.9000-11.fc32
2.30.9000-12.fc32
3
texlive-kpathsea
7:20190410-3.fc32
7:20190410-4.fc32
3
texlive-base
7:20190410-3.fc32
7:20190410-4.fc32
3
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-12.fc32
3
texlive-lib
7:20190410-3.fc32
7:20190410-4.fc32
3
texlive-tetex
7:20190410-3.fc32
7:20190410-4.fc32
4
rpm-libs
4.15.0-2.fc32
4.15.0-4.fc32
B
rpm-build
4.15.0-2.fc32
4.15.0-4.fc32
B
texlive-texconfig
7:20190410-3.fc32
7:20190410-4.fc32
B
texlive-texlive.infra
7:20190410-3.fc32
7:20190410-4.fc32
B
rpm
4.15.0-2.fc32
4.15.0-4.fc32
B
rpm-build-libs
4.15.0-2.fc32
4.15.0-4.fc32
B
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
B
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
Previous history