python-neurosynth

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
536
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openblas-openmp
0.3.19-1.fc34
0.3.19-2.fc34
4
libgs
9.55.0-1.fc34
9.55.0-2.fc34
4
netpbm
10.96.00-1.fc34
10.97.00-1.fc34
B
openblas
0.3.19-1.fc34
0.3.19-2.fc34
B

Most recent builds

complete
2022-01-02 07:00:06
pyproject-rpm-macros
0-50.fc34
0-52.fc34
2
libxcrypt
4.4.26-2.fc34
4.4.27-1.fc34
3
pango
1.48.10-1.fc34
1.48.10-2.fc34
4
ca-certificates
2021.2.50-1.0.fc34
2021.2.52-1.0.fc34
4
openblas-openmp
0.3.18-1.fc34
0.3.19-1.fc34
4
libvmaf
2.1.1-1.fc34
2.1.1-3.fc34
B
openblas
0.3.18-1.fc34
0.3.19-1.fc34
B
xxhash-libs
0.8.0-3.fc34
0.8.1-1.fc34
B
complete
2021-12-16 05:03:22
python3-devel
3.9.7-1.fc34
3.9.9-2.fc34
1
python3
3.9.7-1.fc34
3.9.9-2.fc34
2
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
2
python3-tkinter
3.9.7-1.fc34
3.9.9-2.fc34
4
elfutils
0.185-2.fc34
0.186-1.fc34
B
rust-srpm-macros
18-1.fc34
20-1.fc34
B
elfutils-debuginfod-client
0.185-2.fc34
0.186-1.fc34
B
fedora-release
34-37
34-39
B
fedora-release-common
34-37
34-39
B
fedora-release-identity-basic
34-37
34-39
B
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-11.fc34
B
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B
libdav1d
0.9.1-1.fc34
0.9.2-1.fc34
B
elfutils-libelf
0.185-2.fc34
0.186-1.fc34
B
elfutils-libs
0.185-2.fc34
0.186-1.fc34
B
shadow-utils
2:4.8.1-9.fc34
2:4.8.1-10.fc34
B
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B
elfutils-default-yama-scope
0.185-2.fc34
0.186-1.fc34
B
complete
2021-11-28 16:01:48
python3-reportlab
3.6.2-1.fc34
3.6.2-2.fc34
2
pyproject-rpm-macros
0-47.fc34
0-50.fc34
2
tzdata
2021c-1.fc34
2021e-1.fc34
3
bitstream-vera-sans-fonts
1.10-41.fc33
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
libsepol
3.2-1.fc34
3.2-2.fc34
B
2021-11-21 22:37:02
Package dependencies resolved successfuly
2021-11-21 22:09:25
Package resolution failed
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package python3-pygraphviz-1.7-1.fc34.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package python3-pygraphviz-1.7-1.fc34.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package python3-biopython-1.78-3.fc34.x86_64 requires python3-pygraphviz, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
complete
2021-11-10 09:12:41
python-rpm-macros
3.9-40.fc34
3.9-41.fc34
2
python3-rpm-macros
3.9-40.fc34
3.9-41.fc34
2
python3-cairo
1.20.0-2.fc34
1.20.1-1.fc34
3
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
3
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
complete
2021-11-01 21:48:09
python3-reportlab
3.5.60-2.fc34
3.6.2-1.fc34
2
python3-rpm-macros
3.9-38.fc34
3.9-40.fc34
2
python-rpm-macros
3.9-38.fc34
3.9-40.fc34
2
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
3
complete
2021-10-24 02:37:59
python-pip-wheel
21.0.1-3.fc34
21.0.1-4.fc34
3
tzdata
2021b-1.fc34
2021c-1.fc34
3
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
4
openldap
2.4.57-5.fc34
2.4.57-6.fc34
4
openblas-openmp
0.3.17-1.fc34
0.3.18-1.fc34
4
systemd-libs
248.7-1.fc34
248.9-1.fc34
B
openblas
0.3.17-1.fc34
0.3.18-1.fc34
B
pam
1.5.1-6.fc34
1.5.1-7.fc34
B
Previous history