python-networkx

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
382
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

coreutils
9.5-3.fc41
9.5-5.fc41
3
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
4
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
4
coreutils-common
9.5-3.fc41
9.5-5.fc41
4

Most recent builds

complete
2024-07-14 18:26:59
glibc
2.39.9000-29.fc41
2.39.9000-30.fc41
2
glibc-common
2.39.9000-29.fc41
2.39.9000-30.fc41
3
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
3
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
3
glibc-minimal-langpack
2.39.9000-29.fc41
2.39.9000-30.fc41
3
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
3
libselinux
3.7-1.fc41
3.7-3.fc41
3
gdb-minimal
14.2-13.fc41
14.2-14.fc41
3
glibc-gconv-extra
2.39.9000-29.fc41
2.39.9000-30.fc41
3
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
4
curl
8.8.0-1.fc41
8.8.0-2.fc41
4
libcurl
8.8.0-1.fc41
8.8.0-2.fc41
4
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
B
systemd-libs
256.1-8.fc41
256.2-1.fc41
B
fedora-release-identity-basic
41-0.14
41-0.16
B
fedora-release-common
41-0.14
41-0.16
B
fedora-release
41-0.14
41-0.16
B
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc41
B
complete
2024-07-04 17:55:07
python3-devel
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
1
pyproject-rpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
1
glibc
2.39.9000-26.fc41
2.39.9000-29.fc41
2
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
2
python3-libs
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
pyproject-srpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
2
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
2
python3
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
libgcc
14.1.1-6.fc41
14.1.1-7.fc41
3
gc
8.2.2-6.fc40
8.2.6-1.fc41
3
rpm
4.19.92-1.fc41
4.19.92-2.fc41
3
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
3
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
3
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
3
glibc-common
2.39.9000-26.fc41
2.39.9000-29.fc41
3
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
3
openssl-libs
1:3.2.2-2.fc41
1:3.2.2-3.fc41
3
coreutils
9.5-2.fc41
9.5-3.fc41
3
glibc-gconv-extra
2.39.9000-26.fc41
2.39.9000-29.fc41
3
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
3
libselinux
3.6-6.fc41
3.7-1.fc41
3
glibc-minimal-langpack
2.39.9000-26.fc41
2.39.9000-29.fc41
3
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
3
libarchive
3.7.4-1.fc41
3.7.4-2.fc41
3
coreutils-common
9.5-2.fc41
9.5-3.fc41
4
build-reproducibility-srpm-macros
0.3.2-2.fc41
0.3.3-1.fc41
4
libstdc++
14.1.1-6.fc41
14.1.1-7.fc41
4
libsepol
3.6-3.fc40
3.7-1.fc41
4
libgomp
14.1.1-6.fc41
14.1.1-7.fc41
4
qt6-srpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
4
libmount
2.40.1-2.fc41
2.40.2-1.fc41
B
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
B
add-determinism
0.3.2-2.fc41
0.3.3-1.fc41
B
authselect
1.5.0-5.fc41
1.5.0-6.fc41
B
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
B
authselect-libs
1.5.0-5.fc41
1.5.0-6.fc41
B
pam
1.6.1-3.fc41
1.6.1-4.fc41
B
pam-libs
1.6.1-3.fc41
1.6.1-4.fc41
B
systemd-libs
256.1-3.fc41
256.1-8.fc41
B
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
B
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
B
libsemanage
3.6-4.fc41
3.7-1.fc41
B
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
B
failed
2024-06-30 21:53:31
python3-pip
24.0-5.fc41
24.1.1-1.fc41
1
python3-devel
3.13.0~b2-4.fc41
3.13.0~b3-1.fc41
1
python3-libs
3.13.0~b2-4.fc41
3.13.0~b3-1.fc41
2
python3
3.13.0~b2-4.fc41
3.13.0~b3-1.fc41
2
python-pip-wheel
24.0-5.fc41
24.1.1-1.fc41
3
openssl-libs
1:3.2.2-1.fc41
1:3.2.2-2.fc41
3
gdb-minimal
14.2-12.fc41
14.2-13.fc41
3
pcre2
10.43-2.fc41.1
10.44-1.fc41
4
libcap
2.70-1.fc41
2.70-2.fc41
4
build-reproducibility-srpm-macros
0.3.1-1.fc41
0.3.2-2.fc41
4
crypto-policies
20240521-1.gitf71d135....
20240628-1.gitddd11d3....
4
openldap
2.6.8-2.fc41
2.6.8-3.fc41
B
add-determinism
0.3.1-1.fc41
0.3.2-2.fc41
B
pcre2-syntax
10.43-2.fc41.1
10.44-1.fc41
B
complete
2024-06-26 18:37:03
python3-devel
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
1
pyproject-rpm-macros
1.12.1-1.fc41
1.12.2-1.fc41
1
pyproject-srpm-macros
1.12.1-1.fc41
1.12.2-1.fc41
2
python-rpm-macros
3.13-1.fc41
3.13-2.fc41
2
python-srpm-macros
3.13-1.fc41
3.13-2.fc41
2
python3-rpm-macros
3.13-1.fc41
3.13-2.fc41
2
python3-libs
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
2
ca-certificates
2023.2.62_v7.0.401-6.fc40
2024.2.68_v8.0.302-2.fc41
2
python3
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
2
rpm-build
4.19.91-13.fc41
4.19.92-1.fc41
2
rpm
4.19.91-13.fc41
4.19.92-1.fc41
3
rpm-libs
4.19.91-13.fc41
4.19.92-1.fc41
3
rpm-build-libs
4.19.91-13.fc41
4.19.92-1.fc41
3
libnghttp2
1.62.0-1.fc41
1.62.1-1.fc41
4
libcom_err
1.47.0-5.fc40
1.47.1-1.fc41
B
complete
2024-06-22 17:53:53
python3-packaging
24.0-3.fc41
24.1-1.fc41
1
rpm-build
4.19.91-9.fc41
4.19.91-13.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
redhat-rpm-config
292-1.fc41
293-1.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
rpm
4.19.91-9.fc41
4.19.91-13.fc41
3
rpm-libs
4.19.91-9.fc41
4.19.91-13.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
gdb-minimal
14.2-11.fc41
14.2-12.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
rpm-build-libs
4.19.91-9.fc41
4.19.91-13.fc41
3
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
3
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
4
alternatives
1.27-1.fc41
1.28-1.fc41
4
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.1-1.fc41
4
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
4
libxml2
2.12.7-2.fc41
2.12.8-1.fc41
4
perl-srpm-macros
1-53.fc40
1-55.fc41
4
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
add-determinism-nopython
0.2.0-10.fc41
fedora-release-common
41-0.13
41-0.14
B
fedora-release
41-0.13
41-0.14
B
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
B
add-determinism
0.2.0-10.fc41
0.3.1-1.fc41
B
openldap
2.6.8-1.fc41
2.6.8-2.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
systemd-libs
256~rc4-2.fc41
256.1-3.fc41
B
2024-06-12 09:02:10
Package dependencies resolved successfuly
2024-06-12 08:46:32
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(jinja2) >= 3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) >= 21 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(docutils) < 0.21~~ with python3.12dist(docutils) >= 0.18.1) needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(imagesize) >= 1.3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pygments) >= 2.14 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(mpmath) >= 0.19 needed by python3-sympy-1.12-8.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-igraph-0.11.5-2.fc41.x86_64 from primary-f41-build-6163033
    - nothing provides python3.13dist(texttable) >= 1.6.2 needed by python3-igraph-0.11.5-2.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(pandas) >= 1.4 needed by python3-geopandas-0.14.3-1.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) needed by python3-geopandas-0.14.3-1.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(packaging) needed by python3-libpysal-4.7.0-7.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(beautifulsoup4) needed by python3-libpysal-4.7.0-7.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(jinja2) needed by python3-libpysal-4.7.0-7.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(platformdirs) needed by python3-libpysal-4.7.0-7.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pandas) needed by python3-libpysal-4.7.0-7.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(numpy) >= 1.3 needed by python3-libpysal-4.7.0-7.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pillow-10.3.0-2.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-numpydoc-1.7.0-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.13dist(sphinx) >= 6 needed by python3-numpydoc-1.7.0-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.13dist(tabulate) >= 0.8.10 needed by python3-numpydoc-1.7.0-2.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(typing-extensions) needed by python3-pydata-sphinx-theme-0.15.2-5.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by python3-pydata-sphinx-theme-0.15.2-5.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.13dist(sphinx) >= 5 needed by python3-pydata-sphinx-theme-0.15.2-5.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pygraphviz-1.12-2.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides ((python3.12dist(matplotlib) < 3.6.1 or python3.12dist(matplotlib) > 3.6.1) with python3.12dist(matplotlib) >= 3.4) needed by python3-seaborn-0.13.2-1.fc41.noarch from primary-f41-build-6163033
    - nothing provides ((python3.12dist(numpy) < 1.24 or python3.12dist(numpy) > 1.24) with python3.12dist(numpy) >= 1.20) needed by python3-seaborn-0.13.2-1.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pandas) >= 1.2 needed by python3-seaborn-0.13.2-1.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pip-24.0-5.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(pillow) needed by python3-contextily-1.6.0-1.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(matplotlib) needed by python3-contextily-1.6.0-1.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(geopy) needed by python3-contextily-1.6.0-1.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(joblib) needed by python3-contextily-1.6.0-1.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(mercantile) needed by python3-contextily-1.6.0-1.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(docutils) >= 0.14 needed by python3-texext-0.6.7-9.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(numpy) >= 1.20 needed by python3-nb2plots-0.7.2-3.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(ipython) >= 7.16.3 needed by python3-nb2plots-0.7.2-3.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(ipython[notebook]) >= 7.16.3 needed by python3-nb2plots-0.7.2-3.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(matplotlib) >= 3.2 needed by python3-nb2plots-0.7.2-3.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(nbconvert) >= 6.0.7 needed by python3-nb2plots-0.7.2-3.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pydot-2.0.0-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-numpy-doc-1:1.26.4-7.fc41.noarch from primary-f41-build-6163033 requires python3-numpy = 1:1.26.4-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-numpy-1:1.26.4-7.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cairocffi-1.7.0-2.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lxml-5.2.1-4.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(pytest) >= 4.6 needed by python3-pytest-cov-4.0.0-10.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(coverage) >= 5.2.1 needed by python3-pytest-cov-4.0.0-10.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(coverage[toml]) >= 5.2.1 needed by python3-pytest-cov-4.0.0-10.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(pillow) needed by python3-sphinx-gallery-0.15.0-5.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(matplotlib) needed by python3-pytest-mpl-0.13-10.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pytest) needed by python3-pytest-mpl-0.13-10.fc40.noarch from primary-f41-build-6163033
2024-06-12 08:40:14
Package resolution failed
  • Problem: package python3-numpy-doc-1:1.26.4-7.fc41.noarch from primary-f41-build-6162980 requires python3-numpy = 1:1.26.4-7.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-numpy-1:1.26.4-7.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(numpy) >= 1.3 needed by python3-libpysal-4.7.0-7.fc40.noarch from primary-f41-build-6162980
    - nothing provides python3.12dist(beautifulsoup4) needed by python3-libpysal-4.7.0-7.fc40.noarch from primary-f41-build-6162980
  • Problem: package python3-sphinx-gallery-0.15.0-5.fc40.noarch from primary-f41-build-6162980 requires python3.12dist(sphinx) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(pytest) needed by python3-pytest-mpl-0.13-10.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pydot-2.0.0-2.fc41.noarch from primary-f41-build-6162980
  • Problem: package python3-numpydoc-1.7.0-1.fc41.noarch from primary-f41-build-6162980 requires python3.12dist(sphinx) >= 6, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(iniconfig) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.13dist(pluggy) < 2~~ with python3.13dist(pluggy) >= 0.12) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
  • Problem: package python3-geopandas-0.14.3-1.fc40.noarch from primary-f41-build-6162980 requires python3.12dist(shapely) >= 1.8, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.12dist(numpy) < 3~~ with python3.12dist(numpy) >= 1.14) needed by python3-shapely-2.0.4-1.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(beautifulsoup4) needed by python3-pydata-sphinx-theme-0.15.2-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.12dist(babel) needed by python3-pydata-sphinx-theme-0.15.2-4.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.12dist(accessible-pygments) needed by python3-pydata-sphinx-theme-0.15.2-4.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cairocffi-1.7.0-2.fc41.noarch from primary-f41-build-6162980
  • Problem: package python3-contextily-1.6.0-1.fc41.noarch from primary-f41-build-6162980 requires python3.12dist(requests), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.12dist(charset-normalizer) < 4~~ with python3.12dist(charset-normalizer) >= 2) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6162980
  • Problem: package python3-texext-0.6.7-9.fc40.noarch from primary-f41-build-6162980 requires python3.12dist(sphinx) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(pytest) >= 4.6 needed by python3-pytest-cov-4.0.0-10.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides ((python3.12dist(numpy) < 1.24 or python3.12dist(numpy) > 1.24) with python3.12dist(numpy) >= 1.20) needed by python3-seaborn-0.13.2-1.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(numpy) >= 1.20 needed by python3-nb2plots-0.7.2-3.fc40.noarch from primary-f41-build-6162980
    - nothing provides python3.12dist(ipython) >= 7.16.3 needed by python3-nb2plots-0.7.2-3.fc40.noarch from primary-f41-build-6162980
    - nothing provides python3.12dist(ipython[notebook]) >= 7.16.3 needed by python3-nb2plots-0.7.2-3.fc40.noarch from primary-f41-build-6162980
Previous history