python-networkx

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
500
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

which
2.21-30.fc36
2.21-31.fc36
2
python3-nest-asyncio
1.5.1-2.fc36
1.5.4-1.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
4
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
B
binutils-gold
2.37-20.fc36
2.37-22.fc36
B
binutils
2.37-20.fc36
2.37-22.fc36
B

Most recent builds

complete
2021-12-02 12:18:52
python3-sphinx
1:4.3.0-1.fc36
1:4.3.1-1.fc36
1
python3-nbconvert
6.1.0-2.fc35
6.1.0-3.fc36
2
python3-jupyter-client
7.1.0-1.fc36
7.1.0-2.fc36
2
python3-nbclient
0.5.5-1.fc36
0.5.5-2.fc36
3
python3-notebook
6.4.6-1.fc36
6.4.6-2.fc36
3
nspr
4.32.0-3.fc36
4.32.0-4.fc36
4
nss
3.71.0-1.fc36
3.73.0-1.fc36
4
fedora-release-common
36-0.11
36-0.12
B
fedora-release-identity-basic
36-0.11
36-0.12
B
perl-Mozilla-CA
20200520-6.fc35
20211001-1.fc36
B
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release
36-0.11
36-0.12
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
B
complete
2021-11-30 15:26:11
python3-fonttools
4.28.1-1.fc36
4.28.2-1.fc36
2
python3-packaging
21.2-1.fc36
21.3-1.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
3
python-jupyter-filesystem
4.8.1-1.fc36
4.9.1-1.fc36
3
python3-jupyter-core
4.8.1-1.fc36
4.9.1-1.fc36
3
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
gd
2.3.3-3.fc36
2.3.3-4.fc36
3
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
4
libavif
0.9.2-2.fc35
0.9.3-1.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
rust-srpm-macros
19-1.fc36
20-1.fc36
B
complete
2021-11-29 10:45:07
python3-lxml
4.6.3-4.fc35
4.6.3-5.fc36
1
python3-jupyter-client
7.0.6-1.fc36
7.1.0-1.fc36
2
armadillo
10.6.0-7.fc36
10.7.4-1.fc36
3
python3-notebook
6.4.5-1.fc36
6.4.6-1.fc36
3
python3-jedi
0.18.0-6.fc35
0.18.1-1.fc36
3
python3-pyrsistent
0.18.0-8.fc36
0.18.0-9.fc36
B
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
B
complete
2021-11-25 23:33:34
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
python3-gdal
3.4.0-1.fc36
3.4.0-2.fc36
1
gdal-libs
3.4.0-1.fc36
3.4.0-2.fc36
2
python3-tables
3.6.1-12.fc36
3.6.1-13.fc36
2
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
2
libdap
3.20.6-4.fc35
3.20.8-1.fc36
3
netcdf
4.8.1-1.fc36
4.8.1-2.fc36
3
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
3
armadillo
10.6.0-5.fc36
10.6.0-7.fc36
3
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
4
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
4
fedora-release-common
36-0.9
36-0.11
B
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
2021-11-23 15:29:04
Package dependencies resolved successfuly
2021-11-23 15:06:49
Package resolution failed
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-pandas-1.3.3-2.fc36.x86_64 requires python3-matplotlib, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-libpysal-4.5.1-2.fc36.noarch requires python3.10dist(pandas), but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-sphinx-gallery-0.10.1-1.fc36.noarch requires python3-matplotlib, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-contextily-1.0.1-4.fc35.noarch requires python3.10dist(matplotlib), but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-pandas-1.3.3-2.fc36.x86_64 requires python3-matplotlib, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-geopandas-0.10.2-1.fc36.noarch requires python3.10dist(pandas) >= 0.25, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-pandas-1.3.3-2.fc36.x86_64 requires python3-matplotlib, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-seaborn-0.11.1-5.fc35.noarch requires python3.10dist(matplotlib) >= 2.2, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-nb2plots-0.6-17.20201224.1a7bac4.fc35.noarch requires python3.10dist(matplotlib) >= 2, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
complete
2021-11-22 21:40:29
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
2
python3-sphinxtesters
0.2.3-10.fc35
0.2.3-11.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
2
python3-pyproj
3.2.1-1.fc36
3.3.0-1.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
gd
2.3.3-2.fc36
2.3.3-3.fc36
3
pango
1.49.3-1.fc36
1.49.3-2.fc36
3
redhat-rpm-config
203-1.fc36
205-1.fc36
4
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
binutils
2.37-17.fc36
2.37-20.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
B
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
2021-11-21 23:01:21
Package dependencies resolved successfuly
Previous history