python-music21

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
405
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3

Most recent builds

failed
2021-12-04 05:14:43
nss
3.71.0-1.fc36
3.73.0-1.fc36
3
nspr
4.32.0-3.fc36
4.32.0-4.fc36
3
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
mesa-libgbm
21.3.0-2.fc36
21.3.1-1.fc36
3
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
3
mesa-libEGL
21.3.0-2.fc36
21.3.1-1.fc36
4
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
4
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
4
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
4
which
2.21-30.fc36
2.21-31.fc36
B
binutils
2.37-20.fc36
2.37-22.fc36
B
binutils-gold
2.37-20.fc36
2.37-22.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
hwdata
0.353-1.fc36
0.354-1.fc36
B
complete
2021-12-01 16:50:53
lilypond
2.23.4-1.fc36
2.23.5-1.fc36
1
libsndfile
1.0.31-5.fc35.fc35
1.0.31-6.fc36
2
lilypond-texgyre-heros-fonts
2.23.4-1.fc36
2.23.5-1.fc36
2
lilypond-nimbus-fonts
2.23.4-1.fc36
2.23.5-1.fc36
2
lilypond-texgyre-schola-fonts
2.23.4-1.fc36
2.23.5-1.fc36
2
lilypond-emmentaler-fonts
2.23.4-1.fc36
2.23.5-1.fc36
2
python3-fonttools
4.28.1-1.fc36
4.28.2-1.fc36
2
lilypond-texgyre-cursor-fonts
2.23.4-1.fc36
2.23.5-1.fc36
2
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
lilypond-c059-fonts
2.23.4-1.fc36
2.23.5-1.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
lilypond-fonts-common
2.23.4-1.fc36
2.23.5-1.fc36
3
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
fedora-release-common
36-0.11
36-0.12
B
complete
2021-11-30 07:32:53
xorg-x11-xauth
1:1.1-9.fc35
1:1.1.1-1.fc36
2
python3-packaging
21.2-1.fc36
21.3-1.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
2
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
3
python3-lxml
4.6.3-4.fc35
4.6.3-5.fc36
3
gd
2.3.3-3.fc36
2.3.3-4.fc36
3
libavif
0.9.2-2.fc35
0.9.3-1.fc36
4
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
B
complete
2021-11-26 22:06:54
qt5-qtbase
5.15.2-28.fc36
5.15.2-29.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
2
qt5-qtbase-gui
5.15.2-28.fc36
5.15.2-29.fc36
2
qt5-qtbase-common
5.15.2-28.fc36
5.15.2-29.fc36
3
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
4
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
4
fedora-release-identity-basic
36-0.9
36-0.11
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libibverbs
37.0-2.fc36
38.0-1.fc36
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
fedora-release-common
36-0.9
36-0.11
B
2021-11-23 15:28:58
Package dependencies resolved successfuly
2021-11-23 15:06:44
Package resolution failed
  • Problem: package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
2021-11-21 23:03:31
Package dependencies resolved successfuly
2021-11-21 20:22:41
Package resolution failed
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires (texlive-dvipng if texlive-base), but none of the providers can be installed
    - package texlive-dvipng-9:20210325-42.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package texlive-tex-gyre-9:svn48058-45.fc36.noarch requires texlive-base, but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package lilypond-2.23.4-1.fc36.x86_64 requires texlive-tex-gyre, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
Previous history