python-mplcursors

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
224
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-lxml
4.6.3-4.fc35
4.6.3-5.fc36
3

Groups

This package is not part of any global group.

Most recent builds

complete
2021-11-26 23:58:48
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
python3-tables
3.6.1-12.fc36
3.6.1-13.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
3
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
4
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
4
fedora-release-common
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
fedora-release
36-0.9
36-0.11
B
2021-11-23 15:26:50
Package dependencies resolved successfuly
2021-11-23 15:04:39
Package resolution failed
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-pandas-1.3.3-2.fc36.x86_64 requires python3-matplotlib, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-sphinx-gallery-0.10.1-1.fc36.noarch requires python3-matplotlib, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
complete
2021-11-20 10:16:56
python3-pydata-sphinx-theme
0.7.2-1.fc36
1
python3-pip
21.3.1-1.fc36
1
python3-wheel
1:0.37.0-1.fc36
1
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
fontawesome5-fonts-all
5.15.4-1.fc36
2
python3-beautifulsoup4
4.10.0-1.fc36
2
fontawesome5-brands-fonts
5.15.4-1.fc36
3
python3-soupsieve
2.3.1-1.fc36
3
fontawesome5-free-fonts
5.15.4-1.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
redhat-rpm-config
204-1.fc36
205-1.fc36
4
fontawesome5-fonts
5.15.4-1.fc36
4
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
binutils
2.37-17.fc36
2.37-20.fc36
B
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
failed
2021-11-17 05:49:07
redhat-rpm-config
203-1.fc36
204-1.fc36
4
failed
2021-11-16 13:14:02
tzdata
2021a-2.fc35
2021e-1.fc36
3
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
3
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
failed
2021-11-15 21:07:02
python3-jinja2
3.0.1-3.fc36
3.0.3-1.fc36
2
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
systemd-libs
249.7-1.fc36
249.7-2.fc36
B
failed
2021-11-15 05:19:04
python3-setuptools
58.2.0-1.fc36
58.5.3-1.fc36
1
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
1
python3-sphinx-gallery
0.10.0-1.fc36
0.10.1-1.fc36
1
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
python3-cycler
0.10.0-20.fc35
0.11.0-1.fc36
2
python3-fonttools
4.28.0-1.fc36
4.28.1-1.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
python3-jinja2
3.0.1-2.fc35
3.0.1-3.fc36
2
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
harfbuzz
3.1.0-2.fc36
3.1.1-1.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
python3-tkinter
3.10.0-2.fc36
3.10.0-4.fc36
3
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
redhat-rpm-config
201-1.fc36
203-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-2.fc36
4
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
fedora-release-common
36-0.7
36-0.9
B
unzip
6.0-53.fc35
6.0-54.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
fedora-release
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
systemd-libs
249.6-2.fc36
249.7-1.fc36
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
libcurl
7.79.1-3.fc36
7.80.0-2.fc36
B
libsepol
3.3-1.fc36
3.3-2.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
Previous history