python-missingno

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
706
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

elfutils
0.178-9.fc32
0.179-1.fc32
3
systemd-libs
245.3-1.fc32
245.4-1.fc32
3
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
3
elfutils-libs
0.178-9.fc32
0.179-1.fc32
3
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
4

Most recent builds

failed
2020-04-04 00:35:18
python-rpm-macros
3-54.fc32
3-55.fc32
2
python3-rpm-macros
3-54.fc32
3-55.fc32
2
libquadmath
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
python3-wcwidth
0.1.7-15.fc32
0.1.9-1.fc32
2
libgfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
glibc
2.31-1.fc32
2.31-2.fc32
2
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
pam
1.3.1-23.fc32
1.3.1-24.fc32
3
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
3
python3-geopy
1.20.0-3.fc32
1.21.0-1.fc32
3
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
3
gd
2.2.5-12.fc32
2.3.0-1.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
xz
5.2.4-8.fc32
5.2.5-1.fc32
3
perl-Pod-Usage
4:1.69-440.fc32
4:1.70-1.fc32
3
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
3
pcre2
10.34-7.fc32
10.34-8.fc32
3
python-srpm-macros
3-54.fc32
3-55.fc32
3
libraqm
0.7.0-5.fc32
4
pcre2-syntax
10.34-8.fc32
4
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
perl-Encode
4:3.04-443.fc32
4:3.05-444.fc32
B
harfbuzz
2.6.4-3.fc32
B
graphite2
1.3.13-1.fc32
B
fribidi
1.0.9-1.fc32
B
perl-encoding
4:2.22-443.fc32
4:2.22-444.fc32
B
failed
2020-03-30 02:14:29
python3-matplotlib
3.1.2-1.fc32.1
3.2.1-1.fc32
1
python3-numpy
1:1.18.1-2.fc32
1:1.18.2-1.fc32
1
python3-pyproj
2.5.0-1.fc32
2.6.0-1.fc32
2
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
2
python3-numpy-f2py
1:1.18.1-2.fc32
1:1.18.2-1.fc32
2
coreutils
8.31-10.fc32
8.32-3.fc32.1
2
python3-matplotlib-tk
3.1.2-1.fc32.1
3.2.1-1.fc32
2
python3-matplotlib-data
3.1.2-1.fc32.1
3.2.1-1.fc32
2
python3-fiona
1.8.13-2.fc32
1.8.13-3.fc32
2
python3-rasterio
1.0.28-1.fc32
1.1.3-2.fc32
3
geos
3.8.0-1.fc32
3.8.0-2.fc32
3
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
3
systemd-libs
245~rc1-4.fc32
245.3-1.fc32
3
python3-matplotlib-data-fonts
3.1.2-1.fc32.1
3.2.1-1.fc32
3
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
3
gdal-libs
2.3.2-16.fc32
3.0.4-2.fc32
3
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
3
libmount
2.35.1-4.fc32
2.35.1-7.fc32
3
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
3
proj
6.2.0-2.fc32
6.3.1-3.fc32
3
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
3
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
3
proj-datumgrid
1.8-2.fc32
1.8-6.3.1.3.fc32
4
fedora-release
32-0.6
32-0.8
4
fedora-release-common
32-0.6
32-0.8
B
which
2.21-17.fc32
2.21-19.fc32
B
blas
3.9.0-2.fc32
3.9.0-3.fc32
B
lapack
3.9.0-2.fc32
3.9.0-3.fc32
B
perl-encoding
4:2.22-441.fc32
4:2.22-443.fc32
B
cmake-filesystem
3.16.4-1.fc32
3.17.0-1.fc32
B
perl-Encode
4:3.02-441.fc32
4:3.04-443.fc32
B
2020-03-26 00:44:48
Package dependencies resolved successfuly
2020-03-25 21:26:23
Package resolution failed
  • Problem: package python3-geoplot-0.4.0-1.fc32.noarch requires python3.8dist(cartopy), but none of the providers can be installed
    - package python3-cartopy-0.18.0~b1-1.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
  • Problem: package python3-geopandas-0.7.0-1.fc32.noarch requires python3.8dist(pyproj) >= 2.2, but none of the providers can be installed
    - package python3-pyproj-2.5.0-1.fc32.x86_64 requires proj >= 6.2.0, but none of the providers can be installed
    - package python3-pyproj-2.5.0-1.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
failed
2020-03-23 17:51:04
perl-libs
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-interpreter
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-macros
4:5.30.1-450.fc32
4:5.30.2-451.fc32
3
perl-IO
1.40-450.fc32
1.40-451.fc32
3
perl-Errno
1.30-450.fc32
1.30-451.fc32
3
curl
7.68.0-2.fc32
7.69.1-1.fc32
4
mariadb-connector-c
3.1.7-1.fc32
3.1.7-2.20200316git...
4
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
4
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
4
fontconfig
2.13.92-6.fc32
2.13.92-8.fc32
4
mariadb-connector-c-config
3.1.7-1.fc32
3.1.7-2.20200316git...
B
perl-open
1.11-450.fc32
1.11-451.fc32
B
failed
2020-03-17 12:21:16
python3-pytest-cov
2.8.1-4.fc32
2.8.1-5.fc32
1
python3-scipy
1.3.1-1.fc32
1.4.1-1.fc32
1
python3-pyproj
2.4.2.post1-2.fc32
2.5.0-1.fc32
2
libstdc++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libquadmath
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libgfortran
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
dejavu-sans-fonts
2.37-5.fc32
2.37-7.fc32
2
openblas-threads
0.3.7-2.fc32
0.3.9-1.fc32
2
libgcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
libxcrypt
4.4.14-1.fc32
4.4.15-1.fc32
3
lzo
2.10-1.fc32
2.10-2.fc32
3
fonts-filesystem
2.0.2-1.fc32
2.0.3-1.fc32
3
libtirpc
1.2.5-0.fc32
1.2.5-1.rc2.fc32
3
geos
3.7.1-3.fc32
3.8.0-1.fc32
3
pam
1.3.1-22.fc32
1.3.1-23.fc32
3
openblas
0.3.7-2.fc32
0.3.9-1.fc32
3
fonts-srpm-macros
2.0.2-1.fc32
2.0.3-1.fc32
4
glib2
2.64.0-1.fc32
2.64.1-1.fc32
4
libgomp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
4
xxhash-libs
0.7.2-3.fc32
0.7.3-1.fc32
4
openblas-openmp
0.3.7-2.fc32
0.3.9-1.fc32
B
langpacks-core-font-en
3.0-2.fc32
3.0-3.fc32
B
openblas-threads64
0.3.7-2.fc32
0.3.9-1.fc32
B
info
6.7-5.fc32
6.7-6.fc32
B
openblas-serial
0.3.7-2.fc32
0.3.9-1.fc32
B
2020-03-09 18:10:04
Package dependencies resolved successfuly
2020-03-09 11:45:05
Package resolution failed
  • Problem: package python3-geopandas-0.7.0-1.fc32.noarch requires python3.8dist(fiona), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.20()(64bit) needed by python3-fiona-1.8.13-2.fc32.x86_64
  • Problem: package python3-geoplot-0.4.0-1.fc32.noarch requires python3.8dist(contextily) >= 1.0rc2, but none of the providers can be installed
    - package python3-contextily-1.0~rc2-1.fc32.noarch requires python3.8dist(rasterio), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.20()(64bit) needed by python3-rasterio-1.0.28-1.fc32.x86_64
Previous history