python-matplotlib

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
510
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-01-08 11:37:08
Package dependencies resolved successfuly
2020-01-07 20:23:38
Package resolution failed
  • Problem: package python3-qt5-5.13.2-3.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-3.fc32.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-3.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-3.fc32.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-5.13.2-1.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libsrtp.so.1()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-3.fc32.x86_64
glibc-langpack-en
2.30.9000-27.fc32
2.30.9000-28.fc32
1
python3-pytest
4.6.7-1.fc32
4.6.8-1.fc32
1
glibc
2.30.9000-27.fc32
2.30.9000-28.fc32
2
glibc-devel
2.30.9000-27.fc32
2.30.9000-28.fc32
2
glibc-common
2.30.9000-27.fc32
2.30.9000-28.fc32
2
krb5-libs
1.17.1-2.fc32
1.17.1-3.fc32
3
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-headers
2.30.9000-27.fc32
2.30.9000-28.fc32
3
python3-pytest-xdist
1.30.0-1.fc32
1.31.0-1.fc32
1
cups-libs
1:2.3.1-1.fc32
1:2.3.1-2.fc32
2
python3-babel
2.7.0-7.fc32
2.8.0-1.fc32
2
python3-rpm-generators
9-2.fc31
10-1.fc32
2
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
3
gstreamer1
1.16.1-1.fc32
1.16.2-1.fc32
3
gstreamer1-plugins-base
1.16.1-1.fc32
1.16.2-1.fc32
3
perl-podlators
1:4.12-2.fc31
1:4.13-1.fc32
4
hwdata
0.330-1.fc32
0.331-1.fc32
B
python3-numpy
1:1.17.4-2.fc32
1:1.18.0-1.fc32
1
python3-rpm-macros
3-50.fc32
3-51.fc32
2
python-rpm-macros
3-50.fc32
3-51.fc32
2
libimagequant
2.12.5-1.fc31
2.12.6-1.fc32
2
python-srpm-macros
3-50.fc32
3-51.fc32
3
kernel-headers
5.5.0-0.rc3.git0.1....
5.5.0-0.rc4.git0.1....
4
2019-12-10 11:27:23
Package dependencies resolved successfuly
2019-12-09 16:34:27
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by python3-qt5-5.13.2-2.fc32.x86_64
Previous history