python-matplotlib

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2022-08-19 05:00:25
python3-devel
3.11.0~rc1-1.fc38
3.11.0~rc1-2.fc38
1
glibc-langpack-en
2.36.9000-1.fc38
2.36.9000-2.fc38
1
python3-fonttools
4.34.4-3.fc37
4.36.0-1.fc38
1
python3-tkinter
3.11.0~rc1-1.fc38
3.11.0~rc1-2.fc38
1
libxslt
1.1.35-3.fc37
1.1.36-1.fc38
2
python3-libs
3.11.0~rc1-1.fc38
3.11.0~rc1-2.fc38
2
glibc-common
2.36.9000-1.fc38
2.36.9000-2.fc38
2
glibc
2.36.9000-1.fc38
2.36.9000-2.fc38
2
glibc-devel
2.36.9000-1.fc38
2.36.9000-2.fc38
2
python3
3.11.0~rc1-1.fc38
3.11.0~rc1-2.fc38
2
mesa-libGL
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
3
qt-settings
36.1-2.fc37
37.0-1.fc38
3
glibc-headers-x86
2.36.9000-1.fc38
2.36.9000-2.fc38
3
glibc-minimal-langpack
2.36.9000-1.fc38
2.36.9000-2.fc38
3
glibc-gconv-extra
2.36.9000-1.fc38
2.36.9000-2.fc38
3
mesa-libgbm
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
3
mesa-filesystem
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
4
mesa-libEGL
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
4
mesa-libglapi
22.2.0~rc2-1.fc38
22.2.0~rc3-1.fc38
4
openldap
2.6.2-5.fc38
2.6.3-1.fc38
4
ansible-srpm-macros
1-6.fc37
1-7.fc38
4
perl-HTTP-Message
6.36-4.fc37
6.37-1.fc38
B
fedora-repos-rawhide
38-0.2
38-0.3
B
cyrus-sasl-lib
2.1.28-7.fc37
2.1.28-8.fc38
B
fedora-repos
38-0.2
38-0.3
B
perl-Filter
2:1.63-1.fc38
2:1.64-1.fc38
B
fedora-gpg-keys
38-0.2
38-0.3
B
glibc-langpack-en
2.36-1.fc37
2.36.9000-1.fc38
1
gtk4
4.7.2-1.fc38
4.7.2-2.fc38
1
glibc
2.36-1.fc37
2.36.9000-1.fc38
2
libjpeg-turbo
2.1.3-2.fc37
2.1.4-1.fc38
2
glibc-devel
2.36-1.fc37
2.36.9000-1.fc38
2
tzdata
2022a-4.fc37
2022b-1.fc38
2
glibc-common
2.36-1.fc37
2.36.9000-1.fc38
2
binutils
2.38-24.fc38
2.39-2.fc38
2
glib2
2.73.2-7.fc37
2.73.2-8.fc38
2
glibc-gconv-extra
2.36-1.fc37
2.36.9000-1.fc38
3
crypto-policies
20220802-1.gita99dfd2....
20220815-1.gite4ed860....
3
glibc-minimal-langpack
2.36-1.fc37
2.36.9000-1.fc38
3
libsoup3
3.1.1-2.fc37
3.1.3-1.fc38
3
glibc-headers-x86
2.36-1.fc37
2.36.9000-1.fc38
3
kernel-headers
5.19.0-1.fc37
6.0.0-0.rc1.git0.1....
3
glib2-devel
2.73.2-7.fc37
2.73.2-8.fc38
3
binutils-gold
2.38-24.fc38
2.39-2.fc38
3
libdrm
2.4.110-2.fc37
2.4.112-1.fc38
3
perl-Encode
4:3.19-491.fc37
4:3.19-492.fc38
4
package-notes-srpm-macros
0.4-16.fc37
0.5-4.fc38
4
crypto-policies-scripts
20220802-1.gita99dfd2....
20220815-1.gite4ed860....
4
perl-Filter
2:1.62-1.fc38
2:1.63-1.fc38
B
perl-encoding
4:3.00-491.fc37
4:3.00-492.fc38
B
perl-DateTime-TimeZone
2.52-4.fc37
2.53-1.fc38
B
python3-pytz
2022.1-3.fc37
2022.2-1.fc38
1
python3-wxpython4
4.0.7-32.fc37
4.2.0-1.fc38
1
libglvnd-glx
1:1.4.0-3.fc37
1:1.4.0-4.fc38
2
wxGTK-gl
3.2.0-1.fc37
2
wxGTK
3.2.0-1.fc37
2
wxBase
3.2.0-1.fc37
2
mesa-libgbm
22.1.6-1.fc38
22.2.0~rc2-1.fc38
3
mesa-libGL
22.1.6-1.fc38
22.2.0~rc2-1.fc38
3
libglvnd
1:1.4.0-3.fc37
1:1.4.0-4.fc38
3
libglvnd-egl
1:1.4.0-3.fc37
1:1.4.0-4.fc38
3
wxGTK-i18n
3.2.0-1.fc37
3
libsecret
0.20.5-2.fc37
3
mesa-filesystem
22.1.6-1.fc38
22.2.0~rc2-1.fc38
4
libgcrypt
1.10.1-4.fc37
4
mesa-libEGL
22.1.6-1.fc38
22.2.0~rc2-1.fc38
4
mesa-libglapi
22.1.6-1.fc38
22.2.0~rc2-1.fc38
4
libgpg-error
1.45-2.fc37
B
fedora-release
38-0.1
38-0.2
B
fedora-release-common
38-0.1
38-0.2
B
wxGTK3-i18n
3.0.5.1-8.fc37
wxBase3
3.0.5.1-8.fc37
python3-setuptools_scm_git_archive
1.1-10.fc37
wxGTK3
3.0.5.1-8.fc37
fedora-release-identity-basic
38-0.1
38-0.2
B
wxGTK3-gl
3.0.5.1-8.fc37
gtk4
4.7.1-3.fc37
4.7.2-1.fc38
1
gcc
12.1.1-3.fc37.1
12.1.1-4.fc38
1
gcc-c++
12.1.1-3.fc37.1
12.1.1-4.fc38
1
libstdc++-devel
12.1.1-3.fc37.1
12.1.1-4.fc38
2
pango
1.50.8-3.fc37
1.50.9-1.fc38
2
libgomp
12.1.1-3.fc37.1
12.1.1-4.fc38
2
libgcc
12.1.1-3.fc37.1
12.1.1-4.fc38
2
gdk-pixbuf2
2.42.8-4.fc37
2.42.9-1.fc38
2
gdk-pixbuf2-modules
2.42.8-4.fc37
2.42.9-1.fc38
2
cups-libs
1:2.4.2-3.fc37
1:2.4.2-4.fc38
2
libstdc++
12.1.1-3.fc37.1
12.1.1-4.fc38
2
cpp
12.1.1-3.fc37.1
12.1.1-4.fc38
2
atkmm
2.28.2-4.fc37
2.28.3-1.fc38
2
mesa-libgbm
22.1.5-2.fc37
22.1.6-1.fc38
3
libgfortran
12.1.1-3.fc37.1
12.1.1-4.fc38
3
mesa-libGL
22.1.5-2.fc37
22.1.6-1.fc38
3
libquadmath
12.1.1-3.fc37.1
12.1.1-4.fc38
3
annobin-plugin-gcc
10.79-1.fc37
10.81-1.fc38
4
gcc-plugin-annobin
12.1.1-3.fc37.1
12.1.1-4.fc38
4
mesa-libEGL
22.1.5-2.fc37
22.1.6-1.fc38
4
mesa-filesystem
22.1.5-2.fc37
22.1.6-1.fc38
4
mesa-libglapi
22.1.5-2.fc37
22.1.6-1.fc38
4
perl-Filter
2:1.61-2.fc37
2:1.62-1.fc38
B
annobin-docs
10.79-1.fc37
10.81-1.fc38
B
openldap
2.6.2-4.fc37
2.6.2-5.fc38
B
pyproject-rpm-macros
1.3.2-2.fc37
1.3.3-1.fc38
1
python3-devel
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc38
1
python3-tkinter
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc38
1
libtracker-sparql
3.4.0~alpha-3.fc37
3.4.0~beta-1.fc37
2
python3
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc38
2
python3-libs
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc38
2
systemd-libs
251.4-26.fc37
251.4-51.fc37
2
binutils
2.38-23.fc37
2.38-24.fc38
2
filesystem
3.18-1.fc37
3.18-2.fc37
3
perl-XML-XPath
1.47-3.fc37
1.48-2.fc38
3
libxcrypt-devel
4.4.28-2.fc37
4.4.28-3.fc38
3
libxcrypt
4.4.28-2.fc37
4.4.28-3.fc38
3
binutils-gold
2.38-23.fc37
2.38-24.fc38
3
jansson
2.13.1-5.fc37
3
go-srpm-macros
3.1.0-3.fc37
3.1.0-4.fc37
4
perl-Scalar-List-Utils
5:1.62-489.fc37
5:1.63-489.fc38
4
fedora-repos
37-0.3
38-0.2
B
fedora-release-identity-basic
37-0.9
38-0.1
B
fedora-release-common
37-0.9
38-0.1
B
perl-Digest-SHA
1:6.02-490.fc37
1:6.03-1.fc37
B
fedora-gpg-keys
37-0.3
38-0.2
B
fedora-repos-rawhide
37-0.3
38-0.2
B
fedora-release
37-0.9
38-0.1
B
2022-08-10 14:35:33
Package dependencies resolved successfuly
2022-08-10 12:06:54
Package resolution failed
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-luahbtex-9:20210325-51.fc37.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: conflicting requests
    - package texlive-latex-9:20210325-51.fc37.noarch requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-latex-base-dev-9:svn59080-59.fc37.noarch requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-xetex-9:20210325-51.fc37.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-txfonts-9:svn15878.0-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-txfonts-9:svn15878.0-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-euler-9:svn42428-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-euler-9:svn42428-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-geometry-9:svn54080-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-geometry-9:svn54080-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-dvipng-9:20210325-51.fc37.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-fontspec-9:svn56594-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-fontspec-9:svn56594-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-latex-9:20210325-51.fc37.noarch requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-ucs-9:svn35853.2.2-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-ucs-9:svn35853.2.2-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-psnfss-9:svn54694-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-psnfss-9:svn54694-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-unicode-math-9:svn56594-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-unicode-math-9:svn56594-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-sfmath-9:svn15878.0.8-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-sfmath-9:svn15878.0.8-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-collection-fontsrecommended-9:svn54074-59.fc37.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package texlive-collection-basic-9:svn59159-59.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn57862-59.fc37.noarch requires texlive-collection-fontsrecommended, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-cm-9:svn57963-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-cm-9:svn57963-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-tex-9:20210325-51.fc37.x86_64 requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-collection-basic-9:svn59159-59.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-collection-latex-9:svn57048-59.fc37.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-pgf-9:svn57240-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-pgf-9:svn57240-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-collection-latex-9:svn57048-59.fc37.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn57862-59.fc37.noarch requires texlive-collection-latex, but none of the providers can be installed
    - package texlive-collection-basic-9:svn59159-59.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package tex-preview-13.1-2.fc37.noarch requires tex(latex), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-chemformula-9:svn57206-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-chemformula-9:svn57206-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-cm-super-9:svn15878.0-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-cm-super-9:svn15878.0-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-collection-basic-9:svn59159-59.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-collection-fontsrecommended-9:svn54074-59.fc37.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-import-9:svn54683-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-import-9:svn54683-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-psfrag-9:svn15878.3.04-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-psfrag-9:svn15878.3.04-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: conflicting requests
    - package texlive-graphics-9:svn56514-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-graphics-9:svn56514-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-latex-graphics-dev-9:svn59080-59.fc37.noarch requires texlive-kpathsea, but none of the providers can be installed
    - package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-collection-basic-9:svn59159-59.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-fancyhdr-9:svn57672-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-fancyhdr-9:svn57672-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-tools-9:svn56514-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-tools-9:svn56514-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
  • Problem: package texlive-kpathsea-9:20210325-51.fc37.x86_64 requires texlive-texlive-scripts = 9:20210325-51.fc37, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20210325-51.fc37.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package texlive-type1cm-9:svn21820.0-59.fc37.noarch requires tex-kpathsea, but none of the providers can be installed
    - package texlive-type1cm-9:svn21820.0-59.fc37.noarch requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath), but none of the providers can be installed
    - package texlive-texlive.infra-9:20210325-51.fc37.noarch requires perl(XML::XPath::XMLParser), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(-norequire) needed by perl-XML-XPath-1.48-1.fc38.noarch
inkscape
1.2.1-2.fc37
1.2.1-3.fc37
1
texlive-xetex
9:20210325-49.fc37
9:20210325-51.fc37
1
texlive-dvipng
9:20210325-49.fc37
9:20210325-51.fc37
1
texlive-latex
9:20210325-49.fc37
9:20210325-51.fc37
1
texlive-tex
9:20210325-49.fc37
9:20210325-51.fc37
1
texlive-luahbtex
9:20210325-49.fc37
9:20210325-51.fc37
1
texlive-makeindex
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-xdvi
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-kpathsea
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-base
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-attachfile2
9:20210325-49.fc37
9:20210325-51.fc37
2
coreutils
9.1-4.fc37
9.1-6.fc37
2
texlive-texlive-en
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-mptopdf
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-glyphlist
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-oberdiek
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-bibtex
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-luatex
9:20210325-49.fc37
9:20210325-51.fc37
2
adwaita-icon-theme
42.0-2.fc37
43~beta.1-1.fc37
2
poppler
22.01.0-6.fc37
22.08.0-1.fc37
2
texlive-mfware
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-metafont
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-lwarp
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-luaotfload
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-pdftex
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-thumbpdf
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-texlive-scripts
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-lib
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-dvipdfmx
9:20210325-49.fc37
9:20210325-51.fc37
2
texlive-dvips
9:20210325-49.fc37
9:20210325-51.fc37
2
poppler-glib
22.01.0-6.fc37
22.08.0-1.fc37
2
texlive-texlive.infra
9:20210325-49.fc37
9:20210325-51.fc37
2
systemd-libs
251.3-2.fc37
251.4-26.fc37
2
libtirpc
1.3.2-1.rc5.fc37
1.3.3-0.fc37
3
redhat-rpm-config
226-1.fc37
227-1.fc37
3
texlive-epstopdf
9:20210325-49.fc37
9:20210325-51.fc37
3
adwaita-cursor-theme
42.0-2.fc37
43~beta.1-1.fc37
3
coreutils-common
9.1-4.fc37
9.1-6.fc37
3
texlive-gsftopk
9:20210325-49.fc37
9:20210325-51.fc37
3
rav1e-libs
0.5.1-4.fc37
0.5.1-5.fc37
4
go-srpm-macros
3.0.15-3.fc37
3.1.0-3.fc37
4
sysprof-capture-devel
3.44.0-2.fc37
3.45.1-1.fc37
4
Previous history