python-matplotlib

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
418
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-15 14:23:04
Package dependencies resolved successfuly
2019-11-15 12:34:55
Package resolution failed
  • Problem: package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.2-1.fc32.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.5-1.fc32.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libdvdread.so.4()(64bit) needed by gstreamer1-plugins-bad-free-1.16.1-2.fc32.x86_64
2019-11-06 21:51:33
Package dependencies resolved successfuly
2019-11-06 21:36:15
Package resolution failed
  • Problem: package python3-tkinter-3.8.0-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
python3-gobject
3.34.0-1.fc32
3.34.0-3.fc32
1
python3-qt5
5.13.0-2.fc32
5.13.0-3.fc32
1
qt5-qtconnectivity
5.12.4-2.fc31
5.12.5-1.fc32
2
binutils
2.32-24.fc31
2.32-25.fc32
2
qt5-qtserialport
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtbase-gui
5.12.4-7.fc32
5.12.5-1.fc32
2
wxGTK3-gl
3.0.4-10.fc31
3.0.4-11.fc32
2
qt5-qtxmlpatterns
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtwebchannel
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtwebsockets
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtsensors
5.12.4-2.fc31
5.12.5-1.fc32
2
systemd-libs
243-1.fc32
243-2.gitfab6f01....
2
python3-packaging
19.0-5.fc32
19.0-6.fc32
2
qt5-qttools-libs-designer
5.12.4-2.fc31
5.12.5-1.fc32
2
wxGTK3
3.0.4-10.fc31
3.0.4-11.fc32
2
qt5-qtdeclarative
5.12.4-3.fc31
5.12.5-1.fc32
2
qt5-qttools-libs-help
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtmultimedia
5.12.4-4.fc31
5.12.5-1.fc32
2
python3-gobject-base
3.34.0-1.fc32
3.34.0-3.fc32
2
qt5-qtenginio
1:1.6.2-25.fc31
1:1.6.2-26.fc32
2
qt5-qtbase
5.12.4-7.fc32
5.12.5-1.fc32
2
qt5-qtsvg
5.12.4-2.fc31
5.12.5-1.fc32
2
python3-qt5-base
5.13.0-2.fc32
5.13.0-3.fc32
2
wxBase3
3.0.4-10.fc31
3.0.4-11.fc32
2
qt5-qtx11extras
5.12.4-2.fc31
5.12.5-1.fc32
2
qt5-qtlocation
5.12.4-2.fc31
5.12.5-2.fc32
2
python-qt5-rpm-macros
5.13.0-2.fc32
5.13.0-3.fc32
3
gstreamer1-plugins-base
1.16.0-2.fc31
1.16.1-1.fc32
3
qt5-qtbase-common
5.12.4-7.fc32
5.12.5-1.fc32
3
avahi-libs
0.7-21.fc32
0.7-22.fc32
3
gstreamer1-plugins-bad-free
1.16.0-3.fc31
1.16.1-1.fc32
3
shared-mime-info
1.13.1-1.fc32
1.14-1.fc32
3
crypto-policies
20190816-3.gitbb9bf99....
20190816-4.gitbb9bf99....
3
wxGTK3-i18n
3.0.4-10.fc31
3.0.4-11.fc32
3
bluez-libs
5.50-9.fc31
5.51-1.fc32
3
binutils-gold
2.32-24.fc31
2.32-25.fc32
3
gstreamer1
1.16.0-2.fc31
1.16.1-1.fc32
3
qt5-qttools-common
5.12.4-2.fc31
5.12.5-1.fc32
3
python3-pysocks
1.7.0-4.fc32
1.7.1-1.fc32
4
perl-XML-Parser
2.44-17.fc31
2.46-1.fc32
4
fdk-aac-free
2.0.0-2.fc31
4
librsvg2
2.46.0-1.fc32
2.46.0-2.fc32
4
orc
0.4.29-3.fc31
0.4.30-1.fc32
4
systemd-pam
243-1.fc32
243-2.gitfab6f01....
B
systemd
243-1.fc32
243-2.gitfab6f01....
B
annobin
8.79-2.fc32
8.81-1.fc32
B
systemd-rpm-macros
243-1.fc32
243-2.gitfab6f01....
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
B
2019-09-25 12:40:47
Package dependencies resolved successfuly
2019-09-24 17:33:26
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libQt5Quick.so.5(Qt_5.12.4_PRIVATE_API)(64bit) needed by python3-qt5-5.13.0-2.fc32.x86_64
2019-09-24 14:17:27
Package resolution failed
  • Problem: package python3-qt5-5.13.0-2.fc32.x86_64 requires libQt5XmlPatterns.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.13.0-2.fc32.x86_64 requires libQt5XmlPatterns.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.4_PRIVATE_API)(64bit) needed by qt5-qtxmlpatterns-5.12.4-2.fc31.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.4 needed by qt5-qtxmlpatterns-5.12.4-2.fc31.x86_64
Previous history