python-mapclassify

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
666
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-matplotlib
3.4.1-1.fc34
3.4.2-1.fc34
2
python3-matplotlib-tk
3.4.1-1.fc34
3.4.2-1.fc34
3
python3-matplotlib-data
3.4.1-1.fc34
3.4.2-1.fc34
3
python3-matplotlib-data-fonts
3.4.1-1.fc34
3.4.2-1.fc34
4
libxml2
2.9.10-10.fc34
2.9.10-12.fc34
4
systemd-libs
248-2.fc34
248.2-1.fc34
B

Groups

This package is not part of any global group.

Most recent builds

complete
2021-05-08 03:01:43
libgomp
11.0.1-0.3.fc34
11.1.1-1.fc34
2
glibc
2.33-5.fc34
2.33-8.fc34
2
libstdc++
11.0.1-0.3.fc34
11.1.1-1.fc34
2
libquadmath
11.0.1-0.3.fc34
11.1.1-1.fc34
2
libgfortran
11.0.1-0.3.fc34
11.1.1-1.fc34
2
libgcc
11.0.1-0.3.fc34
11.1.1-1.fc34
2
python3-babel
2.9.0-4.fc34
2.9.1-1.fc34
3
glibc-common
2.33-5.fc34
2.33-8.fc34
3
glibc-minimal-langpack
2.33-5.fc34
2.33-8.fc34
3
libxcrypt
4.4.19-1.fc34
4.4.20-2.fc34
3
libcurl
7.76.1-1.fc34
7.76.1-2.fc34
4
openblas-openmp
0.3.12-2.fc34
0.3.15-1.fc34
4
coreutils
8.32-21.fc34
8.32-24.fc34
4
curl
7.76.1-1.fc34
7.76.1-2.fc34
4
openldap
2.4.57-2.fc34
2.4.57-3.fc34
B
fedora-repos
34-1
34-2
B
fedora-gpg-keys
34-1
34-2
B
mpfr
4.1.0-5.fc34
4.1.0-6.fc34
B
lua-libs
5.4.2-2.fc34
5.4.3-1.fc34
B
openblas
0.3.12-2.fc34
0.3.15-1.fc34
B
which
2.21-24.fc34
2.21-26.fc34
B
coreutils-common
8.32-21.fc34
8.32-24.fc34
B
go-srpm-macros
3.0.9-3.fc34
3.0.10-1.fc34
B
libgcrypt
1.9.2-2.fc34
1.9.3-2.fc34
B
openblas-openmp64
0.3.12-2.fc34
0.3.15-1.fc34
B
complete
2021-04-25 00:26:53
No dependency changes
2021-04-24 19:50:09
Package dependencies resolved successfuly
complete
2021-04-04 02:18:54
Dependencies for this build couldn't be processed
2020-11-30 12:16:03
Package resolution failed
  • Problem: package python3-geopandas-0.8.1-3.fc33.noarch requires python3.9dist(fiona), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.27()(64bit) needed by python3-fiona-1.8.13-5.fc33.x86_64
failed
2020-11-17 13:48:00
Dependencies for this build couldn't be processed