python-libpysal

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
242
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2021-06-09 22:12:53
python3-pillow
7.2.0-5.fc33
7.2.0-6.fc33
2
python3-lxml
4.5.1-3.fc33
4.5.1-4.fc33
2
python-pip-wheel
20.2.2-1.fc33
20.2.2-2.fc33
3
libtirpc
1.2.6-3.rc4.fc33
1.2.6-4.rc4.fc33
3
libpq
12.6-1.fc33
12.7-1.fc33
4
nss-util
3.63.0-1.fc33
3.65.0-1.fc33
B
mpfr
4.1.0-6.fc33
4.1.0-7.fc33
B
nss-softokn-freebl
3.63.0-1.fc33
3.65.0-1.fc33
B
systemd-libs
246.13-1.fc33
246.14-1.fc33
B
nss-softokn
3.63.0-1.fc33
3.65.0-1.fc33
B
libidn2
2.3.0-4.fc33
2.3.1-1.fc33
B
nss-sysinit
3.63.0-1.fc33
3.65.0-1.fc33
B
nss
3.63.0-1.fc33
3.65.0-1.fc33
B
complete
2021-05-22 17:31:58
python3-devel
3.9.4-1.fc33
3.9.5-2.fc33
1
python3-sqlalchemy
1.3.22-1.fc33
1.3.24-1.fc33
1
python3-libs
3.9.4-1.fc33
3.9.5-2.fc33
2
python3
3.9.4-1.fc33
3.9.5-2.fc33
2
glibc
2.32-4.fc33
2.32-6.fc33
2
glibc-common
2.32-4.fc33
2.32-6.fc33
3
python3-tkinter
3.9.4-1.fc33
3.9.5-2.fc33
3
glibc-minimal-langpack
2.32-4.fc33
2.32-6.fc33
3
poppler
0.90.0-6.fc33
0.90.0-7.fc33
4
libzstd
1.4.9-1.fc33
1.5.0-1.fc33
4
openblas-openmp
0.3.12-1.fc33
0.3.15-1.fc33
4
zstd
1.4.9-1.fc33
1.5.0-1.fc33
B
openblas-openmp64
0.3.12-1.fc33
0.3.15-1.fc33
B
openblas
0.3.12-1.fc33
0.3.15-1.fc33
B
shadow-utils
2:4.8.1-5.fc33
2:4.8.1-6.fc33
B
complete
2021-05-09 18:16:08
python3-pygments
2.6.1-5.fc33
2.6.1-6.fc33
2
python3-babel
2.8.1-1.fc33
2.8.1-2.fc33
2
libgcc
10.2.1-9.fc33
10.3.1-1.fc33
2
libquadmath
10.2.1-9.fc33
10.3.1-1.fc33
2
libgfortran
10.2.1-9.fc33
10.3.1-1.fc33
2
libstdc++
10.2.1-9.fc33
10.3.1-1.fc33
2
libxcrypt
4.4.19-1.fc33
4.4.20-2.fc33
3
libgomp
10.2.1-9.fc33
10.3.1-1.fc33
4
fedora-repos
33-4
33-5
B
go-srpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
B
mpfr
4.1.0-5.fc33
4.1.0-6.fc33
B
fedora-gpg-keys
33-4
33-5
B
complete
2021-04-24 05:59:41
python3-devel
3.9.2-1.fc33
3.9.4-1.fc33
1
python3
3.9.2-1.fc33
3.9.4-1.fc33
2
python3-libs
3.9.2-1.fc33
3.9.4-1.fc33
2
libtiff
4.1.0-6.fc33
4.1.0-8.fc33
3
python3-tkinter
3.9.2-1.fc33
3.9.4-1.fc33
3
libtirpc
1.2.6-2.rc4.fc33
1.2.6-3.rc4.fc33
3
fedora-release
33-3
33-4
B
fedora-release-common
33-3
33-4
B
fedora-release-identity-basic
33-3
33-4
B
complete
2021-04-17 12:08:46
python3-scipy
1.5.2-2.fc33
1.5.4-1.fc33
1
python-rpm-macros
3.9-14.fc33
3.9-15.fc33
2
python3-rpm-macros
3.9-14.fc33
3.9-15.fc33
2
python-srpm-macros
3.9-14.fc33
3.9-15.fc33
3
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
fedora-gpg-keys
33-3
33-4
B
fedora-repos
33-3
33-4
B
complete
2021-04-04 02:54:57
python3-pillow
7.2.0-3.fc33
7.2.0-5.fc33
2
python3-shapely
1.7.0-5.fc33
1.7.1-7.fc33
2
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
openssl-libs
1:1.1.1i-3.fc33
1:1.1.1k-1.fc33
3
mariadb-connector-c
3.1.11-1.fc33
3.1.12-1.fc33
4
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
jasper-libs
2.0.25-1.fc33
2.0.26-2.fc33
4
glib2
2.66.7-1.fc33
2.66.8-1.fc33
4
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
4
libzstd
1.4.7-1.fc33
1.4.9-1.fc33
4
redhat-rpm-config
174-1.fc33
175-1.fc33
4
curl
7.71.1-8.fc33
7.71.1-9.fc33
4
systemd-libs
246.10-1.fc33
246.13-1.fc33
B
nss
3.62.0-1.fc33
3.63.0-1.fc33
B
mariadb-connector-c-config
3.1.11-1.fc33
3.1.12-1.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
B
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
B
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
B
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
B
nspr
4.29.0-1.fc33
4.30.0-1.fc33
B
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
zstd
1.4.7-1.fc33
1.4.9-1.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
2021-03-28 12:57:10
Package dependencies resolved successfuly
2021-03-28 00:25:45
Package resolution failed
  • Problem: package python3-fiona-1.8.13-5.fc33.x86_64 requires libgdal.so.27()(64bit), but none of the providers can be installed
    - package gdal-libs-3.1.4-2.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package python3-geopandas-0.8.2-1.fc33.noarch requires python3.9dist(fiona), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
Previous history