python-kubernetes

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2020-04-30 17:42:46
No dependency changes
complete
2020-04-30 17:07:59
git
2.18.2-1.el8_1
2.18.2-2.el8_1
1
glib2
2.56.4-7.el8
2.56.4-8.el8
2
python3-rpm-macros
3-37.el8
3-38.el8
2
platform-python
3.6.8-15.1.el8
3.6.8-23.el8
2
git-core-doc
2.18.2-1.el8_1
2.18.2-2.el8_1
2
perl-Git
2.18.2-1.el8_1
2.18.2-2.el8_1
2
platform-python-devel
3.6.8-15.1.el8
3.6.8-23.el8
2
glibc
2.28-72.el8_1.1
2.28-101.el8
2
git-core
2.18.2-1.el8_1
2.18.2-2.el8_1
2
libcurl
7.61.1-11.el8
7.61.1-12.el8
3
openssl-libs
1:1.1.1c-2.el8
1:1.1.1c-15.el8
3
python3-pip-wheel
9.0.3-15.el8
9.0.3-16.el8
3
gnutls
3.6.8-8.el8
3.6.8-9.el8
3
libselinux
2.9-2.1.el8
2.9-3.el8
3
python3-pip
9.0.3-15.el8
9.0.3-16.el8
3
python3-rpm-generators
5-4.el8
5-6.el8
3
python-rpm-macros
3-37.el8
3-38.el8
3
glibc-common
2.28-72.el8_1.1
2.28-101.el8
3
libgcc
8.3.1-4.5.el8
8.3.1-5.el8
3
python3-libs
3.6.8-15.1.el8
3.6.8-23.el8
3
zlib
1.2.11-10.el8
1.2.11-13.el8
3
libmount
2.32.1-17.el8
2.32.1-22.el8
3
glibc-all-langpacks
2.28-72.el8_1.1
2.28-101.el8
3
platform-python-pip
9.0.3-15.el8
9.0.3-16.el8
4
krb5-libs
1.17-9.el8
1.17-18.el8
4
setup
2.12.2-2.el8_1.1
2.12.2-5.el8
4
libblkid
2.32.1-17.el8
2.32.1-22.el8
4
sqlite-libs
3.26.0-4.el8_1
3.26.0-6.el8
4
libuuid
2.32.1-17.el8
2.32.1-22.el8
4
crypto-policies
20190807-1.git9b1477b.el8
20191128-2.git23e1bf1.el8
4
python-srpm-macros
3-37.el8
3-38.el8
4
libcom_err
1.44.6-3.el8
1.45.4-3.el8
4
libcap-ng
0.7.9-4.el8
0.7.9-5.el8
B
file-libs
5.33-8.el8
5.33-13.el8
B
info
6.5-4.el8
6.5-6.el8
B
libzstd
1.4.4-1.epel8.playg...
B
rpm
4.14.2-25.el8
4.14.2-37.el8
B
libxml2
2.9.7-5.el8
2.9.7-7.el8
B
gcc
8.3.1-4.5.el8
8.3.1-5.el8
B
zstd
1.4.4-1.epel8.playg...
B
rpm-build
4.14.2-25.el8
4.14.2-37.el8
B
libstdc++-devel
8.3.1-4.5.el8
8.3.1-5.el8
B
coreutils
8.30-6.el8
8.30-6.el8_1.1
B
annobin
8.78-1.el8
8.90-1.el8
B
audit-libs
3.0-0.13.20190507...
3.0-0.17.20191104...
B
diffutils
3.6-5.el8
3.6-6.el8
B
redhat-rpm-config
120-1.el8
122-1.el8
B
cpp
8.3.1-4.5.el8
8.3.1-5.el8
B
systemd-libs
239-18.el8_1.2
239-30.el8_2
B
elfutils-libs
0.176-5.el8
0.178-7.el8
B
make
1:4.2.1-9.el8
1:4.2.1-10.el8
B
elfutils-default-yama-scope
0.176-5.el8
0.178-7.el8
B
file
5.33-8.el8
5.33-13.el8
B
qt5-srpm-macros
5.11.1-2.el8
5.12.5-3.el8
B
rpm-build-libs
4.14.2-25.el8
4.14.2-37.el8
B
libsemanage
2.9-1.el8
2.9-2.el8
B
redhat-release
8.1-3.3.el8
8.2-1.0.el8
B
libcap
2.26-1.el8
2.26-3.el8
B
util-linux
2.32.1-17.el8
2.32.1-22.el8
B
glibc-headers
2.28-72.el8_1.1
2.28-101.el8
B
libsmartcols
2.32.1-17.el8
2.32.1-22.el8
B
coreutils-common
8.30-6.el8
8.30-6.el8_1.1
B
which
2.21-10.el8
2.21-12.el8
B
pam
1.3.1-4.el8
1.3.1-8.el8
B
elfutils-libelf
0.176-5.el8
0.178-7.el8
B
rpm-libs
4.14.2-25.el8
4.14.2-37.el8
B
gcc-c++
8.3.1-4.5.el8
8.3.1-5.el8
B
elfutils
0.176-5.el8
0.178-7.el8
B
libstdc++
8.3.1-4.5.el8
8.3.1-5.el8
B
kernel-headers
4.18.0-147.5.1.el8_1
4.18.0-193.el8
B
libfdisk
2.32.1-17.el8
2.32.1-22.el8
B
gdb-headless
8.2-6.el8_0
8.2-11.el8
B
curl
7.61.1-11.el8
7.61.1-12.el8
B
glibc-devel
2.28-72.el8_1.1
2.28-101.el8
B
patch
2.7.6-9.el8_0
2.7.6-11.el8
B
binutils
2.30-58.el8_1.1
2.30-73.el8
B
unzip
6.0-41.el8
6.0-43.el8
B
libgomp
8.3.1-4.5.el8
8.3.1-5.el8
B
complete
2020-02-19 14:51:21
git
2.18.1-4.el8
2.18.2-1.el8_1
1
git-core
2.18.1-4.el8
2.18.2-1.el8_1
2
perl-Git
2.18.1-4.el8
2.18.2-1.el8_1
2
glibc
2.28-72.el8
2.28-72.el8_1.1
2
git-core-doc
2.18.1-4.el8
2.18.2-1.el8_1
2
openssh-clients
8.0p1-3.el8
8.0p1-4.el8_1
3
glibc-common
2.28-72.el8
2.28-72.el8_1.1
3
glibc-all-langpacks
2.28-72.el8
2.28-72.el8_1.1
3
setup
2.12.2-2.el8
2.12.2-2.el8_1.1
4
openssh
8.0p1-3.el8
8.0p1-4.el8_1
4
sqlite-libs
3.26.0-3.el8
3.26.0-4.el8_1
4
openldap
2.4.46-10.el8
2.4.46-11.el8_1
4
libarchive
3.3.2-7.el8
3.3.2-8.el8_1
B
kernel-headers
4.18.0-147.el8
4.18.0-147.5.1.el8_1
B
epel-rpm-macros
8-4
8-8.playground
B
glibc-devel
2.28-72.el8
2.28-72.el8_1.1
B
glibc-headers
2.28-72.el8
2.28-72.el8_1.1
B
binutils
2.30-58.el8
2.30-58.el8_1.1
B
systemd-libs
239-18.el8
239-18.el8_1.2
B