python-kombu

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-11-25 07:38:59
Package resolution failed
  • Problem: package python3-azure-mgmt-storage-19.0.0-1.fc36.noarch requires python3.10dist(msrest) >= 0.6.21, but none of the providers can be installed
    - package python3-msrest-0.6.21-4.fc35.noarch requires python3dist(aiohttp), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.10dist(async-timeout) < 4 with python3.10dist(async-timeout) >= 3) needed by python3-aiohttp-3.7.4-3.fc35.x86_64
  • Problem: package python3-azure-mgmt-servicebus-6.0.0-4.fc36.noarch requires python3.10dist(msrest) >= 0.5, but none of the providers can be installed
    - package python3-msrest-0.6.21-4.fc35.noarch requires python3dist(aiohttp), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.10dist(async-timeout) < 4 with python3.10dist(async-timeout) >= 3) needed by python3-aiohttp-3.7.4-3.fc35.x86_64
complete
2021-11-21 23:25:12
python3-boto3
1.20.7-1.fc36
1.20.10-1.fc36
1
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
python3-botocore
1.23.7-1.fc36
1.23.10-1.fc36
2
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
redhat-rpm-config
204-1.fc36
205-1.fc36
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
binutils
2.37-17.fc36
2.37-20.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
complete
2021-11-18 01:46:35
python3-boto3
1.19.12-1.fc36
1.20.7-1.fc36
1
python3-sqlalchemy
1.4.26-1.fc36
1.4.27-1.fc36
1
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
1
python3-setuptools
58.2.0-1.fc36
58.5.3-1.fc36
1
tzdata
2021a-2.fc35
2021e-1.fc36
2
python3-botocore
1.22.12-1.fc36
1.23.7-1.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
python3-azure-mgmt-core
1:1.2.1-3.fc36
1:1.3.0-1.fc36
2
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
python3-azure-core
1:1.13.0-5.fc36
1:1.19.0-3.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
redhat-rpm-config
201-1.fc36
204-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-2.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
libsepol
3.3-1.fc36
3.3-2.fc36
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
fedora-release
36-0.7
36-0.9
B
fedora-release-common
36-0.7
36-0.9
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
libcurl
7.79.1-3.fc36
7.80.0-2.fc36
B
complete
2021-11-08 10:54:49
python3-boto3
1.19.9-1.fc36
1.19.12-1.fc36
1
python3-botocore
1.22.9-1.fc36
1.22.12-1.fc36
2
glibc
2.34.9000-16.fc36
2.34.9000-17.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
glibc-common
2.34.9000-16.fc36
2.34.9000-17.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-17.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-17.fc36
3
redhat-rpm-config
200-1.fc36
201-1.fc36
4
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
libtasn1
4.16.0-6.fc35
4.17.0-1.fc36
B
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
systemd-libs
249.5-2.fc36
249.6-2.fc36
B
pcre2
10.38-1.fc36
10.39-1.fc36
B
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
complete
2021-11-03 14:48:49
python3-boto3
1.19.7-1.fc36
1.19.9-1.fc36
1
python3-azure-mgmt-servicebus
6.0.0-4.fc36
1
python3-brotli
1.0.9-6.fc35
1
python3-azure-mgmt-storage
19.0.0-1.fc36
1
python3-azure-common
1:1.1.22-5.fc36
2
python-rpm-macros
3.10-12.fc36
3.10-13.fc36
2
python3-msrest
0.6.21-4.fc35
2
python3-botocore
1.22.7-1.fc36
1.22.9-1.fc36
2
python3-azure-mgmt-core
1:1.2.1-3.fc36
2
python3-rpm-macros
3.10-12.fc36
3.10-13.fc36
2
python3-azure-core
1:1.13.0-5.fc36
3
python3-requests-oauthlib
1.3.0-11.fc35
3
python-srpm-macros
3.10-12.fc36
3.10-13.fc36
3
python3-aiohttp
3.7.4-3.fc35
3
python3-trio
0.19.0-1.fc35
3
python3-isodate
0.6.0-10.fc35
3
python3-certifi
2020.12.5-4.fc35
3
python3-aiodns
3.0.0-2.fc35
3
python3-requests
2.26.0-1.fc35
3
python3-outcome
1.1.0-3.fc35
4
python3-sniffio
1.2.0-4.fc35
4
python3-oauthlib
3.0.2-11.fc35
4
python3-pycares
4.0.0-5.fc36
4
python3-async-generator
1.10-11.fc35
4
python3-multidict
5.1.0-4.fc35
4
python3-async-timeout
3.0.1-14.fc35
4
python3-sortedcontainers
2.4.0-4.fc35
4
python3-charset-normalizer
2.0.7-1.fc36
4
python3-chardet
4.0.0-4.fc35
4
python3-yarl
1.7.0-1.fc36
4
python3-typing-extensions
3.10.0.2-1.fc36
4
python3-ply
3.11-13.fc35
B
python3-cffi
1.15.0~rc2-1.fc36
B
python3-pycparser
2.20-5.fc35
B
c-ares
1.17.2-1.fc36
B
complete
2021-11-02 15:46:15
python3-boto3
1.19.0-1.fc36
1.19.7-1.fc36
1
python3-sqlalchemy
1.4.25-1.fc36
1.4.26-1.fc36
1
python3-nose
1.3.7-35.fc35
1.3.7-36.fc36
1
python3-rpm-macros
3.10-10.fc36
3.10-12.fc36
2
pyproject-rpm-macros
0-47.fc36
0-49.fc36
2
python3-packaging
21.0-2.fc35
21.2-1.fc36
2
python3-botocore
1.22.0-1.fc36
1.22.7-1.fc36
2
python-rpm-macros
3.10-10.fc36
3.10-12.fc36
2
glibc
2.34.9000-15.fc36
2.34.9000-16.fc36
2
python3-rpm-generators
12-8.fc35
12-10.fc36
2
python-pip-wheel
21.3-1.fc36
21.3.1-1.fc36
3
glibc-minimal-langpack
2.34.9000-15.fc36
2.34.9000-16.fc36
3
glibc-common
2.34.9000-15.fc36
2.34.9000-16.fc36
3
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
3
glibc-gconv-extra
2.34.9000-15.fc36
2.34.9000-16.fc36
3
python-srpm-macros
3.10-10.fc36
3.10-12.fc36
3
curl
7.79.1-2.fc36
7.79.1-3.fc36
4
redhat-rpm-config
199-1.fc36
200-1.fc36
4
binutils-gold
2.37-15.fc36
2.37-17.fc36
B
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
systemd-libs
249.5-1.fc36
249.5-2.fc36
B
shadow-utils
2:4.9-4.fc36
2:4.9-5.fc36
B
which
2.21-29.fc36
2.21-30.fc36
B
libcurl
7.79.1-2.fc36
7.79.1-3.fc36
B
gawk
5.1.0-4.fc35
5.1.1-1.fc36
B
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
B
gc
8.0.4-6.fc35
8.0.6-1.fc36
B
binutils
2.37-15.fc36
2.37-17.fc36
B
failed
2021-11-02 00:14:14
Dependencies for this build couldn't be processed
failed
2021-11-02 00:13:29
Dependencies for this build couldn't be processed
Previous history