python-immutables

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
939
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

platform-python
3.6.8-45.el8
3.6.8-47.el8_6
2
platform-python-devel
3.6.8-45.el8
3.6.8-47.el8_6
2
python3-libs
3.6.8-45.el8
3.6.8-47.el8_6
3
ca-certificates
2021.2.50-80.0.el8_4
2022.2.54-80.2.el8_6
4
kernel-headers
4.18.0-372.19.1.el8_6
4.18.0-372.26.1.el8_6
4
pam
1.3.1-16.el8
1.3.1-16.el8_6.1
B
epel-rpm-macros
8-32
8-33
B
gnupg2
2.2.20-2.el8
2.2.20-3.el8_6
B
systemd-libs
239-58.el8_6.4
239-58.el8_6.7
B

Groups

This package is not part of any global group.

Most recent builds

bash
4.4.20-3.el8
4.4.20-4.el8_6
2
openssl-libs
1:1.1.1k-6.el8_5
1:1.1.1k-7.el8_6
3
pcre2
10.32-2.el8
10.32-3.el8_6
4
kernel-headers
4.18.0-372.16.1.el8_6
4.18.0-372.19.1.el8_6
4
tzdata
2022a-1.el8
2022c-1.el8
4
epel-release
8-16.el8
8-17.el8
B
epel-rpm-macros
8-30
8-32
B
systemd-libs
239-58.el8
239-58.el8_6.4
B
ansible-srpm-macros
1-5.el8
1-7.el8
B
curl
7.61.1-22.el8_6.3
7.61.1-22.el8_6.4
B
libcurl
7.61.1-22.el8_6.3
7.61.1-22.el8_6.4
B
gcc
8.5.0-10.el8
8.5.0-10.1.el8_6
1
cpp
8.5.0-10.el8
8.5.0-10.1.el8_6
2
libgcc
8.5.0-10.el8
8.5.0-10.1.el8_6
2
libgomp
8.5.0-10.el8
8.5.0-10.1.el8_6
2
glibc-devel
2.28-189.1.el8
2.28-189.5.el8_6
2
glibc
2.28-189.1.el8
2.28-189.5.el8_6
2
glibc-headers
2.28-189.1.el8
2.28-189.5.el8_6
3
libstdc++
8.5.0-10.el8
8.5.0-10.1.el8_6
3
glibc-all-langpacks
2.28-189.1.el8
2.28-189.5.el8_6
3
glibc-common
2.28-189.1.el8
2.28-189.5.el8_6
3
expat
2.2.5-8.el8
2.2.5-8.el8_6.2
4
glibc-gconv-extra
2.28-189.1.el8
2.28-189.5.el8_6
4
kernel-headers
4.18.0-372.9.1.el8
4.18.0-372.16.1.el8_6
4
xz-libs
5.2.4-3.el8
5.2.4-4.el8_6
4
gcc-c++
8.5.0-10.el8
8.5.0-10.1.el8_6
B
xz
5.2.4-3.el8
5.2.4-4.el8_6
B
epel-release
8-15.el8
8-16.el8
B
libgcrypt
1.8.5-6.el8
1.8.5-7.el8_6
B
python2-rpm-macros
3-38.module+el8...
libcurl
7.61.1-22.el8
7.61.1-22.el8_6.3
B
libxml2
2.9.7-13.el8
2.9.7-13.el8_6.1
B
epel-rpm-macros
8-29
8-30
B
libstdc++-devel
8.5.0-10.el8
8.5.0-10.1.el8_6
B
curl
7.61.1-22.el8
7.61.1-22.el8_6.3
B
gcc
8.3.1-5.1.el8
8.5.0-10.el8
1
python36-devel
3.6.8-2.module+el8....
3.6.8-38.module+el8...
1
zlib
1.2.11-16.el8_2
1.2.11-18.el8_5
2
libgomp
8.3.1-5.1.el8
8.5.0-10.el8
2
python36
3.6.8-2.module+el8....
3.6.8-38.module+el8...
2
platform-python
3.6.8-31.el8
3.6.8-45.el8
2
binutils
2.30-79.el8
2.30-113.el8
2
info
6.5-6.el8
6.5-7.el8
2
glibc-devel
2.28-127.el8_3.2
2.28-189.1.el8
2
platform-python-devel
3.6.8-31.el8
3.6.8-45.el8
2
glibc
2.28-127.el8_3.2
2.28-189.1.el8
2
chkconfig
1.13-2.el8
1.19.1-1.el8
2
libgcc
8.3.1-5.1.el8
8.5.0-10.el8
2
libmpc
1.0.2-9.el8
1.1.0-9.1.el8
2
cpp
8.3.1-5.1.el8
8.5.0-10.el8
2
bash
4.4.19-12.el8
4.4.20-3.el8
2
glibc-headers
2.28-127.el8_3.2
2.28-189.1.el8
3
python3-rpm-generators
5-6.el8
5-7.el8
3
popt
1.16-14.el8
1.18-1.el8
3
python3-pip-wheel
9.0.3-18.el8
9.0.3-22.el8
3
redhat-rpm-config
123-1.el8
129-1.el8
3
libsepol
2.9-1.el8
2.9-3.el8
3
coreutils
8.30-8.el8
8.30-12.el8
3
libstdc++
8.3.1-5.1.el8
8.5.0-10.el8
3
glibc-all-langpacks
2.28-127.el8_3.2
2.28-189.1.el8
3
libxcrypt-devel
4.1.1-4.el8
4.1.1-6.el8
3
python3-rpm-macros
3-39.el8
3-41.el8
3
platform-python-pip
9.0.3-18.el8
9.0.3-22.el8
3
python3-pip
9.0.3-18.el8
9.0.3-22.el8
3
ncurses-libs
6.1-7.20180224.el8
6.1-9.20180224.el8
3
python3-libs
3.6.8-31.el8
3.6.8-45.el8
3
openssl-libs
1:1.1.1g-15.el8_3
1:1.1.1k-6.el8_5
3
filesystem
3.8-3.el8
3.8-6.el8
3
glibc-common
2.28-127.el8_3.2
2.28-189.1.el8
3
libselinux
2.9-4.el8_3
2.9-5.el8
3
python-rpm-macros
3-39.el8
3-41.el8
3
glibc-gconv-extra
2.28-189.1.el8
4
coreutils-common
8.30-8.el8
8.30-12.el8
4
sqlite-libs
3.26.0-11.el8
3.26.0-15.el8
4
qt5-srpm-macros
5.12.5-3.el8
5.15.2-1.el8
4
tzdata
2021a-1.el8
2022a-1.el8
4
rpm
4.14.3-4.el8
4.14.3-23.el8
4
crypto-policies
20200713-1.git51d1222.el8
20211116-1.gitae470d6.el8
4
go-srpm-macros
2-16.el8
2-17.el8
4
libcap
2.26-4.el8
2.48-2.el8
4
efi-srpm-macros
3-2.el8
3-3.el8
4
dwz
0.12-9.el8
0.12-10.el8
4
sed
4.5-2.el8
4.5-5.el8
4
file
5.33-16.el8
5.33-20.el8
4
ca-certificates
2020.2.41-80.0.el8_2
2021.2.50-80.0.el8_4
4
annobin
9.23-1.el8
10.29-3.el8
4
ncurses
6.1-7.20180224.el8
6.1-9.20180224.el8
4
ncurses-base
6.1-7.20180224.el8
6.1-9.20180224.el8
4
kernel-headers
4.18.0-240.15.1.el8_3
4.18.0-372.9.1.el8
4
expat
2.2.5-4.el8
2.2.5-8.el8
4
python-srpm-macros
3-39.el8
3-41.el8
4
libxcrypt
4.1.1-4.el8
4.1.1-6.el8
4
libffi
3.1-22.el8
3.1-23.el8
4
libtirpc
1.1.4-4.el8
1.1.4-6.el8
4
util-linux
2.32.1-24.el8
2.32.1-35.el8
B
brotli
1.0.6-2.el8
1.0.6-3.el8
B
ima-evm-utils
1.1-5.el8
1.3.2-12.el8
B
rpm-build
4.14.3-4.el8
4.14.3-23.el8
B
nettle
3.4.1-2.el8
3.4.1-7.el8
B
file-libs
5.33-16.el8
5.33-20.el8
B
elfutils-libs
0.180-1.el8
0.186-1.el8
B
redhat-release
8.3-1.0.el8
8.6-0.1.el8
B
epel-rpm-macros
8-19
8-29
B
libcurl
7.61.1-14.el8_3.1
7.61.1-22.el8
B
curl
7.61.1-14.el8_3.1
7.61.1-22.el8
B
libsmartcols
2.32.1-24.el8
2.32.1-35.el8
B
libblkid
2.32.1-24.el8
2.32.1-35.el8
B
systemd-libs
239-41.el8_3.1
239-58.el8
B
lz4-libs
1.8.3-2.el8
1.8.3-3.el8_4
B
gzip
1.9-9.el8
1.9-13.el8_5
B
libdb-utils
5.3.28-39.el8
5.3.28-42.el8_4
B
libarchive
3.3.2-9.el8
3.3.3-3.el8_5
B
elfutils-libelf
0.180-1.el8
0.186-1.el8
B
cyrus-sasl-lib
2.1.27-5.el8
2.1.27-6.el8_5
B
gawk
4.2.1-1.el8
4.2.1-4.el8
B
libcom_err
1.45.6-1.el8
1.45.6-4.el8
B
keyutils-libs
1.5.10-6.el8
1.5.10-9.el8
B
gcc-c++
8.3.1-5.1.el8
8.5.0-10.el8
B
p11-kit
0.23.14-5.el8_0
0.23.22-1.el8
B
libcap-ng
0.7.9-5.el8
0.7.11-1.el8
B
unzip
6.0-43.el8
6.0-46.el8
B
p11-kit-trust
0.23.14-5.el8_0
0.23.22-1.el8
B
krb5-libs
1.18.2-5.el8
1.18.2-14.el8
B
shadow-utils
2:4.6-11.el8
2:4.6-16.el8
B
pam
1.3.1-11.el8
1.3.1-16.el8
B
rpm-build-libs
4.14.3-4.el8
4.14.3-23.el8
B
which
2.21-12.el8
2.21-17.el8
B
python36-rpm-macros
3.6.8-2.module+el8....
3.6.8-38.module+el8...
B
rpm-libs
4.14.3-4.el8
4.14.3-23.el8
B
elfutils-default-yama-scope
0.180-1.el8
0.186-1.el8
B
lua-libs
5.3.4-11.el8
5.3.4-12.el8
B
glib2
2.56.4-8.el8
2.56.4-158.el8
B
libgcrypt
1.8.5-4.el8
1.8.5-6.el8
B
libdb
5.3.28-39.el8
5.3.28-42.el8_4
B
libpwquality
1.4.0-9.el8
1.4.4-3.el8
B
tpm2-tss
2.3.2-4.el8
B
ansible-srpm-macros
1-5.el8
B
libstdc++-devel
8.3.1-5.1.el8
8.5.0-10.el8
B
epel-release
8-10.el8
8-15.el8
B
cracklib-dicts
2.9.6-15.el8
B
libssh
0.9.4-2.el8
0.9.6-3.el8
B
libmetalink
0.1.3-7.el8
gnutls
3.6.14-7.el8_3
3.6.16-4.el8
B
openldap
2.4.46-15.el8
2.4.46-18.el8
B
elfutils
0.180-1.el8
0.186-1.el8
B
libssh-config
0.9.4-2.el8
0.9.6-3.el8
B
libfdisk
2.32.1-24.el8
2.32.1-35.el8
B
pcre
8.42-4.el8
8.42-6.el8
B
make
1:4.2.1-10.el8
1:4.2.1-11.el8
B
cpio
2.12-8.el8
2.12-11.el8
B
libxml2
2.9.7-8.el8
2.9.7-13.el8
B
audit-libs
3.0-0.17.20191104...
3.0.7-2.el8.2
B
fedpkg-minimal
1.2.0-1.el8
1.2.0-4.el8
B
libuuid
2.32.1-24.el8
2.32.1-35.el8
B
libmount
2.32.1-24.el8
2.32.1-35.el8
B
libsemanage
2.9-3.el8
2.9-8.el8
B
gdb-headless
8.2-12.el8
8.2-18.el8
B
2022-06-01 09:27:12
Package dependencies resolved successfuly