python-hypothesis

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
470
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rpm-build
4.19.91-12.fc41
4.19.91-13.fc41
2
rpm
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-libs
4.19.91-12.fc41
4.19.91-13.fc41
3
rpm-build-libs
4.19.91-12.fc41
4.19.91-13.fc41
3
libxml2
2.12.7-2.fc41
2.12.8-1.fc41
4

Most recent builds

complete
2024-06-12 10:18:43
python3-attrs
23.2.0-6.fc41
23.2.0-9.fc41
1
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
1
python3-wheel
1:0.43.0-1.fc41
1:0.43.0-3.fc41
1
python3-pip
24.0-2.fc41
24.0-5.fc41
1
python3-sortedcontainers
2.4.0-15.fc40
2.4.0-17.fc41
1
python3-devel
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
python3-packaging
24.0-1.fc41
24.0-3.fc41
1
python-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
rpm-build
4.19.91-10.fc41
4.19.91-12.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python3-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
2
file
5.45-5.fc41
5.45-6.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
rpm
4.19.91-10.fc41
4.19.91-12.fc41
3
rpm-libs
4.19.91-10.fc41
4.19.91-12.fc41
3
rpm-build-libs
4.19.91-10.fc41
4.19.91-12.fc41
3
gdb-minimal
14.2-9.fc41
14.2-11.fc41
3
libselinux
3.6-4.fc40
3.6-6.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
libxml2
2.12.7-1.fc41
2.12.7-2.fc41
4
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
4
file-libs
5.45-5.fc41
5.45-6.fc41
4
python3-requests
2.31.0-5.fc41
fonts-filesystem
1:2.0.5-15.fc41
python3-dateutil
1:2.8.2-13.fc40
python3-sphinx_rtd_theme
2.0.0-3.fc40
libgfortran
14.1.1-5.fc41
python3-iniconfig
1.1.1-16.fc40
python3-sqlparse
0.4.2-9.fc40
python3-markdown-it-py
3.0.0-4.fc40
python3-redis
5.0.5-1.fc41
python3-sphinx-jsonschema
1.19.1-2.fc40
python3-sphinx-hoverxref
1.3.0-3.fc40
python3-snowballstemmer
2.2.0-10.fc40
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
lato-fonts
2.015-20.fc40
python3-numexpr
2.8.5-5.fc41
flexiblas-netlib
3.4.4-1.fc41
black
24.1.1-1.fc40
libsemanage
3.6-3.fc40
3.6-4.fc41
B
python3-libcst
1.1.0-2.fc40
python3-urllib3
1.26.18-3.fc40
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
libquadmath
14.1.1-5.fc41
python3-pytz
2024.1-1.fc40
python3-django
4.2.11-2.fc41
python3-scipy
1.11.3-11.fc41
python3-platformdirs
3.11.0-3.fc40
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
python3-pytest-xdist
3.6.1-1.fc41
python3-pluggy
1.3.0-3.fc40
python3-pygments
2.17.2-3.fc40
python3-ptyprocess
0.7.0-7.fc40
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
python3-mdurl
0.1.2-6.fc40
python3-Bottleneck
1.3.7-5.fc40
google-roboto-slab-fonts
1.100263-0.23.20150923...
python3-sphinxcontrib-jquery
4.1-7.fc40
systemd-libs
256~rc4-2.fc41
256-1.fc41
B
openblas
0.3.26-4.fc40
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
python3-pytest
7.4.3-3.fc40
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
B
python3-numpy
1:1.26.4-6.fc41
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
python3-mypy_extensions
1.0.0-6.fc40
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
libyaml
0.2.5-14.fc40
flexiblas-openblas-openmp
3.4.4-1.fc41
python3-pyyaml
6.0.1-14.fc40
python3-click
8.1.7-4.fc40
python3-typing-extensions
4.12.2-1.fc41
python3-babel
2.15.0-1.fc41
python3-asgiref
3.7.2-3.fc40
python3-imagesize
1.4.1-7.fc40
flexiblas
3.4.4-1.fc41
python3-six
1.16.0-14.fc40
python3-idna
3.7-1.fc41
openblas-openmp
0.3.26-4.fc40
python3-jsonpointer
2.4-1.fc41
python3-charset-normalizer
3.3.2-3.fc40
python3-pathspec
0.12.1-3.fc40
python3-pexpect
4.9.0-4.fc40
python3-numpy-f2py
1:1.26.4-6.fc41
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
python3-docutils
0.20.1-3.fc40
python3-pooch
1.8.1-2.fc41
python3-execnet
2.1.1-1.fc41
libmount
2.40.1-1.fc41
2.40.1-2.fc41
B
python3-pandas
2.2.1-3.fc41
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
python3-typing-inspect
0.9.0-4.fc40
python3-markupsafe
2.1.5-1.fc41
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
python3-sphinx_selective_exclude
1.0.3-12.fc40
python3-lark
1.1.9-3.fc41
python3-jinja2
3.1.4-2.fc41
fontawesome4-fonts
1:4.7.0-22.fc41
python3-sphinx
1:7.2.6-6.fc40
python3-rich
13.7.1-1.fc41
python3-sphinx-theme-alabaster
0.7.16-3.fc40
2024-06-12 09:02:30
Package dependencies resolved successfuly
2024-06-12 08:54:35
Package resolution failed
  • Problem: package python3-sphinx-hoverxref-1.3.0-4.fc41.noarch from primary-f41-build-6163089 requires python3.13dist(sphinx) >= 1.8, but none of the providers can be installed
    - package python3-sphinx-hoverxref-1.3.0-4.fc41.noarch from primary-f41-build-6163089 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
  • Problem: package python3-sphinx_selective_exclude-1.0.3-13.fc41.noarch from primary-f41-build-6163089 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
  • Problem: package python3-sphinx_rtd_theme-2.0.0-4.fc41.noarch from primary-f41-build-6163089 requires (python3.13dist(sphinx) < 8~~ with python3.13dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
  • Problem: conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
2024-06-12 08:47:45
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(jinja2) >= 3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) >= 21 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(docutils) < 0.21~~ with python3.12dist(docutils) >= 0.18.1) needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(imagesize) >= 1.3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pygments) >= 2.14 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(docutils) needed by python3-sphinx-jsonschema-1.19.1-2.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pyyaml) needed by python3-sphinx-jsonschema-1.19.1-2.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(jsonpointer) needed by python3-sphinx-jsonschema-1.19.1-2.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pandas-2.2.1-4.fc41~bootstrap.x86_64 from primary-f41-build-6163033
    - nothing provides python3.13dist(pytz) >= 2020.1 needed by python3-pandas-2.2.1-4.fc41~bootstrap.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-click-8.1.7-5.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(docutils) < 0.21~~ needed by python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-attrs-23.2.0-9.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-django-4.2.11-3.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.13dist(sqlparse) >= 0.3.1 needed by python3-django-4.2.11-3.fc41.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(asgiref) < 4~~ with python3.12dist(asgiref) >= 3.6) needed by python3-django4.2-4.2.11-2.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dateutil-1:2.8.2-15.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.13dist(six) >= 1.5 needed by python3-dateutil-1:2.8.2-15.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pip-24.0-5.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(pytest) >= 7 needed by python3-pytest-xdist-3.6.1-1.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(execnet) >= 2.1 needed by python3-pytest-xdist-3.6.1-1.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-sphinx_selective_exclude-1.0.3-12.fc40.noarch from primary-f41-build-6163033 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(jinja2) >= 3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) >= 21 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(docutils) < 0.21~~ with python3.12dist(docutils) >= 0.18.1) needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(imagesize) >= 1.3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pygments) >= 2.14 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-libcst-1.1.0-3.fc41.x86_64 from primary-f41-build-6163033
    - nothing provides python3.13dist(typing-extensions) >= 3.7.4.2 needed by python3-libcst-1.1.0-3.fc41.x86_64 from primary-f41-build-6163033
    - nothing provides python3.13dist(typing-inspect) >= 0.4 needed by python3-libcst-1.1.0-3.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lark-1.1.9-4.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-numpy-1:1.26.4-7.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pexpect-4.9.0-5.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by black-24.1.1-2.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides (python3.12dist(pygments) < 3~~ with python3.12dist(pygments) >= 2.13) needed by python3-rich-13.7.1-1.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(markdown-it-py) >= 2.2 needed by python3-rich-13.7.1-1.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6163033 requires python3.12dist(sphinx) >= 1.8, but none of the providers can be installed
    - package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6163033 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(jinja2) >= 3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) >= 21 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(docutils) < 0.21~~ with python3.12dist(docutils) >= 0.18.1) needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(imagesize) >= 1.3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pygments) >= 2.14 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
2024-06-12 08:41:37
Package resolution failed
  • Problem: package python3-sphinx_selective_exclude-1.0.3-12.fc40.noarch from primary-f41-build-6162980 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides (python3.12dist(asgiref) < 4~~ with python3.12dist(asgiref) >= 3.6) needed by python3-django-4.2.11-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.12dist(asgiref) < 4~~ with python3.12dist(asgiref) >= 3.6) needed by python3-django4.2-4.2.11-2.fc41.noarch from primary-f41-build-6162980
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162980 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(pytest) >= 7 needed by python3-pytest-xdist-3.6.1-1.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by black-24.1.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(mypy-extensions) >= 0.4.3 needed by black-24.1.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(packaging) >= 22 needed by black-24.1.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(pathspec) >= 0.9 needed by black-24.1.1-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(platformdirs) >= 2 needed by black-24.1.1-2.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-click-8.1.7-5.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides (python3.12dist(numpy) < 2~~ with python3.12dist(numpy) >= 1.26) needed by python3-pandas-2.2.1-3.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 5.2 needed by python3-libcst-1.1.0-2.fc40.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) needed by python3-sphinx-jsonschema-1.19.1-2.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-numpy-1:1.26.4-7.fc41.x86_64 from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6162980 requires python3.12dist(sphinx) >= 1.8, but none of the providers can be installed
    - package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6162980 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(iniconfig) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.13dist(pluggy) < 2~~ with python3.13dist(pluggy) >= 0.12) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-attrs-23.2.0-9.fc41.noarch from primary-f41-build-6162980
2024-06-12 08:32:48
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) needed by python3-sphinx-jsonschema-1.19.1-2.fc40.noarch from primary-f41-build-6162913
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162913 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 5.2 needed by python3-libcst-1.1.0-2.fc40.x86_64 from primary-f41-build-6162913
  • Problem: package python3-sphinx_selective_exclude-1.0.3-12.fc40.noarch from primary-f41-build-6162913 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
  • Problem: package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6162913 requires python3.12dist(sphinx) >= 1.8, but none of the providers can be installed
    - package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6162913 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
2024-06-12 08:27:34
Package resolution failed
  • Problem: package python3-sphinx_selective_exclude-1.0.3-12.fc40.noarch from primary-f41-build-6162843 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) needed by python3-sphinx-jsonschema-1.19.1-2.fc40.noarch from primary-f41-build-6162843
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 5.2 needed by python3-libcst-1.1.0-2.fc40.x86_64 from primary-f41-build-6162843
  • Problem: package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6162843 requires python3.12dist(sphinx) >= 1.8, but none of the providers can be installed
    - package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6162843 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162843 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
2024-06-12 08:22:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) >= 5.2 needed by python3-libcst-1.1.0-2.fc40.x86_64 from primary-f41-build-6162796
  • Problem: package python3-sphinx_selective_exclude-1.0.3-12.fc40.noarch from primary-f41-build-6162796 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162796
  • Problem: package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6162796 requires python3.12dist(sphinx) >= 1.8, but none of the providers can be installed
    - package python3-sphinx-hoverxref-1.3.0-3.fc40.noarch from primary-f41-build-6162796 requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162796
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162796
  • Problem: conflicting requests
    - nothing provides python3.12dist(pyyaml) needed by python3-sphinx-jsonschema-1.19.1-2.fc40.noarch from primary-f41-build-6162796
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162796 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162796
Previous history