python-graph-tool

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1512
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

git-core
2.44.0-1.fc38
2.45.0-1.fc38
1
python3-devel
3.11.8-2.fc38
3.11.9-2.fc38
1
python3-libs
3.11.8-2.fc38
3.11.9-2.fc38
2
python3
3.11.8-2.fc38
3.11.9-2.fc38
2
python3-tkinter
3.11.8-2.fc38
3.11.9-2.fc38
3
python-pip-wheel
22.3.1-3.fc38
22.3.1-4.fc38
3
fedora-release
38-36
38-37
4
vim-filesystem
2:9.1.309-1.fc38
2:9.1.393-1.fc38
4
hwdata
0.381-1.fc38
0.382-1.fc38
B
fedora-release-common
38-36
38-37
B
fedora-release-identity-basic
38-36
38-37
B

Most recent builds

2024-05-23 03:07:54
Package dependencies resolved successfuly
emacs-filesystem
1:28.3-0.rc1.fc38
1:29.3-1.fc38
2
libX11-devel
1.8.7-1.fc38
1.8.9-1.fc38
2
libzstd
1.5.5-1.fc38
1.5.6-1.fc38
2
glibc
2.37-18.fc38
2.37-19.fc38
2
libnghttp2
1.52.0-2.fc38
1.52.0-3.fc38
3
gnutls
3.8.3-1.fc38
3.8.5-1.fc38
3
glibc-devel
2.37-18.fc38
2.37-19.fc38
3
libtirpc
1.3.4-0.rc2.fc38
1.3.4-1.rc3.fc38
3
glibc-common
2.37-18.fc38
2.37-19.fc38
3
cups-libs
1:2.4.7-11.fc38
1:2.4.7-13.fc38
3
libX11-xcb
1.8.7-1.fc38
1.8.9-1.fc38
3
glibc-gconv-extra
2.37-18.fc38
2.37-19.fc38
3
libX11
1.8.7-1.fc38
1.8.9-1.fc38
3
glibc-minimal-langpack
2.37-18.fc38
2.37-19.fc38
3
vim-filesystem
2:9.1.158-1.fc38
2:9.1.309-1.fc38
4
kernel-headers
6.7.3-100.fc38
6.8.3-100.fc38
4
libX11-common
1.8.7-1.fc38
1.8.9-1.fc38
4
systemd-libs
253.15-2.fc38
253.17-1.fc38
4
glibc-headers-x86
2.37-18.fc38
2.37-19.fc38
4
zstd
1.5.5-1.fc38
1.5.6-1.fc38
4
redhat-rpm-config
256-1.fc38
257-1.fc38
4
hwdata
0.380-1.fc38
0.381-1.fc38
B
libeconf
0.5.2-1.fc38
0.5.2-2.fc38
B
go-srpm-macros
3.4.0-2.fc38
3.5.0-1.fc38
B
forge-srpm-macros
0.2.0-3.fc38
0.3.1-1.fc38
B
gcc-c++
13.2.1-4.fc38
13.2.1-7.fc38
1
python3-devel
3.11.8-1.fc38
3.11.8-2.fc38
1
libstdc++
13.2.1-4.fc38
13.2.1-7.fc38
2
libquadmath-devel
13.2.1-4.fc38
13.2.1-7.fc38
2
libgfortran
13.2.1-4.fc38
13.2.1-7.fc38
2
libgcc
13.2.1-4.fc38
13.2.1-7.fc38
2
python3
3.11.8-1.fc38
3.11.8-2.fc38
2
python3-libs
3.11.8-1.fc38
3.11.8-2.fc38
2
libstdc++-devel
13.2.1-4.fc38
13.2.1-7.fc38
2
gcc
13.2.1-4.fc38
13.2.1-7.fc38
2
flexiblas-netlib
3.4.1-1.fc38
3.4.2-1.fc38
2
libgomp
13.2.1-4.fc38
13.2.1-7.fc38
3
openjpeg2
2.5.0-5.fc38
2.5.2-1.fc38
3
cpp
13.2.1-4.fc38
13.2.1-7.fc38
3
elfutils-libelf
0.190-2.fc38
0.191-1.fc38
3
python3-tkinter
3.11.8-1.fc38
3.11.8-2.fc38
3
flexiblas-openblas-openmp
3.4.1-1.fc38
3.4.2-1.fc38
3
ncurses-libs
6.4-7.20230520.fc38
6.4-7.20230520.fc...
3
libquadmath
13.2.1-4.fc38
13.2.1-7.fc38
3
flexiblas
3.4.1-1.fc38
3.4.2-1.fc38
3
elfutils
0.190-2.fc38
0.191-1.fc38
4
elfutils-debuginfod-client
0.190-2.fc38
0.191-1.fc38
4
ncurses-base
6.4-7.20230520.fc38
6.4-7.20230520.fc...
4
vim-filesystem
2:9.1.113-1.fc38
2:9.1.158-1.fc38
4
keyutils-libs
1.6.1-6.fc38
1.6.3-1.fc38
4
redhat-rpm-config
255-1.fc38
256-1.fc38
4
elfutils-libs
0.190-2.fc38
0.191-1.fc38
B
forge-srpm-macros
0.2.0-3.fc38
B
qt5-srpm-macros
5.15.11-1.fc38
5.15.12-1.fc38
B
rpmautospec-rpm-macros
0.3.8-1.fc38
0.6.3-1.fc38
B
hwdata
0.379-1.fc38
0.380-1.fc38
B
rust-srpm-macros
25.2-2.fc38
26.2-1.fc38
B
libusb1
1.0.26-2.fc38
1.0.27-1.fc38
B
ncurses
6.4-7.20230520.fc38
6.4-7.20230520.fc...
B
elfutils-default-yama-scope
0.190-2.fc38
0.191-1.fc38
B
gcc-plugin-annobin
13.2.1-4.fc38
13.2.1-7.fc38
B
expat-devel
2.5.0-2.fc38
2.6.0-1.fc38
1
git-core
2.43.0-1.fc38
2.44.0-1.fc38
1
python3-devel
3.11.7-2.fc38
3.11.8-1.fc38
1
python3
3.11.7-2.fc38
3.11.8-1.fc38
2
libcurl
8.0.1-6.fc38
8.0.1-7.fc38
2
expat
2.5.0-2.fc38
2.6.0-1.fc38
2
python3-libs
3.11.7-2.fc38
3.11.8-1.fc38
2
fontconfig-devel
2.14.2-1.fc38
2.14.2-2.fc38
2
libuv
1:1.47.0-3.fc38
1:1.48.0-1.fc38
3
cups-libs
1:2.4.7-5.fc38
1:2.4.7-11.fc38
3
python3-tkinter
3.11.7-2.fc38
3.11.8-1.fc38
3
fontconfig
2.14.2-1.fc38
2.14.2-2.fc38
3
curl
8.0.1-6.fc38
8.0.1-7.fc38
4
gdb-minimal
13.2-7.fc38
14.1-3.fc38
4
vim-filesystem
2:9.1.031-1.fc38
2:9.1.113-1.fc38
4
hwdata
0.378-1.fc38
0.379-1.fc38
B
annobin-docs
12.38-1.fc38
12.40-1.fc38
B
lua-srpm-macros
1-8.fc38
1-13.fc38
B
go-srpm-macros
3.3.1-1.fc38
3.4.0-2.fc38
B
annobin-plugin-gcc
12.38-1.fc38
12.40-1.fc38
B
gtk3-devel
3.24.38-1.fc38
3.24.41-1.fc38
1
openssh-clients
9.0p1-18.fc38
9.0p1-19.fc38
2
readline
8.2-3.fc38
8.2-4.fc38
2
pyproject-rpm-macros
1.11.0-1.fc38
1.12.0-1.fc38
2
gtk3
3.24.38-1.fc38
3.24.41-1.fc38
2
openssh
9.0p1-18.fc38
9.0p1-19.fc38
3
tzdata
2023d-1.fc38
2024a-1.fc38
3
libidn2
2.3.4-2.fc38
2.3.7-1.fc38
3
gtk-update-icon-cache
3.24.38-1.fc38
3.24.41-1.fc38
3
gnutls
3.8.2-2.fc38
3.8.3-1.fc38
3
pyproject-srpm-macros
1.11.0-1.fc38
1.12.0-1.fc38
3
kernel-headers
6.6.3-100.fc38
6.7.3-100.fc38
4
audit-libs
3.1.2-6.fc38
3.1.2-8.fc38
4
annobin-docs
12.30-1.fc38
12.38-1.fc38
B
annobin-plugin-gcc
12.30-1.fc38
12.38-1.fc38
B
rpm-sequoia
1.5.0-2.fc38
1.6.0-1.fc38
B
atk
2.48.3-1.fc38
2.48.4-1.fc38
2
bash
5.2.21-1.fc38
5.2.26-1.fc38
2
libcloudproviders-devel
0.3.2-1.fc38
0.3.5-1.fc38
2
at-spi2-atk-devel
2.48.3-1.fc38
2.48.4-1.fc38
2
atk-devel
2.48.3-1.fc38
2.48.4-1.fc38
2
glibc
2.37-16.fc38
2.37-18.fc38
2
flexiblas-netlib
3.3.1-5.fc38
3.4.1-1.fc38
2
openssh-clients
9.0p1-17.fc38
9.0p1-18.fc38
2
glibc-minimal-langpack
2.37-16.fc38
2.37-18.fc38
3
glibc-common
2.37-16.fc38
2.37-18.fc38
3
openssh
9.0p1-17.fc38
9.0p1-18.fc38
3
glibc-gconv-extra
2.37-16.fc38
2.37-18.fc38
3
at-spi2-atk
2.48.3-1.fc38
2.48.4-1.fc38
3
flexiblas
3.3.1-5.fc38
3.4.1-1.fc38
3
libcloudproviders
0.3.2-1.fc38
0.3.5-1.fc38
3
glibc-devel
2.37-16.fc38
2.37-18.fc38
3
at-spi2-core
2.48.3-1.fc38
2.48.4-1.fc38
3
at-spi2-core-devel
2.48.3-1.fc38
2.48.4-1.fc38
3
libtirpc
1.3.4-0.fc38
1.3.4-0.rc2.fc38
3
ncurses-libs
6.4-3.20230114.fc38
6.4-7.20230520.fc38
3
flexiblas-openblas-openmp
3.3.1-5.fc38
3.4.1-1.fc38
3
ncurses-base
6.4-3.20230114.fc38
6.4-7.20230520.fc38
4
systemd-libs
253.14-1.fc38
253.15-2.fc38
4
publicsuffix-list-dafsa
20230812-1.fc38
20240107-1.fc38
4
glibc-headers-x86
2.37-16.fc38
2.37-18.fc38
4
alternatives
1.25-1.fc38
1.26-1.fc38
4
audit-libs
3.1.2-5.fc38
3.1.2-6.fc38
4
ansible-srpm-macros
1-10.fc38
1-12.fc38
B
libdrm
2.4.117-1.fc38
2.4.120-1.fc38
B
ncurses
6.4-3.20230114.fc38
6.4-7.20230520.fc38
B
hwdata
0.377-2.fc38
0.378-1.fc38
B
tzdata
2023c-1.fc38
2023d-1.fc38
3
libssh
0.10.5-1.fc38
0.10.6-2.fc38
3
vim-filesystem
2:9.0.2167-1.fc38
2:9.1.031-1.fc38
4
libssh-config
0.10.5-1.fc38
0.10.6-2.fc38
4
Dependencies for this build couldn't be processed
Previous history