python-graph-tool

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
417
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-05-29 13:18:55
Package dependencies resolved successfuly
2020-05-29 12:36:58
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-scipy-1.4.1-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-matplotlib-3.2.1-1.fc33.1.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:15:45
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-matplotlib-3.2.1-1.fc33.1.x86_64
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: package python3-cairo-devel-1.18.2-5.fc33.x86_64 requires python3-cairo(x86-64) = 1.18.2-5.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-cairo-1.18.2-5.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package CGAL-devel-5.0.2-2.fc33.x86_64 requires boost-devel(x86-64) >= 1.57, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
2020-05-29 10:15:51
Package resolution failed
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.8dist(numpy) >= 1.11 needed by python3-matplotlib-3.2.1-1.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package CGAL-devel-5.0.2-2.fc33.x86_64 requires boost-devel(x86-64) >= 1.57, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
2020-05-23 22:15:29
Package dependencies resolved successfuly
2020-05-22 19:28:21
Package resolution failed
  • No package found for: boost-python3-devel
complete
2020-04-07 07:48:41
No dependency changes
failed
2020-03-24 10:43:33
git-core
2.26.0-0.3.rc2.fc33
2.26.0-1.fc33
1
pcre2
10.34-8.fc33
10.34-9.fc33
2
fontconfig-devel
2.13.92-7.fc33
2.13.92-8.fc33
2
fontconfig
2.13.92-7.fc33
2.13.92-8.fc33
3
gd
2.2.5-12.fc32
2.3.0-1.fc33
3
pcre2-syntax
10.34-8.fc33
10.34-9.fc33
3
pcre2-devel
10.34-8.fc33
10.34-9.fc33
4
libraqm
0.7.0-5.fc32
4
avahi-libs
0.7-24.fc33
0.8-2.fc33
4
shadow-utils
2:4.8.1-1.fc33
2:4.8.1-2.fc33
B
kernel-headers
5.6.0-0.rc6.git0.1....
5.6.0-0.rc7.git0.1....
B
libevent
2.1.8-8.fc32
B
pcre2-utf32
10.34-8.fc33
10.34-9.fc33
B
pcre2-utf16
10.34-8.fc33
10.34-9.fc33
B
Previous history