python-graph-tool

Package information

State
failing

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

running
2020-10-21 23:45:04
No dependency changes
failed
2020-08-12 14:11:20
python3-devel
3.7.8-1.fc31
3.7.8-2.fc31
1
python3-libs
3.7.8-1.fc31
3.7.8-2.fc31
2
perl-File-Path
2.16-439.fc31
2.17-1.fc31
2
python3
3.7.8-1.fc31
3.7.8-2.fc31
2
python3-tkinter
3.7.8-1.fc31
3.7.8-2.fc31
3
cups-libs
1:2.2.12-10.fc31
1:2.2.12-11.fc31
3
mesa-libGL-devel
19.2.8-1.fc31
19.2.8-2.fc31
3
mesa-libEGL-devel
19.2.8-1.fc31
19.2.8-2.fc31
3
jasper-libs
2.0.14-9.fc31
2.0.17-1.fc31
4
mesa-khr-devel
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-libGL
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-libglapi
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-libEGL
19.2.8-1.fc31
19.2.8-2.fc31
4
mesa-libgbm
19.2.8-1.fc31
19.2.8-2.fc31
4
kernel-headers
5.7.7-100.fc31
5.7.11-100.fc31
B
libseccomp
2.5.0-1.fc31
2.5.0-3.fc31
B
complete
2020-08-04 08:25:46
python3-devel
3.7.7-3.fc31
3.7.8-1.fc31
1
python3-libs
3.7.7-3.fc31
3.7.8-1.fc31
2
cmake-filesystem
3.17.3-2.fc31
3.17.4-1.fc31
2
perl-interpreter
4:5.30.3-452.fc31
4:5.30.3-454.fc31
2
cmake
3.17.3-2.fc31
3.17.4-1.fc31
2
glibc
2.30-11.fc31
2.30-13.fc31
2
perl-IO
1.40-452.fc31
1.40-454.fc31
2
pcre2
10.35-3.fc31
10.35-4.fc31
2
perl-Errno
1.30-452.fc31
1.30-454.fc31
2
tar
2:1.32-2.fc31
2:1.32-3.fc31
2
python3
3.7.7-3.fc31
3.7.8-1.fc31
2
perl-libs
4:5.30.3-452.fc31
4:5.30.3-454.fc31
2
cups-libs
1:2.2.12-9.fc31
1:2.2.12-10.fc31
3
pcre2-syntax
10.35-3.fc31
10.35-4.fc31
3
glibc-common
2.30-11.fc31
2.30-13.fc31
3
python3-tkinter
3.7.7-3.fc31
3.7.8-1.fc31
3
dbus-devel
1:1.12.18-1.fc31
1:1.12.20-1.fc31
3
perl-Socket
4:2.029-4.fc31
4:2.030-1.fc31
3
glibc-devel
2.30-11.fc31
2.30-13.fc31
3
cmake-data
3.17.3-2.fc31
3.17.4-1.fc31
3
perl-macros
4:5.30.3-452.fc31
4:5.30.3-454.fc31
3
glibc-minimal-langpack
2.30-11.fc31
2.30-13.fc31
3
cmake-rpm-macros
3.17.3-2.fc31
3.17.4-1.fc31
3
pcre2-utf16
10.35-3.fc31
10.35-4.fc31
4
glibc-headers
2.30-11.fc31
2.30-13.fc31
4
dbus-libs
1:1.12.18-1.fc31
1:1.12.20-1.fc31
4
pcre2-devel
10.35-3.fc31
10.35-4.fc31
4
pcre2-utf32
10.35-3.fc31
10.35-4.fc31
B
pam
1.3.1-24.fc31
1.3.1-25.fc31
B
dbus
1:1.12.18-1.fc31
1:1.12.20-1.fc31
B
perl-open
1.11-452.fc31
1.11-454.fc31
B
dbus-common
1:1.12.18-1.fc31
1:1.12.20-1.fc31
B
hwdata
0.336-1.fc31
0.337-1.fc31
B
libseccomp
2.4.2-2.fc31
2.5.0-1.fc31
B
failed
2020-07-17 11:27:05
No dependency changes
failed
2020-07-15 04:31:47
No dependency changes