python-graph-tool

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
247
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2020-07-08 04:12:49
python3-scipy
1.4.1-2.fc33
1.5.0-1.fc33
1
python3-rpm-generators
11-7.fc33
11-8.fc33
2
libcurl
7.71.0-1.fc33
7.71.1-2.fc33
2
fribidi-devel
1.0.9-1.fc33
1.0.10-2.fc33
2
glibc
2.31.9000-16.fc33
2.31.9000-17.fc33
2
cmake
3.18.0-0.4.rc2.fc33
3.18.0-0.8.rc3.fc33
2
fribidi
1.0.9-1.fc33
1.0.10-2.fc33
3
libssh
0.9.4-2.fc33
0.9.4-3.fc33
3
cmake-data
3.18.0-0.4.rc2.fc33
3.18.0-0.8.rc3.fc33
3
glibc-minimal-langpack
2.31.9000-16.fc33
2.31.9000-17.fc33
3
cmake-rpm-macros
3.18.0-0.4.rc2.fc33
3.18.0-0.8.rc3.fc33
3
libxcrypt
4.4.16-4.fc33
4.4.16-5.fc33
3
cmake-filesystem
3.18.0-0.4.rc2.fc33
3.18.0-0.8.rc3.fc33
3
binutils
2.34.0-7.fc33
2.34.0-8.fc33
3
libjpeg-turbo
2.0.4-3.fc33
2.0.5-1.fc33
3
glibc-devel
2.31.9000-16.fc33
2.31.9000-17.fc33
3
dbus-devel
1:1.12.18-1.fc33
1:1.12.20-1.fc33
3
perl-Socket
4:2.029-456.fc33
4:2.030-1.fc33
3
elfutils-libelf
0.180-2.fc33
0.180-3.fc33
3
glibc-common
2.31.9000-16.fc33
2.31.9000-17.fc33
3
libssh-config
0.9.4-2.fc33
0.9.4-3.fc33
4
kernel-headers
5.8.0-0.rc3.git0.1....
5.8.0-0.rc4.git0.1....
4
dbus-libs
1:1.12.18-1.fc33
1:1.12.20-1.fc33
4
setup
2.13.6-2.fc32
2.13.7-1.fc33
4
binutils-gold
2.34.0-7.fc33
2.34.0-8.fc33
4
glibc-headers-x86
2.31.9000-16.fc33
2.31.9000-17.fc33
4
libxcrypt-devel
4.4.16-4.fc33
4.4.16-5.fc33
4
curl
7.71.0-1.fc33
7.71.1-2.fc33
4
rdma-core
30.0-2.fc33
30.0-4.fc33
B
fedora-gpg-keys
33-0.6
33-0.8
B
dbus-common
1:1.12.18-1.fc33
1:1.12.20-1.fc33
B
elfutils-debuginfod-client
0.180-2.fc33
0.180-3.fc33
B
annobin
9.22-1.fc33
9.23-1.fc33
B
fedora-repos-rawhide
33-0.6
33-0.8
B
elfutils-libs
0.180-2.fc33
0.180-3.fc33
B
libutempter
1.2.0-1.fc33
1.2.1-1.fc33
B
libibverbs
30.0-2.fc33
30.0-4.fc33
B
fedora-repos
33-0.6
33-0.8
B
elfutils-default-yama-scope
0.180-2.fc33
0.180-3.fc33
B
hwdata
0.336-1.fc33
0.337-1.fc33
B
libeconf
0.3.5-1.fc32
B
elfutils
0.180-2.fc33
0.180-3.fc33
B
dbus
1:1.12.18-1.fc33
1:1.12.20-1.fc33
B
libgcrypt
1.8.5-6.fc33
1.8.5-7.fc33
B
pam
1.3.1-28.fc33
1.4.0-2.fc33
B
complete
2020-07-01 04:12:44
No dependency changes
2020-05-29 13:18:55
Package dependencies resolved successfuly
2020-05-29 12:36:58
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-scipy-1.4.1-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-matplotlib-3.2.1-1.fc33.1.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:15:45
Package resolution failed
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package CGAL-devel-5.0.2-2.fc33.x86_64 requires boost-devel(x86-64) >= 1.57, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package python3-cairo-devel-1.18.2-5.fc33.x86_64 requires python3-cairo(x86-64) = 1.18.2-5.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-cairo-1.18.2-5.fc33.x86_64
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-matplotlib-3.2.1-1.fc33.1.x86_64
2020-05-29 10:15:51
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package CGAL-devel-5.0.2-2.fc33.x86_64 requires boost-devel(x86-64) >= 1.57, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.8dist(numpy) >= 1.11 needed by python3-matplotlib-3.2.1-1.fc33.x86_64
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
2020-05-23 22:15:29
Package dependencies resolved successfuly
2020-05-22 19:28:21
Package resolution failed
  • No package found for: boost-python3-devel
Previous history