python-glymur

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
261
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

go-srpm-macros-epel
1-8.el9
3.3.0.2-1.el9
B
python3-pip
21.2.3-6.el9
21.2.3-7.el9
1
pyproject-rpm-macros
1.6.2-1.el9
1.9.0-1.el9
1
python3-devel
3.9.16-1.el9_2.2
3.9.18-1.el9_3
1
libtiff
4.4.0-8.el9_2
4.4.0-10.el9
1
python3-wheel
1:0.36.2-7.el9
1:0.36.2-8.el9
1
pyproject-srpm-macros
1.6.2-1.el9
1.9.0-1.el9
2
libstdc++
11.3.1-4.3.el9
11.4.1-2.1.el9
2
libxml2
2.9.13-3.el9_2.1
2.9.13-4.el9
2
glibc
2.34-60.el9_2.7
2.34-83.el9_3.7
2
python3-libs
3.9.16-1.el9_2.2
3.9.18-1.el9_3
2
zlib
1.2.11-39.el9
1.2.11-40.el9
2
libwebp
1.2.0-7.el9_2
1.2.0-8.el9_3
2
findutils
1:4.8.0-5.el9
1:4.8.0-6.el9
2
libgcc
11.3.1-4.3.el9
11.4.1-2.1.el9
2
python3
3.9.16-1.el9_2.2
3.9.18-1.el9_3
2
libuuid
2.37.4-11.el9_2
2.37.4-15.el9
3
glibc-minimal-langpack
2.34-60.el9_2.7
2.34-83.el9_3.7
3
glibc-gconv-extra
2.34-60.el9_2.7
2.34-83.el9_3.7
3
redhat-rpm-config
199-1.el9
201-1.el9
3
libpq
13.5-1.el9
13.11-1.el9
3
libffi
3.4.2-7.el9
3.4.2-8.el9
3
glibc-common
2.34-60.el9_2.7
2.34-83.el9_3.7
3
libquadmath
11.3.1-4.3.el9
11.4.1-2.1.el9
3
openssl-libs
1:3.0.7-17.el9_2
1:3.0.7-24.el9
3
libcurl
7.76.1-23.el9_2.4
7.76.1-26.el9_3.2
3
poppler
21.01.0-14.el9
21.01.0-18.el9
3
rpm
4.16.1.3-22.el9
4.16.1.3-25.el9
3
python3-pip-wheel
21.2.3-6.el9
21.2.3-7.el9
3
ncurses-libs
6.2-8.20210508.el9
6.2-10.20210508.el9
3
libgfortran
11.3.1-4.3.el9
11.4.1-2.1.el9
3
libnghttp2
1.43.0-5.el9_2.1
1.43.0-5.el9_3.1
4
kernel-srpm-macros
1.0-12.el9
1.0-13.el9
4
libssh
0.10.4-8.el9
0.10.4-11.el9
4
rpm-libs
4.16.1.3-22.el9
4.16.1.3-25.el9
4
alternatives
1.20-2.el9
1.24-1.el9
4
crypto-policies
20221215-1.git9a18988....
20230731-1.git94f0e2c....
4
krb5-libs
1.20.1-9.el9_2
1.21.1-1.el9
4
openldap
2.6.2-3.el9
2.6.3-1.el9
4
ncurses-base
6.2-8.20210508.el9
6.2-10.20210508.el9
4
curl
7.76.1-23.el9_2.4
7.76.1-26.el9_3.2
4
qt5-srpm-macros
5.15.3-1.el9
5.15.9-1.el9
4
lapack
3.9.0-8.el9
3.9.0-10.el9
4
go-srpm-macros
3.2.0-1.el9
3.2.0-2.el9
4
file
5.39-12.1.el9_2
5.39-14.el9
4
gmp
1:6.2.0-10.el9
1:6.2.0-13.el9
4
libtirpc
1.3.3-1.el9
1.3.3-2.el9
4
elfutils
0.188-3.el9
0.189-3.el9
B
util-linux-core
2.37.4-11.el9_2
2.37.4-15.el9
B
elfutils-default-yama-scope
0.188-3.el9
0.189-3.el9
B
libsemanage
3.5-1.el9
3.5-2.el9
B
elfutils-libs
0.188-3.el9
0.189-3.el9
B
elfutils-debuginfod-client
0.188-3.el9
0.189-3.el9
B
elfutils-libelf
0.188-3.el9
0.189-3.el9
B
rust-srpm-macros-epel
25.2-1.el9
25.2-2.el9
B
perl-HTTP-Tiny
0.076-460.el9
0.076-461.el9
B
systemd-libs
252-14.el9_2.3
252-18.el9
B
which
2.21-28.el9
2.21-29.el9
B
libblkid
2.37.4-11.el9_2
2.37.4-15.el9
B
ncurses
6.2-8.20210508.el9
6.2-10.20210508.el9
B
blas
3.9.0-8.el9
3.9.0-10.el9
B
shadow-utils
2:4.9-6.el9
2:4.9-8.el9
B
libsmartcols
2.37.4-11.el9_2
2.37.4-15.el9
B
glib2
2.68.4-6.el9
2.68.4-11.el9
B
rpm-build
4.16.1.3-22.el9
4.16.1.3-25.el9
B
binutils
2.35.2-37.el9
2.35.2-42.el9
B
rpm-build-libs
4.16.1.3-22.el9
4.16.1.3-25.el9
B
lua-libs
5.4.4-3.el9
5.4.4-4.el9
B
libgomp
11.3.1-4.3.el9
11.4.1-2.1.el9
B
libmount
2.37.4-11.el9_2
2.37.4-15.el9
B
libfdisk
2.37.4-11.el9_2
2.37.4-15.el9
B
openldap-compat
2.6.2-3.el9
util-linux
2.37.4-11.el9_2
2.37.4-15.el9
B
gdb-minimal
10.2-10.el9
10.2-11.el9
B
libssh-config
0.10.4-8.el9
0.10.4-11.el9
B
openssl
1:3.0.7-17.el9_2
1:3.0.7-24.el9
B
audit-libs
3.0.7-103.el9
3.0.7-104.el9
B
gnutls
3.7.6-21.el9_2
3.7.6-23.el9
B
redhat-release
9.2-0.13.el9
9.3-0.5.el9
B
crypto-policies-scripts
20221215-1.git9a18988....
20230731-1.git94f0e2c....
B
binutils-gold
2.35.2-37.el9
2.35.2-42.el9
B
pam
1.5.1-14.el9
1.5.1-15.el9
B
file-libs
5.39-12.1.el9_2
5.39-14.el9
B
perl-base
2.27-480.el9
B
perl-IO-Socket-SSL
2.073-1.el9
B
perl-Net-SSLeay
1.92-2.el9
B
perl-IO-Socket-IP
0.41-5.el9
B
perl-AutoLoader
5.74-480.el9
B
perl-Digest
1.19-4.el9
B
perl-Data-Dumper
2.174-462.el9
B
perl-URI
5.09-3.el9
B
perl-Mozilla-CA
20200520-6.el9
B
debugedit
5.0-4.el9
B
perl-FileHandle
2.03-480.el9
B
perl-libnet
3.13-4.el9
B
perl-Digest-MD5
2.58-4.el9
B
perl-B
1.80-480.el9
B
libcurl
7.76.1-23.el9_2.2
7.76.1-23.el9_2.4
3
curl
7.76.1-23.el9_2.2
7.76.1-23.el9_2.4
4
libnghttp2
1.43.0-5.el9
1.43.0-5.el9_2.1
4
epel-rpm-macros
9-12.el9
9-13.el9
B
rust-srpm-macros-epel
24-6.el9
25.2-1.el9
B
qt6-srpm-macros
6.5.2-3.el9
B
python3-devel
3.9.16-1.el9_2.1
3.9.16-1.el9_2.2
1
python3-libs
3.9.16-1.el9_2.1
3.9.16-1.el9_2.2
2
python3
3.9.16-1.el9_2.1
3.9.16-1.el9_2.2
2
glibc
2.34-60.el9
2.34-60.el9_2.7
2
libwebp
1.2.0-6.el9_1
1.2.0-7.el9_2
2
ca-certificates
2022.2.54-90.2.el9_0
2023.2.60_v7.0.306-90.1.el9_2
2
glibc-gconv-extra
2.34-60.el9
2.34-60.el9_2.7
3
glibc-minimal-langpack
2.34-60.el9
2.34-60.el9_2.7
3
glibc-common
2.34-60.el9
2.34-60.el9_2.7
3
libcap
2.48-8.el9
2.48-9.el9_2
4
nss
3.79.0-18.el9_1
3.90.0-3.el9_2
4
nspr
4.34.0-18.el9_1
4.35.0-3.el9_2
4
crypto-policies
20221215-1.git9a18988.el9
20221215-1.git9a18988....
4
crypto-policies-scripts
20221215-1.git9a18988.el9
20221215-1.git9a18988....
B
nss-softokn
3.79.0-18.el9_1
3.90.0-3.el9_2
B
nss-util
3.79.0-18.el9_1
3.90.0-3.el9_2
B
gnutls
3.7.6-20.el9_2
3.7.6-21.el9_2
B
nss-softokn-freebl
3.79.0-18.el9_1
3.90.0-3.el9_2
B
rust-srpm-macros-epel
24-4.el9
24-6.el9
B
epel-release
9-5.el9
9-7.el9
B
nss-sysinit
3.79.0-18.el9_1
3.90.0-3.el9_2
B
python3-gdal
3.4.0-2.el9
3.4.3-1.el9
1
gdal-libs
3.4.0-2.el9
3.4.3-1.el9
2
libxml2
2.9.13-3.el9_1
2.9.13-3.el9_2.1
2
libcurl
7.76.1-23.el9_2.1
7.76.1-23.el9_2.2
3
openssl-libs
1:3.0.7-16.el9_2
1:3.0.7-17.el9_2
3
file
5.39-12.el9
5.39-12.1.el9_2
4
curl
7.76.1-23.el9_2.1
7.76.1-23.el9_2.2
4
file-libs
5.39-12.el9
5.39-12.1.el9_2
B
openssl
1:3.0.7-16.el9_2
1:3.0.7-17.el9_2
B
libeconf
0.4.1-2.el9
0.4.1-3.el9_2
B
systemd-libs
252-14.el9_2.1
252-14.el9_2.3
B
libtiff
4.4.0-7.el9
4.4.0-8.el9_2
1
openssl-libs
1:3.0.7-6.el9_2
1:3.0.7-16.el9_2
3
krb5-libs
1.20.1-8.el9
1.20.1-9.el9_2
4
openssl
1:3.0.7-6.el9_2
1:3.0.7-16.el9_2
B
systemd-libs
252-13.el9_2
252-14.el9_2.1
B
Dependencies for this build couldn't be processed
No dependency changes
Previous history