python-geoplot

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2021-02-09 10:42:35
Package resolution failed
  • Problem: package python3-geopandas-0.8.1-3.fc33.noarch requires python3.9dist(fiona), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.27()(64bit) needed by python3-fiona-1.8.13-5.fc33.x86_64
2021-02-09 09:45:44
Package resolution failed
  • Problem: package python3-rasterio-1.2.0-1.fc34.x86_64 requires libgdal.so.28()(64bit), but none of the providers can be installed
    - package python3-contextily-1.0.1-2.fc34.noarch requires python3.9dist(rasterio), but none of the providers can be installed
    - package gdal-libs-3.2.1-5.fc34.x86_64 requires libspatialite.so.7()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libminizip.so.2.5()(64bit) needed by libspatialite-5.0.1-1.fc34.x86_64
  • Problem: package python3-geopandas-0.8.1-3.fc33.noarch requires python3.9dist(fiona), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.27()(64bit) needed by python3-fiona-1.8.13-5.fc33.x86_64
2021-02-02 00:19:17
Package resolution failed
  • Problem: package python3-geopandas-0.8.1-3.fc33.noarch requires python3.9dist(fiona), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.27()(64bit) needed by python3-fiona-1.8.13-5.fc33.x86_64
2021-02-01 18:53:06
Package resolution failed
  • Problem: package python3-geopandas-0.8.1-3.fc33.noarch requires python3.9dist(fiona), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.27()(64bit) needed by python3-fiona-1.8.13-5.fc33.x86_64
  • Problem: package python3-contextily-1.0.1-2.fc34.noarch requires python3.9dist(rasterio), but none of the providers can be installed
    - package python3-rasterio-1.1.8-2.fc34.x86_64 requires libgdal.so.28()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcfitsio.so.7()(64bit) needed by gdal-libs-3.2.1-4.fc34.x86_64
2021-02-01 18:20:42
Package resolution failed
  • Problem: package python3-contextily-1.0.1-1.fc34.noarch requires python3.9dist(rasterio), but none of the providers can be installed
    - package python3-rasterio-1.1.8-2.fc34.x86_64 requires libgdal.so.28()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcfitsio.so.7()(64bit) needed by gdal-libs-3.2.1-4.fc34.x86_64
  • Problem: package python3-geopandas-0.8.1-3.fc33.noarch requires python3.9dist(fiona), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.27()(64bit) needed by python3-fiona-1.8.13-5.fc33.x86_64
2020-11-30 12:18:22
Package resolution failed
  • Problem: package python3-geopandas-0.8.1-3.fc33.noarch requires python3.9dist(fiona), but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.27()(64bit) needed by python3-fiona-1.8.13-5.fc33.x86_64
failed
2020-11-16 22:11:05
Dependencies for this build couldn't be processed