python-fsleyes

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-06-20 04:36:32
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.10dist(matplotlib) needed by python3-fsleyes-props-1.7.3-2.fc36.noarch
    - nothing provides python3.10dist(numpy) needed by python3-fsleyes-props-1.7.3-2.fc36.noarch
    - nothing provides python(abi) = 3.10 needed by python3-fsleyes-props-1.7.3-2.fc36.noarch
    - nothing provides python3.10dist(fsleyes-widgets) >= 0.6 needed by python3-fsleyes-props-1.7.3-2.fc36.noarch
    - nothing provides python3.10dist(wxpython) >= 3.0.2 needed by python3-fsleyes-props-1.7.3-2.fc36.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(numpy) needed by python3-trimesh-3.12.6-2.fc37.noarch
    - nothing provides python(abi) = 3.10 needed by python3-trimesh-3.12.6-2.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(dill) needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python(abi) = 3.10 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(indexed-gzip) >= 0.7 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(pillow) >= 3.2 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(rtree) >= 0.8.3 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(scipy) >= 0.18 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides (python3.10dist(wxpython) >= 4 with python3.10dist(wxpython) < 5) needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(h5py) >= 2.9 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(nibabel) >= 2.4 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(numpy) >= 1 needed by python3-fslpy-3.9.0-1.fc37.noarch
2022-06-20 04:24:59
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.10dist(click) >= 7 needed by python3-xnat-0.4.2-1.fc37.noarch
    - nothing provides python3.10dist(isodate) >= 0.5.4 needed by python3-xnat-0.4.2-1.fc37.noarch
    - nothing provides python3.10dist(progressbar2) >= 3.11 needed by python3-xnat-0.4.2-1.fc37.noarch
    - nothing provides python3.10dist(requests) >= 2.10 needed by python3-xnat-0.4.2-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(docutils) < 0.18~~ needed by python3-sphinx_rtd_theme-1.0.0-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pip-22.0.4-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.11dist(traitlets) needed by python3-jupyter-client-7.1.2-3.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-jupyter-client-7.1.2-3.fc37.noarch
    - nothing provides python3.11dist(pyzmq) >= 13 needed by python3-jupyter-client-7.1.2-3.fc37.noarch
    - nothing provides python3.11dist(tornado) >= 4.1 needed by python3-jupyter-client-7.1.2-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyopengl-3.1.5-9.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python3.10dist(numpy) needed by python3-wxpython4-4.0.7-29.fc37.x86_64
    - nothing provides python3.10dist(pillow) needed by python3-wxpython4-4.0.7-29.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-ipykernel-6.6.1-3.fc37.noarch
    - nothing provides (python3.11dist(tornado) < 7~~ with python3.11dist(tornado) >= 4.2) needed by python3-ipykernel-6.6.1-3.fc37.noarch
    - nothing provides (python3.11dist(traitlets) < 6~~ with python3.11dist(traitlets) >= 5.1) needed by python3-ipykernel-6.6.1-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pytest-cov-3.0.0-9.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(fsleyes-widgets) >= 0.12.2 needed by python3-wxnatpy-0.4.0-2.fc36.noarch
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-jinja2-3.0.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-numpy-1:1.22.0-5.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python3.10dist(fsleyes-widgets) >= 0.6 needed by python3-fsleyes-props-1.7.3-2.fc36.noarch
    - nothing provides python3.10dist(matplotlib) needed by python3-fsleyes-props-1.7.3-2.fc36.noarch
    - nothing provides python3.10dist(numpy) needed by python3-fsleyes-props-1.7.3-2.fc36.noarch
  • Problem: conflicting requests
    - nothing provides (python3.10dist(numpy) < 1.25~~ with python3.10dist(numpy) >= 1.17.3) needed by python3-scipy-1.8.1-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-indexed_gzip-1.6.13-2.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python3.10dist(numpy) needed by python3-trimesh-3.12.6-2.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pillow-9.1.1-3.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyparsing-2.4.7-12.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pytest-7.1.2-3.fc37.noarch
    - nothing provides python3.11dist(tomli) >= 1 needed by python3-pytest-7.1.2-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-matplotlib-3.5.2-6.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python3.10dist(dill) needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(indexed-gzip) >= 0.7 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(pillow) >= 3.2 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(rtree) >= 0.8.3 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(h5py) >= 2.9 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(nibabel) >= 2.4 needed by python3-fslpy-3.9.0-1.fc37.noarch
    - nothing provides python3.10dist(numpy) >= 1 needed by python3-fslpy-3.9.0-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.11dist(setuptools) needed by python3-nibabel-3.2.2-3.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-nibabel-3.2.2-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-coverage-6.3.3-2.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-notebook-6.4.11-2.fc37.noarch
    - nothing provides python3.11dist(pyzmq) >= 17 needed by python3-notebook-6.4.11-2.fc37.noarch
    - nothing provides python3.11dist(send2trash) >= 1.8 needed by python3-notebook-6.4.11-2.fc37.noarch
    - nothing provides python3.11dist(terminado) >= 0.8.3 needed by python3-notebook-6.4.11-2.fc37.noarch
    - nothing provides python3.11dist(tornado) >= 6.1 needed by python3-notebook-6.4.11-2.fc37.noarch
    - nothing provides python3.11dist(traitlets) >= 4.2.1 needed by python3-notebook-6.4.11-2.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-fsleyes-widgets-0.12.3-4.fc37.noarch
    - nothing provides python3.11dist(wxpython) >= 3.0.2 needed by python3-fsleyes-widgets-0.12.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-rtree-1.0.0-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.11dist(stack-data) needed by python3-ipython-8.4.0-3.fc37.noarch
    - nothing provides python(abi) = 3.11 needed by python3-ipython-8.4.0-3.fc37.noarch
    - nothing provides python3.11dist(setuptools) >= 18.5 needed by python3-ipython-8.4.0-3.fc37.noarch
    - nothing provides python3.11dist(traitlets) >= 5 needed by python3-ipython-8.4.0-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides (python3.10dist(docutils) < 0.18~~ with python3.10dist(docutils) >= 0.14) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(babel) >= 1.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(jinja2) >= 2.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(requests) >= 2.5 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(packaging) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(imagesize) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(pygments) >= 2 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
complete
2022-06-16 14:45:40
python3-stack-data
0.2.0-2.fc37
0.3.0-1.fc37
2
libX11
1.7.5-1.fc37
1.8.1-1.fc37
3
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
3
libselinux
3.4-0.rc3.1.fc37
3.4-3.fc37
3
redhat-rpm-config
223-1.fc37
224-1.fc37
3
libX11-common
1.7.5-1.fc37
1.8.1-1.fc37
4
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
4
elfutils
0.187-4.fc37
0.187-5.fc37
B
libX11-xcb
1.7.5-1.fc37
1.8.1-1.fc37
B
binutils
2.38-14.fc37
2.38-15.fc37
B
binutils-gold
2.38-14.fc37
2.38-15.fc37
B
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
B
elfutils-libs
0.187-4.fc37
0.187-5.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
B
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
B
xkeyboard-config
2.35.1-1.fc37
2.36-1.fc37
B
libsemanage
3.4-0.rc3.1.fc37
3.4-2.fc37
B
complete
2022-06-12 12:03:43
python3-trimesh
3.12.5-1.fc37
3.12.6-2.fc37
1
python3-nbclient
0.5.11-1.fc37
0.5.11-2.fc37
3
file
5.42-1.fc37
5.41-5.fc37
4
file-libs
5.42-1.fc37
5.41-5.fc37
B
failed
2022-06-10 16:35:52
python3-scipy
1.8.0-3.fc37
1.8.1-1.fc37
1
python3-devel
3.10.5-1.fc37
3.10.5-2.fc37
1
python3-libs
3.10.5-1.fc37
3.10.5-2.fc37
2
python3
3.10.5-1.fc37
3.10.5-2.fc37
2
python3-tkinter
3.10.5-1.fc37
3.10.5-2.fc37
3
file
5.41-5.fc37
5.42-1.fc37
4
file-libs
5.41-5.fc37
5.42-1.fc37
B
failed
2022-06-09 22:59:30
pyproject-rpm-macros
1.3.0-1.fc37
1.3.1-1.fc37
1
python-srpm-macros
3.10-17.fc36
3.10-18.fc37
2
python3-nbformat
5.1.3-1.fc36
5.4.0-1.fc37
2
glibc
2.35.9000-20.fc37
2.35.9000-22.fc37
2
python-rpm-macros
3.10-17.fc36
3.10-18.fc37
2
python3-rpm-macros
3.10-17.fc36
3.10-18.fc37
2
glibc-common
2.35.9000-20.fc37
2.35.9000-22.fc37
3
glibc-gconv-extra
2.35.9000-20.fc37
2.35.9000-22.fc37
3
python3-fastjsonschema
2.15.3-2.fc37
3
glibc-minimal-langpack
2.35.9000-20.fc37
2.35.9000-22.fc37
3
sqlite-libs
3.38.5-1.fc37
3.38.5-2.fc37
3
ocaml-srpm-macros
6-6.fc36
7-1.fc37
4
complete
2022-06-08 15:09:36
python3-devel
3.10.4-1.fc37
3.10.5-1.fc37
1
python3-libs
3.10.4-1.fc37
3.10.5-1.fc37
2
libtiff
4.3.0-6.fc37
4.4.0-1.fc37
2
python3
3.10.4-1.fc37
3.10.5-1.fc37
2
python3-tkinter
3.10.4-1.fc37
3.10.5-1.fc37
3
tzdata
2022a-1.fc37
2022a-2.fc37
3
perl-srpm-macros
1-43.fc36
1-45.fc37
4
nettle
3.7.3-3.fc36
3.8-1.fc37
4
cups-libs
1:2.4.1-9.fc37
1:2.4.2-1.fc37
4
go-srpm-macros
3.0.15-1.fc36
3.0.15-2.fc37
4
systemd-libs
251.1-2.fc37
251.2-1.fc37
B
openldap
2.6.2-1.fc37
2.6.2-2.fc37
B
complete
2022-06-03 07:49:47
pyproject-rpm-macros
1.2.0-1.fc37
1.3.0-1.fc37
1
python3-ipython
8.3.0-1.fc37
8.4.0-1.fc37
1
python3-rpm-generators
12-14.fc37
12-15.fc37
2
openssl-libs
1:3.0.2-4.fc37
1:3.0.3-1.fc37
3
libtracker-sparql
3.3.0-1.fc37
3.3.1-1.fc37
4
mesa-libGL
22.1.0-4.fc37
22.1.1-1.fc37
4
mesa-libglapi
22.1.0-4.fc37
22.1.1-1.fc37
B
hwdata
0.359-1.fc37
0.360-1.fc37
B
Previous history