python-fsleyes-props

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2020-06-25 09:55:26
python3-numpy
1:1.19.0-0.rc2.fc33
1:1.19.0-1.fc33
2
openssl-libs
1:1.1.1g-9.fc33
1:1.1.1g-11.fc33
2
glibc
2.31.9000-15.fc33
2.31.9000-16.fc33
2
python3-indexed_gzip
1.1.0-2.fc33
1.2.0-1.fc33
2
glibc-minimal-langpack
2.31.9000-15.fc33
2.31.9000-16.fc33
3
python3-numpy-f2py
1:1.19.0-0.rc2.fc33
1:1.19.0-1.fc33
3
glibc-common
2.31.9000-15.fc33
2.31.9000-16.fc33
3
rpm
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.1.fc33
3
crypto-policies
20200610-1.git7f9d474....
20200625-1.gitb298a9e....
3
sqlite-libs
3.32.2-1.fc33
3.32.3-1.fc33
3
ncurses-libs
6.2-1.20200222.fc33
6.2-2.20200222.fc33
3
glib2
2.64.3-1.fc33
2.65.0-2.fc33
3
pango
1.45.2-2.fc33
1.45.3-1.fc33
3
rpm-libs
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.1.fc33
4
ncurses
6.2-1.20200222.fc33
6.2-2.20200222.fc33
4
popt
1.18~rc1-1.fc33
1.18-1.fc33
4
harfbuzz
2.6.7-1.fc33
2.6.8-1.fc33
4
curl
7.70.0-1.fc33
7.71.0-1.fc33
4
libattr
2.4.48-8.fc32
2.4.48-9.fc33
4
ncurses-base
6.2-1.20200222.fc33
6.2-2.20200222.fc33
4
iptables-libs
1.8.4-7.fc33
1.8.5-1.fc33
B
jbig2dec-devel
0.18-1.fc33
B
perl-ExtUtils-MM-Utils
2:7.44-2.fc32
2:7.46-1.fc33
B
libgs
9.52-4.fc33
9.52-5.fc33
B
rpm-build-libs
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.1.fc33
B
perl-libwww-perl
6.45-1.fc33
6.46-1.fc33
B
perl-IPC-SysV
2.07-442.fc32
2.08-1.fc33
B
libcurl
7.70.0-1.fc33
7.71.0-1.fc33
B
file-libs
5.39-1.fc33
5.39-2.fc33
B
ghostscript
9.52-4.fc33
9.52-5.fc33
B
file
5.39-1.fc33
5.39-2.fc33
B
rpm-build
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.1.fc33
B
pam
1.3.1-27.fc33
1.3.1-28.fc33
B
perl-Module-Load-Conditional
0.70-2.fc32
0.72-1.fc33
B
perl-Module-CoreList
1:5.20200603-1.fc33
1:5.20200620-1.fc33
B
complete
2020-06-21 16:18:07
No dependency changes
complete
2020-06-21 16:09:48
python3-fsleyes-widgets
0.8.4-2.fc32
0.9.0-1.fc33
1
python3-fslpy
3.0.1-1.fc33
3.0.1-2.fc33
1
python3-pytest-cov
2.8.1-5.fc33
2.8.1-6.fc33
1
python3-mock
3.0.5-8.fc32
3.0.5-10.fc33
1
python3-deprecation
2.0.6-6.fc32
2.0.6-7.fc33
1
python3-sphinx
1:2.2.2-2.fc32
1:2.2.2-4.fc33
1
python3-pytest
4.6.10-1.fc33
5.4.3-1.fc33
1
python3-devel
3.8.3-1.fc33
3.9.0~b3-1.fc33
1
python3-sphinx_rtd_theme
0.4.3-11.fc33
0.4.3-13.fc33
1
python3-matplotlib
3.2.1-1.fc33
3.2.1-1.fc33.1
1
python3-six
1.14.0-2.fc32
1.15.0-1.fc33
1
python3-wxpython4
4.0.7-5.fc32
4.0.7-6.fc33
1
python3-kiwisolver
1.2.0-1.fc33
1.2.0-2.fc33
2
python3-pluggy
0.13.0-2.fc32
0.13.1-1.fc33
2
python3-coverage
5.1-1.fc33
5.1-2.fc33
2
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
2
glibc
2.31.9000-13.fc33
2.31.9000-15.fc33
2
python3-sphinx-theme-alabaster
0.7.12-8.fc32
0.7.12-9.fc33
2
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-9.fc33
2
python3-scipy
1.4.1-1.fc33
1.4.1-2.fc33
2
python3-sphinxcontrib-serializinghtml
1.1.3-6.fc32
1.1.4-1.fc33
2
python3-pygments
2.6.1-1.fc33
2.6.1-3.fc33
2
python3-trimesh
3.6.34-1.fc33
3.6.34-2.fc33
2
python3
3.8.3-1.fc33
3.9.0~b3-1.fc33
2
python3-sphinxcontrib-jsmath
1.0.1-6.fc32
1.0.1-8.fc33
2
python3-h5py
2.10.0-1.fc33
2.10.0-2.fc33
2
python3-matplotlib-data
3.2.1-1.fc33
3.2.1-1.fc33.1
2
python3-imagesize
1.1.0-2.fc32
1.2.0-1.fc33
2
python3-jinja2
2.11.2-3.fc33
2.11.2-5.fc33
2
python3-pyparsing
2.4.7-1.fc33
2.4.7-3.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
libgcc
10.1.1-1.fc33
10.1.1-2.fc33
2
python3-sphinxcontrib-devhelp
1.0.1-6.fc32
1.0.2-1.fc33
2
libstdc++
10.1.1-1.fc33
10.1.1-2.fc33
2
python3-cairo
1.18.2-4.fc32
1.18.2-5.fc33
2
python3-dateutil
1:2.8.0-8.fc32
1:2.8.1-1.fc33
2
python3-sphinxcontrib-htmlhelp
1.0.1-6.fc32
1.0.3-1.fc33
2
python3-attrs
19.3.0-2.fc32
19.3.0-4.fc33
2
libselinux
3.0-4.fc33
3.0-5.fc33
2
python3-numpy
1:1.18.4-2.fc33
1:1.19.0-0.rc2.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b3-1.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
python3-indexed_gzip
1.1.0-1.fc33
1.1.0-2.fc33
2
python3-docutils
0.16-1.fc33
0.16-2.fc33
2
python3-pillow
7.1.2-1.fc33
7.1.2-2.fc33
2
python3-packaging
20.3-1.fc33
20.4-1.fc33
2
python3-wcwidth
0.1.9-1.fc33
0.2.4-1.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-4.fc33
2
python3-matplotlib-tk
3.2.1-1.fc33
3.2.1-1.fc33.1
2
python3-cycler
0.10.0-14.fc32
0.10.0-15.fc33
2
python3-rtree
0.9.4-1.fc32
0.9.4-2.fc33
2
python3-py
1.8.0-8.fc32
1.8.2-1.fc33
2
python3-sphinxcontrib-applehelp
1.0.1-6.fc32
1.0.2-1.fc33
2
python3-snowballstemmer
1.9.0-5.fc32
1.9.0-6.fc33
2
systemd-libs
245.5-2.fc33
245.6-2.fc33
2
python3-nibabel
3.1.0-1.fc33
3.1.0-2.fc33
2
python3-babel
2.8.0-4.fc33
2.8.0-6.fc33
2
python3-requests
2.23.0-1.fc33
2.23.0-4.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-4.fc33
2
python3-more-itertools
7.2.0-4.fc32
7.2.0-5.fc33
2
python3-sphinxcontrib-qthelp
1.0.2-6.fc32
1.0.3-1.fc33
2
python3-setuptools
46.4.0-1.fc33
47.1.1-1.fc33
2
python3-wx-siplib
4.19.22-2.fc33
4.19.23-1.fc33
2
pango
1.44.7-3.fc33
1.45.2-2.fc33
3
libgfortran
10.1.1-1.fc33
10.1.1-2.fc33
3
python3-numpy-f2py
1:1.18.4-2.fc33
1:1.19.0-0.rc2.fc33
3
libxcrypt
4.4.16-3.fc33
4.4.16-4.fc33
3
python3-olefile
0.46-9.fc32
0.46-11.fc33
3
pcre2
10.35-2.fc33
10.35-3.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-4.fc33
3
python3-tkinter
3.8.3-1.fc33
3.9.0~b3-1.fc33
3
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
3
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
3
python3-urllib3
1.25.8-1.fc33
1.25.8-3.fc33
3
lcms2
2.9-7.fc32
2.11-1.fc33
3
tzdata
2020a-1.fc33
2020a-2.fc33
3
xkeyboard-config
2.29-1.fc32
2.30-2.fc33
3
python3-chardet
3.0.4-15.fc32
3.0.4-17.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.4.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
47.1.1-1.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-15.fc33
3
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
3
ca-certificates
2020.2.40-3.fc32
2020.2.41-3.fc33
3
python3-matplotlib-data-fonts
3.2.1-1.fc33
3.2.1-1.fc33.1
3
libquadmath
10.1.1-1.fc33
10.1.1-2.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-4.fc33
3
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
3
glibc-common
2.31.9000-13.fc33
2.31.9000-15.fc33
3
mesa-libGL
20.1.0-1.fc33
20.1.1-1.fc33
3
libjpeg-turbo
2.0.4-1.fc32
2.0.4-3.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-pytz
2020.1-1.fc33
2020.1-2.fc33
3
crypto-policies
20200527-2.gitb234a47....
20200610-1.git7f9d474....
3
python3-idna
2.9-1.fc33
2.9-2.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
4
cups-libs
1:2.3.3-2.fc33
1:2.3.3-6.fc33
4
python3-pysocks
1.7.1-4.fc32
1.7.1-6.fc33
4
adwaita-icon-theme
3.36.1-1.fc33
3.37.2-1.fc33
4
mesa-libglapi
20.1.0-1.fc33
20.1.1-1.fc33
4
popt
1.16-19.fc32
1.18~rc1-1.fc33
4
libgomp
10.1.1-1.fc33
10.1.1-2.fc33
4
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.4.fc33
4
libacl
2.2.53-5.fc32
2.2.53-6.fc33
4
harfbuzz
2.6.6-2.fc33
2.6.7-1.fc33
4
redhat-rpm-config
155-1.fc33
161-2.fc33
4
krb5-libs
1.18.2-3.fc33
1.18.2-9.fc33
4
texlive-babelbib
9:svn50354-23.fc33
9:svn50354-25.fc33
B
perl-Safe
2.40-453.fc33
2.40-454.fc33
B
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
texlive-koma-script
9:svn54825-23.fc33
9:svn54825-25.fc33
B
texlive-psnfss
9:svn54694-23.fc33
9:svn54694-25.fc33
B
texlive-float
9:svn15878.1.3d-23.fc33
9:svn15878.1.3d-25.fc33
B
texlive-filehook
9:svn53655-23.fc33
9:svn53655-25.fc33
B
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
B
texlive-hologo
9:svn53048-23.fc33
9:svn53048-25.fc33
B
texlive-xkeyval
9:svn35741.2.7a-23.fc33
9:svn35741.2.7a-25.fc33
B
perl-Unicode-UCD
0.72-453.fc33
0.72-454.fc33
B
texlive-pst-node
9:svn54687-23.fc33
9:svn54687-25.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
texlive-pdfescape
9:svn53082-23.fc33
9:svn53082-25.fc33
B
texlive-currfile
9:svn40725-23.fc33
9:svn40725-25.fc33
B
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
B
texlive-pst-text
9:svn49542-23.fc33
9:svn49542-25.fc33
B
texlive-auxhook
9:svn53173-23.fc33
9:svn53173-25.fc33
B
texlive-cm
9:svn49028-23.fc33
9:svn49028-25.fc33
B
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
B
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
B
texlive-l3packages
9:svn54131-23.fc33
9:svn54131-25.fc33
B
fedora-gpg-keys
33-0.5
33-0.6
B
perl-AutoLoader
5.74-453.fc33
5.74-454.fc33
B
texlive-fancyvrb
9:svn53392-23.fc33
9:svn53392-25.fc33
B
texlive-colortbl
9:svn53545-23.fc33
9:svn53545-25.fc33
B
texlive-hobsub
9:svn52810-23.fc33
9:svn52810-25.fc33
B
texlive-picture
9:svn54867-23.fc33
9:svn54867-25.fc33
B
systemd
245.5-2.fc33
245.6-2.fc33
B
perl-Math-Complex
1.59-453.fc33
1.59-454.fc33
B
elfutils-default-yama-scope
0.179-2.fc33
0.180-2.fc33
B
texlive-amsmath
9:svn53640-23.fc33
9:svn53640-25.fc33
B
texlive-tipa
9:svn29349.1.3-23.fc33
9:svn29349.1.3-25.fc33
B
nss
3.52.0-2.fc33
3.53.0-2.fc33
B
texlive-babel
9:svn54487-23.fc33
9:svn54487-25.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-2.fc33
B
texlive-graphics
9:svn53640-23.fc33
9:svn53640-25.fc33
B
texlive-xifthen
9:svn38929-23.fc33
9:svn38929-25.fc33
B
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
B
texlive-attachfile
9:svn42099-23.fc33
9:svn42099-25.fc33
B
texlive-grffile
9:svn52756-23.fc33
9:svn52756-25.fc33
B
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
B
perl-IO
1.40-453.fc33
1.40-454.fc33
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
texlive-algorithms
9:svn42428-23.fc33
9:svn42428-25.fc33
B
texlive-hyph-utf8
9:svn54568-23.fc33
9:svn54568-25.fc33
B
texlive-alphalph
9:svn53087-23.fc33
9:svn53087-25.fc33
B
elfutils-libelf
0.179-2.fc33
0.180-2.fc33
B
perl-lib
0.65-453.fc33
0.65-454.fc33
B
fedora-release
33-0.8
33-0.9
B
texlive-listings
9:svn54554-23.fc33
9:svn54554-25.fc33
B
texlive-etexcmds
9:svn53171-23.fc33
9:svn53171-25.fc33
B
texlive-euenc
9:svn19795.0.1h-23.fc33
9:svn19795.0.1h-25.fc33
B
texlive-bigintcalc
9:svn53172-23.fc33
9:svn53172-25.fc33
B
texlive-tex-ini-files
9:svn40533-23.fc33
9:svn40533-25.fc33
B
openldap
2.4.47-4.fc32
2.4.50-1.fc33
B
perl-locale
1.09-453.fc33
1.09-454.fc33
B
texlive-infwarerr
9:svn53023-23.fc33
9:svn53023-25.fc33
B
texlive-stmaryrd
9:svn22027.0-23.fc33
9:svn22027.0-25.fc33
B
texlive-pst-ovl
9:svn45506-23.fc33
9:svn45506-25.fc33
B
texlive-tools
9:svn53640-23.fc33
9:svn53640-25.fc33
B
texlive-multido
9:svn18302.1.42-23.fc33
9:svn18302.1.42-25.fc33
B
texlive-csquotes
9:svn53041-23.fc33
9:svn53041-25.fc33
B
texlive-changepage
9:svn15878.1.0c-23.fc33
9:svn15878.1.0c-25.fc33
B
perl-Hash-Util-FieldHash
1.20-453.fc33
1.20-454.fc33
B
texlive-amsfonts
9:svn29208.3.04-23.fc33
9:svn29208.3.04-25.fc33
B
perl-Module-CoreList
1:5.20200428-1.fc33
1:5.20200603-1.fc33
B
texlive-enumitem
9:svn51423-23.fc33
9:svn51423-25.fc33
B
texlive-setspace
9:svn24881.6.7a-23.fc33
9:svn24881.6.7a-25.fc33
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
cpio
2.13-5.fc33
2.13-5.1.fc33
B
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
B
texlive-kvdefinekeys
9:svn53193-23.fc33
9:svn53193-25.fc33
B
perl-B
1.76-453.fc33
1.76-454.fc33
B
perl-open
1.11-453.fc33
1.11-454.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
texlive-index
9:svn24099.4.1beta-23.fc33
9:svn24099.4.1beta-25.fc33
B
texlive-marvosym
9:svn29349.2.2a-23.fc33
9:svn29349.2.2a-25.fc33
B
perl-subs
1.03-453.fc33
1.03-454.fc33
B
elfutils-libs
0.179-2.fc33
0.180-2.fc33
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
texlive-luatexbase
9:svn52663-23.fc33
9:svn52663-25.fc33
B
fedora-release-identity-basic
33-0.8
33-0.9
B
texlive-pst-eps
9:svn15878.1.0-23.fc33
9:svn15878.1.0-25.fc33
B
texlive-booktabs
9:svn53402-23.fc33
9:svn53402-25.fc33
B
texlive-atveryend
9:svn53108-23.fc33
9:svn53108-25.fc33
B
texlive-lm
9:svn48145-23.fc33
9:svn48145-25.fc33
B
texlive-xpatch
9:svn54563-23.fc33
9:svn54563-25.fc33
B
texlive-unicode-math
9:svn53609-23.fc33
9:svn53609-25.fc33
B
python3-atomicwrites
1.4.0-2.fc33
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
B
texlive-etex
9:svn37057.0-23.fc33
9:svn37057.0-25.fc33
B
texlive-bera
9:svn20031.0-23.fc33
9:svn20031.0-25.fc33
B
texlive-hycolor
9:svn53584-23.fc33
9:svn53584-25.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
texlive-epstopdf-pkg
9:svn53546-23.fc33
9:svn53546-25.fc33
B
texlive-polyglossia
9:svn54758-23.fc33
9:svn54758-25.fc33
B
perl-File-Find
1.36-453.fc33
1.36-454.fc33
B
texlive-pst-tree
9:svn43272-23.fc33
9:svn43272-25.fc33
B
perl-FileHandle
2.03-453.fc33
2.03-454.fc33
B
texlive-l3kernel
9:svn54672-23.fc33
9:svn54672-25.fc33
B
perl-Sys-Hostname
1.22-453.fc33
1.22-454.fc33
B
texlive-atbegshi
9:svn53051-23.fc33
9:svn53051-25.fc33
B
texlive-biblatex
9:svn53063-23.fc33
9:svn53063-25.fc33
B
texlive-pst-plot
9:svn54080-23.fc33
9:svn54080-25.fc33
B
perltidy
20200110-2.fc32
20200619-1.fc33
B
texlive-ifplatform
9:svn45533-23.fc33
9:svn45533-25.fc33
B
texlive-graphics-cfg
9:svn41448-23.fc33
9:svn41448-25.fc33
B
pam
1.3.1-26.fc33
1.3.1-27.fc33
B
fedora-release-common
33-0.8
33-0.9
B
texlive-latexconfig
9:svn53525-23.fc33
9:svn53525-25.fc33
B
texlive-etoolbox
9:svn52153-23.fc33
9:svn52153-25.fc33
B
texlive-luabidi
9:svn54512-23.fc33
9:svn54512-25.fc33
B
texlive-fancyhdr
9:svn49886-23.fc33
9:svn49886-25.fc33
B
texlive-paralist
9:svn43021-23.fc33
9:svn43021-25.fc33
B
texlive-gettitlestring
9:svn53170-23.fc33
9:svn53170-25.fc33
B
texlive-stringenc
9:svn52982-23.fc33
9:svn52982-25.fc33
B
texlive-varwidth
9:svn24104.0.92-23.fc33
9:svn24104.0.92-25.fc33
B
perl-mro
1.22-453.fc33
1.22-454.fc33
B
texlive-breakurl
9:svn29901.1.40-23.fc33
9:svn29901.1.40-25.fc33
B
texlive-symbol
9:svn31835.0-23.fc33
9:svn31835.0-25.fc33
B
gnutls
3.6.13-4.fc33
3.6.14-2.fc33
B
texlive-etex-pkg
9:svn41784-23.fc33
9:svn41784-25.fc33
B
texlive-marginnote
9:svn48383-23.fc33
9:svn48383-25.fc33
B
texlive-rerunfilecheck
9:svn54841-23.fc33
9:svn54841-25.fc33
B
perl-sigtrap
1.09-453.fc33
1.09-454.fc33
B
texlive-graphics-def
9:svn54522-23.fc33
9:svn54522-25.fc33
B
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
texlive-caption
9:svn53517-23.fc33
9:svn53517-25.fc33
B
texlive-soul
9:svn15878.2.4-23.fc33
9:svn15878.2.4-25.fc33
B
file-libs
5.38-5.fc33
5.39-1.fc33
B
texlive-plain
9:svn43076-23.fc33
9:svn43076-25.fc33
B
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
B
nss-util
3.52.0-2.fc33
3.53.0-2.fc33
B
texlive-lualibs
9:svn53682-23.fc33
9:svn53682-25.fc33
B
texlive-grfext
9:svn53024-23.fc33
9:svn53024-25.fc33
B
texlive-l3backend
9:svn54259-23.fc33
9:svn54259-25.fc33
B
texlive-lua-alt-getopt
9:svn29349.0.7.0-23.fc33
9:svn29349.0.7.0-25.fc33
B
perl-Symbol
1.08-453.fc33
1.08-454.fc33
B
texlive-manfnt-font
9:svn54684-23.fc33
9:svn54684-25.fc33
B
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
B
texlive-url
9:svn32528.3.4-23.fc33
9:svn32528.3.4-25.fc33
B
texlive-geometry
9:svn54080-23.fc33
9:svn54080-25.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
B
texlive-ragged2e
9:svn51780-25.fc33
B
elfutils-debuginfod-client
0.180-2.fc33
B
texlive-mflogo-font
9:svn54512-23.fc33
9:svn54512-25.fc33
B
perl-deprecate
0.04-453.fc33
0.04-454.fc33
B
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
texlive-mparhack
9:svn15878.1.4-23.fc33
9:svn15878.1.4-25.fc33
B
texlive-pstricks-add
9:svn53763-23.fc33
9:svn53763-25.fc33
B
texlive-natbib
9:svn20668.8.31b-23.fc33
9:svn20668.8.31b-25.fc33
B
texlive-kastrup
9:svn15878.0-23.fc33
9:svn15878.0-25.fc33
B
binutils-gold
2.34.0-6.fc33
2.34.0-7.fc33
B
fedora-repos-rawhide
33-0.5
33-0.6
B
texlive-dehyph
9:svn48599-23.fc33
9:svn48599-25.fc33
B
texlive-bidi
9:svn53615-23.fc33
9:svn53615-25.fc33
B
texlive-knuth-lib
9:svn35820.0-23.fc33
9:svn35820.0-25.fc33
B
texlive-qstest
9:svn15878.0-23.fc33
9:svn15878.0-25.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.4.fc33
B
texlive-iftex
9:svn54159-23.fc33
9:svn54159-25.fc33
B
perl-Date-Manip
6.81-1.fc33
6.82-1.fc33
B
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
B
texlive-fontspec
9:svn53860-23.fc33
9:svn53860-25.fc33
B
texlive-catchfile
9:svn53084-23.fc33
9:svn53084-25.fc33
B
texlive-pst-3d
9:svn17257.1.10-23.fc33
9:svn17257.1.10-25.fc33
B
texlive-bitset
9:svn53837-23.fc33
9:svn53837-25.fc33
B
texlive-pdfcolmk
9:svn52912-23.fc33
9:svn52912-25.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
nss-sysinit
3.52.0-2.fc33
3.53.0-2.fc33
B
texlive-pst-coil
9:svn37377.1.07-23.fc33
9:svn37377.1.07-25.fc33
B
texlive-hyperref
9:svn54841-23.fc33
9:svn54841-25.fc33
B
texlive-xcolor
9:svn41044-23.fc33
9:svn41044-25.fc33
B
perl-base
2.27-453.fc33
2.27-454.fc33
B
perl-Tk
804.034-8.fc32
804.035-1.fc33
B
texlive-fp
9:svn49719-23.fc33
9:svn49719-25.fc33
B
acl
2.2.53-5.fc32
2.2.53-6.fc33
B
texlive-kvsetkeys
9:svn53166-23.fc33
9:svn53166-25.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
texlive-xunicode
9:svn30466.0.981-23.fc33
9:svn30466.0.981-25.fc33
B
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
B
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
perl-Pod-Html
1.24-453.fc33
1.24-454.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.4.fc33
B
texlive-pst-math
9:svn49425-23.fc33
9:svn49425-25.fc33
B
texlive-letltxmacro
9:svn53022-23.fc33
9:svn53022-25.fc33
B
texlive-ifmtarg
9:svn47544-23.fc33
9:svn47544-25.fc33
B
texlive-makecmds
9:svn15878.0-23.fc33
9:svn15878.0-25.fc33
B
texlive-uniquecounter
9:svn53162-23.fc33
9:svn53162-25.fc33
B
perl-vars
1.05-453.fc33
1.05-454.fc33
B
binutils
2.34.0-6.fc33
2.34.0-7.fc33
B
texlive-refcount
9:svn53164-23.fc33
9:svn53164-25.fc33
B
texlive-subfig
9:svn15878.1.3-23.fc33
9:svn15878.1.3-25.fc33
B
texlive-underscore
9:svn18261.0-23.fc33
9:svn18261.0-25.fc33
B
texlive-pstricks
9:svn54080-23.fc33
9:svn54080-25.fc33
B
perl-Errno
1.30-453.fc33
1.30-454.fc33
B
texlive-pst-grad
9:svn15878.1.06-23.fc33
9:svn15878.1.06-25.fc33
B
perl-SelfLoader
1.25-453.fc33
1.25-454.fc33
B
texlive-placeins
9:svn19848.2.2-23.fc33
9:svn19848.2.2-25.fc33
B
file
5.38-5.fc33
5.39-1.fc33
B
texlive-auto-pst-pdf
9:svn52849-23.fc33
9:svn52849-25.fc33
B
perl-Opcode
1.43-453.fc33
1.43-454.fc33
B
perl-Tie
4.6-453.fc33
4.6-454.fc33
B
texlive-hyphen-base
9:svn54763-23.fc33
9:svn54763-25.fc33
B
fedora-repos
33-0.5
33-0.6
B
texlive-latex-fonts
9:svn28888.0-23.fc33
9:svn28888.0-25.fc33
B
perl-Locale-Maketext-Simple
1:0.21-453.fc33
1:0.21-454.fc33
B
texlive-pgf
9:svn54512-23.fc33
9:svn54512-25.fc33
B
perl-I18N-LangTags
0.43-453.fc33
0.43-454.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
texlive-filecontents
9:svn52142-23.fc33
9:svn52142-25.fc33
B
xz
5.2.5-1.fc33
5.2.5-2.fc33
B
texlive-pst-fill
9:svn15878.1.01-23.fc33
9:svn15878.1.01-25.fc33
B
perl-libwww-perl
6.44-1.fc33
6.45-1.fc33
B
perl-overloading
0.02-453.fc33
0.02-454.fc33
B
systemd-rpm-macros
245.5-2.fc33
245.6-2.fc33
B
texlive-showexpl
9:svn42677-23.fc33
9:svn42677-25.fc33
B
nss-softokn
3.52.0-2.fc33
3.53.0-2.fc33
B
texlive-intcalc
9:svn53168-23.fc33
9:svn53168-25.fc33
B
texlive-ms
9:svn51784-23.fc33
9:svn51784-25.fc33
B
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
B
texlive-lualatex-math
9:svn52663-23.fc33
9:svn52663-25.fc33
B
perl-overload
1.30-453.fc33
1.30-454.fc33
B
systemd-pam
245.5-2.fc33
245.6-2.fc33
B
texlive-pst-tools
9:svn54518-23.fc33
9:svn54518-25.fc33
B
texlive-ctablestack
9:svn38514-23.fc33
9:svn38514-25.fc33
B
perl-DirHandle
1.05-453.fc33
1.05-454.fc33
B
gdb-minimal
9.1-6.fc33
9.2-2.fc33
B
texlive-kvoptions
9:svn52985-23.fc33
9:svn52985-25.fc33
B
texlive-eso-pic
9:svn47694-23.fc33
9:svn47694-25.fc33
B
perl-File-stat
1.08-453.fc33
1.08-454.fc33
B
texlive-zref
9:svn54098-23.fc33
9:svn54098-25.fc33
B
texlive-xetexconfig
9:svn45845-23.fc33
9:svn45845-25.fc33
B
texlive-ucharcat
9:svn38907-23.fc33
9:svn38907-25.fc33
B
adwaita-cursor-theme
3.36.1-1.fc33
3.37.2-1.fc33
B
texlive-zapfding
9:svn31835.0-23.fc33
9:svn31835.0-25.fc33
B
texlive-memoir
9:svn54554-23.fc33
9:svn54554-25.fc33
B
texlive-pdftexcmds
9:svn52913-23.fc33
9:svn52913-25.fc33
B
texlive-titlesec
9:svn52413-23.fc33
9:svn52413-25.fc33
B
texlive-sauerj
9:svn15878.0-23.fc33
9:svn15878.0-25.fc33
B
texlive-logreq
9:svn53003-23.fc33
9:svn53003-25.fc33
B
texlive-footmisc
9:svn23330.5.5b-23.fc33
9:svn23330.5.5b-25.fc33
B
texlive-bookmark
9:svn53026-23.fc33
9:svn53026-25.fc33
B
elfutils
0.179-2.fc33
0.180-2.fc33
B
perl-POSIX
1.88-453.fc33
1.88-454.fc33
B
texlive-ltxcmds
9:svn53165-23.fc33
9:svn53165-25.fc33
B
perl-meta-notation
5.30.2-453.fc33
5.30.3-454.fc33
B
texlive-carlisle
9:svn47876-23.fc33
9:svn47876-25.fc33
B
texlive-xstring
9:svn49946-23.fc33
9:svn49946-25.fc33
B
perl-I18N-Langinfo
0.18-453.fc33
0.18-454.fc33
B
texlive-unicode-data
9:svn54758-23.fc33
9:svn54758-25.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
texlive-parallel
9:svn15878.0-23.fc33
9:svn15878.0-25.fc33
B
texlive-lm-math
9:svn36915.1.959-23.fc33
9:svn36915.1.959-25.fc33
B
2020-05-29 13:15:11
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(trimesh) >= 2.37.29 needed by python3-fslpy-3.0.1-2.fc33.noarch
2020-05-29 12:33:43
Package resolution failed
  • Problem: package python3-wx-siplib-4.19.22-2.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-wxpython4-4.0.7-6.fc33.x86_64 requires python3-wx-siplib-api(12)(x86-64) >= 12.7, but none of the providers can be installed
    - package python3-deprecation-2.0.6-7.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
  • Problem: package python3-wx-siplib-4.19.22-2.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-wxpython4-4.0.7-6.fc33.x86_64 requires python3-wx-siplib-api(12)(x86-64) >= 12.7, but none of the providers can be installed
    - cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-fsleyes-widgets-0.8.4-3.fc33.noarch requires python3dist(wxpython), but none of the providers can be installed
    - package python3-fsleyes-widgets-0.8.4-3.fc33.noarch requires python3.9dist(wxpython) >= 3.0.2, but none of the providers can be installed
    - package python3-fsleyes-widgets-0.8.4-3.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.9dist(scipy) >= 0.18 needed by python3-fslpy-3.0.1-2.fc33.noarch
    - nothing provides python3.9dist(trimesh) >= 2.37.29 needed by python3-fslpy-3.0.1-2.fc33.noarch
2020-05-29 12:12:32
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(wcwidth) needed by python3-pytest-4.6.10-3.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by python3-pytest-4.6.10-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mock-3.0.5-10.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-fsleyes-widgets-0.8.4-3.fc33.noarch
    - nothing provides python3.9dist(wxpython) >= 3.0.2 needed by python3-fsleyes-widgets-0.8.4-3.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-fslpy-3.0.1-2.fc33.noarch
    - nothing provides python3.9dist(scipy) >= 0.18 needed by python3-fslpy-3.0.1-2.fc33.noarch
    - nothing provides python3.9dist(trimesh) >= 2.37.29 needed by python3-fslpy-3.0.1-2.fc33.noarch
    - nothing provides (python3.9dist(wxpython) < 5 with python3.9dist(wxpython) >= 4) needed by python3-fslpy-3.0.1-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx-1:2.2.2-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pytest-cov-2.8.1-6.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-six-1.14.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-deprecation-2.0.6-7.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-wxpython4-4.0.7-5.fc32.x86_64
    - nothing provides python3.8dist(six) needed by python3-wxpython4-4.0.7-5.fc32.x86_64
    - nothing provides python3.8dist(pillow) needed by python3-wxpython4-4.0.7-5.fc32.x86_64
    - nothing provides python3.8dist(numpy) needed by python3-wxpython4-4.0.7-5.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-matplotlib-3.2.1-1.fc33.1.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-sphinx_rtd_theme-0.4.3-13.fc33.noarch
2020-05-29 10:12:26
Package resolution failed
  • Problem: package python3-sphinx_rtd_theme-0.4.3-11.fc33.noarch requires python3.8dist(sphinx), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (python3.8dist(numpy) >= 1 with python3.8dist(numpy) < 2) needed by python3-fslpy-3.0.1-1.fc33.noarch
    - nothing provides python3.8dist(h5py) >= 2.9 needed by python3-fslpy-3.0.1-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(numpy) >= 1.11 needed by python3-matplotlib-3.2.1-1.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.8dist(numpy) needed by python3-wxpython4-4.0.7-5.fc32.x86_64
  • Problem: conflicting requests
    - nothing provides python3.8dist(numpy) needed by python3-fsleyes-widgets-0.8.4-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
2020-05-29 09:52:35
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: package python3-sphinx_rtd_theme-0.4.3-11.fc33.noarch requires python3.8dist(sphinx), but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.8dist(babel) >= 1.3 with (python3.8dist(babel) < 2 or python3.8dist(babel) >= 2.0)) needed by python3-sphinx-1:2.2.2-2.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(h5py) >= 2.9 needed by python3-fslpy-3.0.1-1.fc33.noarch
Previous history