python-fiona

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
542
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

qt-settings
34.0-2.fc34
34.0-4.fc34
4

Most recent builds

python3-boto3
1.17.11-1.fc34
1.17.12-1.fc34
1
python-rpm-macros
3.9-34.fc34
3.9-35.fc34
2
python3-rpm-macros
3.9-34.fc34
3.9-35.fc34
2
python3-botocore
1.20.11-1.fc34
1.20.12-1.fc34
2
binutils
2.35.1-36.fc34
2.35.1-38.fc34
3
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
3
systemd-libs
247.3-3.fc34
248~rc2-1.fc34
4
nss
3.60.1-5.fc34
3.62.0-1.fc34
4
nspr
4.29.0-12.fc34
4.29.0-13.fc34
4
binutils-gold
2.35.1-36.fc34
2.35.1-38.fc34
4
langpacks-core-font-en
3.0-10.fc34
3.0-12.fc34
B
nss-util
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-softokn-freebl
3.60.1-5.fc34
3.62.0-1.fc34
B
annobin
9.60-1.fc34
9.61-1.fc34
B
nss-softokn
3.60.1-5.fc34
3.62.0-1.fc34
B
nss-sysinit
3.60.1-5.fc34
3.62.0-1.fc34
B
2021-02-21 01:32:25
Package dependencies resolved successfuly
2021-02-20 21:53:33
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.9dist(botocore) < 1.21 with python3.9dist(botocore) >= 1.20.12) needed by python3-boto3-1.17.12-1.fc34.noarch
python3-boto3
1.17.6-1.fc34
1.17.11-1.fc34
1
python3-devel
3.9.1-5.fc34
3.9.2-1.fc34
1
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
2
python3
3.9.1-5.fc34
3.9.2-1.fc34
2
python3-rpm-generators
12-1.fc34
12-2.fc34
2
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
2
python3-botocore
1.20.6-1.fc34
1.20.11-1.fc34
2
binutils
2.35.1-34.fc34
2.35.1-36.fc34
3
glibc-devel
2.32.9000-29.fc34
2.33-2.fc34
3
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
3
libpq
13.1-3.fc34
13.2-1.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
make
1:4.3-4.fc34
1:4.3-5.fc34
3
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
3
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
libusbx
1.0.23-3.fc34
1.0.24-2.fc34
3
coreutils
8.32-18.fc34
8.32-19.fc34
4
binutils-gold
2.35.1-34.fc34
2.35.1-36.fc34
4
glib2
2.67.3-2.fc34
2.67.4-2.fc34
4
kernel-headers
5.11.0-0.rc7.git0.1....
5.11.0-1.fc34
4
systemd-libs
247.3-1.fc34
247.3-3.fc34
4
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc34
4
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
4
glibc-headers-x86
2.32.9000-29.fc34
2.33-2.fc34
4
pcre2-utf16
10.36-3.fc34
10.36-4.fc34
4
libcap
2.48-1.fc34
2.48-2.fc34
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
tar
2:1.33-3.fc34
2:1.34-1.fc34
B
coreutils-common
8.32-18.fc34
8.32-19.fc34
B
fedora-release-identity-basic
34-0.12
34-0.13
B
fedora-release-common
34-0.12
34-0.13
B
pcre2
10.36-3.fc34
10.36-4.fc34
B
libedit
3.1-34.20191231cv...
3.1-35.20210216cv...
B
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
B
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
B
langpacks-core-font-en
3.0-7.fc34
3.0-10.fc34
B
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
B
fedora-release
34-0.12
34-0.13
B
2021-02-19 15:23:31
Package dependencies resolved successfuly
2021-02-19 14:17:01
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.9dist(botocore) < 1.21 with python3.9dist(botocore) >= 1.20.11) needed by python3-boto3-1.17.11-1.fc34.noarch
2021-02-18 16:00:14
Package dependencies resolved successfuly
2021-02-18 14:45:47
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.9dist(botocore) < 1.21 with python3.9dist(botocore) >= 1.20.10) needed by python3-boto3-1.17.10-1.fc34.noarch
Previous history