python-fiona

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
466
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

go-srpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
B

Most recent builds

gcc-c++
10.2.1-9.fc33
10.3.1-1.fc33
1
mpfr
4.1.0-5.fc33
4.1.0-6.fc33
2
libstdc++
10.2.1-9.fc33
10.3.1-1.fc33
2
libstdc++-devel
10.2.1-9.fc33
10.3.1-1.fc33
2
gcc
10.2.1-9.fc33
10.3.1-1.fc33
2
libgcc
10.2.1-9.fc33
10.3.1-1.fc33
2
cpp
10.2.1-9.fc33
10.3.1-1.fc33
3
libgomp
10.2.1-9.fc33
10.3.1-1.fc33
3
libgfortran
10.2.1-9.fc33
10.3.1-1.fc33
4
kernel-headers
5.11.14-200.fc33
5.11.16-200.fc33
4
fedora-repos
33-4
33-5
B
libquadmath
10.2.1-9.fc33
10.3.1-1.fc33
B
fedora-gpg-keys
33-4
33-5
B
annobin
9.49-1.fc33
9.68-2.fc33
B
python3-devel
3.9.2-1.fc33
3.9.4-1.fc33
1
python3-libs
3.9.2-1.fc33
3.9.4-1.fc33
2
python3
3.9.2-1.fc33
3.9.4-1.fc33
2
libtiff
4.1.0-6.fc33
4.1.0-8.fc33
3
libtirpc
1.2.6-2.rc4.fc33
1.2.6-3.rc4.fc33
3
kernel-headers
5.11.11-200.fc33
5.11.14-200.fc33
4
fedora-release
33-3
33-4
B
fedora-release-common
33-3
33-4
B
fedora-release-identity-basic
33-3
33-4
B
failed
2021-04-15 16:55:48
python-rpm-macros
3.9-14.fc33
3.9-15.fc33
2
python3-rpm-macros
3.9-14.fc33
3.9-15.fc33
2
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
3
python-srpm-macros
3.9-14.fc33
3.9-15.fc33
3
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
4
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
4
curl
7.71.1-8.fc33
7.71.1-9.fc33
4
fedora-gpg-keys
33-3
33-4
B
fedora-repos
33-3
33-4
B
python3-shapely
1.7.0-5.fc33
1.7.1-7.fc33
1
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
2
mariadb-connector-c
3.1.11-1.fc33
3.1.12-1.fc33
3
qt5-qtbase
5.15.2-2.fc33
5.15.2-15.fc33
3
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
jasper-libs
2.0.25-1.fc33
2.0.26-2.fc33
3
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
redhat-rpm-config
174-1.fc33
175-1.fc33
4
nss
3.62.0-1.fc33
3.63.0-1.fc33
4
glib2
2.66.7-1.fc33
2.66.8-1.fc33
4
kernel-headers
5.10.20-200.fc33
5.11.7-200.fc33
4
qt5-qtbase-common
5.15.2-2.fc33
5.15.2-15.fc33
4
mariadb-connector-c-config
3.1.11-1.fc33
3.1.12-1.fc33
4
nspr
4.29.0-1.fc33
4.30.0-1.fc33
4
systemd-libs
246.10-1.fc33
246.13-1.fc33
4
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
B
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
B
2021-03-28 12:58:34
Package dependencies resolved successfuly
2021-03-28 00:27:06
Package resolution failed
  • Problem: package gdal-libs-3.1.4-2.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gdal-3.1.4-2.fc33.x86_64 requires gdal-libs(x86-64) = 3.1.4-2.fc33, but none of the providers can be installed
    - package gdal-3.1.4-2.fc33.x86_64 requires libgdal.so.27()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package gdal-libs-3.1.4-2.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gdal-devel-3.1.4-2.fc33.x86_64 requires gdal-libs(x86-64) = 3.1.4-2.fc33, but none of the providers can be installed
    - package gdal-devel-3.1.4-2.fc33.x86_64 requires libgdal.so.27()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
libzstd
1.4.7-1.fc33
1.4.9-1.fc33
2
openssl-libs
1:1.1.1i-3.fc33
1:1.1.1j-1.fc33
3
kernel-headers
5.10.13-200.fc33
5.10.20-200.fc33
4
zstd
1.4.7-1.fc33
1.4.9-1.fc33
B
python3-devel
3.9.1-2.fc33
3.9.2-1.fc33
1
python3
3.9.1-2.fc33
3.9.2-1.fc33
2
python3-libs
3.9.1-2.fc33
3.9.2-1.fc33
2
Previous history