python-fiona

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
345
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

lua-srpm-macros
1-2.fc34
1-3.fc34
B

Most recent builds

python3-devel
3.9.1-2.fc34
3.9.1-3.fc34
1
python3-boto3
1.16.57-1.fc34
1.16.59-1.fc34
1
python3-botocore
1.19.57-1.fc34
1.19.59-1.fc34
2
python3
3.9.1-2.fc34
3.9.1-3.fc34
2
python3-libs
3.9.1-2.fc34
3.9.1-3.fc34
2
rpm
4.16.1.2-3.fc34
4.16.1.2-4.fc34
3
binutils
2.35.1-23.fc34
2.35.1-24.fc34
3
nspr
4.29.0-9.fc34
4.29.0-11.fc34
4
binutils-gold
2.35.1-23.fc34
2.35.1-24.fc34
4
alternatives
1.14-3.fc33
1.15-1.fc34
4
rpm-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
4
nss
3.59.0-2.fc34
3.60.1-3.fc34
4
nss-softokn-freebl
3.59.0-2.fc34
3.60.1-3.fc34
B
rpm-build
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
llvm-libs
11.0.1-4.fc34
11.1.0-0.2.rc2.fc34
B
nss-sysinit
3.59.0-2.fc34
3.60.1-3.fc34
B
nss-softokn
3.59.0-2.fc34
3.60.1-3.fc34
B
dwz
0.13-6.fc34
0.13-7.fc34
B
rpm-build-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
libverto
0.3.1-1.fc34
0.3.1-2.fc34
B
nss-util
3.59.0-2.fc34
3.60.1-3.fc34
B
2021-01-22 21:40:40
Package dependencies resolved successfuly
2021-01-22 21:36:15
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.9dist(botocore) < 1.20 with python3.9dist(botocore) >= 1.19.59) needed by python3-boto3-1.16.59-1.fc34.noarch
2021-01-22 15:04:03
Package dependencies resolved successfuly
2021-01-22 14:52:16
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.9dist(botocore) < 1.20 with python3.9dist(botocore) >= 1.19.58) needed by python3-boto3-1.16.58-1.fc34.noarch
python3-pytest
6.0.2-1.fc34
6.0.2-2.fc34
1
python3-boto3
1.16.56-1.fc34
1.16.57-1.fc34
1
gcc-c++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
1
python3-devel
3.9.1-1.fc34
3.9.1-2.fc34
1
gcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
python3
3.9.1-1.fc34
3.9.1-2.fc34
2
libstdc++-devel
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libstdc++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
python3-botocore
1.19.56-1.fc34
1.19.57-1.fc34
2
libgcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
python3-libs
3.9.1-1.fc34
3.9.1-2.fc34
2
libgomp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
cpp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
libgfortran
11.0.0-0.15.fc34
11.0.0-0.16.fc34
4
libsepol
3.1-5.fc34
3.2-0.rc1.1.fc34
B
libselinux
3.1-6.fc34
3.2-0.rc1.1.fc34
B
libsemanage
3.1-6.fc34
3.2-0.rc1.1.fc34
B
dwz
0.13-5.fc34
0.13-6.fc34
B
libquadmath
11.0.0-0.15.fc34
11.0.0-0.16.fc34
B
2021-01-20 15:06:05
Package dependencies resolved successfuly
2021-01-20 14:44:16
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.9dist(botocore) < 1.20 with python3.9dist(botocore) >= 1.19.57) needed by python3-boto3-1.16.57-1.fc34.noarch
Previous history