python-fastapi

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2022-07-28 21:56:14
Package resolution failed
  • No package found for: python3dist(starlette) = 0.20.3
failed
2022-07-27 03:11:05
python3-packaging
21.3-4.fc37
21.3-6.fc37
1
python3-requests
2.28.1-1.fc37
2.28.1-2.fc37
1
python3-passlib+bcrypt
1.7.4-7.fc37
1.7.4-8.fc37
1
python3-email-validator
1.1.1-7.fc37
1.1.1-8.fc37
1
python3-pyyaml
6.0-4.fc37
6.0-5.fc37
1
python3-multipart
0.0.5-15.fc37
0.0.5-16.fc37
1
python3-pytest-cov
3.0.0-10.fc37
3.0.0-11.fc37
1
python3-anyio+trio
3.5.0-3.fc37
3.5.0-4.fc37
1
python3-itsdangerous
2.0.1-4.fc37
2.0.1-5.fc37
1
python3-jose+cryptography
3.3.0-14.fc37
3.3.0-15.fc37
1
pre-commit
2.20.0-1.fc37
2.20.0-2.fc37
1
python3-jose
3.3.0-14.fc37
3.3.0-15.fc37
1
python3-httpx
0.22.0-2.fc37
0.22.0-3.fc37
1
python3-passlib
1.7.4-7.fc37
1.7.4-8.fc37
1
python3-toml
0.10.2-8.fc37
0.10.2-9.fc37
1
python3-pydantic
1.9.1-2.fc37
1.9.1-3.fc37
1
python3-peewee
3.15.1-1.fc37
3.15.1-2.fc37
1
python3-pip
22.0.4-4.fc37
22.0.4-5.fc37
1
pyproject-rpm-macros
1.3.2-1.fc37
1.3.2-2.fc37
1
python3-sqlalchemy
1.4.39-1.fc37
1.4.39-2.fc37
1
python3-flit
3.7.1-4.fc37
3.7.1-5.fc37
1
python3-uvicorn+standard
0.15.0-3.fc37
0.15.0-4.fc37
1
python3-flask
1:2.1.3-1.fc37
1:2.1.3-2.fc37
1
python3-ujson
5.4.0-1.fc37
5.4.0-2.fc37
1
python3-pytest
7.1.2-4.fc37
7.1.2-5.fc37
1
python3-jinja2
3.0.3-4.fc37
3.0.3-5.fc37
1
python3-devel
3.11.0~b4-1.fc37
3.11.0~b4-2.fc37
1
python3-uvicorn
0.15.0-3.fc37
0.15.0-4.fc37
1
python3-starlette
0.20.3-2.fc37
0.20.3-3.fc37
1
python3-anyio
3.5.0-3.fc37
3.5.0-4.fc37
1
python3-watchgod
0.8.2-2.fc37
0.8.2-3.fc37
2
python3-trio
0.20.0-4.fc37
0.20.0-5.fc37
2
python3-coverage
6.4.2-1.fc37
6.4.2-2.fc37
2
python3-attrs
21.4.0-5.fc37
21.4.0-6.fc37
2
python3-iniconfig
1.1.1-8.fc37
1.1.1-9.fc37
2
python3-typing-extensions
4.2.0-4.fc37
4.2.0-5.fc37
2
python3-rfc3986+idna2008
1.5.0-2.fc37
1.5.0-3.fc37
2
python3-rsa
4.8-3.fc37
4.8-4.fc37
2
ca-certificates
2022.2.54-2.fc37
2022.2.54-3.fc37
2
python3-rpm-generators
13-1.fc37
13-2.fc37
2
python3-httpcore
0.14.7-5.fc37
0.14.7-6.fc37
2
python3-pyparsing
2.4.7-12.fc37
3.0.9-2.fc37
2
sqlite-libs
3.39.1-1.fc37
3.39.1-2.fc37
2
python3-tomli-w
1.0.0-3.fc37
1.0.0-4.fc37
2
python3-idna
3.3-3.fc37
3.3-4.fc37
2
python3-httptools
0.2.0-3.fc37
0.2.0-4.fc37
2
python3-tomli
2.0.1-3.fc37
2.0.1-4.fc37
2
python3-coverage+toml
6.4.2-1.fc37
6.4.2-2.fc37
2
glibc
2.35.9000-29.fc37
2.35.9000-31.fc37
2
python3-certifi
2021.10.8-2.fc37
2021.10.8-3.fc37
2
python3-py
1.11.0-4.fc37
1.11.0-5.fc37
2
python3-urllib3
1.26.9-3.fc37
1.26.9-4.fc37
2
python3-asgiref
3.4.1-6.fc37
3.4.1-7.fc37
2
libgcc
12.1.1-3.fc37
12.1.1-3.fc37.1
2
sed
4.8-10.fc36
4.8-11.fc37
2
python3-bcrypt
3.2.2-2.fc37
3.2.2-4.fc37
2
bash
5.1.16-2.fc36
5.1.16-3.fc37
2
python3-werkzeug
2.0.3-2.fc37
2.0.3-3.fc37
2
python3-pyasn1
0.4.8-10.fc37
0.4.8-11.fc37
2
python3-dotenv
0.19.2-3.fc37
0.19.2-4.fc37
2
python3-greenlet
1.1.2-4.fc37
1.1.2-5.fc37
2
python3-rfc3986
1.5.0-2.fc37
1.5.0-3.fc37
2
python3-virtualenv
20.15.1-1.fc37
20.15.1-2.fc37
2
python3-sniffio
1.2.0-7.fc37
1.2.0-8.fc37
2
python3-libs
3.11.0~b4-1.fc37
3.11.0~b4-2.fc37
2
python3-charset-normalizer
2.1.0-1.fc37
2.1.0-2.fc37
2
python3-rpm-macros
3.11-3.fc37
3.11-4.fc37
2
python3-dns
2.2.1-3.fc37
2.2.1-4.fc37
2
python3-pluggy
1.0.0-4.fc37
1.0.0-5.fc37
2
python3-identify
2.5.2-1.fc37
2.5.2-2.fc37
2
python-rpm-macros
3.11-3.fc37
3.11-4.fc37
2
libyaml
0.2.5-7.fc36
0.2.5-8.fc37
2
python3-click
8.1.2-2.fc37
8.1.2-3.fc37
2
python-srpm-macros
3.11-3.fc37
3.11-4.fc37
2
python3-docutils
0.18.1-1.fc37
0.18.1-2.fc37
2
pkgconf-pkg-config
1.8.0-2.fc36
1.8.0-3.fc37
2
findutils
1:4.9.0-1.fc36
1:4.9.0-2.fc37
2
python3-markupsafe
2.1.1-2.fc37
2.1.1-3.fc37
2
python3-ecdsa
0.17.0-5.fc37
0.17.0-6.fc37
2
python3-flit-core
3.7.1-4.fc37
3.7.1-5.fc37
2
python3-nodeenv
0.13.6-26.fc37
0.13.6-27.fc37
2
python3-six
1.16.0-7.fc37
1.16.0-8.fc37
2
python3-cryptography
37.0.2-3.fc37
37.0.2-4.fc37
2
libstdc++
12.1.1-3.fc37
12.1.1-3.fc37.1
2
python3-uvloop
0.15.3-4.fc37
0.15.3-5.fc37
2
double-conversion
3.1.5-6.fc36
3.1.5-7.fc37
2
python3-aiosqlite
0.17.0-5.fc37
0.17.0-6.fc37
2
python3-cfgv
2.0.1-11.fc37
2.0.1-12.fc37
2
python3-h11
0.13.0-2.fc37
0.13.0-3.fc37
2
python3
3.11.0~b4-1.fc37
3.11.0~b4-2.fc37
2
basesystem
11-13.fc36
11-14.fc37
3
libb2
0.98.1-6.fc37
0.98.1-7.fc37
3
python3-cffi
1.15.1-1.fc37
1.15.1-2.fc37
3
python3-filelock
3.3.1-4.fc37
3.3.1-5.fc37
3
rpm
4.18.0-0.beta1.2.fc37
4.18.0-0.beta1.3.fc37
3
glibc-gconv-extra
2.35.9000-29.fc37
2.35.9000-31.fc37
3
python3-outcome
1.1.0-7.fc37
1.1.0-8.fc37
3
gdbm-libs
1:1.23-1.fc37
1:1.23-2.fc37
3
expat
2.4.8-1.fc37
2.4.8-2.fc37
3
p11-kit-trust
0.24.1-2.fc36
0.24.1-3.fc37
3
mpdecimal
2.5.1-3.fc36
2.5.1-4.fc37
3
tzdata
2022a-3.fc37
2022a-4.fc37
3
ncurses-libs
6.3-2.20220501.fc37
6.3-3.20220501.fc37
3
pkgconf
1.8.0-2.fc36
1.8.0-3.fc37
3
grep
3.7-2.fc36
3.7-4.fc37
3
pkgconf-m4
1.8.0-2.fc36
1.8.0-3.fc37
3
libuv
1:1.44.2-1.fc37
1:1.44.2-2.fc37
3
glibc-minimal-langpack
2.35.9000-29.fc37
2.35.9000-31.fc37
3
xz-libs
5.2.5-9.fc37
5.2.5-10.fc37
3
libnsl2
2.0.0-3.fc36
2.0.0-4.fc37
3
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc1.fc37.2
3
libuuid
2.38-4.fc37
2.38-5.fc37
3
libacl
2.3.1-3.fc36
2.3.1-4.fc37
3
python-wheel-wheel
1:0.37.1-3.fc37
1:0.37.1-4.fc37
3
python3-async-generator
1.10-14.fc37
1.10-15.fc37
3
zlib
1.2.12-3.fc37
1.2.12-4.fc37
3
libffi
3.4.2-8.fc36
3.4.2-9.fc37
3
python3-pysocks
1.7.1-14.fc37
1.7.1-15.fc37
3
glibc-common
2.35.9000-29.fc37
2.35.9000-31.fc37
3
filesystem
3.16-2.fc36
3.16-4.fc37
3
bzip2-libs
1.0.8-11.fc36
1.0.8-12.fc37
3
openssl-libs
1:3.0.5-1.fc37
1:3.0.5-2.fc37
3
python3-distlib
0.3.4-4.fc37
0.3.4-5.fc37
3
python-pip-wheel
22.0.4-4.fc37
22.0.4-5.fc37
3
http-parser
2.9.4-6.fc36
2.9.4-7.fc37
3
libxcrypt
4.4.28-1.fc37
4.4.28-2.fc37
3
python3-setuptools
62.6.0-1.fc37
62.6.0-2.fc37
3
python3-platformdirs
2.5.2-2.fc37
2.5.2-3.fc37
3
coreutils
9.1-2.fc37
9.1-3.fc37
3
python3-sortedcontainers
2.4.0-7.fc37
2.4.0-8.fc37
3
libselinux
3.4-4.fc37
3.4-5.fc37
3
p11-kit
0.24.1-2.fc36
0.24.1-3.fc37
3
readline
8.1-6.fc36
8.1-7.fc37
3
python-setuptools-wheel
62.6.0-1.fc37
62.6.0-2.fc37
3
lua-srpm-macros
1-6.fc36
1-7.fc37
4
ocaml-srpm-macros
7-1.fc37
7-2.fc37
4
libcap
2.48-4.fc36
2.48-5.fc37
4
efi-srpm-macros
5-5.fc36
5-6.fc37
4
fpc-srpm-macros
1.3-5.fc36
1.3-6.fc37
4
rust-srpm-macros
21-1.fc37
22-1.fc37
4
ansible-srpm-macros
1-5.fc37
1-6.fc37
4
libpkgconf
1.8.0-2.fc36
1.8.0-3.fc37
4
curl
7.84.0-1.fc37
7.84.0-2.fc37
4
libsepol
3.4-2.fc37
3.4-3.fc37
4
dwz
0.14-6.fc37
0.14-7.fc37
4
go-srpm-macros
3.0.15-2.fc37
3.0.15-3.fc37
4
rpm-libs
4.18.0-0.beta1.2.fc37
4.18.0-0.beta1.3.fc37
4
rpmautospec-rpm-macros
0.2.8-2.fc37
0.2.8-3.fc37
4
qt5-srpm-macros
5.15.5-1.fc37
5.15.5-2.fc37
4
perl-srpm-macros
1-45.fc37
1-46.fc37
4
setup
2.14.1-1.fc37
2.14.1-2.fc37
4
pcre2
10.40-1.fc37
10.40-1.fc37.1
4
coreutils-common
9.1-2.fc37
9.1-3.fc37
4
openblas-srpm-macros
2-11.fc36
2-12.fc37
4
krb5-libs
1.19.2-11.fc37
1.19.2-11.fc37.1
4
pcre
8.45-1.fc36.1
8.45-1.fc37.2
4
fonts-srpm-macros
1:2.0.5-7.fc36
1:2.0.5-8.fc37
4
libgomp
12.1.1-3.fc37
12.1.1-3.fc37.1
4
zip
3.0-32.fc36
3.0-33.fc37
4
libcom_err
1.46.5-2.fc36
1.46.5-3.fc37
4
ncurses-base
6.3-2.20220501.fc37
6.3-3.20220501.fc37
4
libarchive
3.6.1-1.fc37
3.6.1-2.fc37
4
file
5.41-6.fc37
5.42-4.fc37
4
alternatives
1.19-2.fc36
1.19-3.fc37
4
nim-srpm-macros
3-6.fc36
3-7.fc37
4
gnat-srpm-macros
4-15.fc36
4-16.fc37
4
ghc-srpm-macros
1.5.0-6.fc36
1.5.0-7.fc37
4
kernel-srpm-macros
1.0-14.fc36
1.0-15.fc37
4
libattr
2.5.1-4.fc36
2.5.1-5.fc37
4
gmp
1:6.2.1-2.fc36
1:6.2.1-3.fc37
4
python3-pycparser
2.20-7.fc37
2.20-8.fc37
4
libtasn1
4.18.0-2.fc36
4.18.0-3.fc37
4
package-notes-srpm-macros
0.4-14.fc36
0.4-16.fc37
4
popt
1.19~rc1-2.fc37
1.19~rc1-3.fc37
4
which
2.21-33.fc37
2.21-34.fc37
B
unzip
6.0-57.fc36
6.0-58.fc37
B
diffutils
3.8-2.fc36
3.8-3.fc37
B
libblkid
2.38-4.fc37
2.38-5.fc37
B
ed
1.18-1.fc37
1.18-2.fc37
B
libutempter
1.2.1-6.fc36
1.2.1-7.fc37
B
shadow-utils
2:4.11.1-2.fc37
2:4.11.1-3.fc37
B
libdb
5.3.28-52.fc37
5.3.28-53.fc37
B
make
1:4.3-9.fc37
1:4.3-11.fc37
B
elfutils-libs
0.187-5.fc37
0.187-6.fc37
B
zstd
1.5.2-2.fc37
1.5.2-3.fc37
B
authselect-libs
1.4.0-2.fc37
1.4.0-3.fc37
B
libfdisk
2.38-4.fc37
2.38-5.fc37
B
openldap
2.6.2-3.fc37
2.6.2-4.fc37
B
gdb-minimal
12.1-3.fc37
12.1-4.fc37
B
keyutils-libs
1.6.1-4.fc36
1.6.1-5.fc37
B
pcre2-syntax
10.40-1.fc37
10.40-1.fc37.1
B
libpsl
0.21.1-5.fc36
0.21.1-6.fc37
B
elfutils-debuginfod-client
0.187-5.fc37
0.187-6.fc37
B
libevent
2.1.12-6.fc36
2.1.12-7.fc37
B
libxml2
2.9.14-2.fc37
2.9.14-3.fc37
B
elfutils
0.187-5.fc37
0.187-6.fc37
B
authselect
1.4.0-2.fc37
1.4.0-3.fc37
B
libeconf
0.4.0-3.fc36
0.4.0-4.fc37
B
xxhash-libs
0.8.1-2.fc36
0.8.1-3.fc37
B
rpm-build
4.18.0-0.beta1.2.fc37
4.18.0-0.beta1.3.fc37
B
gawk
5.1.1-3.fc37
5.1.1-4.fc37
B
pam
1.5.2-13.fc37
1.5.2-14.fc37
B
audit-libs
3.0.8-2.fc37
3.0.8-3.fc37
B
debugedit
5.0-4.fc37
5.0-5.fc37
B
libbrotli
1.0.9-8.fc37
1.0.9-9.fc37
B
xz
5.2.5-9.fc37
5.2.5-10.fc37
B
libnghttp2
1.48.0-1.fc37
1.48.0-2.fc37
B
cyrus-sasl-lib
2.1.28-1.fc37
2.1.28-5.fc37
B
libtool-ltdl
2.4.7-1.fc37
2.4.7-2.fc37
B
libssh-config
0.9.6-4.fc36
0.9.6-5.fc37
B
binutils-gold
2.38-17.fc37
2.38-18.fc37
B
libidn2
2.3.3-1.fc37
2.3.3-2.fc37
B
libzstd
1.5.2-2.fc37
1.5.2-3.fc37
B
bzip2
1.0.8-11.fc36
1.0.8-12.fc37
B
binutils
2.38-17.fc37
2.38-18.fc37
B
pam-libs
1.5.2-13.fc37
1.5.2-14.fc37
B
libcap-ng
0.8.3-2.fc37
0.8.3-3.fc37
B
libsemanage
3.4-3.fc37
3.4-5.fc37
B
libsmartcols
2.38-4.fc37
2.38-5.fc37
B
lua-libs
5.4.4-3.fc37
5.4.4-4.fc37
B
libverto
0.3.2-3.fc36
0.3.2-4.fc37
B
libpwquality
1.4.4-10.fc37
1.4.4-11.fc37
B
libssh
0.9.6-4.fc36
0.9.6-5.fc37
B
libunistring
1.0-1.fc36
1.0-2.fc37
B
gzip
1.12-1.fc37
1.12-2.fc37
B
util-linux-core
2.38-4.fc37
2.38-5.fc37
B
lz4-libs
1.9.3-4.fc36
1.9.3-5.fc37
B
cpio
2.13-12.fc36
2.13-13.fc37
B
elfutils-libelf
0.187-5.fc37
0.187-6.fc37
B
libmount
2.38-4.fc37
2.38-5.fc37
B
guile22
2.2.7-5.fc36
2.2.7-6.fc37
B
file-libs
5.41-6.fc37
5.42-4.fc37
B
mpfr
4.1.0-9.fc36
4.1.0-10.fc37
B
libcurl
7.84.0-1.fc37
7.84.0-2.fc37
B
info
6.8-3.fc36
6.8-4.fc37
B
patch
2.7.6-16.fc36
2.7.6-17.fc37
B
publicsuffix-list-dafsa
20210518-4.fc36
20210518-5.fc37
B
util-linux
2.38-4.fc37
2.38-5.fc37
B
elfutils-default-yama-scope
0.187-5.fc37
0.187-6.fc37
B
libsigsegv
2.14-2.fc36
2.14-3.fc37
B
python3-ply
3.11-16.fc37
3.11-17.fc37
B
systemd-libs
251.3-1.fc37
251.3-2.fc37
B
rpm-build-libs
4.18.0-0.beta1.2.fc37
4.18.0-0.beta1.3.fc37
B
gc
8.0.6-3.fc37
8.0.6-4.fc37
B
failed
2022-07-20 14:24:16
python3-flask
1:2.1.2-2.fc37
1:2.1.3-1.fc37
1
python3-rpm-macros
3.11-1.fc37
3.11-3.fc37
2
sqlite-libs
3.39.0-1.fc37
3.39.1-1.fc37
2
python-srpm-macros
3.11-1.fc37
3.11-3.fc37
2
python-rpm-macros
3.11-1.fc37
3.11-3.fc37
2
python3-docutils
0.17.1-3.fc37
0.18.1-1.fc37
2
python3-identify
2.5.1-2.fc37
2.5.2-1.fc37
2
tzdata
2022a-2.fc37
2022a-3.fc37
3
setup
2.13.10-1.fc37
2.14.1-1.fc37
4
authselect
1.4.0-1.fc37
1.4.0-2.fc37
B
pam-libs
1.5.2-12.fc37
1.5.2-13.fc37
B
lua-libs
5.4.4-2.fc37
5.4.4-3.fc37
B
pam
1.5.2-12.fc37
1.5.2-13.fc37
B
authselect-libs
1.4.0-1.fc37
1.4.0-2.fc37
B
failed
2022-07-17 13:37:59
python3-ujson
5.3.0-2.fc37
5.4.0-1.fc37
1
python3-pytest-cov
3.0.0-9.fc37
3.0.0-10.fc37
1
python3-coverage
6.3.3-2.fc37
6.4.2-1.fc37
2
ca-certificates
2021.2.52-3.fc36
2022.2.54-2.fc37
2
python3-coverage+toml
6.3.3-2.fc37
6.4.2-1.fc37
2
python3-cffi
1.15.1-0.fc37
1.15.1-1.fc37
3
qt5-srpm-macros
5.15.4-1.fc37
5.15.5-1.fc37
4
failed
2022-07-14 13:49:53
python3-toml
0.10.2-6.fc36
0.10.2-8.fc37
1
python3-sqlalchemy
1.4.37-1.fc37
1.4.39-1.fc37
1
python3-pytest-cov
3.0.0-7.fc37
3.0.0-9.fc37
1
python3-pydantic
1.9.1-1.fc37
1.9.1-2.fc37
1
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
1
python3-passlib
1.7.4-6.fc36
1.7.4-7.fc37
1
python3-uvicorn
0.15.0-2.fc36
0.15.0-3.fc37
1
python3-flit
3.7.1-1.fc37
3.7.1-4.fc37
1
python3-devel
3.10.5-2.fc37
3.11.0~b4-1.fc37
1
python3-packaging
21.3-2.fc36
21.3-4.fc37
1
python3-databases+sqlite
0.6.0-1.fc37
0.6.0-3.fc37
1
python3-requests
2.27.1-2.fc36
2.28.1-1.fc37
1
python3-uvicorn+standard
0.15.0-2.fc36
0.15.0-3.fc37
1
python3-databases
0.6.0-1.fc37
0.6.0-3.fc37
1
python3-pytest
7.1.2-1.fc37
7.1.2-4.fc37
1
python3-pip
22.0.4-2.fc37
22.0.4-4.fc37
1
python3-email-validator
1.1.1-6.fc36
1.1.1-7.fc37
1
python3-passlib+bcrypt
1.7.4-6.fc36
1.7.4-7.fc37
1
python3-peewee
3.14.10-1.fc37
3.15.1-1.fc37
1
python3-httpx
0.22.0-1.fc37
0.22.0-2.fc37
1
python3-ujson
5.3.0-1.fc37
5.3.0-2.fc37
1
python3-jose+cryptography
3.3.0-13.fc36
3.3.0-14.fc37
1
python3-itsdangerous
2.0.1-3.fc36
2.0.1-4.fc37
1
python3-multipart
0.0.5-14.fc36
0.0.5-15.fc37
1
python3-pyyaml
6.0-3.fc36
6.0-4.fc37
1
python3-jinja2
3.0.3-2.fc36
3.0.3-4.fc37
1
python3-flask
1:2.1.2-1.fc37
1:2.1.2-2.fc37
1
python3-anyio
3.5.0-2.fc37
3.5.0-3.fc37
1
python3-jose
3.3.0-13.fc36
3.3.0-14.fc37
1
pre-commit
2.19.0-1.fc37
2.20.0-1.fc37
1
python3-starlette
0.20.3-1.fc37
0.20.3-2.fc37
1
python3-anyio+trio
3.5.0-2.fc37
3.5.0-3.fc37
1
python3-rpm-generators
12-15.fc37
13-1.fc37
2
python3-urllib3
1.26.9-1.fc37
1.26.9-3.fc37
2
python3
3.10.5-2.fc37
3.11.0~b4-1.fc37
2
python3-h11
0.13.0-1.fc37
0.13.0-2.fc37
2
python3-cryptography
37.0.2-1.fc37
37.0.2-3.fc37
2
python3-flit-core
3.7.1-1.fc37
3.7.1-4.fc37
2
python3-typing-extensions
4.2.0-3.fc37
4.2.0-4.fc37
2
python3-attrs
21.4.0-2.fc36
21.4.0-5.fc37
2
python3-idna
3.3-2.fc36
3.3-3.fc37
2
python3-pluggy
1.0.0-2.fc36
1.0.0-4.fc37
2
python3-trio
0.20.0-2.fc37
0.20.0-4.fc37
2
sqlite-libs
3.38.5-2.fc37
3.39.0-1.fc37
2
python3-httpcore
0.14.7-1.fc37
0.14.7-5.fc37
2
python3-watchgod
0.7-4.fc36
0.8.2-2.fc37
2
python3-iniconfig
1.1.1-6.fc36
1.1.1-8.fc37
2
python3-nodeenv
0.13.6-25.fc36
0.13.6-26.fc37
2
python3-certifi
2021.10.8-1.fc36
2021.10.8-2.fc37
2
python3-rsa
4.8-2.fc36
4.8-3.fc37
2
python3-asgiref
3.4.1-5.fc36
3.4.1-6.fc37
2
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-click
8.1.2-1.fc37
8.1.2-2.fc37
2
python3-coverage
6.3-1.fc36
6.3.3-2.fc37
2
python3-six
1.16.0-5.fc36
1.16.0-7.fc37
2
python3-greenlet
1.1.2-3.fc37
1.1.2-4.fc37
2
libgcc
12.1.1-1.fc37
12.1.1-3.fc37
2
python3-uvloop
0.15.3-3.fc36
0.15.3-4.fc37
2
python3-werkzeug
2.0.3-1.fc37
2.0.3-2.fc37
2
python3-websockets
10.2-1.fc37
10.3-1.fc37
2
python3-pyasn1
0.4.8-9.fc37
0.4.8-10.fc37
2
python3-ecdsa
0.17.0-4.fc36
0.17.0-5.fc37
2
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
2
python3-charset-normalizer
2.0.12-1.fc37
2.1.0-1.fc37
2
python3-libs
3.10.5-2.fc37
3.11.0~b4-1.fc37
2
python3-bcrypt
3.2.2-1.fc37
3.2.2-2.fc37
2
python3-aiosqlite
0.17.0-4.fc36
0.17.0-5.fc37
2
python3-sniffio
1.2.0-6.fc36
1.2.0-7.fc37
2
python3-tomli
2.0.1-1.fc37
2.0.1-3.fc37
2
glibc
2.35.9000-22.fc37
2.35.9000-29.fc37
2
python3-tomli-w
1.0.0-1.fc37
1.0.0-3.fc37
2
python3-docutils
0.17.1-2.fc36
0.17.1-3.fc37
2
python3-rfc3986+idna2008
1.5.0-1.fc36
1.5.0-2.fc37
2
python3-rfc3986
1.5.0-1.fc36
1.5.0-2.fc37
2
python3-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
libstdc++
12.1.1-1.fc37
12.1.1-3.fc37
2
python3-coverage+toml
6.3-1.fc36
6.3.3-2.fc37
2
python3-py
1.11.0-3.fc37
1.11.0-4.fc37
2
python3-cfgv
2.0.1-10.fc36
2.0.1-11.fc37
2
python-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-markupsafe
2.1.1-1.fc37
2.1.1-2.fc37
2
python3-dns
2.2.1-2.fc37
2.2.1-3.fc37
2
python3-identify
2.5.1-1.fc37
2.5.1-2.fc37
2
python3-dotenv
0.19.2-2.fc36
0.19.2-3.fc37
2
python3-virtualenv
20.13.4-2.fc37
20.15.1-1.fc37
2
python3-httptools
0.2.0-2.fc36
0.2.0-3.fc37
2
libb2
0.98.1-6.fc37
3
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.beta1.2.fc37
3
zlib
1.2.11-31.fc36
1.2.12-3.fc37
3
python3-sortedcontainers
2.4.0-5.fc36
2.4.0-7.fc37
3
python-setuptools-wheel
60.9.3-2.fc37
62.6.0-1.fc37
3
python3-cffi
1.15.0-5.fc37
1.15.1-0.fc37
3
python3-pysocks
1.7.1-12.fc36
1.7.1-14.fc37
3
python3-filelock
3.3.1-2.fc36
3.3.1-4.fc37
3
python-wheel-wheel
1:0.37.1-1.fc37
1:0.37.1-3.fc37
3
glibc-minimal-langpack
2.35.9000-22.fc37
2.35.9000-29.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
3
libuv
1:1.44.1-1.fc37
1:1.44.2-1.fc37
3
gdbm-libs
1:1.22-2.fc36
1:1.23-1.fc37
3
libselinux
3.4-3.fc37
3.4-4.fc37
3
glibc-gconv-extra
2.35.9000-22.fc37
2.35.9000-29.fc37
3
glibc-common
2.35.9000-22.fc37
2.35.9000-29.fc37
3
python3-async-generator
1.10-13.fc37
1.10-14.fc37
3
python3-outcome
1.1.0-6.fc37
1.1.0-7.fc37
3
python3-setuptools
60.9.3-2.fc37
62.6.0-1.fc37
3
redhat-rpm-config
223-1.fc37
226-1.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
python3-platformdirs
2.5.2-1.fc37
2.5.2-2.fc37
3
python3-distlib
0.3.4-3.fc37
0.3.4-4.fc37
3
openssl-libs
1:3.0.3-1.fc37
1:3.0.5-1.fc37
3
python3-pycparser
2.20-6.fc36
2.20-7.fc37
4
file
5.41-5.fc37
5.41-6.fc37
4
curl
7.83.1-1.fc37
7.84.0-1.fc37
4
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
4
libgomp
12.1.1-1.fc37
12.1.1-3.fc37
4
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
4
dwz
0.14-2.fc35
0.14-6.fc37
4
crypto-policies
20220428-1.gitdfb10ea....
20220428-2.gitdfb10ea....
4
popt
1.18-7.fc36
1.19~rc1-2.fc37
4
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.beta1.2.fc37
4
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B
libgpg-error
1.45-1.fc37
util-linux-core
2.38-3.fc37
2.38-4.fc37
B
binutils
2.38-15.fc37
2.38-17.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.beta1.2.fc37
B
libblkid
2.38-3.fc37
2.38-4.fc37
B
make
1:4.3-8.fc37
1:4.3-9.fc37
B
util-linux
2.38-3.fc37
2.38-4.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
openldap
2.6.2-2.fc37
2.6.2-3.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
B
libfdisk
2.38-3.fc37
2.38-4.fc37
B
libmount
2.38-3.fc37
2.38-4.fc37
B
fedora-repos-rawhide
37-0.2
37-0.3
B
fedora-release
37-0.5
37-0.7
B
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
libgcrypt
1.10.1-3.fc37
python3-ply
3.11-15.fc36
3.11-16.fc37
B
systemd-libs
251.2-1.fc37
251.3-1.fc37
B
libidn2
2.3.2-4.fc36
2.3.3-1.fc37
B
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
B
fedora-repos
37-0.2
37-0.3
B
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
fedora-release-common
37-0.5
37-0.7
B
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
B
fedora-release-identity-basic
37-0.5
37-0.7
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.beta1.2.fc37
B
fedora-gpg-keys
37-0.2
37-0.3
B
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
B
binutils-gold
2.38-15.fc37
2.38-17.fc37
B
gc
8.0.6-2.fc36
8.0.6-3.fc37
B
2022-07-14 13:49:46
Package dependencies resolved successfuly
2022-07-10 09:18:37
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-uvicorn-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(asgiref) >= 3.4 needed by python3-uvicorn-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(click) >= 7 needed by python3-uvicorn-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(h11) >= 0.8 needed by python3-uvicorn-0.15.0-2.fc36.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides ((python3.10dist(uvloop) < 0.15 or python3.10dist(uvloop) > 0.15) with (python3.10dist(uvloop) < 0.15.1 or python3.10dist(uvloop) > 0.15.1) with python3.10dist(uvloop) >= 0.14) needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides (python3.10dist(httptools) >= 0.2 with python3.10dist(httptools) < 0.3) needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(python-dotenv) >= 0.13 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(pyyaml) >= 5.1 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(watchgod) >= 0.6 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(websockets) >= 9.1 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
2022-06-29 17:16:43
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(pyyaml) >= 5.1 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides ((python3.10dist(uvloop) < 0.15 or python3.10dist(uvloop) > 0.15) with (python3.10dist(uvloop) < 0.15.1 or python3.10dist(uvloop) > 0.15.1) with python3.10dist(uvloop) >= 0.14) needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides (python3.10dist(httptools) >= 0.2 with python3.10dist(httptools) < 0.3) needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(python-dotenv) >= 0.13 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(watchgod) >= 0.6 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(websockets) >= 9.1 needed by python3-uvicorn+standard-0.15.0-2.fc36.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(toml) needed by pre-commit-2.19.0-1.fc37.noarch
    - nothing provides python(abi) = 3.10 needed by pre-commit-2.19.0-1.fc37.noarch
    - nothing provides python3.10dist(cfgv) >= 2 needed by pre-commit-2.19.0-1.fc37.noarch
    - nothing provides python3.10dist(identify) >= 1 needed by pre-commit-2.19.0-1.fc37.noarch
    - nothing provides python3.10dist(nodeenv) >= 0.11.1 needed by pre-commit-2.19.0-1.fc37.noarch
    - nothing provides python3.10dist(pyyaml) >= 5.1 needed by pre-commit-2.19.0-1.fc37.noarch
    - nothing provides python3.10dist(virtualenv) >= 20.0.8 needed by pre-commit-2.19.0-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-uvicorn-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(asgiref) >= 3.4 needed by python3-uvicorn-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(click) >= 7 needed by python3-uvicorn-0.15.0-2.fc36.noarch
    - nothing provides python3.10dist(h11) >= 0.8 needed by python3-uvicorn-0.15.0-2.fc36.noarch
Previous history