python-fasjson-client

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2022-06-20 04:39:33
Package resolution failed
  • No package found for: (python3.10dist(gssapi) >= 1.5.1 with python3.10dist(gssapi) < 2)
  • No package found for: (python3.10dist(toml) >= 0.10.1 with python3.10dist(toml) < 0.11)
  • No package found for: (python3.10dist(requests) >= 2.20.0 with python3.10dist(requests) < 3)
  • No package found for: (python3.10dist(pytest) >= 4.6.11 with python3.10dist(pytest) < 8)
  • No package found for: python3.10dist(setuptools)
  • No package found for: (python3.10dist(click) >= 6.7 with python3.10dist(click) < 9)
  • No package found for: (python3.10dist(requests-gssapi) >= 1.2.1 with python3.10dist(requests-gssapi) < 2)
  • No package found for: (python3.10dist(cryptography) >= 2.3)
  • No package found for: (python3.10dist(bravado) >= 10.6 with python3.10dist(bravado) < 12)
  • No package found for: (python3.10dist(coverage) >= 5.0.3 with python3.10dist(coverage) < 7)
  • No package found for: (python3.10dist(pytest-mock) >= 1.10.4 with python3.10dist(pytest-mock) < 4)
  • No package found for: (python3.10dist(pytest-cov) >= 2.8.1 with python3.10dist(pytest-cov) < 4)
  • No package found for: (python3.10dist(requests-mock) >= 1.7 with python3.10dist(requests-mock) < 2)
2022-06-20 04:27:01
Package resolution failed
  • No package found for: (python3.10dist(gssapi) >= 1.5.1 with python3.10dist(gssapi) < 2)
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • No package found for: (python3.10dist(requests) >= 2.20.0 with python3.10dist(requests) < 3)
  • No package found for: (python3.10dist(pytest) >= 4.6.11 with python3.10dist(pytest) < 8)
  • No package found for: (python3.10dist(click) >= 6.7 with python3.10dist(click) < 9)
  • No package found for: (python3.10dist(requests-gssapi) >= 1.2.1 with python3.10dist(requests-gssapi) < 2)
  • No package found for: (python3.10dist(cryptography) >= 2.3)
  • No package found for: (python3.10dist(bravado) >= 10.6 with python3.10dist(bravado) < 12)
  • No package found for: (python3.10dist(coverage) >= 5.0.3 with python3.10dist(coverage) < 7)
  • No package found for: (python3.10dist(pytest-mock) >= 1.10.4 with python3.10dist(pytest-mock) < 4)
  • No package found for: (python3.10dist(pytest-cov) >= 2.8.1 with python3.10dist(pytest-cov) < 4)
  • No package found for: (python3.10dist(requests-mock) >= 1.7 with python3.10dist(requests-mock) < 2)
complete
2022-06-18 13:05:47
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
2
libselinux
3.4-0.rc3.1.fc37
3.4-3.fc37
3
redhat-rpm-config
223-1.fc37
224-1.fc37
4
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
4
elfutils-libs
0.187-4.fc37
0.187-5.fc37
B
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
B
binutils-gold
2.38-14.fc37
2.38-15.fc37
B
binutils
2.38-14.fc37
2.38-15.fc37
B
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
B
elfutils
0.187-4.fc37
0.187-5.fc37
B
libsemanage
3.4-0.rc3.1.fc37
3.4-2.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
B
complete
2022-06-16 09:48:03
Dependencies for this build couldn't be processed
2022-05-11 11:31:13
Package dependencies resolved successfuly
2022-05-07 15:17:47
Package resolution failed
  • No package found for: (python3.10dist(pytest) >= 4.6.11 with python3.10dist(pytest) < 7)
  • No package found for: (python3.10dist(coverage) >= 5.0.3 with python3.10dist(coverage) < 6)
  • No package found for: (python3.10dist(cryptography) >= 2.3 with python3.10dist(cryptography) < 37)