python-cryptography

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1847
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-hypothesis
4.23.8-5.fc32
4.23.8-6.fc32
1
glibc-devel
2.30.9000-16.fc32
2.30.9000-18.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-18.fc32
2
binutils
2.33.1-3.fc32
2.33.1-6.fc32
2
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-18.fc32
3
glibc-headers
2.30.9000-16.fc32
2.30.9000-18.fc32
3
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-18.fc32
3
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
krb5-libs
1.17-46.fc32
1.17-47.fc32
4
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
4
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B

Most recent builds

glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
binutils
2.33.1-1.fc32
2.33.1-3.fc32
2
glibc-devel
2.30.9000-15.fc32
2.30.9000-16.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
binutils-gold
2.33.1-1.fc32
2.33.1-3.fc32
3
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
3
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
3
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
3
glibc-headers
2.30.9000-15.fc32
2.30.9000-16.fc32
3
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc6.git0.1....
4
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
redhat-rpm-config
141-2.fc32
142-1.fc32
4
pcre2
10.33-14.fc32
10.33-15.fc32
B
annobin
8.87-1.fc32
8.88-1.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
fedora-release
32-0.3
32-0.4
B
fedora-release-common
32-0.3
32-0.4
B
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
python3-cffi
1.13.0-1.fc32
1.13.1-1.fc32
1
python3-pytest
4.6.5-4.fc32
4.6.6-1.fc32
1
glibc-devel
2.30.9000-12.fc32
2.30.9000-15.fc32
2
glibc
2.30.9000-12.fc32
2.30.9000-15.fc32
2
glibc-minimal-langpack
2.30.9000-12.fc32
2.30.9000-15.fc32
3
glibc-headers
2.30.9000-12.fc32
2.30.9000-15.fc32
3
glibc-common
2.30.9000-12.fc32
2.30.9000-15.fc32
3
rpm-libs
4.15.0-4.fc32
4.15.0-6.fc32
B
annobin
8.85-1.fc32
8.87-1.fc32
B
file
5.37-7.fc32
5.37-8.fc32
B
rpm
4.15.0-4.fc32
4.15.0-6.fc32
B
fedora-release
32-0.2
32-0.3
B
rpm-build-libs
4.15.0-4.fc32
4.15.0-6.fc32
B
fedora-release-common
32-0.2
32-0.3
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
rpm-build
4.15.0-4.fc32
4.15.0-6.fc32
B
unzip
6.0-44.fc31
6.0-45.fc32
B
python3-pretend
1.0.8-18.fc32
1.0.8-19.fc32
1
python3-iso8601
0.1.11-15.fc32
0.1.11-16.fc32
1
glibc
2.30.9000-11.fc32
2.30.9000-12.fc32
2
glibc-devel
2.30.9000-11.fc32
2.30.9000-12.fc32
2
python3-pycparser
2.14-22.fc32
2.14-23.fc32
2
glibc-common
2.30.9000-11.fc32
2.30.9000-12.fc32
3
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-12.fc32
3
python3-ply
3.11-5.fc32
3.11-6.fc32
3
glibc-headers
2.30.9000-11.fc32
2.30.9000-12.fc32
3
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
B
rpm-libs
4.15.0-3.fc32
4.15.0-4.fc32
B
rpm-build
4.15.0-3.fc32
4.15.0-4.fc32
B
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
rpm
4.15.0-3.fc32
4.15.0-4.fc32
B
rpm-build-libs
4.15.0-3.fc32
4.15.0-4.fc32
B
2019-10-17 15:27:42
Package dependencies resolved successfuly
python3-cryptography-vectors
2.7-2.fc32
2.8-1.fc32
1
python3-cffi
1.12.3-5.fc32
1.13.0-1.fc32
1
rpm
4.15.0-2.fc32
4.15.0-3.fc32
B
rpm-libs
4.15.0-2.fc32
4.15.0-3.fc32
B
rpm-build-libs
4.15.0-2.fc32
4.15.0-3.fc32
B
rpm-build
4.15.0-2.fc32
4.15.0-3.fc32
B
2019-10-17 13:48:38
Package resolution failed
  • No package found for: python3-cryptography-vectors = 2.7
gcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
1
python3-devel
3.8.0~rc1-1.fc32
3.8.0-1.fc32
1
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
2
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
2
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
libmpc
1.1.0-4.fc31
1.1.0-7.fc32
2
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
cpp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
2
binutils
2.32-27.fc32
2.33.1-1.fc32
2
python3-attrs
19.1.0-5.fc32
19.1.0-6.fc32
2
sqlite-libs
3.30.0-1.fc32
3.30.1-1.fc32
3
coreutils
8.31-5.fc32
8.31-6.fc32
3
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
3
coreutils-common
8.31-5.fc32
8.31-6.fc32
4
rpm-libs
4.15.0-1.fc32
4.15.0-2.fc32
B
file-libs
5.37-6.fc32
5.37-7.fc32
B
gawk
5.0.1-5.fc32
5.0.1-6.fc32
B
gdb-minimal
8.3.50.20190924-27.fc32
8.3.50.20190924-28.fc32
B
annobin
8.84-1.fc32
8.85-1.fc32
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
rpm
4.15.0-1.fc32
4.15.0-2.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-2.fc32
B
file
5.37-6.fc32
5.37-7.fc32
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-2.fc32
B
2019-10-13 13:07:37
Package dependencies resolved successfuly
Previous history