python-cramjam

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-07-22 19:32:17
Package resolution failed
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270206 requires rust >= 1.56, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3-build-config0.20+default-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20+macros-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libcramjam+default-devel-0.3.0-5.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270206 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20+extension-module-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270206 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:02:27
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20+macros-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20+extension-module-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3-build-config0.20+default-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libcramjam+default-devel-0.3.0-5.fc41.noarch from primary-f41-build-6270100 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270100 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270100 requires rust >= 1.56, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:14:12
Package resolution failed
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libcramjam+default-devel-0.3.0-5.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270043 requires rust >= 1.56, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20+macros-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20+extension-module-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270043 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3-build-config0.20+default-devel-0.20.3-3.fc41.noarch from primary-f41-build-6270043 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:01:46
Package resolution failed
  • Problem: package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20-devel-0.20.3-2.fc41.noarch from primary-f41-build-6270003 requires rust >= 1.56, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package cargo-rpm-macros-26.3-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3-build-config0.20+default-devel-0.20.3-1.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20+extension-module-devel-0.20.3-2.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-libcramjam+default-devel-0.3.0-4.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cargo-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires rust, but none of the providers can be installed
    - package rust-1.79.0-6.fc41.x86_64 from primary-f41-build-6270003 requires /usr/bin/cc, but none of the providers can be installed
    - package rust-pyo3_0.20+macros-devel-0.20.3-2.fc41.noarch from primary-f41-build-6270003 requires cargo, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
llvm-libs
18.1.7-1.fc41
18.1.8-1.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
crypto-policies
20240628-1.gitddd11d3....
20240717-1.git154fd4e....
4
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
4
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
4
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
B
clang-devel
18.1.7-1.fc41
18.1.8-1.fc41
B
clang-tools-extra
18.1.7-1.fc41
18.1.8-1.fc41
B
clang-libs
18.1.7-1.fc41
18.1.8-1.fc41
B
clang-resource-filesystem
18.1.7-1.fc41
18.1.8-1.fc41
B
clang
18.1.7-1.fc41
18.1.8-1.fc41
B
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
3
gdb-minimal
14.2-13.fc41
14.2-14.fc41
3
libssh2
1.11.0-5.fc41
1.11.0-6.fc41
3
libselinux
3.7-1.fc41
3.7-3.fc41
3
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
3
libcurl
8.8.0-1.fc41
8.8.0-2.fc41
3
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
3
coreutils
9.5-3.fc41
9.5-5.fc41
3
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
4
coreutils-common
9.5-3.fc41
9.5-5.fc41
4
curl
8.8.0-1.fc41
8.8.0-2.fc41
4
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
4
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc41
4
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
4
systemd-libs
256.1-8.fc41
256.2-1.fc41
B
fedora-release-identity-basic
41-0.14
41-0.16
B
fedora-release-common
41-0.14
41-0.16
B
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
B
kernel-headers
6.10.0-0.rc6.50.fc41
6.10.0-64.fc41
B
fedora-release
41-0.14
41-0.16
B
rust-libcramjam+default-devel
0.3.0-3.fc41
0.3.0-4.fc41
1
glibc
2.39.9000-29.fc41
2.39.9000-30.fc41
2
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
2
rust-libcramjam-devel
0.3.0-3.fc41
0.3.0-4.fc41
2
coreutils
9.5-2.fc41
9.5-3.fc41
3
glibc-gconv-extra
2.39.9000-29.fc41
2.39.9000-30.fc41
3
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
3
rpm
4.19.92-1.fc41
4.19.92-2.fc41
3
glibc-minimal-langpack
2.39.9000-29.fc41
2.39.9000-30.fc41
3
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
3
rust-zstd+default-devel
0.13.1-1.fc41
0.13.2-1.fc41
3
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
3
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
3
glibc-common
2.39.9000-29.fc41
2.39.9000-30.fc41
3
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
3
coreutils-common
9.5-2.fc41
9.5-3.fc41
4
rust-zstd+zdict_builder-devel
0.13.1-1.fc41
0.13.2-1.fc41
4
rust-zstd+arrays-devel
0.13.1-1.fc41
0.13.2-1.fc41
4
glibc-devel
2.39.9000-29.fc41
2.39.9000-30.fc41
4
rust-zstd-devel
0.13.1-1.fc41
0.13.2-1.fc41
4
rust-zstd+legacy-devel
0.13.1-1.fc41
0.13.2-1.fc41
4
rust-syn+extra-traits-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
B
rust-cc-devel
1.0.100-1.fc41
1.0.104-1.fc41
B
rust-serde+derive-devel
1.0.203-1.fc41
1.0.204-1.fc41
B
rust-zstd-sys-devel
2.0.10-1.fc41
2.0.12-1.fc41
B
rust-cc+parallel-devel
1.0.100-1.fc41
1.0.104-1.fc41
B
rust-syn+proc-macro-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
rust-zstd-safe+zdict_builder-devel
7.1.0-1.fc41
7.2.0-1.fc41
B
rust-syn+visit-mut-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
B
rust-zstd-safe+arrays-devel
7.1.0-1.fc41
7.2.0-1.fc41
B
rust-cc+default-devel
1.0.100-1.fc41
1.0.104-1.fc41
B
rust-serde_json-devel
1.0.118-1.fc41
1.0.120-1.fc41
B
rust-serde-devel
1.0.203-1.fc41
1.0.204-1.fc41
B
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
B
rust-log-devel
0.4.21-1.fc41
0.4.22-1.fc41
B
rust-serde_derive+default-devel
1.0.203-1.fc41
1.0.204-1.fc41
B
rust-syn+clone-impls-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
rust-serde_derive-devel
1.0.203-1.fc41
1.0.204-1.fc41
B
rust-serde+default-devel
1.0.203-1.fc41
1.0.204-1.fc41
B
rust-serde+std-devel
1.0.203-1.fc41
1.0.204-1.fc41
B
rust-zstd-safe+legacy-devel
7.1.0-1.fc41
7.2.0-1.fc41
B
rust-syn+parsing-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
B
rust-serde+serde_derive-devel
1.0.203-1.fc41
1.0.204-1.fc41
B
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
B
rust-log+default-devel
0.4.21-1.fc41
0.4.22-1.fc41
B
rust-syn+default-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
rust-zstd-sys+legacy-devel
2.0.10-1.fc41
2.0.12-1.fc41
B
rust-serde_json+std-devel
1.0.118-1.fc41
1.0.120-1.fc41
B
rust-zstd-sys+zdict_builder-devel
2.0.10-1.fc41
2.0.12-1.fc41
B
rust-syn+derive-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
libmount
2.40.1-2.fc41
2.40.2-1.fc41
B
rust-syn+full-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
glibc-headers-x86
2.39.9000-29.fc41
2.39.9000-30.fc41
B
rust-zstd-sys+std-devel
2.0.10-1.fc41
2.0.12-1.fc41
B
rust-zstd-safe+std-devel
7.1.0-1.fc41
7.2.0-1.fc41
B
rust-rustc-hash+default-devel
1.1.0-12.fc40
rust-rustc-hash+std-devel
1.1.0-12.fc40
rust-syn-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
rust-zstd-safe-devel
7.1.0-1.fc41
7.2.0-1.fc41
B
rust-serde_json+default-devel
1.0.118-1.fc41
1.0.120-1.fc41
B
rust-syn+printing-devel
2.0.67-1.fc41
2.0.68-1.fc41
B
rust-rustc-hash1+std-devel
1.1.0-1.fc41
B
rust-rustc-hash1+default-devel
1.1.0-1.fc41
B
rust-rustc-hash1-devel
1.1.0-1.fc41
B
rust-rustc-hash-devel
1.1.0-12.fc40
python3-hypothesis
6.98.8-3.fc41
6.104.2-2.fc41
1
pyproject-rpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
1
python3-devel
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
1
python3-libs
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
pyproject-srpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
2
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
2
glibc
2.39.9000-26.fc41
2.39.9000-29.fc41
2
libgcc
14.1.1-6.fc41
14.1.1-7.fc41
2
libstdc++
14.1.1-6.fc41
14.1.1-7.fc41
2
python3
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
3
glibc-gconv-extra
2.39.9000-26.fc41
2.39.9000-29.fc41
3
libquadmath
14.1.1-6.fc41
14.1.1-7.fc41
3
openssl-libs
1:3.2.2-2.fc41
1:3.2.2-3.fc41
3
glibc-minimal-langpack
2.39.9000-26.fc41
2.39.9000-29.fc41
3
gcc
14.1.1-6.fc41
14.1.1-7.fc41
3
glibc-common
2.39.9000-26.fc41
2.39.9000-29.fc41
3
libarchive
3.7.4-1.fc41
3.7.4-2.fc41
3
libgfortran
14.1.1-6.fc41
14.1.1-7.fc41
3
rust-flate2+default-devel
1.0.28-3.fc41
1.0.30-1.fc41
3
rust-flate2-devel
1.0.28-3.fc41
1.0.30-1.fc41
4
glibc-devel
2.39.9000-26.fc41
2.39.9000-29.fc41
4
gcc-plugin-annobin
14.1.1-6.fc41
14.1.1-7.fc41
4
qt6-srpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
4
cpp
14.1.1-6.fc41
14.1.1-7.fc41
4
libgomp
14.1.1-6.fc41
14.1.1-7.fc41
4
rust-flate2+rust_backend-devel
1.0.28-3.fc41
1.0.30-1.fc41
4
glibc-headers-x86
2.39.9000-26.fc41
2.39.9000-29.fc41
B
kernel-headers
6.10.0-0.rc5.43.fc41
6.10.0-0.rc6.50.fc41
B
authselect
1.5.0-5.fc41
1.5.0-6.fc41
B
libstdc++-devel
14.1.1-6.fc41
14.1.1-7.fc41
B
authselect-libs
1.5.0-5.fc41
1.5.0-6.fc41
B
gc
8.2.2-6.fc40
8.2.6-1.fc41
B
pam
1.6.1-3.fc41
1.6.1-4.fc41
B
rust-flate2+miniz_oxide-devel
1.0.28-3.fc41
1.0.30-1.fc41
B
gcc-c++
14.1.1-6.fc41
14.1.1-7.fc41
B
pam-libs
1.6.1-3.fc41
1.6.1-4.fc41
B
rust-flate2+any_impl-devel
1.0.28-3.fc41
1.0.30-1.fc41
B
systemd-libs
256.1-3.fc41
256.1-8.fc41
B
Previous history