python-cliff

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
216
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2020-07-06 10:10:31
python3-subunit
1.4.0-2.fc33
1.4.0-3.fc33
1
python3-wcwidth
0.2.4-1.fc33
0.2.5-1.fc33
2
git-core
2.27.0-1.fc33
2.27.0-1.fc33.2
2
glibc
2.31.9000-16.fc33
2.31.9000-17.fc33
2
libcurl
7.71.0-1.fc33
7.71.1-2.fc33
3
glibc-common
2.31.9000-16.fc33
2.31.9000-17.fc33
3
libxcrypt
4.4.16-4.fc33
4.4.16-5.fc33
3
setup
2.13.6-2.fc32
2.13.7-1.fc33
3
rpm
4.16.0-0.beta3.1.fc33
4.16.0-0.beta3.2.fc33
3
glibc-minimal-langpack
2.31.9000-16.fc33
2.31.9000-17.fc33
3
libssh
0.9.4-2.fc33
0.9.4-3.fc33
4
rpm-libs
4.16.0-0.beta3.1.fc33
4.16.0-0.beta3.2.fc33
4
openldap
2.4.50-1.fc33
2.4.50-2.fc33
4
curl
7.71.0-1.fc33
7.71.1-2.fc33
4
elfutils-default-yama-scope
0.180-2.fc33
0.180-3.fc33
B
elfutils
0.180-2.fc33
0.180-3.fc33
B
mpfr
4.0.2-4.fc33
4.0.2-5.fc33
B
rpm-build-libs
4.16.0-0.beta3.1.fc33
4.16.0-0.beta3.2.fc33
B
elfutils-debuginfod-client
0.180-2.fc33
0.180-3.fc33
B
perl-srpm-macros
1-34.fc32
1-37.fc33
B
rpm-build
4.16.0-0.beta3.1.fc33
4.16.0-0.beta3.2.fc33
B
elfutils-libelf
0.180-2.fc33
0.180-3.fc33
B
elfutils-libs
0.180-2.fc33
0.180-3.fc33
B
libeconf
0.3.5-1.fc32
B
lua-libs
5.3.5-7.fc32
5.4.0-2.fc33
B
libgcrypt
1.8.5-6.fc33
1.8.5-7.fc33
B
pam
1.3.1-28.fc33
1.4.0-2.fc33
B
libssh-config
0.9.4-2.fc33
0.9.4-3.fc33
B
complete
2020-06-28 09:10:34
python3-setuptools
47.1.1-1.fc33
47.3.1-1.fc33
1
glibc
2.31.9000-15.fc33
2.31.9000-16.fc33
2
ncurses-libs
6.2-1.20200222.fc33
6.2-2.20200222.fc33
2
libcurl
7.70.0-1.fc33
7.71.0-1.fc33
3
rpm
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.1.fc33
3
ncurses-base
6.2-1.20200222.fc33
6.2-2.20200222.fc33
3
glibc-minimal-langpack
2.31.9000-15.fc33
2.31.9000-16.fc33
3
openssl-libs
1:1.1.1g-9.fc33
1:1.1.1g-11.fc33
3
sqlite-libs
3.32.2-1.fc33
3.32.3-1.fc33
3
glibc-common
2.31.9000-15.fc33
2.31.9000-16.fc33
3
python-setuptools-wheel
47.1.1-1.fc33
47.3.1-1.fc33
3
popt
1.18~rc1-1.fc33
1.18-1.fc33
4
crypto-policies
20200610-1.git7f9d474....
20200625-1.gitb298a9e....
4
rpm-libs
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.1.fc33
4
curl
7.70.0-1.fc33
7.71.0-1.fc33
4
coreutils
8.32-6.fc33
8.32-7.fc33
4
ncurses
6.2-1.20200222.fc33
file
5.39-1.fc33
5.39-2.fc33
B
pam
1.3.1-27.fc33
1.3.1-28.fc33
B
coreutils-common
8.32-6.fc33
8.32-7.fc33
B
rpm-build-libs
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.1.fc33
B
libattr
2.4.48-8.fc32
2.4.48-9.fc33
B
file-libs
5.39-1.fc33
5.39-2.fc33
B
rpm-build
4.16.0-0.beta1.4.fc33
4.16.0-0.beta3.1.fc33
B
xxhash-libs
0.7.3-1.fc33
0.7.4-1.fc33
B
complete
2020-06-20 10:37:34
python3-devel
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
1
python3-setuptools
46.4.0-4.fc33
47.1.1-1.fc33
1
python3
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
python3-wcwidth
0.2.3-1.fc33
0.2.4-1.fc33
2
glibc
2.31.9000-13.fc33
2.31.9000-15.fc33
2
python-rpm-macros
3.9-2.fc33
3.9-4.fc33
2
python3-rpm-macros
3.9-2.fc33
3.9-4.fc33
2
python3-libs
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
python-pip-wheel
20.1.1-3.fc33
20.1.1-4.fc33
3
rpm
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
3
openssh-clients
8.3p1-2.fc33
8.3p1-3.fc33
3
python-setuptools-wheel
46.4.0-4.fc33
47.1.1-1.fc33
3
python-srpm-macros
3.9-2.fc33
3.9-4.fc33
3
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-9.fc33
3
glibc-common
2.31.9000-13.fc33
2.31.9000-15.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-15.fc33
3
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
3
libgcc
10.1.1-1.fc33
10.1.1-2.fc33
3
libxcrypt
4.4.16-3.fc33
4.4.16-4.fc33
3
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
3
krb5-libs
1.18.2-3.fc33
1.18.2-9.fc33
4
ca-certificates
2020.2.40-3.fc32
2020.2.41-3.fc33
4
openldap
2.4.47-4.fc32
2.4.50-1.fc33
4
crypto-policies
20200527-4.gitb234a47....
20200610-1.git7f9d474....
4
rpm-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
4
fedora-release
33-0.8
33-0.9
4
popt
1.16-19.fc32
1.18~rc1-1.fc33
4
openssh
8.3p1-2.fc33
8.3p1-3.fc33
4
redhat-rpm-config
156-1.fc33
161-2.fc33
4
tzdata
2020a-1.fc33
2020a-2.fc33
4
binutils
2.34.0-6.fc33
2.34.0-7.fc33
B
fedora-gpg-keys
33-0.5
33-0.6
B
fedora-repos
33-0.5
33-0.6
B
cpio
2.13-5.fc33
2.13-5.1.fc33
B
gdb-minimal
9.1-7.fc33
9.2-2.fc33
B
libgomp
10.1.1-1.fc33
10.1.1-2.fc33
B
file
5.38-6.fc33
5.39-1.fc33
B
xz
5.2.5-1.fc33
5.2.5-2.fc33
B
rpm-build
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
B
file-libs
5.38-6.fc33
5.39-1.fc33
B
binutils-gold
2.34.0-6.fc33
2.34.0-7.fc33
B
elfutils-default-yama-scope
0.179-2.fc33
0.180-2.fc33
B
elfutils-libs
0.179-2.fc33
0.180-2.fc33
B
pam
1.3.1-26.fc33
1.3.1-27.fc33
B
fedora-release-common
33-0.8
33-0.9
B
elfutils
0.179-2.fc33
0.180-2.fc33
B
elfutils-libelf
0.179-2.fc33
0.180-2.fc33
B
fedora-repos-rawhide
33-0.5
33-0.6
B
fedora-release-identity-basic
33-0.8
33-0.9
B
rpm-build-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
B
libstdc++
10.1.1-1.fc33
10.1.1-2.fc33
B
elfutils-debuginfod-client
0.180-2.fc33
B
complete
2020-06-03 12:58:33
bash
5.0.11-2.fc32
5.0.17-1.fc33
1
python3-stevedore
1.31.0-4.fc33
1.32.0-1.fc33
1
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
1
git-core
2.27.0-0.2.rc2.fc33
2.27.0-1.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
2
python3-wcwidth
0.1.9-3.fc33
0.2.3-1.fc33
2
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
pcre2
10.35-2.fc33
10.35-3.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
3
openssh-clients
8.3p1-1.fc33
8.3p1-2.fc33
3
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
4
openssh
8.3p1-1.fc33
8.3p1-2.fc33
4
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
4
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
systemd-libs
245.6-1.fc33
245.6-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
libacl
2.2.53-5.fc32
2.2.53-6.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
complete
2020-05-31 22:32:29
python3-devel
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
1
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
git-core
2.26.2-1.fc33
2.27.0-0.2.rc2.fc33
2
openssh-clients
8.2p1-3.fc33
8.3p1-1.fc33
3
pcre2
10.35-1.fc33
10.35-2.fc33
3
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
openssh
8.2p1-3.fc33
8.3p1-1.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
4
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
4
systemd-libs
245.5-2.fc33
245.6-1.fc33
B
file
5.38-4.fc33
5.38-6.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
file-libs
5.38-4.fc33
5.38-6.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
2020-05-29 13:17:14
Package dependencies resolved successfuly
2020-05-29 12:35:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(python-subunit) >= 0.0.18 needed by python3-testrepository-0.0.20-22.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(extras) needed by python3-subunit-1.4.0-1.fc33.noarch
    - nothing provides python3.8dist(testtools) >= 0.9.34 needed by python3-subunit-1.4.0-1.fc33.noarch
2020-05-29 12:14:04
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-stevedore-1.31.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyparsing-2.4.7-3.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-cmd2-0.9.16-4.fc33.noarch
    - nothing provides python3.9dist(wcwidth) >= 0.1.7 needed by python3-cmd2-0.9.16-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-prettytable-0.7.2-23.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(pbr) >= 0.11 needed by python3-testscenarios-0.5.0-18.fc32.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(python-mimeparse) needed by python3-testtools-2.4.0-4.fc33.noarch
    - nothing provides python3.8dist(six) >= 1.4 needed by python3-testtools-2.4.0-4.fc33.noarch
    - nothing provides python3.8dist(pbr) >= 0.11 needed by python3-testtools-2.4.0-4.fc33.noarch
    - nothing provides python3.8dist(extras) >= 1 needed by python3-testtools-2.4.0-4.fc33.noarch
    - nothing provides python3.8dist(fixtures) >= 1.3 needed by python3-testtools-2.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-six-1.14.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(fixtures) needed by python3-testrepository-0.0.20-21.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-docutils-0.16-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pbr-5.4.3-5.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mock-3.0.5-10.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(extras) needed by python3-subunit-1.4.0-1.fc33.noarch
Previous history