python-cherrypy

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
13488
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-more-itertools
10.1.0-7.fc41
10.1.0-8.fc41
1
python3-jaraco-collections
3.0.0-18.fc41
3.0.0-19.fc41
1
python3-devel
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
1
python3-requests-toolbelt
1.0.0-6.fc41
1.0.0-7.fc41
1
python3-path
16.14.0-2.fc41
16.14.0-3.fc41
1
python3-coverage
7.3.2-4.fc41
7.3.2-5.fc41
1
python3-zc-lockfile
3.0.post1-7.fc41
3.0.post1-8.fc41
1
python3-setuptools
69.2.0-6.fc41
69.2.0-7.fc41
1
python3-portend
3.2.0-5.fc41
3.2.0-6.fc41
1
python3-cheroot
10.0.1-2.fc41
10.0.1-3.fc41
1
python3-setuptools_scm
8.0.4-5.fc41
8.0.4-6.fc41
1
python3-pytest-cov
4.0.0-12.fc41
4.0.0-13.fc41
1
python3-tempora
5.5.1-2.fc41
5.5.1-3.fc41
2
python3-pluggy
1.3.0-5.fc41
1.3.0-6.fc41
2
python3-packaging
24.1-1.fc41
24.1-2.fc41
2
python3-six
1.16.0-22.fc41
1.16.0-23.fc41
2
python3-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
python3-pyOpenSSL
24.1.0-2.fc41
24.1.0-3.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
python3-iniconfig
1.1.1-22.fc41
1.1.1-23.fc41
2
python-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
python3-requests
2.32.3-1.fc41
2.32.3-2.fc41
2
python3-jaraco-functools
4.0.1-2.fc41
4.0.1-3.fc41
2
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
python3-jaraco-classes
3.4.0-2.fc41
3.4.0-3.fc41
2
python3-coverage+toml
7.3.2-4.fc41
7.3.2-5.fc41
2
python3-rpm-generators
14-10.fc40
14-11.fc41
2
python3-jaraco-text
3.14.0-1.fc41
3.14.0-2.fc41
2
python3-typing-extensions
4.12.2-2.fc41
4.12.2-3.fc41
2
pyproject-rpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
2
python3-jaraco
10.2.2-1.fc41
10.2.2-2.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
libb2
0.98.1-11.fc40
0.98.1-12.fc41
3
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
3
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
python3-urllib3
1.26.19-1.fc41
1.26.19-2.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
tzdata
2024a-8.fc41
2024a-9.fc41
3
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
python3-idna
3.7-2.fc41
3.7-4.fc41
3
python3-jaraco-context
5.3.0-1.fc41
5.3.0-2.fc41
3
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
3
python3-autocommand
2.2.2-7.fc41
2.2.2-8.fc41
3
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
3
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
python3-cryptography
42.0.8-6.fc41
42.0.8-7.fc41
3
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
3
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
python3-inflect
7.3.1-1.fc41
7.3.1-2.fc41
3
readline
8.2-8.fc40
8.2-9.fc41
3
expat
2.6.2-1.fc41
2.6.2-2.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
python3-charset-normalizer
3.3.2-4.fc41
3.3.2-5.fc41
3
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
3
sed
4.9-1.fc40
4.9-3.fc41
3
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
3
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
3
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
3
python3-pytz
2024.1-2.fc41
2024.1-3.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
4
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
4
tar
2:1.35-3.fc40
2:1.35-4.fc41
4
popt
1.19-6.fc40
1.19-7.fc41
4
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
file
5.45-6.fc41
5.45-7.fc41
4
python3-typeguard
4.3.0-2.fc41
4.3.0-3.fc41
4
gawk
5.3.0-3.fc40
5.3.0-4.fc41
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
crypto-policies
20240717-1.git154fd4e....
20240717-2.git154fd4e....
4
binutils
2.42.50-14.fc41
2.42.50-20.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
gzip
1.13-1.fc40
1.13-2.fc41
4
diffutils
3.10-5.fc40
3.10-6.fc41
4
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
4
patch
2.7.6-24.fc40
2.7.6-25.fc41
4
coreutils
9.5-5.fc41
9.5-7.fc41
4
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
4
gdb-minimal
14.2-14.fc41
14.2-15.fc41
4
cpio
2.15-1.fc40
2.15-2.fc41
4
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
zstd
1.5.6-1.fc41
1.5.6-2.fc41
4
grep
3.11-8.fc41
3.11-9.fc41
4
libacl
2.3.2-1.fc40
2.3.2-2.fc41
4
libselinux
3.7-3.fc41
3.7-5.fc41
4
unzip
6.0-63.fc40
6.0-64.fc41
4
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
4
debugedit
5.0-16.fc41
5.0-17.fc41
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
python3-cffi
1.16.0-5.fc41
1.16.0-6.fc41
4
elfutils
0.191-7.fc41
0.191-8.fc41
4
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
4
dwz
0.15-6.fc40
0.15-7.fc41
B
libmount
2.40.2-1.fc41
2.40.2-4.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
B
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
B
systemd-libs
256.2-1.fc41
256.2-16.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
coreutils-common
9.5-5.fc41
9.5-7.fc41
B
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-8.fc41
B
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
B
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
B
openldap
2.6.8-3.fc41
2.6.8-4.fc41
B
libattr
2.5.2-3.fc40
2.5.2-4.fc41
B
libunistring
1.1-7.fc41
1.1-8.fc41
B
pcre2
10.44-1.fc41
10.44-1.fc41.1
B
libcap
2.70-2.fc41
2.70-4.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
python3-ply
3.11-24.fc41
3.11-25.fc41
B
alternatives
1.28-1.fc41
1.28-3.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
python3-pycparser
2.20-17.fc41
2.20-18.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
libsepol
3.7-1.fc41
3.7-2.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
jansson
2.13.1-9.fc40
2.13.1-10.fc41
B
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
libverto
0.3.2-8.fc40
0.3.2-9.fc41
B
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
B
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B

Most recent builds

complete
2024-07-19 10:19:15
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
crypto-policies
20240628-1.gitddd11d3....
20240717-1.git154fd4e....
4
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
complete
2024-07-16 00:55:11
python3-jaraco-text
3.12.0-4.fc41
3.14.0-1.fc41
2
python3-jaraco
10.1.0-2.fc41
10.2.2-1.fc41
2
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
3
python3-cryptography
42.0.8-4.fc41
42.0.8-6.fc41
3
python3-autocommand
2.2.2-6.fc41
2.2.2-7.fc41
3
python3-inflect
2.1.0-20.fc41
7.3.1-1.fc41
3
python3-typeguard
4.3.0-2.fc41
4
libselinux
3.7-1.fc41
3.7-3.fc41
4
gdb-minimal
14.2-13.fc41
14.2-14.fc41
4
curl
8.8.0-1.fc41
8.8.0-2.fc41
4
coreutils
9.5-3.fc41
9.5-5.fc41
4
fedora-release
41-0.14
41-0.16
B
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
B
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
B
coreutils-common
9.5-3.fc41
9.5-5.fc41
B
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
B
libcurl
8.8.0-1.fc41
8.8.0-2.fc41
B
qt6-srpm-macros
6.7.2-1.fc41
6.7.2-2.fc41
B
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc41
B
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
B
fedora-release-common
41-0.14
41-0.16
B
fedora-release-identity-basic
41-0.14
41-0.16
B
systemd-libs
256.1-8.fc41
256.2-1.fc41
B
qt5-srpm-macros
5.15.14-1.fc41
5.15.14-2.fc41
B
complete
2024-07-05 19:17:31
python3-devel
3.13.0~b2-4.fc41
3.13.0~b3-2.fc41
1
python3
3.13.0~b2-4.fc41
3.13.0~b3-2.fc41
2
python3-libs
3.13.0~b2-4.fc41
3.13.0~b3-2.fc41
2
glibc
2.39.9000-26.fc41
2.39.9000-30.fc41
2
pyproject-rpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
2
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
3
glibc-gconv-extra
2.39.9000-26.fc41
2.39.9000-30.fc41
3
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
3
glibc-common
2.39.9000-26.fc41
2.39.9000-30.fc41
3
openssl-libs
1:3.2.2-1.fc41
1:3.2.2-3.fc41
3
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
3
pyproject-srpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
3
rpm
4.19.92-1.fc41
4.19.92-2.fc41
3
python3-cryptography
41.0.7-2.fc41
42.0.8-4.fc41
3
python-pip-wheel
24.0-5.fc41
24.1.1-1.fc41
3
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
3
glibc-minimal-langpack
2.39.9000-26.fc41
2.39.9000-30.fc41
3
libgcc
14.1.1-6.fc41
14.1.1-7.fc41
3
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
4
crypto-policies
20240521-1.gitf71d135....
20240628-1.gitddd11d3....
4
libselinux
3.6-6.fc41
3.7-1.fc41
4
libgomp
14.1.1-6.fc41
14.1.1-7.fc41
4
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
4
coreutils
9.5-2.fc41
9.5-3.fc41
4
gdb-minimal
14.2-12.fc41
14.2-13.fc41
4
libarchive
3.7.4-1.fc41
3.7.4-2.fc41
4
pam
1.6.1-3.fc41
1.6.1-4.fc41
B
pam-libs
1.6.1-3.fc41
1.6.1-4.fc41
B
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
B
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
B
build-reproducibility-srpm-macros
0.3.1-2.fc41
0.3.3-1.fc41
B
libsepol
3.6-3.fc40
3.7-1.fc41
B
libmount
2.40.1-2.fc41
2.40.2-1.fc41
B
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
B
libsemanage
3.6-4.fc41
3.7-1.fc41
B
coreutils-common
9.5-2.fc41
9.5-3.fc41
B
add-determinism
0.3.1-2.fc41
0.3.3-1.fc41
B
libstdc++
14.1.1-6.fc41
14.1.1-7.fc41
B
qt6-srpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
B
authselect
1.5.0-5.fc41
1.5.0-6.fc41
B
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
B
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
B
authselect-libs
1.5.0-5.fc41
1.5.0-6.fc41
B
systemd-libs
256.1-3.fc41
256.1-8.fc41
B
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
B
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
B
complete
2024-06-27 19:29:27
python3-devel
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
1
python-rpm-macros
3.13-1.fc41
3.13-2.fc41
2
python3-rpm-macros
3.13-1.fc41
3.13-2.fc41
2
python3-libs
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
2
python3
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
2
pyproject-rpm-macros
1.12.1-1.fc41
1.12.2-1.fc41
2
pyproject-srpm-macros
1.12.1-1.fc41
1.12.2-1.fc41
3
python3-urllib3
1.26.18-6.fc41
1.26.19-1.fc41
3
python-srpm-macros
3.13-1.fc41
3.13-2.fc41
3
rpm
4.19.91-13.fc41
4.19.92-1.fc41
3
rpm-build
4.19.91-13.fc41
4.19.92-1.fc41
3
rpm-libs
4.19.91-13.fc41
4.19.92-1.fc41
4
ca-certificates
2023.2.62_v7.0.401-6.fc40
2024.2.68_v8.0.302-2.fc41
4
rpm-build-libs
4.19.91-13.fc41
4.19.92-1.fc41
4
build-reproducibility-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
libnghttp2
1.62.0-1.fc41
1.62.1-1.fc41
B
add-determinism
0.3.1-1.fc41
0.3.1-2.fc41
B
libcap
2.70-1.fc41
2.70-2.fc41
B
pcre2
10.43-2.fc41.1
10.44-1.fc41
B
libcom_err
1.47.0-5.fc40
1.47.1-1.fc41
B
openldap
2.6.8-2.fc41
2.6.8-3.fc41
B
pcre2-syntax
10.43-2.fc41.1
10.44-1.fc41
B
complete
2024-06-22 18:21:57
python3-requests
2.31.0-6.fc41
2.32.3-1.fc41
2
python3-typing-extensions
4.12.1-2.fc41
4.12.2-2.fc41
2
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
python3-jaraco-context
4.3.0-4.fc41
5.3.0-1.fc41
3
python3-urllib3
1.26.18-5.fc41
1.26.18-6.fc41
3
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
rpm
4.19.91-9.fc41
4.19.91-13.fc41
3
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
3
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
3
rpm-build
4.19.91-9.fc41
4.19.91-13.fc41
3
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
3
rpm-build-libs
4.19.91-9.fc41
4.19.91-13.fc41
4
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
4
redhat-rpm-config
292-1.fc41
293-1.fc41
4
rpm-libs
4.19.91-9.fc41
4.19.91-13.fc41
4
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
4
gdb-minimal
14.2-11.fc41
14.2-12.fc41
4
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
B
add-determinism-nopython
0.2.0-10.fc41
fedora-release-common
41-0.13
41-0.14
B
fedora-release
41-0.13
41-0.14
B
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.1-1.fc41
B
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
B
libxml2
2.12.7-2.fc41
2.12.8-1.fc41
B
add-determinism
0.2.0-10.fc41
0.3.1-1.fc41
B
openldap
2.6.8-1.fc41
2.6.8-2.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B
systemd-libs
256~rc4-2.fc41
256.1-3.fc41
B
alternatives
1.27-1.fc41
1.28-1.fc41
B
2024-06-12 09:02:24
Package dependencies resolved successfuly
2024-06-12 08:49:42
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-portend-3.2.0-5.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.13dist(tempora) >= 1.8 needed by python3-portend-3.2.0-5.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(pytest) >= 4.6 needed by python3-pytest-cov-4.0.0-10.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(coverage) >= 5.2.1 needed by python3-pytest-cov-4.0.0-10.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(coverage[toml]) >= 5.2.1 needed by python3-pytest-cov-4.0.0-10.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-jaraco-collections-3.0.0-18.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.13dist(six) >= 1.7 needed by python3-jaraco-collections-3.0.0-18.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cheroot-10.0.1-2.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-coverage-7.3.2-4.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-path-16.14.0-2.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(packaging) >= 20 needed by python3-setuptools_scm-8.0.4-3.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-more-itertools-10.1.0-7.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-requests-toolbelt-1.0.0-5.fc40.noarch from primary-f41-build-6163033 requires (python3.12dist(requests) < 3~~ with python3.12dist(requests) >= 2.0.1), but none of the providers can be installed
    - package python3-requests-toolbelt-1.0.0-5.fc40.noarch from primary-f41-build-6163033 requires python3-requests, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.12dist(charset-normalizer) < 4~~ with python3.12dist(charset-normalizer) >= 2) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(idna) < 4~~ with python3.12dist(idna) >= 2.5) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:41:37
Package resolution failed
  • Problem: package python3-cheroot-10.0.1-1.fc41.noarch from primary-f41-build-6162980 requires python3-pyOpenSSL, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyOpenSSL-24.1.0-2.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.13dist(cryptography) < 43~~ with python3.13dist(cryptography) >= 41.0.5) needed by python3-pyOpenSSL-24.1.0-2.fc41.noarch from primary-f41-build-6162980
  • Problem: package python3-requests-toolbelt-1.0.0-5.fc40.noarch from primary-f41-build-6162980 requires (python3.12dist(requests) < 3~~ with python3.12dist(requests) >= 2.0.1), but none of the providers can be installed
    - package python3-requests-toolbelt-1.0.0-5.fc40.noarch from primary-f41-build-6162980 requires python3-requests, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.12dist(charset-normalizer) < 4~~ with python3.12dist(charset-normalizer) >= 2) needed by python3-requests-2.31.0-5.fc41.noarch from primary-f41-build-6162980
  • Problem: package python3-jaraco-collections-3.0.0-17.fc40.noarch from primary-f41-build-6162980 requires python3.12dist(jaraco-text), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(autocommand) needed by python3-jaraco-text-3.12.0-3.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(pytest) >= 4.6 needed by python3-pytest-cov-4.0.0-10.fc40.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.13dist(packaging) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python3.13dist(iniconfig) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides python(abi) = 3.13 needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
    - nothing provides (python3.13dist(pluggy) < 2~~ with python3.13dist(pluggy) >= 0.12) needed by python3-pytest-7.4.3-6.fc41.noarch from primary-f41-build-6162980
Previous history