python-chaospy

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-05-30 07:55:01
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.8dist(six) needed by python3-numpoly-0.2.3-1.fc33.noarch
    - nothing provides python(abi) = 3.8 needed by python3-numpoly-0.2.3-1.fc33.noarch
    - nothing provides (python3.8dist(numpy) < 2 with python3.8dist(numpy) >= 1.16) needed by python3-numpoly-0.2.3-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides (python3.9dist(cachecontrol) < 0.13 with python3.9dist(cachecontrol) >= 0.12.4) needed by python3-poetry-1.0.5-2.fc33.noarch
2020-05-29 13:15:51
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(numpy) < 2 with python3.8dist(numpy) >= 1.16) needed by python3-numpoly-0.2.3-1.fc33.noarch
    - nothing provides python3.8dist(six) needed by python3-numpoly-0.2.3-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides (python3.9dist(cachecontrol) < 0.13 with python3.9dist(cachecontrol) >= 0.12.4) needed by python3-poetry-1.0.5-2.fc33.noarch
2020-05-29 12:33:56
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.8dist(numpy) < 2 with python3.8dist(numpy) >= 1.16) needed by python3-numpoly-0.2.3-1.fc33.noarch
    - nothing provides python3.8dist(six) needed by python3-numpoly-0.2.3-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides (python3.9dist(cachecontrol) < 0.13 with python3.9dist(cachecontrol) >= 0.12.4) needed by python3-poetry-1.0.5-2.fc33.noarch
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package python3-scipy-1.4.1-1.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-lockfile-1:0.11.0-18.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:12:46
Package resolution failed
  • Problem: package pyproject-rpm-macros-0-15.fc33.noarch requires python3dist(pytoml), but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pytoml-0.1.18-9.fc33.noarch
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.8dist(numpy) < 2 with python3.8dist(numpy) >= 1.16) needed by python3-numpoly-0.2.3-1.fc33.noarch
    - nothing provides python3.8dist(six) needed by python3-numpoly-0.2.3-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-poetry-1.0.5-2.fc33.noarch
    - nothing provides (python3.9dist(cachecontrol) < 0.13 with python3.9dist(cachecontrol) >= 0.12.4) needed by python3-poetry-1.0.5-2.fc33.noarch
    - nothing provides (python3.9dist(tomlkit) < 0.6 with python3.9dist(tomlkit) >= 0.5.11) needed by python3-poetry-1.0.5-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-lockfile-1:0.11.0-18.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.9dist(toml) needed by python3-pep517-0.7.0-4.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by python3-pep517-0.7.0-4.fc33.noarch
2020-05-29 10:12:35
Package resolution failed
  • Problem: package python3-scipy-1.4.1-1.fc33.x86_64 requires python3-f2py, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-f2py-1:1.18.4-3.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.8dist(numpy) < 2 with python3.8dist(numpy) >= 1.16) needed by python3-numpoly-0.2.3-1.fc33.noarch
complete
2020-05-28 15:13:54
python3-pip
20.0.2-4.fc33
20.1.1-1.fc33
2
openblas-threads
0.3.9-2.fc33
0.3.9-3.fc33
2
openblas
0.3.9-2.fc33
0.3.9-3.fc33
3
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
4
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
4
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
4
openssl-libs
1:1.1.1g-3.fc33
1:1.1.1g-7.fc33
4
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
4
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
binutils-gold
2.34-4.fc33
2.34.0-6.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
krb5-libs
1.18.1-5.fc33
1.18.2-3.fc33
B
redhat-rpm-config
154-1.fc33
155-1.fc33
B
rust-srpm-macros
14-1.fc33
15-1.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
B
pcre2
10.35-1.fc33
10.35-2.fc33
B
libzstd
1.4.4-2.fc32
1.4.5-3.fc33
B
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
B
libmount
2.35.1-9.fc33
2.35.2-1.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
B
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
B
file
5.38-3.fc33
5.38-5.fc33
B
binutils
2.34-4.fc33
2.34.0-6.fc33
B
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
zstd
1.4.4-2.fc32
1.4.5-3.fc33
B
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
B
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
B
complete
2020-05-19 11:31:06
python3-setuptools
46.2.0-1.fc33
46.4.0-1.fc33
2
python3-devel
3.8.3~rc1-1.fc33
3.8.3-1.fc33
2
python3
3.8.3~rc1-1.fc33
3.8.3-1.fc33
2
python3-rpm-macros
3.8-7.fc33
3.8-8.fc33
3
python3-libs
3.8.3~rc1-1.fc33
3.8.3-1.fc33
3
python-rpm-macros
3.8-7.fc33
3.8-8.fc33
3
coreutils
8.32-5.fc33
8.32-6.fc33
4
openssl-libs
1:1.1.1g-1.fc33
1:1.1.1g-3.fc33
4
python-setuptools-wheel
46.2.0-1.fc33
46.4.0-1.fc33
4
python-srpm-macros
3.8-7.fc33
3.8-8.fc33
4
pam
1.3.1-25.fc33
1.3.1-26.fc33
B
shadow-utils
2:4.8.1-2.fc33
2:4.8.1-3.fc33
B
coreutils-common
8.32-5.fc33
8.32-6.fc33
B
krb5-libs
1.18.1-4.fc33
1.18.1-5.fc33
B
complete
2020-05-13 18:21:14
python3-numpoly
0.1.16-2.fc33
0.2.3-1.fc33
1
Previous history