python-chaospy

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-06-21 19:32:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(joblib) >= 0.11 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(numpy) >= 1.14.6 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(scipy) >= 1.1 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(threadpoolctl) >= 2 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
2022-06-20 21:41:13
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(scipy) >= 1.1 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(joblib) >= 0.11 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(numpy) >= 1.14.6 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(threadpoolctl) >= 2 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
2022-06-20 21:17:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(scipy) >= 1.1 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(numpy) >= 1.14.6 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(threadpoolctl) >= 2 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
2022-06-20 04:39:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(scipy) >= 1.1 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
    - nothing provides python3.10dist(numpy) >= 1.14.6 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
2022-06-20 04:27:05
Package resolution failed
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-numpy-1:1.22.0-5.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pip-22.0.4-4.fc37.noarch
  • Problem: package python3-setuptools_scm_git_archive-1.1-8.fc36.noarch requires python3-setuptools_scm, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.10dist(packaging) >= 20 needed by python3-setuptools_scm-6.4.2-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides (python3.10dist(numpy) < 1.25~~ with python3.10dist(numpy) >= 1.17.3) needed by python3-scipy-1.8.1-1.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-numpoly-1.2.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(packaging) >= 20 needed by python3-setuptools_scm-6.4.2-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(numpy) >= 1.14.6 needed by python3-scikit-learn-1.0.2-2.fc36.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pytest-7.1.2-3.fc37.noarch
    - nothing provides python3.11dist(tomli) >= 1 needed by python3-pytest-7.1.2-3.fc37.noarch
complete
2022-06-19 00:10:11
libselinux
3.4-0.rc3.1.fc37
3.4-3.fc37
3
redhat-rpm-config
223-1.fc37
224-1.fc37
3
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
4
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
4
libsemanage
3.4-0.rc3.1.fc37
3.4-2.fc37
B
binutils-gold
2.38-14.fc37
2.38-15.fc37
B
elfutils
0.187-4.fc37
0.187-5.fc37
B
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
B
elfutils-libs
0.187-4.fc37
0.187-5.fc37
B
binutils
2.38-14.fc37
2.38-15.fc37
B
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
B
complete
2022-06-11 02:22:27
python3-devel
3.10.5-1.fc37
3.10.5-2.fc37
1
python3-scipy
1.8.0-3.fc37
1.8.1-1.fc37
1
python3-libs
3.10.5-1.fc37
3.10.5-2.fc37
2
python3
3.10.5-1.fc37
3.10.5-2.fc37
2
ocaml-srpm-macros
6-6.fc36
7-1.fc37
4
complete
2022-06-09 20:37:37
python3-devel
3.10.4-1.fc37
3.10.5-1.fc37
1
pyproject-rpm-macros
1.3.0-1.fc37
1.3.1-1.fc37
1
glibc
2.35.9000-20.fc37
2.35.9000-22.fc37
2
python3-libs
3.10.4-1.fc37
3.10.5-1.fc37
2
python-srpm-macros
3.10-17.fc36
3.10-18.fc37
2
python-rpm-macros
3.10-17.fc36
3.10-18.fc37
2
python3-rpm-macros
3.10-17.fc36
3.10-18.fc37
2
python3
3.10.4-1.fc37
3.10.5-1.fc37
2
glibc-gconv-extra
2.35.9000-20.fc37
2.35.9000-22.fc37
3
glibc-minimal-langpack
2.35.9000-20.fc37
2.35.9000-22.fc37
3
sqlite-libs
3.38.5-1.fc37
3.38.5-2.fc37
3
glibc-common
2.35.9000-20.fc37
2.35.9000-22.fc37
3
Previous history