python-certbot-dns-rfc2136

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2023-08-07 22:38:29
python3-devel
3.12.0~b4-2.fc39
3.12.0~b4-3.fc39
1
python3
3.12.0~b4-2.fc39
3.12.0~b4-3.fc39
2
glibc
2.37.9000-18.fc39
2.38-1.fc39
2
python3-libs
3.12.0~b4-2.fc39
3.12.0~b4-3.fc39
2
libtirpc
1.3.3-1.rc1.fc39.1
1.3.3-1.rc2.fc39
3
glibc-gconv-extra
2.37.9000-18.fc39
2.38-1.fc39
3
glibc-common
2.37.9000-18.fc39
2.38-1.fc39
3
python-pip-wheel
23.1.2-5.fc39
23.2.1-1.fc39
3
glibc-minimal-langpack
2.37.9000-18.fc39
2.38-1.fc39
3
audit-libs
3.1.1-4.fc39
3.1.2-1.fc39
4
redhat-rpm-config
261-1.fc39
262-1.fc39
4
gdb-minimal
13.2-6.fc39
13.2-7.fc39
B
complete
2023-08-03 07:14:06
python3-pluggy
1.0.0-9.fc39
1.2.0-1.fc39
2
openldap
2.6.4-4.fc39
2.6.6-1.fc39
2
rpm
4.18.91-8.fc39
4.18.92-1.fc39
3
openssl-libs
1:3.0.8-3.fc39
1:3.1.1-1.fc39
3
libcurl
8.2.0-1.fc39
8.2.1-1.fc39
3
xz-libs
5.4.3-2.fc39
5.4.4-1.fc39
3
crypto-policies
20230614-2.git5f3458e....
20230731-1.git5ed06e0....
3
libgcc
13.1.1-4.fc39.1
13.2.1-1.fc39
3
setup
2.14.3-3.fc39
2.14.4-1.fc39
4
ca-certificates
2023.2.60-3.fc39
2023.2.60_v7.0.306-2.fc39
4
alternatives
1.24-2.fc39
1.25-1.fc39
4
rpm-libs
4.18.91-8.fc39
4.18.92-1.fc39
4
libarchive
3.7.0-1.fc39
3.7.1-1.fc39
4
libgomp
13.1.1-4.fc39.1
13.2.1-1.fc39
4
curl
8.2.0-1.fc39
8.2.1-1.fc39
4
gzip
1.12-5.fc39
1.12-6.fc39
B
rpm-build-libs
4.18.91-8.fc39
4.18.92-1.fc39
B
rpm-build
4.18.91-8.fc39
4.18.92-1.fc39
B
xz
5.4.3-2.fc39
5.4.4-1.fc39
B
lua-libs
5.4.4-9.fc39
5.4.6-3.fc39
B
systemd-libs
254~rc3-1.fc39
254-1.fc39
B
libstdc++
13.1.1-4.fc39.1
13.2.1-1.fc39
B
complete
2023-07-26 10:02:26
python3-dns
2.3.0-6.fc39
2.3.0-7.fc39
1
gnupg2
2.4.3-1.fc39
2.4.3-2.fc39
1
python3-certbot
2.6.0-3.fc39
2.6.0-4.fc39
1
python3-pytest
7.3.2-3.fc39
7.3.2-4.fc39
1
python3-acme
2.6.0-3.fc39
2.6.0-4.fc39
1
python3-devel
3.12.0~b4-1.fc39
3.12.0~b4-2.fc39
1
python3-configobj
5.0.8-3.fc39
5.0.8-4.fc39
2
python3-rpm-generators
14-6.fc39
14-7.fc39
2
sqlite-libs
3.42.0-1.fc39
3.42.0-7.fc39
2
python3-libs
3.12.0~b4-1.fc39
3.12.0~b4-2.fc39
2
python3-cryptography
40.0.2-4.fc39
40.0.2-5.fc39
2
libgpg-error
1.47-1.fc39
1.47-2.fc39
2
python3-pluggy
1.0.0-8.fc39
1.0.0-9.fc39
2
python3-rpm-macros
3.12-1.fc39
3.12-2.fc39
2
python3-requests
2.28.2-4.fc39
2.28.2-5.fc39
2
bash
5.2.15-3.fc38
5.2.15-5.fc39
2
libksba
1.6.4-1.fc39
1.6.4-2.fc39
2
python3-iniconfig
1.1.1-13.fc39
1.1.1-14.fc39
2
python-rpm-macros
3.12-1.fc39
3.12-2.fc39
2
bzip2-libs
1.0.8-13.fc38
1.0.8-16.fc39
2
python3-distro
1.8.0-5.fc39
1.8.0-6.fc39
2
openldap
2.6.4-3.fc39
2.6.4-4.fc39
2
python3-parsedatetime
2.6-9.fc39
2.6-10.fc39
2
libgcrypt
1.10.2-1.fc39
1.10.2-2.fc39
2
python3-packaging
23.1-3.fc39
23.1-4.fc39
2
python3-josepy
1.13.0-5.fc39
1.13.0-6.fc39
2
npth
1.6-13.fc39
1.6-14.fc39
2
tpm2-tss
4.0.1-3.fc38
4.0.1-4.fc39
2
python3-configargparse
1.5.5-1.fc39
1.5.5-2.fc39
2
python3-pytz
2023.3-2.fc39
2023.3-3.fc39
2
pyproject-rpm-macros
1.9.0-1.fc39
1.9.0-2.fc39
2
pkgconf-pkg-config
1.9.5-1.fc39
1.9.5-2.fc39
2
zlib
1.2.13-3.fc38
1.2.13-4.fc39
2
readline
8.2-3.fc38
8.2-4.fc39
2
glibc
2.37.9000-17.fc39
2.37.9000-18.fc39
2
python3-pyOpenSSL
23.1.1-2.fc39
23.1.1-3.fc39
2
python3
3.12.0~b4-1.fc39
3.12.0~b4-2.fc39
2
python3-pyrfc3339
1.1-15.fc39
1.1-16.fc39
2
libassuan
2.5.6-1.fc39
2.5.6-2.fc39
2
gnutls
3.8.0-6.fc39
3.8.0-7.fc39
2
rpm
4.18.91-7.fc39
4.18.91-8.fc39
3
python3-cffi
1.15.1-5.fc39
1.15.1-6.fc39
3
python-srpm-macros
3.12-1.fc39
3.12-2.fc39
3
expat
2.5.0-2.fc38
2.5.0-3.fc39
3
libuuid
2.39.1-2.fc39
2.39.1-3.fc39
3
nettle
3.9.1-1.fc39
3.9.1-2.fc39
3
python3-idna
3.4-3.fc39
3.4-4.fc39
3
p11-kit-trust
0.24.1-6.fc38
0.25.0-2.fc39
3
libnsl2
2.0.0-5.fc38
2.0.0-6.fc39
3
filesystem
3.18-4.fc39
3.18-6.fc39
3
shadow-utils
2:4.13-7.fc39
2:4.13-8.fc39
3
libffi
3.4.4-3.fc39
3.4.4-4.fc39
3
libxcrypt
4.4.36-1.fc39
4.4.36-2.fc39
3
libunistring
1.1-3.fc38
1.1-4.fc39
3
cyrus-sasl-lib
2.1.28-10.fc39
2.1.28-11.fc39
3
pkgconf-m4
1.9.5-1.fc39
1.9.5-2.fc39
3
glibc-minimal-langpack
2.37.9000-17.fc39
2.37.9000-18.fc39
3
libtasn1
4.19.0-2.fc38
4.19.0-3.fc39
3
libtirpc
1.3.3-1.rc1.fc39
1.3.3-1.rc1.fc39.1
3
xz-libs
5.4.3-1.fc39
5.4.3-2.fc39
3
glibc-gconv-extra
2.37.9000-17.fc39
2.37.9000-18.fc39
3
basesystem
11-17.fc39
11-18.fc39
3
libevent
2.1.12-8.fc38
2.1.12-9.fc39
3
json-c
0.16-4.fc38
0.16-5.fc39
3
gdbm-libs
1:1.23-3.fc38
1:1.23-4.fc39
3
python3-charset-normalizer
3.1.0-2.fc39
3.2.0-2.fc39
3
libcurl
8.1.2-1.fc39
8.2.0-1.fc39
3
sed
4.8-12.fc38
4.8-14.fc39
3
pkgconf
1.9.5-1.fc39
1.9.5-2.fc39
3
gmp
1:6.2.1-4.fc38
1:6.2.1-5.fc39
3
python-pip-wheel
23.1.2-2.fc39
23.1.2-5.fc39
3
pyproject-srpm-macros
1.9.0-1.fc39
1.9.0-2.fc39
3
crypto-policies
20230614-1.git5f3458e....
20230614-2.git5f3458e....
3
openssl-libs
1:3.0.8-2.fc39
1:3.0.8-3.fc39
3
ncurses-libs
6.4-5.20230520.fc39
6.4-6.20230520.fc39
3
libb2
0.98.1-8.fc38
0.98.1-9.fc39
3
mpdecimal
2.5.1-6.fc38
2.5.1-7.fc39
3
python3-urllib3
1.26.16-1.fc39
1.26.16-2.fc39
3
libgcc
13.1.1-4.fc39
13.1.1-4.fc39.1
3
python3-six
1.16.0-11.fc39
1.16.0-12.fc39
3
findutils
1:4.9.0-4.fc39
1:4.9.0-5.fc39
3
tzdata
2023c-1.fc39
2023c-2.fc39
3
glibc-common
2.37.9000-17.fc39
2.37.9000-18.fc39
3
p11-kit
0.24.1-6.fc38
0.25.0-2.fc39
3
libidn2
2.3.4-2.fc38
2.3.4-3.fc39
3
krb5-libs
1.21-1.fc39
1.21-3.fc39
4
libgomp
13.1.1-4.fc39
13.1.1-4.fc39.1
4
libpsl
0.21.2-3.fc39
0.21.2-4.fc39
4
popt
1.19-2.fc38
1.19-3.fc39
4
libcom_err
1.47.0-1.fc39
1.47.0-2.fc39
4
rpm-libs
4.18.91-7.fc39
4.18.91-8.fc39
4
ncurses-base
6.4-5.20230520.fc39
6.4-6.20230520.fc39
4
libbrotli
1.0.9-12.fc39
1.0.9-13.fc39
4
ca-certificates
2023.2.60-2.fc38
2023.2.60-3.fc39
4
libattr
2.5.1-7.fc39
2.5.1-8.fc39
4
audit-libs
3.1.1-3.fc39
3.1.1-4.fc39
4
libsemanage
3.5-3.fc39
3.5-4.fc39
4
curl
8.1.2-1.fc39
8.2.0-1.fc39
4
libnghttp2
1.55.0-1.fc39
1.55.1-2.fc39
4
libacl
2.3.1-7.fc39
2.3.1-8.fc39
4
alternatives
1.24-1.fc39
1.24-2.fc39
4
libeconf
0.4.0-5.fc38
0.4.0-6.fc39
4
libpkgconf
1.9.5-1.fc39
1.9.5-2.fc39
4
coreutils
9.3-1.fc39
9.3-2.fc39
4
libssh
0.10.5-1.fc39
0.10.5-2.fc39
4
libarchive
3.6.1-5.fc39
3.7.0-1.fc39
4
python3-pycparser
2.20-10.fc39
2.20-11.fc39
4
python3-urllib3+socks
1.26.16-1.fc39
1.26.16-2.fc39
4
libselinux
3.5-4.fc39
3.5-5.fc39
4
ansible-srpm-macros
1-10.fc39
1-11.fc39
B
fedora-repos
39-0.1
39-0.4
B
zstd
1.5.5-1.fc39
1.5.5-4.fc39
B
unzip
6.0-60.fc38
6.0-62.fc39
B
authselect
1.4.2-2.fc38
1.4.2-3.fc39
B
libmount
2.39.1-2.fc39
2.39.1-3.fc39
B
libunistring1.0
1.0-1.fc38
authselect-libs
1.4.2-2.fc38
1.4.2-3.fc39
B
fonts-srpm-macros
1:2.0.5-11.fc38
1:2.0.5-12.fc39
B
jansson
2.13.1-6.fc38
2.13.1-7.fc39
B
gnat-srpm-macros
6-2.fc38
6-3.fc39
B
gawk
5.2.2-1.fc39
5.2.2-2.fc39
B
file-libs
5.44-4.fc39
5.44-5.fc39
B
libzstd
1.5.5-1.fc39
1.5.5-4.fc39
B
publicsuffix-list-dafsa
20230614-1.fc39
20230614-2.fc39
B
libcap
2.48-6.fc38
2.48-7.fc39
B
go-srpm-macros
3.2.0-3.fc39
3.2.0-6.fc39
B
binutils-gold
2.40-9.fc39
2.40-13.fc39
B
elfutils-libs
0.189-3.fc39
0.189-4.fc39
B
gzip
1.12-3.fc38
1.12-5.fc39
B
ghc-srpm-macros
1.6.1-1.fc38
1.6.1-2.fc39
B
keyutils-libs
1.6.1-6.fc38
1.6.1-7.fc39
B
pcre2
10.42-1.fc38.1
10.42-1.fc39.2
B
debugedit
5.0-9.fc39
5.0-10.fc39
B
lz4-libs
1.9.4-3.fc39
1.9.4-4.fc39
B
util-linux-core
2.39.1-2.fc39
2.39.1-3.fc39
B
python3-pysocks
1.7.1-19.fc39
1.7.1-20.fc39
B
cracklib
2.9.11-1.fc39
2.9.11-2.fc39
B
pam-libs
1.5.3-1.fc39
1.5.3-2.fc39
B
kernel-srpm-macros
1.0-19.fc39
1.0-20.fc39
B
libsigsegv
2.14-4.fc38
2.14-5.fc39
B
grep
3.11-1.fc39
3.11-3.fc39
B
libblkid
2.39.1-2.fc39
2.39.1-3.fc39
B
libdb
5.3.28-55.fc38
5.3.28-56.fc39
B
xz
5.4.3-1.fc39
5.4.3-2.fc39
B
zip
3.0-36.fc38
3.0-38.fc39
B
libxml2
2.10.4-2.fc39
2.10.4-3.fc39
B
libsmartcols
2.39.1-2.fc39
2.39.1-3.fc39
B
coreutils-common
9.3-1.fc39
9.3-2.fc39
B
libcap-ng
0.8.3-6.fc39
0.8.3-7.fc39
B
diffutils
3.10-2.fc39
3.10-3.fc39
B
efi-srpm-macros
5-8.fc39
5-9.fc39
B
libsepol
3.5-1.fc39
3.5-2.fc39
B
rpm-build-libs
4.18.91-7.fc39
4.18.91-8.fc39
B
fedora-gpg-keys
39-0.1
39-0.4
B
qt6-srpm-macros
6.5.1-1.fc39
6.5.2-2.fc39
B
tar
2:1.34-8.fc39
2:1.35-1.fc39
B
qt5-srpm-macros
5.15.10-1.fc39
5.15.10-2.fc39
B
rust-srpm-macros
24-2.fc39
24-3.fc39
B
fpc-srpm-macros
1.3-7.fc38
1.3-8.fc39
B
perl-srpm-macros
1-50.fc39
1-51.fc39
B
libutempter
1.2.1-9.fc39
1.2.1-10.fc39
B
libpwquality
1.4.5-5.fc39
1.4.5-6.fc39
B
rpmautospec-rpm-macros
0.3.5-3.fc39
0.3.5-4.fc39
B
bzip2
1.0.8-13.fc38
1.0.8-16.fc39
B
util-linux
2.39.1-2.fc39
2.39.1-3.fc39
B
libverto
0.3.2-5.fc38
0.3.2-6.fc39
B
pam
1.5.3-1.fc39
1.5.3-2.fc39
B
xxhash-libs
0.8.1-5.fc39
0.8.2-1.fc39
B
python3-ply
3.11-19.fc39
3.11-20.fc39
B
ed
1.19-2.fc38
1.19-4.fc39
B
lua-srpm-macros
1-8.fc38
1-9.fc39
B
openblas-srpm-macros
2-13.fc38
2-14.fc39
B
package-notes-srpm-macros
0.5-8.fc39
0.5-9.fc39
B
info
7.0.3-2.fc39
7.0.3-3.fc39
B
ocaml-srpm-macros
8-1.fc39
8-2.fc39
B
pcre2-syntax
10.42-1.fc38.1
10.42-1.fc39.2
B
rpm-build
4.18.91-7.fc39
4.18.91-8.fc39
B
patch
2.7.6-21.fc39
2.7.6-22.fc39
B
libfdisk
2.39.1-2.fc39
2.39.1-3.fc39
B
file
5.44-4.fc39
5.44-5.fc39
B
rpm-sequoia
1.4.1-1.fc39
1.4.1-2.fc39
B
elfutils-default-yama-scope
0.189-3.fc39
0.189-4.fc39
B
systemd-libs
253.5-6.fc39
254~rc3-1.fc39
B
libssh-config
0.10.5-1.fc39
0.10.5-2.fc39
B
cpio
2.14-2.fc39
2.14-4.fc39
B
mpfr
4.2.0-1.fc39
4.2.0-3.fc39
B
which
2.21-39.fc39
2.21-40.fc39
B
dwz
0.15-2.fc38
0.15-3.fc39
B
binutils
2.40-9.fc39
2.40-13.fc39
B
libstdc++
13.1.1-4.fc39
13.1.1-4.fc39.1
B
elfutils
0.189-3.fc39
0.189-4.fc39
B
elfutils-libelf
0.189-3.fc39
0.189-4.fc39
B
elfutils-debuginfod-client
0.189-3.fc39
0.189-4.fc39
B
gdb-minimal
13.2-5.fc39
13.2-6.fc39
B
fedora-repos-rawhide
39-0.1
39-0.4
B
complete
2023-07-21 08:17:34
Dependencies for this build couldn't be processed
complete
2023-07-15 17:34:03
python3-devel
3.11.4-1.fc39
3.12.0~b4-1.fc39
1
python3-acme
2.6.0-1.fc39
2.6.0-3.fc39
1
gnupg2
2.4.2-2.fc39
2.4.3-1.fc39
1
python3-certbot
2.6.0-1.fc39
2.6.0-3.fc39
1
python3-dns
2.3.0-4.fc39
2.3.0-6.fc39
1
python3-pytest
7.3.2-1.fc39
7.3.2-3.fc39
1
python3-setuptools
67.7.2-2.fc39
67.7.2-5.fc39
1
python3-cryptography
40.0.2-2.fc39
40.0.2-4.fc39
2
python3
3.11.4-1.fc39
3.12.0~b4-1.fc39
2
python3-parsedatetime
2.6-8.fc38
2.6-9.fc39
2
python3-configobj
5.0.8-2.fc39
5.0.8-3.fc39
2
python3-configargparse
1.5.3-4.fc38
1.5.5-1.fc39
2
python3-requests
2.28.2-2.fc39
2.28.2-4.fc39
2
python3-packaging
23.1-1.fc39
23.1-3.fc39
2
python3-pyrfc3339
1.1-14.fc38
1.1-15.fc39
2
python3-iniconfig
1.1.1-11.fc39
1.1.1-13.fc39
2
python3-pytz
2023.3-1.fc39
2023.3-2.fc39
2
pkgconf-pkg-config
1.9.4-2.fc39
1.9.5-1.fc39
2
sqlite-libs
3.41.2-3.fc39
3.42.0-1.fc39
2
python3-libs
3.11.4-1.fc39
3.12.0~b4-1.fc39
2
python3-pluggy
1.0.0-6.fc38
1.0.0-8.fc39
2
glibc
2.37.9000-15.fc39
2.37.9000-17.fc39
2
python3-pyOpenSSL
23.1.1-1.fc39
23.1.1-2.fc39
2
python3-distro
1.8.0-4.fc39
1.8.0-5.fc39
2
openldap
2.6.4-2.fc39
2.6.4-3.fc39
2
python3-rpm-macros
3.11-10.fc39
3.12-1.fc39
2
python-rpm-macros
3.11-10.fc39
3.12-1.fc39
2
python3-josepy
1.13.0-4.fc38
1.13.0-5.fc39
2
libffi
3.4.4-2.fc38
3.4.4-3.fc39
3
glibc-gconv-extra
2.37.9000-15.fc39
2.37.9000-17.fc39
3
python3-six
1.16.0-9.fc38
1.16.0-11.fc39
3
python-srpm-macros
3.11-10.fc39
3.12-1.fc39
3
python3-charset-normalizer
3.1.0-1.fc39
3.1.0-2.fc39
3
rpm
4.18.91-6.fc39
4.18.91-7.fc39
3
glibc-minimal-langpack
2.37.9000-15.fc39
2.37.9000-17.fc39
3
libxcrypt
4.4.35-1.fc39
4.4.36-1.fc39
3
python3-cffi
1.15.1-4.fc38
1.15.1-5.fc39
3
libuuid
2.39.1-1.fc39
2.39.1-2.fc39
3
pkgconf
1.9.4-2.fc39
1.9.5-1.fc39
3
glibc-common
2.37.9000-15.fc39
2.37.9000-17.fc39
3
python3-urllib3
1.26.15-1.fc39
1.26.16-1.fc39
3
pkgconf-m4
1.9.4-2.fc39
1.9.5-1.fc39
3
python3-idna
3.4-2.fc38
3.4-3.fc39
3
python-pip-wheel
23.1.2-1.fc39
23.1.2-2.fc39
3
python3-urllib3+socks
1.26.15-1.fc39
1.26.16-1.fc39
4
redhat-rpm-config
256-1.fc39
261-1.fc39
4
libpkgconf
1.9.4-2.fc39
1.9.5-1.fc39
4
libsemanage
3.5-2.fc39
3.5-3.fc39
4
audit-libs
3.1.1-1.fc39
3.1.1-3.fc39
4
libselinux
3.5-1.fc39
3.5-4.fc39
4
libnghttp2
1.54.0-1.fc39
1.55.0-1.fc39
4
libbrotli
1.0.9-11.fc38
1.0.9-12.fc39
4
python3-pycparser
2.20-9.fc38
2.20-10.fc39
4
rpm-libs
4.18.91-6.fc39
4.18.91-7.fc39
4
rpm-build
4.18.91-6.fc39
4.18.91-7.fc39
B
elfutils-libelf
0.189-2.fc39
0.189-3.fc39
B
libxml2
2.10.4-1.fc39
2.10.4-2.fc39
B
util-linux
2.39.1-1.fc39
2.39.1-2.fc39
B
fedora-release-identity-basic
39-0.14
39-0.21
B
file
5.44-3.fc39
5.44-4.fc39
B
libpwquality
1.4.5-3.fc38
1.4.5-5.fc39
B
ocaml-srpm-macros
7-3.fc38
8-1.fc39
B
python3-ply
3.11-18.fc38
3.11-19.fc39
B
elfutils-default-yama-scope
0.189-2.fc39
0.189-3.fc39
B
mpfr
4.1.1-3.fc38
4.2.0-1.fc39
B
elfutils-debuginfod-client
0.189-2.fc39
0.189-3.fc39
B
cracklib
2.9.7-31.fc38
2.9.11-1.fc39
B
libsmartcols
2.39.1-1.fc39
2.39.1-2.fc39
B
libfdisk
2.39.1-1.fc39
2.39.1-2.fc39
B
gdb-minimal
13.2-1.fc39
13.2-5.fc39
B
libcap-ng
0.8.3-5.fc38
0.8.3-6.fc39
B
diffutils
3.10-1.fc39
3.10-2.fc39
B
libmount
2.39.1-1.fc39
2.39.1-2.fc39
B
fedora-release
39-0.14
39-0.21
B
rpm-build-libs
4.18.91-6.fc39
4.18.91-7.fc39
B
elfutils-libs
0.189-2.fc39
0.189-3.fc39
B
util-linux-core
2.39.1-1.fc39
2.39.1-2.fc39
B
fedora-release-common
39-0.14
39-0.21
B
elfutils
0.189-2.fc39
0.189-3.fc39
B
rpmautospec-rpm-macros
0.3.5-2.fc39
0.3.5-3.fc39
B
perl-srpm-macros
1-48.fc38
1-50.fc39
B
python-setuptools-wheel
67.7.2-2.fc39
file-libs
5.44-3.fc39
5.44-4.fc39
B
libblkid
2.39.1-1.fc39
2.39.1-2.fc39
B
python3-pysocks
1.7.1-17.fc39
1.7.1-19.fc39
B
2023-07-15 17:33:52
Package dependencies resolved successfuly
2023-07-07 07:42:13
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.11dist(pyrfc3339) needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python(abi) = 3.11 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(configobj) >= 5.0.6 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(cryptography) >= 3.2.1 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(josepy) >= 1.13 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(pytz) >= 2019.3 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(setuptools) >= 41.6 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(configargparse) >= 0.9.3 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(distro) >= 1.0.1 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(parsedatetime) >= 2.4 needed by python3-certbot-2.6.0-1.fc39.noarch
  • Problem: conflicting requests
    - nothing provides python3.11dist(pyrfc3339) needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python(abi) = 3.11 needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides ((python3.11dist(pyopenssl) < 23.1 or python3.11dist(pyopenssl) > 23.1) with python3.11dist(pyopenssl) >= 17.5) needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(cryptography) >= 3.2.1 needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(josepy) >= 1.13 needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(pytz) >= 2019.3 needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(requests) >= 2.20 needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(setuptools) >= 41.6 needed by python3-acme-2.6.0-1.fc39.noarch
2023-07-06 19:37:28
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.11dist(pyrfc3339) needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python(abi) = 3.11 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(configobj) >= 5.0.6 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(cryptography) >= 3.2.1 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(pytz) >= 2019.3 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(setuptools) >= 41.6 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(configargparse) >= 0.9.3 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(distro) >= 1.0.1 needed by python3-certbot-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(parsedatetime) >= 2.4 needed by python3-certbot-2.6.0-1.fc39.noarch
  • Problem: conflicting requests
    - nothing provides python3.11dist(pyrfc3339) needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python(abi) = 3.11 needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides ((python3.11dist(pyopenssl) < 23.1 or python3.11dist(pyopenssl) > 23.1) with python3.11dist(pyopenssl) >= 17.5) needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(cryptography) >= 3.2.1 needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(pytz) >= 2019.3 needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(requests) >= 2.20 needed by python3-acme-2.6.0-1.fc39.noarch
    - nothing provides python3.11dist(setuptools) >= 41.6 needed by python3-acme-2.6.0-1.fc39.noarch
Previous history