python-catkin_pkg

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2022-05-11 00:50:10
python3-sphinx
1:4.3.1-2.fc36
1:4.5.0-1.fc37
1
python3-setuptools
59.6.0-2.fc36
60.9.3-2.fc37
1
python3-dateutil
1:2.8.1-8.fc36
1:2.8.2-1.fc37
1
python3-devel
3.10.2-3.fc36
3.10.4-1.fc37
1
make
1:4.3-7.fc36
1:4.3-8.fc37
1
python3-pytest
7.1.2-1.fc37
1
python3-pluggy
1.0.0-2.fc36
2
python3-tomli
2.0.1-1.fc37
2
python3-iniconfig
1.1.1-6.fc36
2
python3-attrs
21.4.0-2.fc36
2
pyproject-rpm-macros
1.0.0~rc1-1.fc36
1.2.0-1.fc37
2
python3-pygments
2.10.0-2.fc36
2.11.2-1.fc37
2
python3-py
1.11.0-3.fc37
2
python3
3.10.2-3.fc36
3.10.4-1.fc37
2
glibc
2.35-2.fc37
2.35.9000-16.fc37
2
python3-libs
3.10.2-3.fc36
3.10.4-1.fc37
2
python3-babel
2.9.1-5.fc36
2.10.1-1.fc37
2
tzdata
2021e-4.fc36
2022a-1.fc37
2
xz-libs
5.2.5-8.fc36
5.2.5-9.fc37
3
coreutils
9.0-3.fc36
9.1-2.fc37
3
expat
2.4.4-1.fc36
2.4.8-1.fc37
3
ncurses-libs
6.2-9.20210508.fc36
6.3-2.20220501.fc37
3
sqlite-libs
3.36.0-5.fc36
3.38.5-1.fc37
3
python-setuptools-wheel
59.6.0-2.fc36
60.9.3-2.fc37
3
openssl-libs
1:3.0.0-1.fc36
1:3.0.2-4.fc37
3
rpm
4.17.0-8.fc36
4.18.0-0.alpha1.6.fc37
3
libuuid
2.38-0.2.fc36
2.38-3.fc37
3
libtool-ltdl
2.4.6-48.fc37
2.4.7-1.fc37
3
python3-pytz
2021.3-2.fc36
2022.1-1.fc37
3
python-pip-wheel
21.3.1-2.fc36
22.0.4-2.fc37
3
python3-charset-normalizer
2.0.11-1.fc36
2.0.12-1.fc37
3
python3-markupsafe
2.0.0-3.fc36
2.1.1-1.fc37
3
glibc-gconv-extra
2.35-2.fc37
2.35.9000-16.fc37
3
glibc-minimal-langpack
2.35-2.fc37
2.35.9000-16.fc37
3
libgcc
12.0.1-0.6.fc36
12.1.1-1.fc37
3
glibc-common
2.35-2.fc37
2.35.9000-16.fc37
3
rpm-libs
4.17.0-8.fc36
4.18.0-0.alpha1.6.fc37
4
ncurses-base
6.2-9.20210508.fc36
6.3-2.20220501.fc37
4
coreutils-common
9.0-3.fc36
9.1-2.fc37
4
libstdc++
12.0.1-0.6.fc36
12.1.1-1.fc37
4
libarchive
3.5.2-5.fc36
3.6.1-1.fc37
4
redhat-rpm-config
214-1.fc37
218-1.fc37
4
setup
2.13.9.1-3.fc36
2.13.10-1.fc37
4
libselinux
3.3-4.fc36
3.4-0.rc2.1.fc37
4
krb5-libs
1.19.2-6.fc37
1.19.2-9.fc37
4
curl
7.81.0-3.fc37
7.83.0-1.fc37
4
crypto-policies
20220203-2.git112f859....
20220428-1.gitdfb10ea....
4
file
5.41-4.fc36
5.41-5.fc37
B
authselect
1.3.0-9.fc36
1.4.0-1.fc37
B
pam-libs
1.5.2-12.fc37
B
elfutils-libelf
0.186-1.fc36
0.187-4.fc37
B
gawk
5.1.1-2.fc36
5.1.1-3.fc37
B
util-linux
2.38-0.2.fc36
2.38-3.fc37
B
fedora-release-identity-basic
37-0.2
37-0.5
B
libblkid
2.38-0.2.fc36
2.38-3.fc37
B
libsepol
3.3-3.fc36
3.4-0.rc2.1.fc37
B
audit-libs
3.0.7-1.fc36
3.0.8-1.fc37
B
xz
5.2.5-8.fc36
5.2.5-9.fc37
B
binutils
2.37-24.fc36
2.38-8.fc37
B
libgpg-error
1.44-1.fc36
1.45-1.fc37
B
pam
1.5.2-10.fc36
1.5.2-12.fc37
B
libmount
2.38-0.2.fc36
2.38-3.fc37
B
libcap-ng
0.8.2-9.fc36
0.8.3-1.fc37
B
file-libs
5.41-4.fc36
5.41-5.fc37
B
python3-mock
4.0.3-2.fc36
rpm-build-libs
4.17.0-8.fc36
4.18.0-0.alpha1.6.fc37
B
libcurl
7.81.0-3.fc37
7.83.0-1.fc37
B
libsmartcols
2.38-0.2.fc36
2.38-3.fc37
B
libfdisk
2.38-0.2.fc36
2.38-3.fc37
B
fedora-release
37-0.2
37-0.5
B
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc37
B
fedora-release-common
37-0.2
37-0.5
B
elfutils-debuginfod-client
0.186-1.fc36
0.187-4.fc37
B
authselect-libs
1.3.0-9.fc36
1.4.0-1.fc37
B
libgcrypt
1.10.0-1.fc36
1.10.1-2.fc37
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.6-1.fc37
B
libdb
5.3.28-51.fc36
5.3.28-52.fc37
B
elfutils
0.186-1.fc36
0.187-4.fc37
B
pcre2
10.39-1.fc36.1
10.40-1.fc37
B
lua-libs
5.4.4-1.fc36
5.4.4-2.fc37
B
rpm-build
4.17.0-8.fc36
4.18.0-0.alpha1.6.fc37
B
qt5-srpm-macros
5.15.2-4.fc36
5.15.3-1.fc37
B
ed
1.14.2-12.fc36
1.18-1.fc37
B
elfutils-libs
0.186-1.fc36
0.187-4.fc37
B
libnghttp2
1.46.0-2.fc36
1.47.0-1.fc37
B
gzip
1.11-2.fc36
1.12-1.fc37
B
libsemanage
3.3-2.fc36
3.4-0.rc2.1.fc37
B
cyrus-sasl-lib
2.1.27-17.fc36
2.1.28-1.fc37
B
util-linux-core
2.38-0.2.fc36
2.38-3.fc37
B
gdb-minimal
11.2-2.fc37
11.2-3.fc37
B
libxml2
2.9.12-7.fc36
2.9.14-1.fc37
B
python3-nose
1.3.7-37.fc36
elfutils-default-yama-scope
0.186-1.fc36
0.187-4.fc37
B
libgomp
12.0.1-0.6.fc36
12.1.1-1.fc37
B
systemd-libs
250.3-3.fc36
251~rc2-1.fc37
B
binutils-gold
2.37-24.fc36
2.38-8.fc37
B
rust-srpm-macros
20-2.fc36
21-1.fc37
B
complete
2022-02-12 17:20:16
No dependency changes
complete
2022-01-21 11:00:07
Dependencies for this build couldn't be processed