python-cartopy

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1414
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

git-core
2.37.1-1.fc36
2.37.2-1.fc36
1
zlib
1.2.11-31.fc36
1.2.11-32.fc36
2
python3-pytz
2022.1-1.fc36
2022.2-1.fc36
2
libwebp
1.2.3-1.fc36
1.2.4-1.fc36
2
filesystem
3.18-1.fc36
3.18-2.fc36
3
coreutils
9.0-7.fc36
9.0-8.fc36
3
libtirpc
1.3.2-1.rc4.fc36
1.3.3-0.fc36
3
coreutils-common
9.0-7.fc36
9.0-8.fc36
4
annobin-plugin-gcc
10.79-1.fc36
10.81-1.fc36
4
go-srpm-macros
3.0.15-1.fc36
3.1.0-4.fc36
4
shadow-utils
2:4.11.1-2.fc36
2:4.11.1-3.fc36
B
annobin-docs
10.79-1.fc36
10.81-1.fc36
B

Groups

This package is not part of any global group.

Most recent builds

python3-pyshp
2.3.0-1.fc36
2.3.1-1.fc36
1
python3-devel
3.10.5-2.fc36
3.10.6-1.fc36
1
python3-libs
3.10.5-2.fc36
3.10.6-1.fc36
2
ca-certificates
2022.2.54-1.0.fc36
2022.2.54-1.2.fc36
2
less
590-3.fc36
590-5.fc36
2
python3
3.10.5-2.fc36
3.10.6-1.fc36
2
libtiff
4.4.0-2.fc36
4.4.0-4.fc36
2
filesystem
3.16-2.fc36
3.18-1.fc36
3
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc4.fc36
3
coreutils
9.0-5.fc36
9.0-7.fc36
3
rpm
4.17.1-2.fc36
4.17.1-3.fc36
3
python3-tkinter
3.10.5-2.fc36
3.10.6-1.fc36
3
rpm-libs
4.17.1-2.fc36
4.17.1-3.fc36
4
rust-srpm-macros
21-1.fc36
22-1.fc36
4
coreutils-common
9.0-5.fc36
9.0-7.fc36
4
gnutls
3.7.6-3.fc36
3.7.7-1.fc36
B
rpm-build
4.17.1-2.fc36
4.17.1-3.fc36
B
google-noto-sans-vf-fonts
20201206-9.fc36
20201206-10.fc36
B
google-noto-fonts-common
20201206-9.fc36
20201206-10.fc36
B
rpm-build-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
langpacks-core-font-en
3.0-23.fc36
3.0-25.fc36
B
ca-certificates
2021.2.52-3.fc36
2022.2.54-1.0.fc36
2
glibc
2.35-14.fc36
2.35-15.fc36
2
python-srpm-macros
3.10-18.fc36
3.10-19.fc36
2
libwebp
1.2.2-4.fc36
1.2.3-1.fc36
2
python-rpm-macros
3.10-18.fc36
3.10-19.fc36
2
python3-rpm-macros
3.10-18.fc36
3.10-19.fc36
2
giflib
5.2.1-11.fc36
5.2.1-14.fc36
3
glibc-minimal-langpack
2.35-14.fc36
2.35-15.fc36
3
glibc-gconv-extra
2.35-14.fc36
2.35-15.fc36
3
glibc-common
2.35-14.fc36
2.35-15.fc36
3
glibc-devel
2.35-14.fc36
2.35-15.fc36
3
nss
3.79.0-1.fc36
3.81.0-1.fc36
4
nspr
4.34.0-1.fc36
4.34.0-3.fc36
4
qt5-srpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
4
kernel-headers
5.18.4-200.fc36
5.18.13-200.fc36
4
setup
2.13.10-1.fc36
2.14.1-1.fc36
4
glibc-headers-x86
2.35-14.fc36
2.35-15.fc36
4
annobin-plugin-gcc
10.76-1.fc36
10.79-1.fc36
4
nss-sysinit
3.79.0-1.fc36
3.81.0-1.fc36
B
nss-softokn-freebl
3.79.0-1.fc36
3.81.0-1.fc36
B
nss-util
3.79.0-1.fc36
3.81.0-1.fc36
B
pam-libs
1.5.2-12.fc36
1.5.2-13.fc36
B
nss-softokn
3.79.0-1.fc36
3.81.0-1.fc36
B
lua-libs
5.4.4-1.fc36
5.4.4-3.fc36
B
pam
1.5.2-12.fc36
1.5.2-13.fc36
B
annobin-docs
10.76-1.fc36
10.79-1.fc36
B
git-core
2.36.1-1.fc36
2.37.1-1.fc36
1
flexiblas-netlib
3.2.0-4.fc36
3.2.1-1.fc36
2
libtiff
4.4.0-1.fc36
4.4.0-2.fc36
2
libcurl
7.82.0-6.fc36
7.82.0-7.fc36
2
flexiblas
3.2.0-4.fc36
3.2.1-1.fc36
3
rpm
4.17.0-10.fc36
4.17.1-2.fc36
3
flexiblas-openblas-openmp
3.2.0-4.fc36
3.2.1-1.fc36
3
libidn2
2.3.2-4.fc36
2.3.3-1.fc36
3
harfbuzz
4.0.0-1.fc36
4.0.0-2.fc36
3
libarchive
3.5.3-2.fc36
3.5.3-3.fc36
4
curl
7.82.0-6.fc36
7.82.0-7.fc36
4
rpm-libs
4.17.0-10.fc36
4.17.1-2.fc36
4
systemd-libs
250.7-1.fc36
250.8-1.fc36
4
fedora-release-common
36-17
36-18
B
fedora-release
36-17
36-18
B
flexiblas-netlib64
3.2.0-4.fc36
3.2.1-1.fc36
B
rpm-build
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release-identity-basic
36-17
36-18
B
rpm-build-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
flexiblas-openblas-openmp64
3.2.0-4.fc36
3.2.1-1.fc36
B
freetype
2.12.1-1.fc36
2.12.1-2.fc36
2
glibc
2.35-12.fc36
2.35-14.fc36
2
openssl-libs
1:3.0.3-1.fc36
1:3.0.5-1.fc36
2
glibc-minimal-langpack
2.35-12.fc36
2.35-14.fc36
3
glibc-common
2.35-12.fc36
2.35-14.fc36
3
glibc-devel
2.35-12.fc36
2.35-14.fc36
3
glibc-gconv-extra
2.35-12.fc36
2.35-14.fc36
3
glib2
2.72.2-1.fc36
2.72.3-1.fc36
4
glibc-headers-x86
2.35-12.fc36
2.35-14.fc36
4
pyproject-rpm-macros
1.3.1-1.fc36
1.3.2-1.fc36
1
glibc
2.35-11.fc36
2.35-12.fc36
2
libcurl
7.82.0-5.fc36
7.82.0-6.fc36
2
flexiblas-netlib
3.2.0-2.fc36
3.2.0-4.fc36
2
flexiblas
3.2.0-2.fc36
3.2.0-4.fc36
3
flexiblas-openblas-openmp
3.2.0-2.fc36
3.2.0-4.fc36
3
glibc-common
2.35-11.fc36
2.35-12.fc36
3
openldap
2.6.2-1.fc36
2.6.2-2.fc36
3
glibc-gconv-extra
2.35-11.fc36
2.35-12.fc36
3
glibc-devel
2.35-11.fc36
2.35-12.fc36
3
glibc-minimal-langpack
2.35-11.fc36
2.35-12.fc36
3
curl
7.82.0-5.fc36
7.82.0-6.fc36
4
dwz
0.14-2.fc35
0.14-4.fc36
4
glibc-headers-x86
2.35-11.fc36
2.35-12.fc36
4
openldap-compat
2.6.2-1.fc36
2.6.2-2.fc36
4
flexiblas-openblas-openmp64
3.2.0-2.fc36
3.2.0-4.fc36
B
gc
8.0.6-2.fc36
8.0.6-3.fc36
B
flexiblas-netlib64
3.2.0-2.fc36
3.2.0-4.fc36
B
Dependencies for this build couldn't be processed
python3-devel
3.10.4-1.fc36
3.10.5-2.fc36
1
python3
3.10.4-1.fc36
3.10.5-2.fc36
2
python3-libs
3.10.4-1.fc36
3.10.5-2.fc36
2
libtiff
4.3.0-6.fc36
4.4.0-1.fc36
2
krb5-libs
1.19.2-9.fc36
1.19.2-11.fc36
3
python3-tkinter
3.10.4-1.fc36
3.10.5-2.fc36
3
annobin-plugin-gcc
10.73-1.fc36
10.76-1.fc36
4
libxslt
1.1.35-1.fc36
1.1.35-2.fc36
4
annobin-docs
10.73-1.fc36
10.76-1.fc36
B
nettle
3.7.3-3.fc36
3.8-1.fc36
B
gnutls
3.7.6-1.fc36
3.7.6-3.fc36
B
python3-OWSLib
0.25.0-4.fc36
0.26.0-1.fc36
1
python3-scipy
1.8.0-3.fc36
1.8.1-1.fc36
1
mariadb-connector-c
3.2.6-1.fc36
3.2.7-1.fc36
3
libtool-ltdl
2.4.6-50.fc36
2.4.7-1.fc36
4
mariadb-connector-c-config
3.2.6-1.fc36
3.2.7-1.fc36
4
kernel-headers
5.17.11-300.fc36
5.18.4-200.fc36
4
Previous history