python-cachetools

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2022-07-22 17:06:41
python3-setuptools
60.9.3-2.fc37
62.6.0-1.fc37
1
python3-devel
3.10.4-1.fc37
3.11.0~b4-1.fc37
1
python3
3.10.4-1.fc37
3.11.0~b4-1.fc37
2
python3-libs
3.10.4-1.fc37
3.11.0~b4-1.fc37
2
python-rpm-macros
3.10-17.fc36
3.11-3.fc37
2
pyproject-rpm-macros
1.2.0-1.fc37
1.3.2-1.fc37
2
python3-rpm-generators
12-14.fc37
13-1.fc37
2
python3-rpm-macros
3.10-17.fc36
3.11-3.fc37
2
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.beta1.2.fc37
3
python3-packaging
21.3-2.fc36
21.3-5.fc37
3
tzdata
2022a-1.fc37
2022a-3.fc37
3
python-srpm-macros
3.10-17.fc36
3.11-3.fc37
3
python-setuptools-wheel
60.9.3-2.fc37
62.6.0-1.fc37
3
gdbm-libs
1:1.22-2.fc36
1:1.23-1.fc37
3
openssl-libs
1:3.0.2-4.fc37
1:3.0.5-1.fc37
3
zlib
1.2.11-31.fc36
1.2.12-3.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
sqlite-libs
3.38.5-1.fc37
3.39.1-1.fc37
3
glibc
2.35.9000-20.fc37
2.35.9000-29.fc37
3
libb2
0.98.1-6.fc37
3
glibc-gconv-extra
2.35.9000-20.fc37
2.35.9000-29.fc37
4
glibc-common
2.35.9000-20.fc37
2.35.9000-29.fc37
4
redhat-rpm-config
223-1.fc37
226-1.fc37
4
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
4
crypto-policies
20220428-1.gitdfb10ea....
20220428-2.gitdfb10ea....
4
libstdc++
12.1.1-1.fc37
12.1.1-3.fc37
4
popt
1.18-7.fc36
1.19~rc1-2.fc37
4
libgcc
12.1.1-1.fc37
12.1.1-3.fc37
4
curl
7.83.1-1.fc37
7.84.0-1.fc37
4
python3-pyparsing
2.4.7-10.fc36
3.0.9-1.fc37
4
libselinux
3.4-0.rc3.1.fc37
3.4-4.fc37
4
glibc-minimal-langpack
2.35.9000-20.fc37
2.35.9000-29.fc37
4
setup
2.13.10-1.fc37
2.14.1-1.fc37
4
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.beta1.2.fc37
4
libgomp
12.1.1-1.fc37
12.1.1-3.fc37
4
ca-certificates
2021.2.52-3.fc36
2022.2.54-2.fc37
4
ocaml-srpm-macros
6-6.fc36
7-1.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.beta1.2.fc37
B
libgcrypt
1.10.1-3.fc37
gc
8.0.6-2.fc36
8.0.6-3.fc37
B
libsemanage
3.4-0.rc3.1.fc37
3.4-3.fc37
B
perl-srpm-macros
1-43.fc36
1-45.fc37
B
binutils
2.38-14.fc37
2.38-17.fc37
B
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
B
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B
fedora-repos-rawhide
37-0.2
37-0.3
B
util-linux-core
2.38-3.fc37
2.38-4.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.beta1.2.fc37
B
make
1:4.3-8.fc37
1:4.3-9.fc37
B
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
B
go-srpm-macros
3.0.15-1.fc36
3.0.15-2.fc37
B
libmount
2.38-3.fc37
2.38-4.fc37
B
openldap
2.6.2-1.fc37
2.6.2-3.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
pam-libs
1.5.2-12.fc37
1.5.2-13.fc37
B
file
5.41-5.fc37
5.41-6.fc37
B
fedora-repos
37-0.2
37-0.3
B
lua-libs
5.4.4-2.fc37
5.4.4-3.fc37
B
dwz
0.14-2.fc35
0.14-6.fc37
B
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
B
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
B
libfdisk
2.38-3.fc37
2.38-4.fc37
B
systemd-libs
251.1-2.fc37
251.3-1.fc37
B
fedora-release-identity-basic
37-0.5
37-0.7
B
util-linux
2.38-3.fc37
2.38-4.fc37
B
binutils-gold
2.38-14.fc37
2.38-17.fc37
B
elfutils-libs
0.187-4.fc37
0.187-5.fc37
B
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
libblkid
2.38-3.fc37
2.38-4.fc37
B
authselect-libs
1.4.0-1.fc37
1.4.0-2.fc37
B
fedora-gpg-keys
37-0.2
37-0.3
B
qt5-srpm-macros
5.15.4-1.fc37
5.15.5-1.fc37
B
libgpg-error
1.45-1.fc37
elfutils
0.187-4.fc37
0.187-5.fc37
B
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
B
pam
1.5.2-12.fc37
1.5.2-13.fc37
B
fedora-release-common
37-0.5
37-0.7
B
authselect
1.4.0-1.fc37
1.4.0-2.fc37
B
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
B
fedora-release
37-0.5
37-0.7
B
libidn2
2.3.2-4.fc36
2.3.3-1.fc37
B
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
B
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
B
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
B
complete
2022-06-13 12:58:36
Dependencies for this build couldn't be processed