python-brian2

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
22
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

gcc
12.1.1-1.fc37
12.1.1-2.fc37
1
gcc-c++
12.1.1-1.fc37
12.1.1-2.fc37
1
make
1:4.3-8.fc37
1:4.3-9.fc37
2
libstdc++
12.1.1-1.fc37
12.1.1-2.fc37
2
libgomp
12.1.1-1.fc37
12.1.1-2.fc37
2
cpp
12.1.1-1.fc37
12.1.1-2.fc37
2
libgcc
12.1.1-1.fc37
12.1.1-2.fc37
2
libstdc++-devel
12.1.1-1.fc37
12.1.1-2.fc37
2
zlib
1.2.11-31.fc36
1.2.12-2.fc37
2
libquadmath
12.1.1-1.fc37
12.1.1-2.fc37
3
rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
3
libgfortran
12.1.1-1.fc37
12.1.1-2.fc37
3
curl
7.83.1-1.fc37
7.84.0-1.fc37
4
popt
1.18-7.fc36
1.19~rc1-2.fc37
4
harfbuzz
4.3.0-1.fc37
4.4.1-1.fc37
4
gcc-plugin-annobin
12.1.1-1.fc37
12.1.1-2.fc37
4
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
4
rpm-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
4
dwz
0.14-2.fc35
0.14-5.fc37
4
perl-Socket
4:2.033-488.fc37
4:2.034-1.fc37
4
glib2
2.73.1-1.fc37
2.73.1-2.fc37
B
openldap
2.6.2-2.fc37
2.6.2-3.fc37
B
rpm-build-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
rpm-build
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
python3-setuptools
60.9.3-5.fc37
62.6.0-1.fc37
1
flexiblas-netlib
3.2.0-3.fc37
3.2.0-4.fc37
2
python3-kiwisolver
1.4.1-3.fc37
1.4.3-1.fc37
3
python-setuptools-wheel
60.9.3-5.fc37
62.6.0-1.fc37
3
flexiblas
3.2.0-3.fc37
3.2.0-4.fc37
3
sqlite-libs
3.38.5-2.fc37
3.39.0-1.fc37
3
kernel-headers
5.19.0-0.rc3.git0.1....
5.19.0-0.rc4.git0.1....
3
flexiblas-openblas-openmp
3.2.0-3.fc37
3.2.0-4.fc37
3
python3-lxml
4.7.1-3.fc37
4.7.1-4.fc37
4
perl-Encode
4:3.17-488.fc37
4:3.18-489.fc37
4
gc
8.0.6-2.fc36
8.0.6-3.fc37
4
python3-devel
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
1
python3-attrs
21.4.0-3.fc37
21.4.0-5.fc37
2
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
python3-pillow
9.1.1-3.fc37
9.1.1-4.fc37
3
redhat-rpm-config
224-1.fc37
226-1.fc37
3
libb2
0.98.1-6.fc37
3
python3-pillow-tk
9.1.1-3.fc37
9.1.1-4.fc37
4
python3-tkinter
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
4
popt
1.19~rc1-1.fc37
1.18-7.fc36
4
fedora-release-identity-basic
37-0.5
37-0.6
B
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B
fedora-release
37-0.5
37-0.6
B
fedora-release-common
37-0.5
37-0.6
B
python3-setuptools
60.9.3-4.fc37
60.9.3-5.fc37
1
python3-devel
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
1
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
1
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
3
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
3
popt
1.18-7.fc36
1.19~rc1-1.fc37
4
python3-tkinter
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
4
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
B
glib2
2.72.2-1.fc37
2.73.1-1.fc37
B
python3-numpy
1:1.22.0-4.fc37
1:1.22.0-5.fc37
1
python3-Cython
0.29.28-1.fc37
0.29.30-2.fc37
1
python3-sympy
1.10.1-1.fc37
1.10.1-2.fc37
1
python3-pip
22.0.4-2.fc37
22.0.4-4.fc37
1
python3-packaging
21.3-2.fc36
21.3-4.fc37
1
python3-pytest
7.1.2-1.fc37
7.1.2-3.fc37
1
python3-pytest-xdist
2.5.0-2.fc36
2.5.0-3.fc37
1
python3-jinja2
3.0.3-2.fc36
3.0.3-4.fc37
1
python3-wheel
1:0.37.1-1.fc37
1:0.37.1-3.fc37
1
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
1
python3-setuptools
60.9.3-2.fc37
60.9.3-4.fc37
1
python3-devel
3.10.5-2.fc37
3.11.0~b3-3.fc37
1
python3-iniconfig
1.1.1-6.fc36
1.1.1-8.fc37
2
python3-py
1.11.0-3.fc37
1.11.0-4.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
python3-pyglet
1.5.23-1.fc37
1.5.23-2.fc37
2
python3-pytest-forked
1.4.0-2.fc36
1.4.0-3.fc37
2
python3-mpmath
1.2.1-3.fc36
1.2.1-4.fc37
2
python3-execnet
1.9.0-5.fc37
1.9.0-6.fc37
2
python3-pluggy
1.0.0-2.fc36
1.0.0-4.fc37
2
python-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
python3-gmpy2
2.1.2-2.fc36
2.1.2-3.fc37
2
python3-rpm-generators
12-15.fc37
13-1.fc37
2
python3-matplotlib
3.5.2-4.fc37
3.5.2-6.fc37
2
python3-attrs
21.4.0-2.fc36
21.4.0-3.fc37
2
python3-fastcache
1.1.0-12.fc36
1.1.0-13.fc37
2
python3-markupsafe
2.1.1-1.fc37
2.1.1-2.fc37
2
python3-tomli
2.0.1-1.fc37
2.0.1-3.fc37
2
python3-kiwisolver
1.4.1-1.fc37
1.4.1-3.fc37
3
libselinux
3.4-3.fc37
3.4-4.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
3
python3-pillow
9.1.1-2.fc37
9.1.1-3.fc37
3
python3-matplotlib-data
3.5.2-4.fc37
3.5.2-6.fc37
3
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
python3-cycler
0.11.0-2.fc36
0.11.0-5.fc37
3
python3-cairo
1.21.0-1.fc37
1.21.0-2.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
3
python3-dateutil
1:2.8.2-1.fc37
1:2.8.2-3.fc37
3
python3-matplotlib-tk
3.5.2-4.fc37
3.5.2-6.fc37
3
python3-fonttools
4.33.3-1.fc37
4.33.3-2.fc37
3
python3-munkres
1.1.2-11.fc36
1.1.2-12.fc37
4
python3-lxml
4.7.1-2.fc36
4.7.1-3.fc37
4
python3-fs
2.4.11-10.fc36
2.4.11-11.fc37
4
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
4
python3-matplotlib-data-fonts
3.5.2-4.fc37
3.5.2-6.fc37
4
python3-pillow-tk
9.1.1-2.fc37
9.1.1-3.fc37
4
python3-scipy
1.8.1-1.fc37
1.8.1-4.fc37
4
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
4
python3-tkinter
3.10.5-2.fc37
3.11.0~b3-3.fc37
4
python3-brotli
1.0.9-7.fc36
1.0.9-8.fc37
4
file
5.41-5.fc37
5.41-6.fc37
4
python3-six
1.16.0-5.fc36
1.16.0-7.fc37
4
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
4
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
4
python3-olefile
0.46-16.fc36
0.46-17.fc37
4
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
python3-pytz
2022.1-1.fc37
2022.1-2.fc37
B
libfdisk
2.38-3.fc37
2.38-4.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
python3-appdirs
1.4.4-5.fc36
1.4.4-6.fc37
B
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
util-linux-core
2.38-3.fc37
2.38-4.fc37
B
python3-numpy-f2py
1:1.22.0-4.fc37
1:1.22.0-5.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
libmount
2.38-3.fc37
2.38-4.fc37
B
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
B
util-linux
2.38-3.fc37
2.38-4.fc37
B
libblkid
2.38-3.fc37
2.38-4.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
2022-06-20 04:36:55
Package dependencies resolved successfuly
2022-06-20 04:25:16
Package resolution failed
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-jinja2-3.0.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pytest-xdist-2.5.0-3.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-Cython-0.29.30-2.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-numpy-1:1.22.0-5.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pip-22.0.4-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(mpmath) >= 0.19 needed by python3-sympy-1.10.1-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyparsing-2.4.7-12.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pytest-7.1.2-3.fc37.noarch
    - nothing provides python3.11dist(tomli) >= 1 needed by python3-pytest-7.1.2-3.fc37.noarch
python3-execnet
1.9.0-3.fc36
1.9.0-5.fc37
2
redhat-rpm-config
223-1.fc37
224-1.fc37
3
libX11
1.7.5-1.fc37
1.8.1-1.fc37
3
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
4
libX11-common
1.7.5-1.fc37
1.8.1-1.fc37
4
mesa-libGL
22.1.1-1.fc37
22.1.2-1.fc37
4
mesa-libglapi
22.1.1-1.fc37
22.1.2-1.fc37
B
libxslt
1.1.35-1.fc37
1.1.35-2.fc37
B
libX11-xcb
1.7.5-1.fc37
1.8.1-1.fc37
B
Previous history