python-basemap

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

python3-devel
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
1
python3-setuptools
56.2.0-4.fc35
57.0.0-1.fc35
1
gcc
11.1.1-3.fc35
11.1.1-6.fc35
1
python3-rpm-macros
3.10-1.fc35
3.10-2.fc35
2
python3-libs
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
2
python3
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
2
cmake-filesystem
3.20.3-1.fc35
3.21.0-1.rc1.fc35
2
glibc
2.33.9000-20.fc35
2.33.9000-23.fc35
2
libstdc++
11.1.1-3.fc35
11.1.1-6.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-6.fc35
2
cpp
11.1.1-3.fc35
11.1.1-6.fc35
2
pkgconf-pkg-config
1.7.3-6.fc34
1.7.4-2.fc35
2
glibc-devel
2.33.9000-20.fc35
2.33.9000-23.fc35
2
python-rpm-macros
3.10-1.fc35
3.10-2.fc35
2
libgomp
11.1.1-3.fc35
11.1.1-6.fc35
2
python-setuptools-wheel
56.2.0-4.fc35
57.0.0-1.fc35
3
rpm
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
3
libxcrypt
4.4.22-3.fc35
4.4.23-1.fc35
3
glibc-common
2.33.9000-20.fc35
2.33.9000-23.fc35
3
python-srpm-macros
3.10-1.fc35
3.10-2.fc35
3
pkgconf-m4
1.7.3-6.fc34
1.7.4-2.fc35
3
python-pip-wheel
21.1.1-3.fc35
21.1.2-1.fc35
3
kernel-headers
5.13.0-0.rc6.git0.1....
5.13.0-0.rc7.git0.1....
3
libxcrypt-devel
4.4.22-3.fc35
4.4.23-1.fc35
3
glibc-headers-x86
2.33.9000-20.fc35
2.33.9000-23.fc35
3
python3-tkinter
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
3
pkgconf
1.7.3-6.fc34
1.7.4-2.fc35
3
glibc-minimal-langpack
2.33.9000-20.fc35
2.33.9000-23.fc35
3
redhat-rpm-config
187-1.fc35
188-1.fc35
4
libquadmath
11.1.1-3.fc35
11.1.1-6.fc35
4
libgfortran
11.1.1-3.fc35
11.1.1-6.fc35
4
grep
3.6-2.fc34
3.6-3.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
4
krb5-libs
1.19.1-10.fc35
1.19.1-11.fc35
4
popt
1.18-4.fc35
1.18-5.fc35
4
libpkgconf
1.7.3-6.fc34
1.7.4-2.fc35
4
glib2
2.68.2-1.fc35
2.68.3-2.fc35
4
shadow-utils
2:4.8.1-10.fc35
2:4.8.1-12.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
nettle
3.7.3-1.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
B
gnutls
3.7.2-1.fc35
B
pam
1.5.1-6.fc35
1.5.1-7.fc35
B
systemd-libs
249~rc1-1.fc35
249~rc1-2.fc35
B
python3-httplib2
0.19.1-2.fc35
0.19.1-3.fc35
1
python3-pyproj
3.1.0-2.fc35
3.1.0-3.fc35
1
python3-matplotlib
3.4.2-1.fc35
3.4.2-3.fc35
1
python3-numpy-f2py
1:1.20.1-3.fc35
1:1.20.1-4.fc35
1
python3-devel
3.9.5-2.fc35
3.10.0~b2-3.fc35
1
python3-Cython
0.29.22-2.fc35
0.29.22-3.fc35
1
geos-devel
3.9.1-3.fc35
3.9.1-4.fc35
1
python3-setuptools
56.2.0-1.fc35
56.2.0-4.fc35
1
python3-certifi
2020.12.5-2.fc34
2020.12.5-3.fc35
2
python3-pillow
8.2.0-2.fc35
8.2.0-3.fc35
2
python3-pyparsing
2.4.7-6.fc35
2.4.7-8.fc35
2
python3-kiwisolver
1.3.1-2.fc34
1.3.1-3.fc35
2
python3-matplotlib-data
3.4.2-1.fc35
3.4.2-3.fc35
2
binutils
2.36.1-13.fc35
2.36.1-14.fc35
2
geos
3.9.1-3.fc35
3.9.1-4.fc35
2
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
python3-cairo
1.20.0-2.fc34
1.20.0-3.fc35
2
python3-matplotlib-tk
3.4.2-1.fc35
3.4.2-3.fc35
2
python3-dateutil
1:2.8.1-3.fc34
1:2.8.1-6.fc35
2
python-rpm-macros
3.9-38.fc35
3.10-1.fc35
2
python3-cycler
0.10.0-18.fc35
0.10.0-19.fc35
2
python3-numpy
1:1.20.1-3.fc35
1:1.20.1-4.fc35
2
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
glibc-devel
2.33.9000-2.fc35
2.33.9000-20.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-20.fc35
2
python3-rpm-macros
3.9-38.fc35
3.10-1.fc35
2
mpdecimal
2.5.1-1.fc34
3
python3-six
1.16.0-1.fc35
1.16.0-3.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc6.git0.1....
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-20.fc35
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
coreutils
8.32-26.fc35
8.32-27.fc35
3
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-20.fc35
3
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
3
libxcrypt
4.4.22-1.fc35
4.4.22-3.fc35
3
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
binutils-gold
2.36.1-13.fc35
2.36.1-14.fc35
3
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
3
python3-olefile
0.46-13.fc34
0.46-14.fc35
3
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
python3-matplotlib-data-fonts
3.4.2-1.fc35
3.4.2-3.fc35
3
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
3
libxcrypt-devel
4.4.22-1.fc35
4.4.22-3.fc35
3
glibc-headers-x86
2.33.9000-2.fc35
2.33.9000-20.fc35
3
python3-packaging
20.9-1.fc34
20.9-3.fc35
3
python3-tkinter
3.9.5-2.fc35
3.10.0~b2-3.fc35
3
libX11
1.7.0-3.fc34
1.7.2-1.fc35
4
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
4
libselinux
3.2-1.fc35
3.2-2.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
coreutils-common
8.32-26.fc35
8.32-27.fc35
4
redhat-rpm-config
186-1.fc35
187-1.fc35
4
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
4
openldap
2.4.58-3.fc35
2.4.58-5.fc35
4
annobin-docs
9.73-1.fc35
9.76-1.fc35
B
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
systemd-libs
248.3-1.fc35
249~rc1-1.fc35
B
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
B
rpmautospec-rpm-macros
0.2.3-1.fc35
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
libX11-common
1.7.0-3.fc34
1.7.2-1.fc35
B
gdb-minimal
10.1-18.fc35
10.2-4.fc35
B
file
5.40-6.fc35
5.40-8.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
info
6.7-10.fc34
6.7-11.fc35
B
libmount
2.37-1.fc35
2.37-2.fc35
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
pam
1.5.1-5.fc35
1.5.1-6.fc35
B
libblkid
2.37-1.fc35
2.37-2.fc35
B
annobin-plugin-gcc
9.73-1.fc35
9.76-1.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
B
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Previous history