python-arc

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package is blocked in koji
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2019-02-02 05:40:07
python2-devel
2.7.15-6.fc29
2.7.15-12.fc30
1
python2-sphinx
1:1.7.5-6.fc29
1:1.7.6-2.fc30
1
python2-setuptools
39.2.0-6.fc29
40.7.1-1.fc30
2
chkconfig
1.10-6.fc29
1.11-2.fc30
2
python2
2.7.15-6.fc29
2.7.15-12.fc30
2
python2-requests
2.19.1-3.fc29
2.21.0-1.fc30
2
pkgconf-pkg-config
1.5.3-1.fc29
1.5.4-1.fc30
2
python2-sphinx_rtd_theme
0.4.0-2.fc29
0.4.2-1.fc30
2
python-sphinx-locale
1:1.7.5-6.fc29
1:1.7.6-2.fc30
2
python2-mock
2.0.0-10.fc29
2.0.0-11.fc30
2
python2-sphinx-theme-alabaster
0.7.11-5.fc29
0.7.12-2.fc30
2
python3-rpm-generators
5-4.fc29
7-1.fc30
2
python2-packaging
16.8-11.fc29
17.1-1.fc29
2
python2-libs
2.7.15-6.fc29
2.7.15-12.fc30
2
python2-rpm-macros
3-35.fc29
3-41.fc30
2
python-rpm-macros
3-35.fc29
3-41.fc30
2
bash
4.4.23-3.fc29
4.4.23-6.fc30
2
redhat-rpm-config
117-1.fc29
128-1.fc30
2
Lmod
7.7.35-2.fc29
7.8.9-1.fc30
2
libxcrypt
4.1.0-1.fc29
4.4.3-4.fc30
3
compat-openssl10
1:1.0.2o-3.fc29
3
python-pip-wheel
18.1-2.fc30
3
python-setuptools-wheel
40.7.1-1.fc30
3
glibc
2.27.9000-40.fc29
2.29-1.fc30.1
3
python2-pytz
2017.2-10.fc29
2018.5-1.fc30
3
gnat-srpm-macros
4-6.fc29
4-6.fc30
3
libnsl2
1.2.0-3.20180605git...
1.2.0-3.20180605git...
3
python2-markupsafe
0.23-19.fc29
1.0-1.fc29
3
libselinux
2.8-3.fc29
2.9-0.rc1.1.fc30
3
qt5-srpm-macros
5.11.1-3.fc29
5.11.3-1.fc30
3
ncurses-libs
6.1-7.20180714.fc29
6.1-9.20180923.fc30
3
coreutils
8.30-4.fc29
8.30-8.fc30
3
sqlite-libs
3.24.0-2.fc29
3.26.0-1.fc30
3
libdb
5.3.28-33.fc29
5.3.28-36.fc30
3
gdbm-libs
1:1.16-2.fc29
1:1.18-1.fc30
3
python2-urllib3
1.23-4.fc29
1.24.1-2.fc30
3
zlib
1.2.11-9.fc29
1.2.11-14.fc30
3
rust-srpm-macros
5-3.fc29
6-3.fc30
3
grep
3.1-5.fc28
3.1-8.fc29
3
gdbm
1:1.16-2.fc29
1:1.18-1.fc30
3
lua
5.3.5-2.fc29
5.3.5-3.fc30
3
python2-sqlalchemy
1.2.10-1.fc29
1.2.17-1.fc30
3
libtirpc
1.0.3-3.rc2.fc29
1.1.4-2.rc2.fc30
3
python2-pbr
4.1.1-1.fc29
4.2.0-1.fc30
3
python-srpm-macros
3-35.fc29
3-41.fc30
3
findutils
1:4.6.0-20.fc29
1:4.6.0-21.fc30
3
python2-chardet
3.0.4-7.fc29
3.0.4-8.fc30
3
efi-srpm-macros
3-3.fc29
4-1.fc30
3
pkgconf
1.5.3-1.fc29
1.5.4-1.fc30
3
expat
2.2.5-4.fc29
2.2.6-1.fc30
3
python3-setuptools
39.2.0-6.fc29
40.7.1-1.fc30
3
rpm
4.14.2-0.rc1.2.fc29
4.14.2.1-4.fc30
3
python2-pyparsing
2.2.0-3.fc29
2.3.0-1.fc30
3
python3
3.7.0-4.fc29
3.7.2-4.fc30
3
file
5.34-2.fc29
5.35-4.fc30
3
pkgconf-m4
1.5.3-1.fc29
1.5.4-1.fc30
3
ca-certificates
2018.2.24-6.fc29
2018.2.26-2.fc30
3
lua-posix
33.3.1-11.fc29
33.3.1-12.fc30
3
popt
1.16-15.fc29
1.16-16.fc30
3
less
530-2.fc29
3
tzdata
2018e-2.fc29
2018i-1.fc30
4
libstdc++
8.1.1-5.fc29
9.0.1-0.2.fc30
4
libcom_err
1.44.3-1.fc29
1.44.5-1.fc30
4
libcap
2.25-12.fc29
2.26-2.fc30
4
pcre
8.42-2.fc29.1
8.43-0.1.RC1.fc30
4
libattr
2.4.48-3.fc29
2.4.48-4.fc30
4
python3-libs
3.7.0-4.fc29
3.7.2-4.fc30
4
curl
7.61.0-2.fc29
7.63.0-5.fc30
4
info
6.5-8.fc29
6.5-11.fc30
4
elfutils-libs
0.173-6.fc29
0.175-2.fc30
4
pcre2
10.31-7.fc29.1
10.32-7.fc30
4
coreutils-common
8.30-4.fc29
8.30-8.fc30
4
python2-pysocks
1.6.8-4.fc29
1.6.8-6.fc30
4
glibc-common
2.27.9000-40.fc29
2.29-1.fc30.1
4
libgcc
8.1.1-5.fc29
9.0.1-0.2.fc30
4
unzip
6.0-40.fc29
6.0-42.fc30
4
libpkgconf
1.5.3-1.fc29
1.5.4-1.fc30
4
git-core
2.20.1-1.fc30
4
ncurses
6.1-7.20180714.fc29
6.1-9.20180923.fc30
4
openssl-libs
1:1.1.1-0.pre8.fc29
1:1.1.1a-1.fc30
4
lua-libs
5.3.5-2.fc29
5.3.5-3.fc30
4
rpm-libs
4.14.2-0.rc1.2.fc29
4.14.2.1-4.fc30
4
libsepol
2.8-2.fc29
2.9-0.rc1.1.fc30
4
crypto-policies
20180723-1.gitdb825c0....
20181122-1.git70769d9....
4
p11-kit
0.23.12-2.fc29
0.23.15-1.fc30
4
file-libs
5.34-2.fc29
5.35-4.fc30
4
p11-kit-trust
0.23.12-2.fc29
0.23.15-1.fc30
4
libarchive
3.3.2-2.fc29
3.3.3-2.fc30
4
setup
2.12.1-1.fc29
2.12.6-1.fc30
4
elfutils-libelf
0.173-6.fc29
0.175-2.fc30
4
systemd-libs
239-3.fc29
240-6.gitf02b547....
4
krb5-libs
1.16.1-17.fc29
1.17-3.fc30
4
libdb-utils
5.3.28-33.fc29
5.3.28-36.fc30
4
ncurses-base
6.1-7.20180714.fc29
6.1-9.20180923.fc30
4
glibc-minimal-langpack
2.29-1.fc30.1
4
elfutils-default-yama-scope
0.173-6.fc29
0.175-2.fc30
B
libfdisk
2.32.1-1.fc29
2.33.1-2.fc30
B
fedora-repos-rawhide
29-0.5
30-0.2
B
elfutils
0.173-6.fc29
0.175-2.fc30
B
fipscheck
1.5.0-5.fc29
B
shadow-utils
2:4.6-2.fc29
2:4.6-7.fc30
B
rpm-plugin-selinux
4.14.2-0.rc1.2.fc29
openssh
7.9p1-3.fc30.1
B
libgcrypt
1.8.3-3.fc29
1.8.4-1.fc30
B
zstd
1.3.5-2.fc29
1.3.8-1.fc30
B
openldap
2.4.46-7.fc29
2.4.46-12.fc30
B
mpfr
3.1.6-2.fc29
3.1.6-3.fc30
B
libatomic_ops
7.6.4-3.fc29
7.6.6-1.fc29
B
libunistring
0.9.10-3.fc29
0.9.10-4.fc29
B
cyrus-sasl-lib
2.1.27-0.3rc7.fc29
2.1.27-0.5rc7.fc30
B
fedora-release
29-0.7
30-0.19
B
tar
2:1.30-5.fc29
2:1.31-2.fc30
B
python3-pip
9.0.3-6.fc29
fedora-gpg-keys
29-0.5
30-0.2
B
fedora-release-common
30-0.19
B
guile
5:2.0.14-12.fc29
5:2.0.14-13.fc30
B
fipscheck-lib
1.5.0-5.fc29
B
libxml2
2.9.8-3.fc29
2.9.9-1.fc30
B
libcurl
7.61.0-2.fc29
7.63.0-5.fc30
B
libgpg-error
1.31-2.fc29
1.33-1.fc30
B
audit-libs
3.0-0.1.20180717g...
3.0-0.5.20181218g...
B
libzstd
1.3.5-2.fc29
1.3.8-1.fc30
B
cracklib
2.9.6-15.fc29
2.9.6-18.fc30
B
xz-libs
5.2.4-3.fc29
5.2.4-4.fc30
B
diffutils
3.6-5.fc29
3.7-1.fc30
B
python2-pip
9.0.3-6.fc29
libsemanage
2.8-3.fc29
2.9-0.rc1.1.fc30
B
libcap-ng
0.7.9-2.fc29
0.7.9-5.fc30
B
gdb-headless
8.1.90.20180727-37.fc29
8.2.50.20190120-13.fc30
B
libuuid
2.32.1-1.fc29
2.33.1-2.fc30
B
glibc-all-langpacks
2.27.9000-40.fc29
fedora-repos
29-0.5
30-0.2
B
binutils
2.31.1-7.fc29
2.31.1-20.fc30
B
glib2
2.57.1-1.fc29
2.59.1-1.fc30
B
libblkid
2.32.1-1.fc29
2.33.1-2.fc30
B
pam
1.3.1-3.fc29
1.3.1-16.fc30
B
brotli
1.0.5-1.fc29
1.0.7-2.fc30
B
openssh-clients
7.9p1-3.fc30.1
B
libsmartcols
2.32.1-1.fc29
2.33.1-2.fc30
B
rpm-build-libs
4.14.2-0.rc1.2.fc29
4.14.2.1-4.fc30
B
patch
2.7.6-5.fc29
2.7.6-8.fc30
B
libssh
0.7.5-9.fc29
0.8.6-2.fc30
B
libpwquality
1.4.0-8.fc29
1.4.0-11.fc30
B
rpm-build
4.14.2-0.rc1.2.fc29
4.14.2.1-4.fc30
B
libtasn1
4.13-4.fc29
4.13-6.fc30
B
libnghttp2
1.32.0-2.fc29
1.36.0-1.fc30
B
libipt
1.6.1-9.fc29
2.0-1.fc30
B
xz
5.2.4-3.fc29
5.2.4-4.fc30
B
libedit
3.1-25.20181209cv...
B
keyutils-libs
1.5.10-8.fc29
1.6-1.fc30
B
lz4-libs
1.8.2-2.fc29
1.8.3-1.fc30
B
libtool-ltdl
2.4.6-25.fc29
2.4.6-28.fc30
B
util-linux
2.32.1-1.fc29
2.33.1-2.fc30
B
libmount
2.32.1-1.fc29
2.33.1-2.fc30
B
publicsuffix-list-dafsa
20180723-1.fc29
20190128-1.fc30
B