python-aiohttp

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
483
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-libs
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
3

Most recent builds

glibc-devel
2.28-127.el8
2.28-127.el8_3.2
2
glibc
2.28-127.el8
2.28-127.el8_3.2
2
glibc-headers
2.28-127.el8
2.28-127.el8_3.2
3
glibc-common
2.28-127.el8
2.28-127.el8_3.2
3
glibc-all-langpacks
2.28-127.el8
2.28-127.el8_3.2
3
tzdata
2020d-1.el8
2021a-1.el8
4
kernel-headers
4.18.0-240.8.1.el8_3
4.18.0-240.15.1.el8_3
4
epel-rpm-macros
8-18
8-19
B
lua-srpm-macros
1-2.el8
1-3.el8
B
Dependencies for this build couldn't be processed
openssl-libs
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
3
kernel-headers
4.18.0-240.1.1.el8_3
4.18.0-240.8.1.el8_3
4
curl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
epel-release
8-9.el8
8-10.el8
B
systemd-libs
239-41.el8_3
239-41.el8_3.1
B
libcurl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
gnutls
3.6.14-6.el8
3.6.14-7.el8_3
B
python3-setuptools
39.2.0-5.el8
39.2.0-6.el8
1
gcc
8.3.1-4.5.el8
8.3.1-5.1.el8
1
http-parser-devel
2.8.0-5.el8_1.2
2.8.0-9.el8
1
glibc-devel
2.28-72.el8_1.1
2.28-127.el8
2
libgcc
8.3.1-4.5.el8
8.3.1-5.1.el8
2
libgomp
8.3.1-4.5.el8
8.3.1-5.1.el8
2
python3-libs
3.6.8-15.1.el8
3.6.8-31.el8
2
platform-python-devel
3.6.8-15.1.el8
3.6.8-31.el8
2
zlib
1.2.11-10.el8
1.2.11-16.el8_2
2
platform-python-setuptools
39.2.0-5.el8
39.2.0-6.el8
2
cpp
8.3.1-4.5.el8
8.3.1-5.1.el8
2
platform-python
3.6.8-15.1.el8
3.6.8-31.el8
2
info
6.5-4.el8
6.5-6.el8
2
bash
4.4.19-10.el8
4.4.19-12.el8
2
binutils
2.30-58.el8_1.1
2.30-79.el8
2
http-parser
2.8.0-5.el8_1.2
2.8.0-9.el8
2
glibc
2.28-72.el8_1.1
2.28-127.el8
2
glibc-all-langpacks
2.28-72.el8_1.1
2.28-127.el8
3
glibc-common
2.28-72.el8_1.1
2.28-127.el8
3
python3-pip-wheel
9.0.3-15.el8
9.0.3-18.el8
3
libffi
3.1-21.el8
3.1-22.el8
3
python3-setuptools-wheel
39.2.0-5.el8
39.2.0-6.el8
3
sqlite-libs
3.26.0-4.el8_1
3.26.0-11.el8
3
chkconfig
1.11-1.el8
1.13-2.el8
3
python3-rpm-generators
5-4.el8
5-6.el8
3
filesystem
3.8-2.el8
3.8-3.el8
3
openssl-libs
1:1.1.1c-2.el8
1:1.1.1g-11.el8
3
libstdc++
8.3.1-4.5.el8
8.3.1-5.1.el8
3
python3-pip
9.0.3-15.el8
9.0.3-18.el8
3
expat
2.2.5-3.el8
2.2.5-4.el8
3
python3-rpm-macros
3-37.el8
3-39.el8
3
python-rpm-macros
3-37.el8
3-39.el8
3
coreutils
8.30-6.el8
8.30-8.el8
3
glibc-headers
2.28-72.el8_1.1
2.28-127.el8
3
libcom_err
1.44.6-3.el8
1.45.6-1.el8
4
python-srpm-macros
3-37.el8
3-39.el8
4
kernel-headers
4.18.0-147.5.1.el8_1
4.18.0-240.1.1.el8_3
4
platform-python-pip
9.0.3-15.el8
9.0.3-18.el8
4
libcap
2.26-1.el8
2.26-4.el8
4
crypto-policies
20190807-1.git9b1477b.el8
20200713-1.git51d1222.el8
4
setup
2.12.2-2.el8_1.1
2.12.2-6.el8
4
libselinux
2.9-2.1.el8
2.9-4.el8_3
4
tzdata
2019c-1.el8
2020d-1.el8
4
coreutils-common
8.30-6.el8
8.30-8.el8
4
ca-certificates
2019.2.32-80.0.el8_1
2020.2.41-80.0.el8_2
4
krb5-libs
1.17-9.el8
1.18.2-5.el8
4
glib2
2.56.4-7.el8
2.56.4-8.el8
B
rpm
4.14.2-25.el8
4.14.3-4.el8
B
gdb-headless
8.2-6.el8_0
8.2-12.el8
B
libfdisk
2.32.1-17.el8
2.32.1-24.el8
B
libsemanage
2.9-1.el8
2.9-3.el8
B
elfutils-libs
0.176-5.el8
0.180-1.el8
B
diffutils
3.6-5.el8
3.6-6.el8
B
elfutils-default-yama-scope
0.176-5.el8
0.180-1.el8
B
cyrus-sasl-lib
2.1.27-1.el8
2.1.27-5.el8
B
lz4-libs
1.8.1.2-4.el8
1.8.3-2.el8
B
libbabeltrace
1.5.4-2.el8
1.5.4-3.el8
B
libssh
0.9.0-4.el8
0.9.4-2.el8
B
libzstd
1.4.4-1.el8
B
zstd
1.4.4-1.el8
B
fpc-srpm-macros
1.3-1.el8
B
lua-srpm-macros
1-2.el8
B
annobin
8.78-1.el8
9.23-1.el8
B
sed
4.5-1.el8
4.5-2.el8
B
epel-release
8-8.el8
8-9.el8
B
gnupg2
2.2.9-1.el8
2.2.20-2.el8
B
libdb-utils
5.3.28-37.el8
5.3.28-39.el8
B
libarchive
3.3.2-8.el8_1
3.3.2-9.el8
B
libnghttp2
1.33.0-1.el8_0.1
1.33.0-3.el8_2.1
B
openldap
2.4.46-11.el8_1
2.4.46-15.el8
B
libcap-ng
0.7.9-4.el8
0.7.9-5.el8
B
libusbx
1.0.22-1.el8
1.0.23-4.el8
B
libsmartcols
2.32.1-17.el8
2.32.1-24.el8
B
libblkid
2.32.1-17.el8
2.32.1-24.el8
B
elfutils-libelf
0.176-5.el8
0.180-1.el8
B
file-libs
5.33-8.el8
5.33-16.el8
B
gcc-c++
8.3.1-4.5.el8
8.3.1-5.1.el8
B
patch
2.7.6-9.el8_0
2.7.6-11.el8
B
pcre2
10.32-1.el8
10.32-2.el8
B
util-linux
2.32.1-17.el8
2.32.1-24.el8
B
rpm-build-libs
4.14.2-25.el8
4.14.3-4.el8
B
systemd-libs
239-18.el8_1.4
239-41.el8_3
B
audit-libs
3.0-0.13.20190507...
3.0-0.17.20191104...
B
shadow-utils
2:4.6-8.el8
2:4.6-11.el8
B
file
5.33-8.el8
5.33-16.el8
B
redhat-rpm-config
120-1.el8
123-1.el8
B
libstdc++-devel
8.3.1-4.5.el8
8.3.1-5.1.el8
B
rpm-libs
4.14.2-25.el8
4.14.3-4.el8
B
qt5-srpm-macros
5.11.1-2.el8
5.12.5-3.el8
B
nettle
3.4.1-1.el8
3.4.1-2.el8
B
libgcrypt
1.8.3-4.el8
1.8.5-4.el8
B
pam
1.3.1-4.el8
1.3.1-11.el8
B
libcurl
7.61.1-11.el8
7.61.1-14.el8
B
libuuid
2.32.1-17.el8
2.32.1-24.el8
B
gnutls
3.6.8-8.el8
3.6.14-6.el8
B
unzip
6.0-41.el8
6.0-43.el8
B
elfutils
0.176-5.el8
0.180-1.el8
B
libxml2
2.9.7-5.el8
2.9.7-8.el8
B
redhat-release
8.1-3.3.el8
8.3-1.0.el8
B
which
2.21-10.el8
2.21-12.el8
B
curl
7.61.1-11.el8
7.61.1-14.el8
B
rpm-build
4.14.2-25.el8
4.14.3-4.el8
B
epel-rpm-macros
8-8
8-18
B
make
1:4.2.1-9.el8
1:4.2.1-10.el8
B
libpsl
0.20.2-5.el8
0.20.2-6.el8
B
brotli
1.0.6-1.el8
1.0.6-2.el8
B
libdb
5.3.28-37.el8
5.3.28-39.el8
B
libssh-config
0.9.0-4.el8
0.9.4-2.el8
B
libmount
2.32.1-17.el8
2.32.1-24.el8
B
tar
2:1.30-4.el8
2:1.30-5.el8
B
2020-11-30 14:34:56
Package dependencies resolved successfuly