python-aiohttp-cors

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
295
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2021-02-25 05:35:52
python3-devel
3.9.1-5.fc34
3.9.2-1.fc34
1
python3-rpm-macros
3.9-34.fc34
3.9-35.fc34
2
python-rpm-macros
3.9-34.fc34
3.9-35.fc34
2
python3
3.9.1-5.fc34
3.9.2-1.fc34
2
python3-rpm-generators
12-1.fc34
12-2.fc34
2
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
3
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
3
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
3
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
4
coreutils
8.32-18.fc34
8.32-19.fc34
4
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
4
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
4
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
B
binutils
2.35.1-34.fc34
2.35.1-38.fc34
B
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
B
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
B
binutils-gold
2.35.1-34.fc34
2.35.1-38.fc34
B
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
B
pcre2
10.36-3.fc34
10.36-4.fc34
B
fedora-release-common
34-0.12
34-0.13
B
fedora-release-identity-basic
34-0.12
34-0.13
B
coreutils-common
8.32-18.fc34
8.32-19.fc34
B
systemd-libs
247.3-1.fc34
248~rc2-1.fc34
B
tar
2:1.33-3.fc34
2:1.34-1.fc34
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
libcap
2.48-1.fc34
2.48-2.fc34
B
fedora-release
34-0.12
34-0.13
B
complete
2021-02-13 23:27:14
python3-aiohttp
3.7.3-2.fc34
3.7.3-3.fc34
1
python3-rpm-macros
3.9-12.fc34
3.9-34.fc34
2
python-rpm-macros
3.9-12.fc34
3.9-34.fc34
2
python3-chardet
3.0.4-19.fc34
4.0.0-1.fc34
2
openssl-libs
1:1.1.1i-2.fc34
1:1.1.1i-3.fc34
3
libuuid
2.36.1-4.fc34
2.36.2-1.fc34
3
python-srpm-macros
3.9-12.fc34
3.9-34.fc34
3
crypto-policies
20210127-2.gitb21c811....
20210213-1.git5c710c0....
4
krb5-libs
1.19-1.fc34
1.19-2.fc34
4
libgcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
4
libsepol
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
B
cyrus-sasl-lib
2.1.27-7.fc34
2.1.27-8.fc34
B
libblkid
2.36.1-4.fc34
2.36.2-1.fc34
B
util-linux
2.36.1-4.fc34
2.36.2-1.fc34
B
libfdisk
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-gpg-keys
34-0.8
34-0.13
B
libselinux
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
B
elfutils-libelf
0.182-3.fc34
0.183-1.fc34
B
elfutils
0.182-3.fc34
0.183-1.fc34
B
fedora-release-common
34-0.10
34-0.12
B
elfutils-default-yama-scope
0.182-3.fc34
0.183-1.fc34
B
binutils
2.35.1-26.fc34
2.35.1-34.fc34
B
elfutils-libs
0.182-3.fc34
0.183-1.fc34
B
go-srpm-macros
3.0.9-2.fc34
3.0.9-3.fc34
B
libgomp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
B
libstdc++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
B
fedora-repos-rawhide
34-0.8
libsemanage
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
B
libcap
2.46-2.fc34
2.48-1.fc34
B
libsmartcols
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-repos
34-0.8
34-0.13
B
audit-libs
3.0-2.fc34
3.0.1-1.fc34
B
libmount
2.36.1-4.fc34
2.36.2-1.fc34
B
fedora-release-identity-basic
34-0.10
34-0.12
B
binutils-gold
2.35.1-26.fc34
2.35.1-34.fc34
B
fedora-release
34-0.10
34-0.12
B
elfutils-debuginfod-client
0.182-3.fc34
0.183-1.fc34
B
complete
2021-02-04 20:04:12
python3-pytest-aiohttp
0.3.0-10.fc33
0.3.0-11.fc34
1
python3-setuptools
51.1.2-1.fc34
53.0.0-1.fc34
1
python3-pytest
6.0.2-2.fc34
6.2.2-1.fc34
1
python3-devel
3.9.1-3.fc34
3.9.1-5.fc34
1
python3-aiohttp
3.7.3-1.fc34
3.7.3-2.fc34
1
python3-multidict
5.1.0-1.fc34
5.1.0-2.fc34
2
python3-async-timeout
3.0.1-10.fc33
3.0.1-11.fc34
2
python3-toml
0.10.2-1.fc34
0.10.2-2.fc34
2
python3-packaging
20.8-1.fc34
20.9-1.fc34
2
python3-rpm-generators
11-12.fc34
12-1.fc34
2
bash
5.1.0-1.fc34
5.1.0-2.fc34
2
pkgconf-pkg-config
1.7.3-5.fc34
1.7.3-6.fc34
2
python3-rpm-macros
3.9-11.fc34
3.9-12.fc34
2
python3-attrs
20.3.0-1.fc34
20.3.0-2.fc34
2
python3
3.9.1-3.fc34
3.9.1-5.fc34
2
python3-pluggy
0.13.1-2.fc33
0.13.1-3.fc34
2
python3-py
1.10.0-1.fc34
1.10.0-2.fc34
2
python3-typing-extensions
3.7.4.3-1.fc34
3.7.4.3-2.fc34
2
python3-iniconfig
1.1.1-1.fc34
1.1.1-2.fc34
2
python-rpm-macros
3.9-11.fc34
3.9-12.fc34
2
python3-chardet
3.0.4-18.fc33
3.0.4-19.fc34
2
python3-libs
3.9.1-3.fc34
3.9.1-5.fc34
2
python3-yarl
1.6.3-1.fc34
1.6.3-3.fc34
2
tzdata
2020f-1.fc34
2021a-1.fc34
3
ncurses-libs
6.2-3.20200222.fc33
6.2-4.20200222.fc34
3
filesystem
3.14-4.fc34
3.14-5.fc34
3
libxcrypt
4.4.17-1.fc34
4.4.17-2.fc34
3
python3-pyparsing
2.4.7-4.fc33
2.4.7-5.fc34
3
python-setuptools-wheel
51.1.2-1.fc34
53.0.0-1.fc34
3
zlib
1.2.11-23.fc34
1.2.11-24.fc34
3
rpm
4.16.1.2-4.fc34
4.16.1.2-6.fc34
3
libnsl2
1.3.0-1.fc34
1.3.0-2.fc34
3
sqlite-libs
3.34.0-1.fc34
3.34.1-2.fc34
3
expat
2.2.10-1.fc34
2.2.10-2.fc34
3
pkgconf-m4
1.7.3-5.fc34
1.7.3-6.fc34
3
glibc
2.32.9000-26.fc34
2.32.9000-29.fc34
3
xz-libs
5.2.5-4.fc34
5.2.5-5.fc34
3
python3-idna
2.10-2.fc33
2.10-3.fc34
3
bzip2-libs
1.0.8-4.fc33
1.0.8-6.fc34
3
libtirpc
1.3.1-0.fc34
1.3.1-1.fc34
3
openssl-libs
1:1.1.1i-1.fc34
1:1.1.1i-2.fc34
3
libuuid
2.36.1-3.fc34
2.36.1-4.fc34
3
python-srpm-macros
3.9-11.fc34
3.9-12.fc34
3
pkgconf
1.7.3-5.fc34
1.7.3-6.fc34
3
libffi
3.1-27.fc34
3.1-28.fc34
3
python-pip-wheel
20.3.3-3.fc34
21.0-1.fc34
3
readline
8.1-1.fc34
8.1-2.fc34
3
gdbm-libs
1:1.19-1.fc34
1:1.19-2.fc34
3
coreutils
8.32-15.fc34
8.32-18.fc34
4
crypto-policies
20210118-1.gitb21c811....
20210127-2.gitb21c811....
4
basesystem
11-10.fc33
11-11.fc34
4
popt
1.18-2.fc34
1.18-3.fc34
4
setup
2.13.7-2.fc33
2.13.7-3.fc34
4
libpkgconf
1.7.3-5.fc34
1.7.3-6.fc34
4
ncurses-base
6.2-3.20200222.fc33
6.2-4.20200222.fc34
4
libgcc
11.0.0-0.16.fc34
11.0.0-0.18.fc34
4
glibc-minimal-langpack
2.32.9000-26.fc34
2.32.9000-29.fc34
4
krb5-libs
1.19-0.beta2.1.fc34
1.19-1.fc34
4
glibc-common
2.32.9000-26.fc34
2.32.9000-29.fc34
4
rpm-libs
4.16.1.2-4.fc34
4.16.1.2-6.fc34
4
ca-certificates
2020.2.41-6.fc34
2020.2.41-7.fc34
4
libarchive
3.5.1-1.fc34
3.5.1-2.fc34
4
libcom_err
1.45.6-4.fc33
1.45.6-5.fc34
4
curl
7.74.0-2.fc34
7.75.0-1.fc34
4
libgpg-error
1.41-1.fc34
1.41-2.fc34
B
kernel-srpm-macros
1.0-3.fc33
1.0-4.fc34
B
openldap
2.4.57-1.fc34
2.4.57-2.fc34
B
guile22
2.2.7-1.fc34
ghc-srpm-macros
1.5.0-3.fc33
1.5.0-4.fc34
B
publicsuffix-list-dafsa
20190417-4.fc33
20190417-5.fc34
B
ocaml-srpm-macros
6-3.fc33
6-4.fc34
B
libtool-ltdl
2.4.6-38.fc34
alternatives
1.15-1.fc34
1.15-2.fc34
B
fonts-srpm-macros
1:2.0.5-4.fc33
1:2.0.5-5.fc34
B
libunistring
0.9.10-9.fc33
0.9.10-10.fc34
B
systemd-libs
247.2-1.fc34
247.3-1.fc34
B
qt5-srpm-macros
5.15.2-1.fc34
5.15.2-2.fc34
B
shadow-utils
2:4.8.1-6.fc34
2:4.8.1-7.fc34
B
pam
1.5.1-2.fc34
1.5.1-3.fc34
B
p11-kit
0.23.22-1.fc34
0.23.22-3.fc34
B
libacl
2.2.53-9.fc34
2.2.53-10.fc34
B
pcre2-syntax
10.36-2.fc34
10.36-3.fc34
B
cracklib
2.9.6-24.fc33
2.9.6-25.fc34
B
xz
5.2.5-4.fc34
5.2.5-5.fc34
B
pcre2
10.36-2.fc34
10.36-3.fc34
B
zip
3.0-27.fc33
3.0-28.fc34
B
lz4-libs
1.9.3-1.fc34
1.9.3-2.fc34
B
elfutils-debuginfod-client
0.182-2.fc34
0.182-3.fc34
B
libssh
0.9.5-1.fc34
0.9.5-2.fc34
B
findutils
1:4.8.0-1.fc34
1:4.8.0-2.fc34
B
libidn2
2.3.0-4.fc34
2.3.0-5.fc34
B
gdb-minimal
10.1-2.fc34
10.1-4.fc34
B
elfutils-default-yama-scope
0.182-2.fc34
0.182-3.fc34
B
rust-srpm-macros
17-1.fc34
17-2.fc34
B
libstdc++
11.0.0-0.16.fc34
11.0.0-0.18.fc34
B
elfutils-libs
0.182-2.fc34
0.182-3.fc34
B
libselinux
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
B
gzip
1.10-3.fc33
1.10-4.fc34
B
unzip
6.0-49.fc33
6.0-50.fc34
B
bzip2
1.0.8-4.fc33
1.0.8-6.fc34
B
libgcrypt
1.8.7-1.fc34
1.9.1-1.fc34
B
file
5.39-4.fc34
5.39-5.fc34
B
libnghttp2
1.42.0-1.fc34
1.43.0-1.fc34
B
efi-srpm-macros
4-5.fc33
4-6.fc34
B
gnat-srpm-macros
4-12.fc33
4-13.fc34
B
fpc-srpm-macros
1.3-2.fc33
1.3-3.fc34
B
cyrus-sasl-lib
2.1.27-6.fc33
2.1.27-7.fc34
B
file-libs
5.39-4.fc34
5.39-5.fc34
B
libeconf
0.3.8-4.fc33
0.3.8-5.fc34
B
info
6.7-8.fc33
6.7-10.fc34
B
dwz
0.13-7.fc34
0.13-8.fc34
B
diffutils
3.7-7.fc34
3.7-8.fc34
B
pcre
8.44-3.fc34
8.44-3.fc34.1
B
ed
1.14.2-9.fc33
1.14.2-10.fc34
B
util-linux
2.36.1-3.fc34
2.36.1-4.fc34
B
grep
3.6-1.fc34
3.6-2.fc34
B
sed
4.8-6.fc34
4.8-7.fc34
B
libfdisk
2.36.1-3.fc34
2.36.1-4.fc34
B
binutils
2.35.1-24.fc34
2.35.1-26.fc34
B
libcap-ng
0.8.2-1.fc34
0.8.2-4.fc34
B
elfutils-libelf
0.182-2.fc34
0.182-3.fc34
B
lua-srpm-macros
1-2.fc34
1-4.fc34
B
xxhash-libs
0.8.0-1.fc33
0.8.0-2.fc34
B
libbrotli
1.0.9-3.fc34
1.0.9-4.fc34
B
libssh-config
0.9.5-1.fc34
0.9.5-2.fc34
B
keyutils-libs
1.6.1-1.fc34
1.6.1-2.fc34
B
mpfr
4.1.0-2.fc33
4.1.0-3.fc34
B
go-srpm-macros
3.0.9-1.fc34
3.0.9-2.fc34
B
libzstd
1.4.7-1.fc34
1.4.7-2.fc34
B
libattr
2.4.48-10.fc33
2.4.48-11.fc34
B
which
2.21-20.fc33
2.21-21.fc34
B
rpm-build-libs
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
libpwquality
1.4.4-1.fc34
1.4.4-2.fc34
B
libutempter
1.2.1-3.fc34
1.2.1-4.fc34
B
libpsl
0.21.1-2.fc33
0.21.1-3.fc34
B
libxml2
2.9.10-9.fc34
2.9.10-10.fc34
B
libmetalink
0.1.3-13.fc33
0.1.3-14.fc34
B
libcurl
7.74.0-2.fc34
7.75.0-1.fc34
B
libdb
5.3.28-45.fc34
5.3.28-46.fc34
B
patch
2.7.6-13.fc33
2.7.6-14.fc34
B
libsmartcols
2.36.1-3.fc34
2.36.1-4.fc34
B
libmount
2.36.1-3.fc34
2.36.1-4.fc34
B
binutils-gold
2.35.1-24.fc34
2.35.1-26.fc34
B
make
1:4.3-2.fc33
openblas-srpm-macros
2-8.fc33
2-9.fc34
B
cpio
2.13-8.fc33
2.13-9.fc34
B
elfutils
0.182-2.fc34
0.182-3.fc34
B
libblkid
2.36.1-3.fc34
2.36.1-4.fc34
B
coreutils-common
8.32-15.fc34
8.32-18.fc34
B
perl-srpm-macros
1-38.fc33
1-39.fc34
B
nim-srpm-macros
3-3.fc33
3-4.fc34
B
zstd
1.4.7-1.fc34
1.4.7-2.fc34
B
lua-libs
5.4.2-1.fc34
5.4.2-2.fc34
B
gawk
5.1.0-2.fc33
5.1.0-3.fc34
B
gmp
1:6.2.0-5.fc34
1:6.2.0-6.fc34
B
rpm-build
4.16.1.2-4.fc34
4.16.1.2-6.fc34
B
tar
2:1.32-6.fc33
2:1.33-3.fc34
B
p11-kit-trust
0.23.22-1.fc34
0.23.22-3.fc34
B
libsemanage
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
B
libcap
2.46-1.fc34
2.46-2.fc34
B
libtasn1
4.16.0-3.fc33
4.16.0-4.fc34
B
libsepol
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
B
libgomp
11.0.0-0.16.fc34
11.0.0-0.18.fc34
B
audit-libs
3.0-1.fc34
3.0-2.fc34
B
libsigsegv
2.13-1.fc34
2.13-2.fc34
B
python3-more-itertools
8.5.0-1.fc34
libverto
0.3.1-2.fc34
0.3.1-3.fc34
B
gc
8.0.4-4.fc33
complete
2021-01-27 09:15:02
Dependencies for this build couldn't be processed
failed
2021-01-24 07:54:31
python3-devel
3.9.1-1.fc34
3.9.1-3.fc34
1
python3-pytest
6.0.2-1.fc34
6.0.2-2.fc34
1
python3-libs
3.9.1-1.fc34
3.9.1-3.fc34
2
python3
3.9.1-1.fc34
3.9.1-3.fc34
2
python3-yarl
1.6.0-1.fc34
1.6.3-1.fc34
2
rpm
4.16.1.2-1.fc34
4.16.1.2-4.fc34
3
libgcc
11.0.0-0.13.fc34
11.0.0-0.16.fc34
4
rpm-libs
4.16.1.2-1.fc34
4.16.1.2-4.fc34
4
crypto-policies
20200918-1.git85dccc5....
20210118-1.gitb21c811....
4
redhat-rpm-config
178-1.fc34
180-1.fc34
4
binutils-gold
2.35.1-21.fc34
2.35.1-24.fc34
B
libstdc++
11.0.0-0.13.fc34
11.0.0-0.16.fc34
B
libsemanage
3.1-6.fc34
3.2-0.rc1.1.fc34
B
dwz
0.13-4.fc33
0.13-7.fc34
B
libcap
2.44-1.fc34
2.46-1.fc34
B
openldap
2.4.56-4.fc34
2.4.57-1.fc34
B
binutils
2.35.1-21.fc34
2.35.1-24.fc34
B
libverto
0.3.0-11.fc34
0.3.1-2.fc34
B
libsigsegv
2.11-11.fc33
2.13-1.fc34
B
libgomp
11.0.0-0.13.fc34
11.0.0-0.16.fc34
B
libsepol
3.1-5.fc34
3.2-0.rc1.1.fc34
B
rpm-build-libs
4.16.1.2-1.fc34
4.16.1.2-4.fc34
B
alternatives
1.14-3.fc33
1.15-1.fc34
B
libselinux
3.1-6.fc34
3.2-0.rc1.1.fc34
B
rpm-build
4.16.1.2-1.fc34
4.16.1.2-4.fc34
B
2020-11-30 12:16:17
Package dependencies resolved successfuly
2020-10-14 21:21:04
Package resolution failed
  • Problem: package python3-pytest-aiohttp-0.3.0-10.fc33.noarch requires python3.9dist(aiohttp) >= 2.3.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.9dist(multidict) < 5 with python3.9dist(multidict) >= 4.5) needed by python3-aiohttp-3.6.3-1.fc34.x86_64
    - nothing provides (python3.9dist(yarl) < 1.6 with python3.9dist(yarl) >= 1) needed by python3-aiohttp-3.6.3-1.fc34.x86_64
  • Problem: conflicting requests
    - nothing provides (python3.9dist(multidict) < 5 with python3.9dist(multidict) >= 4.5) needed by python3-aiohttp-3.6.3-1.fc34.x86_64
    - nothing provides (python3.9dist(yarl) < 1.6 with python3.9dist(yarl) >= 1) needed by python3-aiohttp-3.6.3-1.fc34.x86_64
2020-10-14 16:49:16
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (python3.9dist(multidict) < 5 with python3.9dist(multidict) >= 4.5) needed by python3-aiohttp-3.6.2-5.fc34.x86_64
  • Problem: package python3-pytest-aiohttp-0.3.0-10.fc33.noarch requires python3.9dist(aiohttp) >= 2.3.5, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.9dist(multidict) < 5 with python3.9dist(multidict) >= 4.5) needed by python3-aiohttp-3.6.2-5.fc34.x86_64
Previous history