python-agate

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1898
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-leather
0.3.4-8.git.fc41
0.4.0-1
1
python3-babel
2.15.0-2.fc41~bootstrap
2.15.0-3.fc41
1
libxslt
1.1.40-1.fc41
1.1.41-1.fc41
2
python3-requests
2.31.0-7.fc41
2.32.3-1.fc41
2
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
3
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
3
sqlite-libs
3.46.0-1.fc41
3.46.0-2.fc41
3
fonts-filesystem
1:2.0.5-15.fc41
1:2.0.5-16.fc41
3
gdb-minimal
14.2-11.fc41
14.2-12.fc41
4
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
4
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
4
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
4
add-determinism
0.3.0-1.fc41
0.3.1-1.fc41
B
build-reproducibility-srpm-macros
0.3.0-1.fc41
0.3.1-1.fc41
B
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
B
systemd-libs
256-1.fc41
256.1-3.fc41
B
fedora-release-common
41-0.13
41-0.14
B
alternatives
1.27-1.fc41
1.28-1.fc41
B
fedora-release-identity-basic
41-0.13
41-0.14
B
fedora-release
41-0.13
41-0.14
B
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
B

Most recent builds

complete
2024-06-15 15:48:12
glibc-langpack-en
2.39.9000-18.fc41
2.39.9000-26.fc41
1
python3-furo
2024.04.27-2.fc41
2024.05.06-1.fc41
1
libxslt
1.1.39-4.fc41
1.1.40-1.fc41
2
glibc
2.39.9000-18.fc41
2.39.9000-26.fc41
2
glibc-common
2.39.9000-18.fc41
2.39.9000-26.fc41
2
python3-packaging
24.0-3.fc41
24.1-1.fc41
2
glibc-minimal-langpack
2.39.9000-18.fc41
2.39.9000-26.fc41
3
glibc-gconv-extra
2.39.9000-18.fc41
2.39.9000-26.fc41
3
build-reproducibility-srpm-macros
0.2.0-10.fc41
0.3.0-1.fc41
B
perl-srpm-macros
1-53.fc40
1-55.fc41
B
add-determinism-nopython
0.2.0-10.fc41
add-determinism
0.2.0-10.fc41
0.3.0-1.fc41
B
openldap
2.6.8-1.fc41
2.6.8-2.fc41
B
failed
2024-06-12 16:37:47
python3-furo
2024.04.27-1.fc41
2024.04.27-2.fc41
1
python3-sphinx_rtd_theme
2.0.0-3.fc40
2.0.0-4.fc41
1
python3-devel
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
python3-coverage
7.3.2-3.fc40
7.3.2-4.fc41
1
python3-six
1.16.0-14.fc40
1.16.0-22.fc41
1
python3-isodate
0.6.1-11.fc40
0.6.1-12.fc41
1
python3-babel
2.15.0-1.fc41
2.15.0-2.fc41~bootstrap
1
python3-parsedatetime
2.6-12.fc40
2.6-13.fc41
1
python3-slugify
6.1.2-6.fc40
6.1.2-7.fc41
1
python3-pytimeparse
1.1.8-18.fc40
1.1.8-19.fc41
1
python3-cssselect
1.1.0-8.fc40
1.1.0-9.fc41
1
python3-leather
0.3.4-7.git.fc40
0.3.4-8.git.fc41
1
python3-lxml
5.2.1-1.fc41
5.2.1-4.fc41
1
python3-nose
1.3.7-45.fc40
1.3.7-58.fc41
1
python3-sphinx
1:7.2.6-6.fc40
1:7.2.6-8.fc41
1
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
1
python3-sphinx-theme-alabaster
0.7.16-3.fc40
0.7.16-5.fc41
2
python3-requests
2.31.0-5.fc41
2.31.0-7.fc41
2
python3-sphinx-basic-ng
1.0.0-0.8.beta2.fc40
1.0.0-0.10.beta2.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
python3-pygments
2.17.2-3.fc40
2.17.2-6.fc41
2
python3-text-unidecode
1.3-15.fc40
1.3-16.fc41
2
python3-sphinxcontrib-jquery
4.1-7.fc40
4.1-8.fc41
2
python3-snowballstemmer
2.2.0-10.fc40
2.2.0-11.fc41
2
python3-imagesize
1.4.1-7.fc40
1.4.1-8.fc41
2
python-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python3-beautifulsoup4
4.12.3-3.fc40
4.12.3-5.fc41
2
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
libxslt
1.1.39-3.fc40
1.1.39-4.fc41
2
python3-jinja2
3.1.4-2.fc41
3.1.4-4.fc41
2
python3-packaging
24.0-1.fc41
24.0-3.fc41
2
python3-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
python3-docutils
0.20.1-3.fc40
0.20.1-5.fc41
2
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
2
python3-soupsieve
2.5-3.fc40
2.5-5.fc41
3
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
python3-charset-normalizer
3.3.2-3.fc40
3.3.2-4.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
rpm-build
4.19.91-10.fc41
4.19.91-13.fc41
3
python3-markupsafe
2.1.5-1.fc41
2.1.5-2.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
rpm
4.19.91-10.fc41
4.19.91-13.fc41
3
python3-idna
3.7-1.fc41
3.7-2.fc41
3
python3-urllib3
1.26.18-3.fc40
1.26.18-6.fc41
3
rpm-build-libs
4.19.91-10.fc41
4.19.91-13.fc41
4
gdb-minimal
14.2-9.fc41
14.2-11.fc41
4
rpm-libs
4.19.91-10.fc41
4.19.91-13.fc41
4
libselinux
3.6-4.fc40
3.6-6.fc41
4
file
5.45-5.fc41
5.45-6.fc41
4
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
B
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
B
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
B
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
B
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
B
libsemanage
3.6-3.fc40
3.6-4.fc41
B
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
B
file-libs
5.45-5.fc41
5.45-6.fc41
B
systemd-libs
256~rc4-2.fc41
256-1.fc41
B
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
B
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
B
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
B
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
B
libmount
2.40.1-1.fc41
2.40.1-2.fc41
B
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
B
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
B
2024-06-12 09:03:00
Package dependencies resolved successfuly
2024-06-12 08:57:06
Package resolution failed
  • Problem: package python3-furo-2024.04.27-2.fc41.noarch from primary-f41-build-6163089 requires (python3.13dist(sphinx) < 8~~ with python3.13dist(sphinx) >= 6), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
  • Problem: package python3-sphinx_rtd_theme-2.0.0-4.fc41.noarch from primary-f41-build-6163089 requires (python3.13dist(sphinx) < 8~~ with python3.13dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
  • Problem: conflicting requests
    - nothing provides python3.13dist(snowballstemmer) >= 2 needed by python3-sphinx-1:7.2.6-8.fc41.noarch from primary-f41-build-6163089
2024-06-12 08:49:47
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(jinja2) >= 3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(packaging) >= 21 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides (python3.12dist(docutils) < 0.21~~ with python3.12dist(docutils) >= 0.18.1) needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(imagesize) >= 1.3 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
    - nothing provides python3.12dist(pygments) >= 2.14 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.12dist(docutils) < 0.21~~ needed by python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-nose-1.3.7-58.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-lxml-5.2.1-4.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-parsedatetime-2.6-13.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(six) needed by python3-isodate-0.6.1-12.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by python3-isodate-0.6.1-12.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python3.13dist(sphinx-basic-ng) needed by python3-furo-2024.04.27-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides python(abi) = 3.13 needed by python3-furo-2024.04.27-2.fc41.noarch from primary-f41-build-6163033
    - nothing provides (python3.13dist(sphinx) < 8~~ with python3.13dist(sphinx) >= 6) needed by python3-furo-2024.04.27-2.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-coverage-7.3.2-4.fc41.x86_64 from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-cssselect-1.1.0-9.fc41.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-babel-2.15.0-2.fc41~bootstrap.noarch from primary-f41-build-6163033
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-leather-0.3.4-8.git.fc41.noarch from primary-f41-build-6163033
    - nothing provides python3.13dist(six) >= 1.6.1 needed by python3-leather-0.3.4-8.git.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:43:57
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-babel-2.15.0-2.fc41~bootstrap.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(beautifulsoup4) needed by python3-furo-2024.04.27-1.fc41.noarch from primary-f41-build-6162980
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162980 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162980
2024-06-12 08:33:02
Package resolution failed
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162913 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
  • Problem: package python3-furo-2024.04.27-1.fc41.noarch from primary-f41-build-6162913 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 6), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162913
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-babel-2.15.0-2.fc41~bootstrap.noarch from primary-f41-build-6162913
2024-06-12 08:29:34
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
  • Problem: package python3-furo-2024.04.27-1.fc41.noarch from primary-f41-build-6162843 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 6), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
  • Problem: package python3-sphinx_rtd_theme-2.0.0-3.fc40.noarch from primary-f41-build-6162843 requires (python3.12dist(sphinx) < 8~~ with python3.12dist(sphinx) >= 5), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.12dist(babel) >= 2.9 needed by python3-sphinx-1:7.2.6-6.fc40.noarch from primary-f41-build-6162843
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-babel-2.15.0-2.fc41~bootstrap.noarch from primary-f41-build-6162843
Previous history