pypy

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1230
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libsoup
2.74.1-1.fc36
2.74.2-1.fc36
2
glib2
2.70.1-1.fc36
2.70.2-2.fc36
2
pango
1.49.3-2.fc36
1.50.0-1.fc36
2
alsa-lib
1.2.5.1-4.fc36
1.2.6-1.fc36
2
ca-certificates
2021.2.50-3.fc35
2021.2.50-5.fc36
3
kernel-headers
5.16.0-0.rc1.git0.1....
5.16.0-0.rc4.git0.1....
3
glib-networking
2.70.0-1.fc36
2.70.1-1.fc36
3
mesa-libEGL
21.3.1-1.fc36
21.3.1-2.fc36
4
libgusb
0.3.8-1.fc36
0.3.9-1.fc36
4
mesa-libGL
21.3.1-1.fc36
21.3.1-2.fc36
4
mesa-libglapi
21.3.1-1.fc36
21.3.1-2.fc36
B
cmake-filesystem
3.22.0-4.fc36
3.22.1-1.fc36
B
mesa-libgbm
21.3.1-1.fc36
21.3.1-2.fc36
B
glib2-devel
2.70.1-1.fc36
2.70.2-2.fc36
B

Most recent builds

gcc
11.2.1-6.fc36
11.2.1-7.fc36
1
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
2
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
2
cpp
11.2.1-6.fc36
11.2.1-7.fc36
2
glibc
2.34.9000-25.fc36
2.34.9000-26.fc36
2
glibc-devel
2.34.9000-25.fc36
2.34.9000-26.fc36
2
glibc-common
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-gconv-extra
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-minimal-langpack
2.34.9000-25.fc36
2.34.9000-26.fc36
3
enchant2
2.3.1-1.fc36
2.3.2-1.fc36
3
glibc-headers-x86
2.34.9000-25.fc36
2.34.9000-26.fc36
3
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
binutils
2.37-20.fc36
2.37-22.fc36
2
binutils-gold
2.37-20.fc36
2.37-22.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
mesa-libEGL
21.3.0-2.fc36
21.3.1-1.fc36
4
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
4
cmake-filesystem
3.22.0-2.fc36
3.22.0-4.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
hwdata
0.353-1.fc36
0.354-1.fc36
B
mesa-libgbm
21.3.0-2.fc36
21.3.1-1.fc36
B
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
B
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
webkit2gtk3
2.34.2-1.fc36
2.35.1-1.fc36
2
webkit2gtk3-jsc
2.34.2-1.fc36
2.35.1-1.fc36
2
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
3
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
rust-srpm-macros
19-1.fc36
20-1.fc36
4
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
4
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
4
fedora-release-identity-basic
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B
fedora-release-common
36-0.11
36-0.12
B
webkit2gtk3-jsc
2.34.1-6.fc36
2.34.2-1.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
2
webkit2gtk3
2.34.1-6.fc36
2.34.2-1.fc36
2
openssh-clients
8.7p1-3.fc36
8.8p1-1.fc36
2
openssh
8.7p1-3.fc36
8.8p1-1.fc36
3
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
4
fedora-release-identity-basic
36-0.9
36-0.11
B
libselinux-devel
3.3-1.fc36
3.3-2.fc36
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
B
fedora-release-common
36-0.9
36-0.11
B
valgrind-devel
1:3.18.1-2.fc36
1:3.18.1-5.fc36
1
tk-devel
1:8.6.10-7.fc35
1:8.6.12-1.fc36
1
tcl-devel
1:8.6.10-5.fc34
1:8.6.12-1.fc36
1
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
2
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
2
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
2
valgrind
1:3.18.1-2.fc36
1:3.18.1-5.fc36
2
rust-srpm-macros
18-2.fc35
19-1.fc36
4
gettext
0.21-8.fc35
0.21-9.fc36
4
gettext-libs
0.21-8.fc35
0.21-9.fc36
B
2021-11-23 15:28:55
Package dependencies resolved successfuly
2021-11-23 15:06:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides tcl-devel = 1:8.6.10 needed by tk-devel-1:8.6.10-7.fc35.x86_64
  • Problem: package pypy-7.3.6-1.fc36.x86_64 requires libpypy-c.so()(64bit), but none of the providers can be installed
    - package pypy-7.3.6-1.fc36.x86_64 requires pypy-libs(x86-64) = 7.3.6-1.fc36, but none of the providers can be installed
    - package pypy-libs-7.3.6-1.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
binutils
2.37-17.fc36
2.37-20.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
2
binutils-gold
2.37-17.fc36
2.37-20.fc36
3
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
3
redhat-rpm-config
203-1.fc36
205-1.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
3
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
4
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
4
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
4
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
B
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
B
Previous history