pyproj

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
555
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

binutils
2.38-15.fc37
2.38-17.fc37
2
zlib
1.2.12-2.fc37
1.2.11-31.fc36
2
gdbm-libs
1:1.22-2.fc36
1:1.23-1.fc37
3
binutils-gold
2.38-15.fc37
2.38-17.fc37
3

Most recent builds

gcc
12.1.1-1.fc37
12.1.1-2.fc37
1
make
1:4.3-8.fc37
1:4.3-9.fc37
1
python3-snowballstemmer
1.9.0-12.fc37
2.2.0-1.fc37
2
libstdc++
12.1.1-1.fc37
12.1.1-2.fc37
2
zlib
1.2.11-31.fc36
1.2.12-2.fc37
2
libcurl
7.83.1-1.fc37
7.84.0-1.fc37
2
libgomp
12.1.1-1.fc37
12.1.1-2.fc37
2
cpp
12.1.1-1.fc37
12.1.1-2.fc37
2
libgcc
12.1.1-1.fc37
12.1.1-2.fc37
2
libcurl-devel
7.83.1-1.fc37
7.84.0-1.fc37
2
libquadmath
12.1.1-1.fc37
12.1.1-2.fc37
3
openldap
2.6.2-2.fc37
2.6.2-3.fc37
3
rpm
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
3
libgfortran
12.1.1-1.fc37
12.1.1-2.fc37
3
popt
1.18-7.fc36
1.19~rc1-2.fc37
4
curl
7.83.1-1.fc37
7.84.0-1.fc37
4
rpm-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
4
rpm-build
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
gcc-plugin-annobin
12.1.1-1.fc37
12.1.1-2.fc37
B
dwz
0.14-2.fc35
0.14-5.fc37
B
rpm-build-libs
4.18.0-0.alpha2.2.fc37
4.18.0-0.beta1.1.fc37
B
python3-setuptools
60.9.3-5.fc37
62.6.0-1.fc37
1
flexiblas-netlib
3.2.0-3.fc37
3.2.0-4.fc37
2
sqlite-devel
3.38.5-2.fc37
3.39.0-1.fc37
2
sqlite-libs
3.38.5-2.fc37
3.39.0-1.fc37
2
gc
8.0.6-2.fc36
8.0.6-3.fc37
3
flexiblas
3.2.0-3.fc37
3.2.0-4.fc37
3
kernel-headers
5.19.0-0.rc3.git0.1....
5.19.0-0.rc4.git0.1....
3
python-setuptools-wheel
60.9.3-5.fc37
62.6.0-1.fc37
3
flexiblas-openblas-openmp
3.2.0-3.fc37
3.2.0-4.fc37
3
sqlite
3.38.5-2.fc37
3.39.0-1.fc37
3
python3-shapely
1.8.2-2.fc37
1.8.2-3.fc37
1
python3-devel
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
1
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
python3-attrs
21.4.0-3.fc37
21.4.0-5.fc37
2
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
3
libb2
0.98.1-6.fc37
3
redhat-rpm-config
224-1.fc37
226-1.fc37
4
fedora-release-common
37-0.5
37-0.6
B
fedora-release
37-0.5
37-0.6
B
fedora-release-identity-basic
37-0.5
37-0.6
B
Real build: pyproj-3.3.1-2.fc37
No dependency changes
python3-sphinx-argparse
0.2.2-15.fc36
0.2.2-16.fc37
1
python3-pandas
1.3.5-1.fc37
1.3.5-2.fc37~bootstrap
1
python3-mock
4.0.3-2.fc36
4.0.3-4.fc37
1
python3-sphinx_rtd_theme
1.0.0-4.fc37
1.0.0-6.fc37
1
python3-numpy
1:1.22.0-4.fc37
1:1.22.0-5.fc37
1
python3-certifi
2021.10.8-1.fc36
2021.10.8-2.fc37
1
python3-devel
3.10.5-2.fc37
3.11.0~b3-4.fc37
1
python3-sphinx
1:4.5.0-1.fc37
1:4.5.0-3.fc37
1
python3-shapely
1.8.2-1.fc37
1.8.2-2.fc37
1
python3-setuptools
60.9.3-2.fc37
60.9.3-5.fc37
1
python3-xarray
2022.3.0-1.fc37
2022.3.0-2.fc37
1
python3-Cython
0.29.28-1.fc37
0.29.30-2.fc37
1
python3-pytest
7.1.2-1.fc37
7.1.2-3.fc37
1
python3-imagesize
1.2.0-7.fc36
1.2.0-8.fc37
2
python3-requests
2.27.1-2.fc36
2.27.1-5.fc37
2
python3-jinja2
3.0.3-2.fc36
3.0.3-4.fc37
2
python3-iniconfig
1.1.1-6.fc36
1.1.1-8.fc37
2
python3-tomli
2.0.1-1.fc37
2.0.1-3.fc37
2
python3-dateutil
1:2.8.2-1.fc37
1:2.8.2-3.fc37
2
python3-sphinxcontrib-devhelp
1.0.2-7.fc36
1.0.2-9.fc37
2
python3-packaging
21.3-2.fc36
21.3-4.fc37
2
python3-babel
2.10.1-2.fc37
2.10.3-2.fc37
2
python-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-sphinxcontrib-qthelp
1.0.3-7.fc36
1.0.3-9.fc37
2
python3-sphinxcontrib-applehelp
1.0.2-7.fc36
1.0.2-9.fc37
2
python3-sphinxcontrib-jsmath
1.0.1-14.fc36
1.0.1-16.fc37
2
python3-rpm-generators
12-15.fc37
13-1.fc37
2
python3-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
python3-pluggy
1.0.0-2.fc36
1.0.0-4.fc37
2
python3-pytz
2022.1-1.fc37
2022.1-2.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-4.fc37
2
python3-libs
3.10.5-2.fc37
3.11.0~b3-4.fc37
2
python3-sphinxcontrib-serializinghtml
1.1.5-3.fc36
1.1.5-5.fc37
2
python3-docutils
0.17.1-2.fc36
0.17.1-3.fc37
2
python3-sphinxcontrib-htmlhelp
2.0.0-3.fc36
2.0.0-5.fc37
2
python3-snowballstemmer
1.9.0-11.fc36
1.9.0-12.fc37
2
python3-pygments
2.12.0-1.fc37
2.12.0-3.fc37
2
python3-sphinx-theme-alabaster
0.7.12-14.fc36
0.7.12-15.fc37
2
python3-py
1.11.0-3.fc37
1.11.0-4.fc37
2
python3-attrs
21.4.0-2.fc36
21.4.0-3.fc37
2
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
2
python3-urllib3
1.26.9-1.fc37
1.26.9-3.fc37
3
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
python3-charset-normalizer
2.0.12-1.fc37
2.1.0-1.fc37
3
python3-markupsafe
2.1.1-1.fc37
2.1.1-2.fc37
3
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
3
python3-six
1.16.0-5.fc36
1.16.0-7.fc37
3
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
3
python3-idna
3.3-2.fc36
3.3-3.fc37
3
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
3
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-5.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
3
libselinux
3.4-3.fc37
3.4-4.fc37
4
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
4
python3-pysocks
1.7.1-12.fc36
1.7.1-14.fc37
4
python3-numpy-f2py
1:1.22.0-4.fc37
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
util-linux
2.38-3.fc37
2.38-4.fc37
B
python3-scipy
1.8.1-1.fc37
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
python3-numexpr
2.8.1-1.fc37
python3-Bottleneck
1.3.2-3.fc36
libmount
2.38-3.fc37
2.38-4.fc37
B
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
B
libsemanage
3.4-2.fc37
3.4-3.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
file
5.41-5.fc37
5.41-6.fc37
B
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
B
file-libs
5.41-5.fc37
5.41-6.fc37
B
libfdisk
2.38-3.fc37
2.38-4.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
libblkid
2.38-3.fc37
2.38-4.fc37
B
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
B
util-linux-core
2.38-3.fc37
2.38-4.fc37
B
2022-06-21 14:44:39
Package dependencies resolved successfuly
2022-06-20 04:35:28
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.10 needed by python3-xarray-2022.3.0-1.fc37.noarch
    - nothing provides python3.10dist(numpy) >= 1.18 needed by python3-xarray-2022.3.0-1.fc37.noarch
    - nothing provides python3.10dist(packaging) >= 20 needed by python3-xarray-2022.3.0-1.fc37.noarch
    - nothing provides python3.10dist(pandas) >= 1.1 needed by python3-xarray-2022.3.0-1.fc37.noarch
2022-06-20 04:24:23
Package resolution failed
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-Cython-0.29.30-2.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python3.10dist(docutils) < 0.18~~ needed by python3-sphinx_rtd_theme-1.0.0-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-numpy-1:1.22.0-5.fc37.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-mock-4.0.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pandas-1.3.5-2.fc37~bootstrap.x86_64
    - nothing provides python3.11dist(pytz) >= 2017.3 needed by python3-pandas-1.3.5-2.fc37~bootstrap.x86_64
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-certifi-2021.10.8-2.fc37.noarch
  • Problem: package python3-sphinx-argparse-0.2.2-15.fc36.noarch requires python3.10dist(sphinx) >= 1.2, but none of the providers can be installed
    - package python3-sphinx-argparse-0.2.2-15.fc36.noarch requires python3-sphinx, but none of the providers can be installed
    - conflicting requests
    - nothing provides (python3.10dist(docutils) < 0.18~~ with python3.10dist(docutils) >= 0.14) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(babel) >= 1.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(jinja2) >= 2.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(requests) >= 2.5 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(packaging) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(imagesize) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(pygments) >= 2 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides (python3.10dist(docutils) < 0.18~~ with python3.10dist(docutils) >= 0.14) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(babel) >= 1.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(jinja2) >= 2.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(requests) >= 2.5 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(packaging) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(imagesize) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(pygments) >= 2 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(numpy) >= 1.18 needed by python3-xarray-2022.3.0-1.fc37.noarch
    - nothing provides python3.10dist(packaging) >= 20 needed by python3-xarray-2022.3.0-1.fc37.noarch
    - nothing provides python3.10dist(pandas) >= 1.1 needed by python3-xarray-2022.3.0-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pytest-7.1.2-3.fc37.noarch
    - nothing provides python3.11dist(tomli) >= 1 needed by python3-pytest-7.1.2-3.fc37.noarch
Previous history